

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Weekend roundup: Lost in music | Opinion | Architects Journal</title>
<meta name="description" content="Simon Aldous’s take on the big architectural stories of the week: Diller Scofidio + Renfro’s Centre for Music • Archigram archive goes to Hong Kong • Foster Ipswich bridge set to be ditched • Gender pay gap season kicks off early" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="oSwKFV_psjnNmb6NonlMrlYDfbSgGTVuS4Mt6JAP81A" />

<!-- Pinterest verification code -->
<meta name="p:domain_verify" content="7536654968f1719a5834211988dbb0c6" />

<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="Opinion" />
<meta name="section" content="Opinion" />
<meta name="storyid" content="10039231" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="Opinion" />
<meta name="categories" content="Foster + Partners:News feature:Opinion:Diller Scofidio + Renfro" />
<meta name="articleAuthor" content="Simon Aldous" />
<meta name="navcode" content="2551" />
<meta name="primarynavigation" content="Opinion" />
<link rel="canonical" href="https://www.architectsjournal.co.uk/opinion/weekend-roundup-lost-in-music/10039231.article" />
<meta name="PublishDate" content="Sat, 26 Jan 2019 09:00 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="Weekend roundup: Lost in music" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.architectsjournal.co.uk/opinion/weekend-roundup-lost-in-music/10039231.article" />
<meta property="og:site_name" content="Architects Journal" />
<meta property="og:description" content="Simon Aldous’s take on the big architectural stories of the week: Diller Scofidio + Renfro’s Centre for Music • Archigram archive goes to Hong Kong • Foster Ipswich bridge set to be ditched • Gender pay gap season kicks off early" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/8/3/3140283_dillerscofidiorenfrewcentreformusic.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/8/4/3140284_fosterpartnersstudio.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/8/5/3140285_fosterorwellcrossings_0.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/8/6/3140286_archigrampeople.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Weekend roundup: Lost in music" />
<meta property="twitter:description" content="Simon Aldous's take on the big architectural stories of the week: Diller Scofidio + Renfro's Centre for Music • Archigram archive goes to Hong Kong • Foster Ipswich bridge set to be ditched • Gender pay gap season kicks off early" />
<meta property="twitter:image:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/8/3/3140283_dillerscofidiorenfrewcentreformusic.jpg" />

	
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500' rel='stylesheet' type='text/css'>
	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/D11E3A346AF7D6D3D4CAEF635E7905AF.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Optimizely -->
<script src="//cdn.optimizely.com/js/1004925672.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-B4K7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-B4K7');</script>
<!-- End Google Tag Manager -->



	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->


<!-- AJ override for 'You might also like...' -->
<style>
div.relatedarticles h2 { display:none; }
div.relatedarticles:before { content: 'You might also be interested in ...'; font-family:'FranklinGothic',Helvetica,Arial,sans-serif; font-size: 3.8em; line-height: 1.16; color:black; display:block; margin-bottom:15px;}
@media only screen and (max-width: 760px) {
    div.relatedarticles:before { font-size: 28px; line-height: 36px; }
}

</style>
<!-- AJ override for 'You might also like...' -->


<!-- ios banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=969535148"/> -->

<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1187927.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->



	
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.architectsjournal.co.uk/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/news">
              <span>News</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/regional-news">
              <span>Regional News</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/regional-news">
                  <span>Regional News</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east">
                  <span>East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">
                  <span>East Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/london">
                  <span>London</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">
                  <span>North East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">
                  <span>North West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">
                  <span>Northern Ireland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">
                  <span>Scotland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">
                  <span>South and South East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">
                  <span>South West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">
                  <span>Wales</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">
                  <span>West Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">
                  <span>Yorkshire</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/international">
              <span>International</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/women-in-architecture">
              <span>Women in Architecture</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/grenfell-tower">
              <span>Grenfell Tower</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/garden-bridge">
              <span>Garden Bridge</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/students">
              <span>Students</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="#">
              <span>Business</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <span>Business</span>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/business-news">
                  <span>Business news</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/new-practices">
                  <span>New practices</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/planning">
                  <span>Planning</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/practice">
                  <span>Practice</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/video">
              <span>Video</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/culture">
              <span>Culture</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/buildings">
          <span>Buildings</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/buildings">
              <span>Buildings</span>
            </a>
          </li>
          <li>
            <a href="http://www.ajbuildingslibrary.co.uk/">
              <span>AJ Buildings Library</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/building-studies">
              <span>Building studies</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">
              <span>Small projects & extensions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/houses">
              <span>Houses</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/schools">
              <span>Schools</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/buildings/higher-education">
              <span>Higher education</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/offices">
              <span>Offices</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/cultural">
              <span>Cultural</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/civic">
              <span>Civic</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">
              <span>Sustainability & Retrofit</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">
              <span>Health & Buildings that care</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">
              <span>Sports & Leisure</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">
              <span>Mixed use</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/competitions">
          <span>Competitions</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/competitions">
              <span>Competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">
              <span>Latest competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">
              <span>Competitions news</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/opinion">
          <span>Opinion</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/opinion">
              <span>Opinion</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">
              <span>Paul Finch</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">
              <span>Emily Booth</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">
              <span>Weekend Roundup</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">
              <span>Ellis Woodman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">
              <span>Catherine Slessor</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">
              <span>Hattie Hartman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">
              <span>Will Hurst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-regs">
              <span>The Regs</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-coach">
              <span>The Coach</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/aj100">
          <span>AJ100</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/aj100">
              <span>AJ100</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk">
              <span>AJ100 2018 data & profiles</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx">
              <span>AJ100 fee scale</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Magazines</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Magazines</span>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
              <span>AJ issues</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
                  <span>AJ issues</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">
                  <span>2019</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">
                  <span>2018</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">
                  <span>2017</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">
                  <span>AJ Specification</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.thearchitecturalreviewstore.com/collections/aj">
              <span>AJ magazine shop</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Events</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Events</span>
          </li>
          <li>
            <a href="https://aj100awards.architectsjournal.co.uk">
              <span>AJ100</span>
            </a>
          </li>
          <li>
            <a href="https://retrofit.architectsjournal.co.uk">
              <span>AJ Retrofit Awards</span>
            </a>
          </li>
          <li>
            <a href="https://smallprojects.architectsjournal.co.uk">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://specawards.architectsjournal.co.uk/">
              <span>AJ Specification Awards</span>
            </a>
          </li>
          <li>
            <a href="https://collaborate.architectsjournal.co.uk">
              <span>AJ Summit</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/women-in-architecture">
              <span>Women in Architecture</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="http://www.ajbuildingslibrary.co.uk">
          <span>Library</span>
        </a>
      </li>
      <li>
        <a href="http://www.architectsjournaljobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="http://www.architectsjournal.co.uk/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		

		        <div class="browserCheck">
            <div class="sleeve">
                <h2>Unsupported browser</h2>
                <p>For a better experience please update your browser to its latest version.</p>
            </div>
        </div>
 
 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables-->

 <div id="5916683"></div>
<script>ADTECH.enqueueAd(5916683);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<!-- <img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Architects Journal" /> -->
 <img src="/pictures/web/o/t/f/logo2018.svg" data-fallback-src="/pictures/web/n/c/z/logo2018.png" alt="Architects' Journal" />
</a>
    
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Architects Journal" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.architectsjournal.co.uk/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.architectsjournal.co.uk/signin.aspx" class="thickbox">Sign In</a></li>
            <li><a href="https://subscribe.architectsjournal.co.uk/AJUNWHY/">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.architectsjournal.co.uk/">
            <span>Home</span>
          </a>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east">East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">East Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/london">London</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">North East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">North West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">Northern Ireland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">Scotland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">South and South East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">South West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">Wales</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">West Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">Yorkshire</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/international">International</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/women-in-architecture">Women in Architecture</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/grenfell-tower">Grenfell Tower</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/garden-bridge">Garden Bridge</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/students">Students</a>
                    </li>
                    <li>
                      <span>Business</span>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/business-news">Business news</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/new-practices">New practices</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/planning">Planning</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/practice">Practice</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/video">Video</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/culture">Culture</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest news</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/exclusive-archigram-sells-archive-to-hong-kong-museum/10039284.article">Exclusive: Archigram sells archive to Hong Kong museum </a>
                      </h3>
                      <p class="meta">25 January, 2019 9:36 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/lynch-architects-submits-revised-plans-for-nova-place-library-scheme/10039064.article">Lynch Architects submits revised plans for Nova Place library scheme</a>
                      </h3>
                      <p class="meta">25 January, 2019 9:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/competition-city-benches-2019/10039279.article">Competition: City Benches 2019</a>
                      </h3>
                      <p class="meta">25 January, 2019 9:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/ruff-architects-reveals-images-of-tottenham-hale-pavilion/10039078.article">Ruff Architects reveals images of Tottenham Hale pavilion</a>
                      </h3>
                      <p class="meta">25 January, 2019 8:33 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//News">More news</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S TOP NEWS STORY</h2>
                  <ul>
                    <li>
                      <a href="/opinion/weekend-roundup-lost-in-music/10039231.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/2/8/3/3140283_dillerscofidiorenfrewcentreformusic.jpg" alt="Diller scofidio renfrew centre for music" />
                      </a>
                      <h3>
                        <a href="/opinion/weekend-roundup-lost-in-music/10039231.article">Weekend roundup: Lost in music</a>
                      </h3>
                      <p class="standfirst">Simon Aldous’s take on the big architectural stories of the week: Diller Scofidio + Renfro’s Centre for Music • Archigram archive goes to Hong Kong • Foster Ipswich bridge set to be ditched • Gender pay gap season kicks off early</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/buildings">
            <span>Buildings</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://www.ajbuildingslibrary.co.uk/" class="newWindow">AJ Buildings Library</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/building-studies">Building studies</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">Small projects & extensions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/houses">Houses</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/schools">Schools</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/higher-education">Higher education</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/offices">Offices</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/cultural">Cultural</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/civic">Civic</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">Sustainability & Retrofit</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">Health & Buildings that care</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/retail">Retail</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">Sports & Leisure</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">Mixed use</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>LATEST BUILDINGS</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/buildings/hurley-and-hughes-kentish-house-draws-on-agricultural-vernacular/10039238.article">Hurley and Hughes’ Kentish house draws on agricultural vernacular</a>
                      </h3>
                      <p class="meta">24 January, 2019 9:29 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/scottish-practice-sutherland-and-co-designs-its-own-studio-for-60k/10039035.article">Scottish practice Sutherland & Co designs its own studio for £60k</a>
                      </h3>
                      <p class="meta">23 January, 2019 8:52 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/design-engine-completes-maths-and-science-centre-for-charterhouse-school/10039077.article">Design Engine completes maths and science centre for Charterhouse School</a>
                      </h3>
                      <p class="meta">22 January, 2019 8:48 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/misremembrance-of-things-past-168-upper-street-by-amin-taha/10038935.article">Misremembrance of things past: 168 Upper Street by Amin Taha</a>
                      </h3>
                      <p class="meta">21 January, 2019 8:19 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>BUILDING OF THE DAY</h2>
                  <ul>
                    <li>
                      <a href="/buildings/hampshire-county-council-designs-coastal-visitor-centre-in-the-new-forest/10039205.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/1/7/1/3140171_lepejimstephenson12midres_index.jpg" alt="Lepe jimstephenson 12 midres index" />
                      </a>
                      <h3>
                        <a href="/buildings/hampshire-county-council-designs-coastal-visitor-centre-in-the-new-forest/10039205.article">Hampshire County Council designs coastal visitor centre in the New Forest</a>
                      </h3>
                      <p class="standfirst">Hampshire County Council was both client and designer for its new visitor centre overlooking the Isle of Wight</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Buildings">More buildings</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/competitions">
            <span>Competitions</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">Latest competitions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">Competitions news</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest competitions</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/competition-city-benches-2019/10039279.article">Competition: City Benches 2019</a>
                      </h3>
                      <p class="meta">25 January, 2019 9:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-edmonton-missing-middle-housing-canada/10039276.article">Competition: Edmonton ‘Missing Middle’ Housing, Canada</a>
                      </h3>
                      <p class="meta">24 January, 2019 3:11 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/competition-powerhouse-museum-sydney/10039242.article">Competition: Powerhouse Museum, Sydney</a>
                      </h3>
                      <p class="meta">23 January, 2019 6:09 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-design-museum-2019-residencies/10039181.article">Competition: Design Museum 2019 Residencies</a>
                      </h3>
                      <p class="meta">22 January, 2019 3:29 pm</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//competitions/latest-competitions">more competitions</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="current threewide oneColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/opinion">
            <span>Opinion</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">Paul Finch</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">Emily Booth</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">Weekend Roundup</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">Ellis Woodman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">Catherine Slessor</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">Hattie Hartman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">Will Hurst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-regs">The Regs</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-coach">The Coach</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest opinion</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/opinion/weekend-roundup-lost-in-music/10039231.article">Weekend roundup: Lost in music</a>
                      </h3>
                      <p class="meta">26 January, 2019 9:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/londons-new-concert-hall-will-break-down-barriers-at-the-barbican/10039206.article">London’s new concert hall will break down barriers at the Barbican</a>
                      </h3>
                      <p class="meta">23 January, 2019 9:57 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/the-coach-my-employers-office-culture-makes-me-feel-i-dont-fit-in/10038944.article">The Coach: ‘My employer’s office culture makes me feel I don’t fit in’</a>
                      </h3>
                      <p class="meta">23 January, 2019 8:11 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/architects-neednt-take-a-guilt-trip-on-concrete/10039157.article">Architects needn’t take a guilt-trip on concrete</a>
                      </h3>
                      <p class="meta">22 January, 2019 9:25 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/opinion">more opinion</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S OPINION</h2>
                  <ul>
                    <li>
                      <a href="/opinion/weekend-roundup-lost-in-music/10039231.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/2/8/3/3140283_dillerscofidiorenfrewcentreformusic.jpg" alt="Diller scofidio renfrew centre for music" />
                      </a>
                      <h3>
                        <a href="/opinion/weekend-roundup-lost-in-music/10039231.article">Weekend roundup: Lost in music</a>
                      </h3>
                      <p class="standfirst">Simon Aldous’s take on the big architectural stories of the week: Diller Scofidio + Renfro’s Centre for Music • Archigram archive goes to Hong Kong • Foster Ipswich bridge set to be ditched • Gender pay gap season kicks off early</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Opinion">More opinion</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <a href="https://www.architectsjournal.co.uk/aj100">
            <span>AJ100</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk">AJ100 2018 data & profiles</a>
                    </li>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx" class="newWindow">AJ100 fee scale</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/in-pictures-uks-biggest-practices-celebrate-at-aj100-awards/10032087.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/5/4/6/3115546__dsc106.jpg" alt="Dsc 106" />
                      </a>
                      <h3>
                        <a href="/news/in-pictures-uks-biggest-practices-celebrate-at-aj100-awards/10032087.article">In pictures: UK’s biggest practices celebrate at AJ100 awards </a>
                      </h3>
                      <p class="standfirst">The UK’s biggest architecture practices came out in force yesterday evening to celebrate the winners of the annual AJ100 awards at a ceremony held at the Tower of London</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://aj100awards.architectsjournal.co.uk/">more aj100</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <span class="no-link">
            <span>Magazines</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">AJ issues</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">2019</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">2018</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">2017</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">AJ Specification</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.thearchitecturalreviewstore.com/collections/aj" class="newWindow">AJ magazine shop</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST ISSUE</h2>
                  <ul>
                    <li>
                      <a href="/magazines/aj-issues/170119-amin-taha/10038956.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/9/4/4/3138944_000_cvr_web_ajw_190117.jpg" alt="000 cvr web ajw 190117" />
                      </a>
                      <h3>
                        <a href="/magazines/aj-issues/170119-amin-taha/10038956.article">17.01.19: Amin Taha</a>
                      </h3>
                      <p class="standfirst">The latest AJ focuses on the work of Groupwork + Amin Taha including an interview with its founder, a full timeline of the practice’s work, and building studies of two mixed-use projects in Islington: the controversially stone-fronted 15 Clerkenwell Close and a residential/retail block at 168 Upper Street. PLUS Will architects cut down on concrete after a  report says it is responsible for 8 per cent of global CO2 emissions; ...</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">previous issues</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="onewide oneColumn">
          <span class="no-link">
            <span>Events</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://aj100awards.architectsjournal.co.uk" class="newWindow">AJ100</a>
                    </li>
                    <li>
                      <a href="https://retrofit.architectsjournal.co.uk" class="newWindow">AJ Retrofit Awards</a>
                    </li>
                    <li>
                      <a href="https://smallprojects.architectsjournal.co.uk" class="newWindow">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://specawards.architectsjournal.co.uk/" class="newWindow">AJ Specification Awards</a>
                    </li>
                    <li>
                      <a href="https://collaborate.architectsjournal.co.uk" class="newWindow">AJ Summit</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/women-in-architecture" class="newWindow">Women in Architecture</a>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="http://www.ajbuildingslibrary.co.uk" class="newWindow">
            <span>Library</span>
          </a>
        </li>
        <li>
          <a href="http://www.architectsjournaljobs.com/" class="newWindow">
            <span>Jobs</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="http://www.architectsjournal.co.uk/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><!-- amended - 30062016 --> <style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <p style="text-transform:none!important; padding-left: 15px;">Choose your AJ subscription package</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">1-9 subscriptions</a> </li> <li> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"> 10+ Subscriptions </a> </li> <li> <a style="color:#ED1C24;" href="https://subscribe.architectsjournal.co.uk/AJ0116WE1S">Student subscription </a> </li> </ul> <p style="text-transform:none!important; padding-left: 15px;">Joint packages:</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARJOINT">AJ + AR</a> </li> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARWAF/"> AJ + AR + WAF </a> </li> </ul> </div> </li> <li class="showStory"> <div> <ul> <li><p>1-9 subscriptions</p><a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/"><img class="responsiveImage" src="/Pictures/web/f/o/w/aj-mmi-ind.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>This subscription package has been designed to help architects thrive in the workplace by providing them with their essential 5 a day - news, buildings, business, culture and opinion.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">Subscribe</a> </div> </li> <li class="showStory"> <div> <ul> <li> <p> 10+ Subscriptions </p> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"><img class="responsiveImage" src="/Pictures/web/p/a/u/aj-mmi-mu.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>Make sure your staff stay informed and remain competitive by giving them access to crucial news, insight, opinion and debate on the issues everyone is talking about. Available for 10+ users.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry">Find out more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.architectsjournal.co.uk/opinion">Opinion</a></li></ul></div>
			
	


	


	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	

<div class="story-layout story-layout-standard"><div class="story_title"><h1>Weekend roundup: Lost in music</h1></div><p class="byline"><span class="date">26 January, 2019</span><span class="author">By <a href="/simon-aldous/3000266.bio" rel="author">Simon Aldous</a></span></p></div>
	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=opinion/weekend-roundup-lost-in-music/10039231.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			

<div class="story-layout story-layout-picture">
  <div class="inlineFull"><a class="attachment-overlay" href="https://www.architectsjournal.co.uk/attachment?storycode=10039231&amp;attype=P&amp;atcode=3140283"><span class="show-fullscreen">Full screen</span><img src="https://www.architectsjournal.co.uk/pictures/420x280/2/8/3/3140283_dillerscofidiorenfrewcentreformusic.jpg" data-size-1="420x280" data-size-1-1="780x520" data-size-3="1180xany" class=" responsiveImage" alt="Diller scofidio renfrew centre for music" data-role="story_picturestory"></a></div>
</div>
			
			

<div class="standfirst"><p><em>Simon Aldous</em>’s take on the big architectural stories of the week: Diller Scofidio + Renfro’s Centre for Music • Archigram archive goes to Hong Kong • Foster Ipswich bridge set to be ditched • Gender pay gap season kicks off early</p></div><div class="storytext"><p>Diller Scofidio + Renfro has revealed its rather <a id="" href="https://www.architectsjournal.co.uk/news/diller-scofidio-renfro-unveils-288m-city-of-london-concert-hall/10039120.article" target="_blank">striking design</a> for the City of London’s new concert hall, along with the exciting boast that the building could solve some of the Barbican’s <a id="" href="https://www.architectsjournal.co.uk/news/liz-diller-our-london-concert-hall-will-tackle-barbicans-flaws/10039130.article" target="_blank">connectivity flaws</a>.  </p>
<p>When the arts centre, designed by Chamberlin, Powell &amp; Bon, opened in the early 1980s, it quickly became notorious for its labyrinthine qualities.  </p>
<p>Navigation across the estate’s walkways was a challenge for most visitors, who would be reliant on slavishly following painted lines to the various venues while having no real idea of quite where they were.  </p>
<p>And at its arse end sat the Museum of London, dropped into the middle of a busy roundabout and accessible by means of raised walkways.  </p><div class="story-inline-advert">
<div id="5916681"></div>
<script>ADTECH.enqueueAd(5916681);</script>
    </div>
<p>Like much of the Barbican, it is somewhere you are unlikely to come across accidentally, or choose to hang out in – as you might at its cross-river counterpart the South Bank. There is, after all, a reason why the museum has decided to move to a new location at Smithfield.  </p>
<p>But undaunted, Diller Scofidio + Renfro is embracing the site’s challenge and expressing a certain kinship with the Barbican’s high walkways – the practice having made its name with the similarly raised High Line scheme in New York.  </p>
<p>The Centre for Music aims to ‘turn the Barbican’s inwardly focused campus inside out’. Crucially, the building will reclaim the southern section of the roundabout with a ground-level foyer and pedestrian plaza.  </p>
<p>The designs have met with a generally positive response, though some say it bears a close resemblance to Herzog &amp; de Meuron’s Tate Modern extension. Garnering less favourable feedback are the four storeys of offices incorporated to the centre, which will help finance the £288 million scheme.</p>
<h2><a href="http://www.architectsjournal.co.uk/newsletter/news/exclusive-archigram-sells-archive-to-hong-kong-museum/10039284.article%7B%7Bmy.utm%7D%7D%7B%7Bcampaign.name%7D%7D">Failed to sell in UK, try Hong Kong</a></h2>
<div class="inline_image  image_size_full" data-attachment="3140286" data-sequence="4">
<p class="picture"><img alt="Archigram people" src="https://www.architectsjournal.co.uk/pictures/380xany/2/8/6/3140286_archigrampeople.jpg" width="660" class="responsiveImage" data-size-1="380xany" data-size-1-1="780xany" data-size-3="1180xany"></p>
<p class="inline_title">Archigram people</p>
</div>
<p>Archigram’s archive is going to <a id="" href="https://www.architectsjournal.co.uk/news/exclusive-archigram-archive-sold-to-hong-kong-museum/10039284.article" target="_blank">Hong Kong</a> – purchased for £1.8 million by the M+ museum in the West Kowloon cultural district. <br><br>Culture secretary Jeremy Wright has permitted the sale despite a recommendation to the contrary by the reviewing committee on the export of works of cultural interest. <br><br>The archive of work by the 1960s radical architecture group is pretty vast, containing 3,000-4,000 drawings, between 11,000 and 14,000 photographs, 17 models and 430 video and audio tapes. The sheer range of estimates as to the number of documents suggests that no one has quite yet managed to get a grip on its contents. <br><br>While the committee argued the archive should remain in the country because of its ‘outstanding significance in relation to architectural history’, Archigram’s surviving members apparently could not find a suitable UK museum and Wright ruled that it was more important that the archive remained intact. <br><br>Indeed, the archive had been valued at £2.7 million, but the members favoured accepting a lower price from an institution that would make its contents available to the public. ‘There were some places that would have put it into a basement only for scholars to see,’ Peter Cook told the AJ. <br><br>Group member Dennis Crompton, who has looked after the archive until now, said it had mostly been stored in his house ‘under various beds and cupboards’. <br><br>Of the fee they have received for the archive, Cook remarked: ‘We’re not very good at negotiating, but I got enough to pay off my mortgage.’ Which is lovely, if a bit surprising that the 82-year-old architect still has a mortgage. <br><br>M+ is a modern art and design museum, designed by Herzog &amp; de Meuron and set to open later this year. It is believed to be bidding for other architects’ archives, including that of Arata Isozaki.</p>
<h2><a href="http://www.architectsjournal.co.uk/newsletter/news/foster-partners-ipswich-bridge-set-to-be-scrapped/10039204.article%7B%7Bmy.utm%7D%7D%7B%7Bcampaign.name%7D%7D">It crossed the AJ; it won’t cross the Orwell</a></h2>
<div class="inline_image  image_size_full" data-attachment="3140285" data-sequence="3">
<p class="picture"><img alt="Fosterorwellcrossings" src="https://www.architectsjournal.co.uk/pictures/380xany/2/8/5/3140285_fosterorwellcrossings_0.jpg" width="660" class="responsiveImage" data-size-1="380xany" data-size-1-1="780xany" data-size-3="1180xany"></p>
<p class="inline_title">Fosterorwellcrossings</p>
</div>
<p>Suffolk County Council looks set to scrap the main bridge in its Orwell Crossings project next week. Foster + Partners won the three-bridge project in March 2017 following a competition process that was the subject of an AJ investigation which exposed a number of disquieting aspects to its conduct.</p>
<p>Arguably the most dubious was that Fosters had been allowed to lower its fee bid after the designs had been assessed. Since bids were assessed 60 per cent on design quality and 40 per cent on cost, the practice’s subsequent decision to slash its price from £1.4 million down to £845,000 was probably vital to it winning the bid.</p>
<p>But it is a whole different scale of costs that has likely proven the scheme’s comeuppance. The total project cost had soared from an original estimate of £96.6 million to as much as £140 million. And with the Department for Transport contributing only £77.5 million, the council does not believe it has the necessary funds to make up the shortfall.</p>
<p>The discrepancy makes the wrangling over architect’s fees seem like a drop in the ocean, but perhaps there were earlier warnings about the soundness of the project. </p>
<p>Within weeks of the competition being advertised, bridge designer Cezary Bednarski had described it as ‘totally illogical’. He was perplexed that architects would submit their designs without advice from the project’s engineer, WSP | Parsons Brinckerhoff, which had already been appointed by the council. </p>
<p>Once again it suggests that those running such competitions should put less emphasis on how much the architect wants to charge and pay more attention to the project’s total cost. </p>
<p>While a council report recommends the main bridge is ditched, two much smaller bridges connecting Wet Dock Island to the east and west banks of the River Orwell could still be built but would rely on new funding.</p>
<h2><a href="http://www.architectsjournal.co.uk/newsletter/news/gender-pay-gap-2019-foster-partners-reports-small-improvement/10039247.article%7B%7Bmy.utm%7D%7D%7B%7Bcampaign.name%7D%7D">Fosters’ gender pay gap tiptoes in the right direction</a></h2>
<div class="inline_image  image_size_full" data-attachment="3140284" data-sequence="2">
<p class="picture"><img alt="Fosterpartnersstudio" src="https://www.architectsjournal.co.uk/pictures/380xany/2/8/4/3140284_fosterpartnersstudio.jpg" width="660" class="responsiveImage" data-size-1="380xany" data-size-1-1="780xany" data-size-3="1180xany"></p>
<p class="inline_title">Fosterpartnersstudio</p>
</div>
<p>Apparently finding itself with some unexpected time on its hands, <a id="" href="https://www.architectsjournal.co.uk/news/gender-pay-gap-2019-foster-partners-reports-slim-improvement/10039247.article" target="_blank">Fosters + Partners</a> has published its gender pay gap data for 2018 more than two months ahead of the deadline. <br><br>Last spring saw a flurry of larger architectural firms – those with more than 250 employees – submit their <a id="" href="https://www.architectsjournal.co.uk/news/gender-pay-gap-2019-how-architecture-practices-compare/10028645.article" target="_blank">gender pay gap data</a> in the weeks before the government’s 4 April cut-off date. <br><br>Foster’s alacrity this year is probably a smart idea since it has a moderately good news story to promote, its median gender pay gap having edged back from 10.5 per cent to 9.8 per cent.<br><br>The practice attributes the gap to it having more men, with longer service, in senior higher-paid roles. It stresses that in 2018 it made a further four women senior partners, and was encouraging more women into senior roles through its leadership development and mentoring programme. <br><br>And while the improvement is undoubtedly modest, if it manages to make a similar rate of progress every year, the gap will be gone within 13 years. <br><br>It’s also worth noting that Fosters has a disadvantage compared with some of the other architects legally obliged to publish their gender pay gap data. Despite its name, it is a private limited company rather than a partnership with all staff counting as employees. <br><br>Other practices – notably Hawkins\Brown, Sheppard Robson, Allies and Morrison and TP Bennett – are limited liability partnerships (LLPs) and therefore do not include their partners’ earnings in their figures as they count as a share of profits rather than pay. <br><br>Which means that if the partners are male-dominated this is not reflected in pay gap figures. </p>
<h3>Also this week</h3>
<ul>
<li>Beauty czar Roger Scruton has admitted that the Building Better, Building Beautiful commission may be a <a id="" href="https://www.architectsjournal.co.uk/news/beauty-watchdog-could-be-government-decoy-admits-scruton/10039297.article" target="_blank">government decoy</a> to distract from more pressing housing issues. Speaking at a debate at Central Saint Martins in King’s Cross he said: ‘I’m here in order to make it look like something is being done.’</li>
<li>Jamie Fobert Architects and Purcell have released the first images of their £35.5 million <a id="" href="https://www.architectsjournal.co.uk/news/fobert-and-purcell-unveil-images-of-national-portrait-gallery-revamp/10039160.article" target="_blank">National Portrait Gallery</a> makeover – the largest development at the London gallery since it opened in 1896. The scheme will increase gallery space by about 20 per cent. It also includes the creation of a ‘more welcome and generous’ entrance and forecourt on the gallery’s north façade. </li>
<li>Allford Hall Monaghan Morris has submitted plans to build a 37-storey <a id="" href="https://www.architectsjournal.co.uk/news/ahmm-submits-plans-for-37-storey-london-bridge-tower/10039240.article" target="_blank">office-led tower</a> near London Bridge station. As well as more than 45,000m² of office space, the scheme would include 765m² of retail facilities, 615m² of leisure room, a hub space and an elevated public garden. The tower will be less than half the height of the neighbouring 95-storey Shard.</li>
</ul>
<p><em>Simon Aldous’s Weekend Roundup is emailed exclusively to AJ subscribers every Saturday morning. <a href="https://www.architectsjournal.co.uk/subscriptions">Click here</a> to find out more about our subscription packages</em></p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/5211.tag">weekend roundup</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=opinion/weekend-roundup-lost-in-music/10039231.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/liz-diller-our-london-concert-hall-will-tackle-barbicans-flaws/10039130.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/6/1/7/3139617_01.entryplaza.conceptdesigncentreformusic.courtesyofdillerscofidioandrenfro.jpg.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="01. entry plaza. concept design centre for music. courtesy of diller scofidio and renfro.jpg" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/liz-diller-our-london-concert-hall-will-tackle-barbicans-flaws/10039130.article">Liz Diller: Our London concert hall will tackle Barbican’s flaws</a></h3><p class="meta"><span class="date">21 January 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span></p><p>Diller Scofidio + Renfro founder Liz Diller has said her planned £288 million London concert hall will address some of the connectivity ‘flaws’ of the Barbican Estate and improve its ‘body language’</p></div></li><li class=""><a href="/news/diller-scofidio-renfro-unveils-288m-city-of-london-concert-hall/10039120.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/5/9/6/3139596_07.exteriorview.conceptdesigncentreformusic.courtesyofdillerscofidioandrenfro_index_0.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="07. exterior view. concept design centre for music. courtesy of diller scofidio and renfro index" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/diller-scofidio-renfro-unveils-288m-city-of-london-concert-hall/10039120.article">Diller Scofidio + Renfro unveils £288m City of London concert hall</a></h3><p class="meta"><span class="date">21 January 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite, </a><a href="https://www.architectsjournal.co.uk/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span></p><p>The first images of Diller Scofidio + Renfro’s competition-winning and much-anticipated new concert hall at the Barbican have been revealed</p></div></li><li class=""><a href="/news/exclusive-archigram-sells-archive-to-hong-kong-museum/10039284.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/1/7/9/3140179_archigramplugincityindex.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Archigram plug in city index" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/exclusive-archigram-sells-archive-to-hong-kong-museum/10039284.article">Exclusive: Archigram sells archive to Hong Kong museum</a></h3><p class="meta"><span class="date">25 January 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/will-hurst/1202572.bio" rel="author">Will Hurst</a></span></p><p>A collection of some of post-war Britain’s most significant architectural work is to leave the country after the surviving members of Archigram were given the go-ahead to sell their archive to a Hong Kong museum for £1.8 million</p></div></li><li class="last"><a href="/news/2018-in-review-a-political-year/10038304.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/1/3/7/3137137_indexes.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Indexes" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/2018-in-review-a-political-year/10038304.article">2018 in review: a political year</a></h3><p class="meta"><span class="date">20 December 2018</span><span class="author"><a href="https://www.architectsjournal.co.uk/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span></p><p>In 2017, the marginalisation of architects dominated headlines. But after a year of bruising feuds, controversy and lobbying, have architects begun to reclaim a political voice? asks Ella Jessel</p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions.</p>

<p>Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		
	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/diller-scofidio-renfro-unveils-288m-city-of-london-concert-hall/10039120.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/5/9/6/3139596_07.exteriorview.conceptdesigncentreformusic.courtesyofdillerscofidioandrenfro_index_0.jpg" data-size-1="100x67" class=" responsiveImage" alt="07. exterior view. concept design centre for music. courtesy of diller scofidio and renfro index" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/diller-scofidio-renfro-unveils-288m-city-of-london-concert-hall/10039120.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Diller Scofidio + Renfro unveils £288m City of London concert hall</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/one-week-left-enter-aj-small-projects-today/10037355.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/6/3/3140163_2011076882025223333d47b7ebec558f21aff086b3f097.jpg" data-size-1="100x67" class=" responsiveImage" alt="20110 7688 20252 23333d47b7ebec558f21aff086b3f097" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/one-week-left-enter-aj-small-projects-today/10037355.article?blocktitle=Most-popular&amp;contentID=-1" class="text">One week left! Enter AJ Small Projects today</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/fobert-and-purcell-unveil-images-of-national-portrait-gallery-revamp/10039160.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/0/3/3139703_npg_forecourtproposal_jamiefobertarchitects_forbesmassie_index.jpg" data-size-1="100x67" class=" responsiveImage" alt="Npg forecourt proposal jamie fobert architects forbes massie index" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/fobert-and-purcell-unveil-images-of-national-portrait-gallery-revamp/10039160.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Fobert and Purcell unveil images of National Portrait Gallery revamp</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/liz-diller-our-london-concert-hall-will-tackle-barbicans-flaws/10039130.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/6/1/7/3139617_01.entryplaza.conceptdesigncentreformusic.courtesyofdillerscofidioandrenfro.jpg.jpg" data-size-1="100x67" class=" responsiveImage" alt="01. entry plaza. concept design centre for music. courtesy of diller scofidio and renfro.jpg" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/liz-diller-our-london-concert-hall-will-tackle-barbicans-flaws/10039130.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Liz Diller: Our London concert hall will tackle Barbican’s flaws</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/foster-partners-ipswich-bridge-set-to-be-scrapped/10039204.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/7/8/3139878_fosterorwellcrossingscrop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Foster orwell crossings crop" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/foster-partners-ipswich-bridge-set-to-be-scrapped/10039204.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Foster + Partners’ Ipswich bridge set to be scrapped</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/andarchitects-luton-town-stadium-proposal-wins-first-leg-of-planning-battle/10039080.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/4/1/9/3139419_LTFC-6.jpg" data-size-1="100x67" class=" responsiveImage" alt="AndArchitects' approved Luton Town stadium January 2019" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/andarchitects-luton-town-stadium-proposal-wins-first-leg-of-planning-battle/10039080.article?blocktitle=Most-popular&amp;contentID=-1" class="text">AndArchitects’ Luton Town stadium proposal wins ‘first leg’ of planning battle</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/inquiry-ordered-into-design-of-ibis-tragedy-hit-scottish-hospital/10039202.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/9/7/3139897_qeuh.jpg" data-size-1="100x67" class=" responsiveImage" alt="Queen Elizabeth University Hospital in Glasgow" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/inquiry-ordered-into-design-of-ibis-tragedy-hit-scottish-hospital/10039202.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Inquiry ordered into design of IBI’s tragedy-hit Scottish hospital</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/3dreid-proposes-student-block-in-edinburgh-world-heritage-site/10039072.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/8/1/3139881_collageof3dreidinedinburgh.jpg" data-size-1="100x67" class=" responsiveImage" alt="Collage of 3dreid in edinburgh" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/3dreid-proposes-student-block-in-edinburgh-world-heritage-site/10039072.article?blocktitle=Most-popular&amp;contentID=-1" class="text">3DReid proposes student block in Edinburgh World Heritage Site</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/diller-scofidio-renfro-unveils-288m-city-of-london-concert-hall/10039120.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/5/9/6/3139596_07.exteriorview.conceptdesigncentreformusic.courtesyofdillerscofidioandrenfro_index_0.jpg" data-size-1="100x67" class=" responsiveImage" alt="07. exterior view. concept design centre for music. courtesy of diller scofidio and renfro index" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/diller-scofidio-renfro-unveils-288m-city-of-london-concert-hall/10039120.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Diller Scofidio + Renfro unveils £288m City of London concert hall</a>
            <span class="icon comments">7 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/ahmm-scheme-would-transform-inward-looking-1-2-broadgate-says-city/10039166.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/3/8/3139738_118559_large_index.jpg" data-size-1="100x67" class=" responsiveImage" alt="118559 large index" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/ahmm-scheme-would-transform-inward-looking-1-2-broadgate-says-city/10039166.article?blocktitle=Most-commented&amp;contentID=-1" class="text">AHMM scheme would transform ‘inward-looking’ 1-2 Broadgate, says City </a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/buildings/hurley-and-hughes-kentish-house-draws-on-agricultural-vernacular/10039238.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/4/5/3140045_180592056037394fe56fcaf9851c6c2e1073e047d1.jpg" data-size-1="100x67" class=" responsiveImage" alt="1 8059 20560 37394fe56fcaf9851c6c2e1073e047d1" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/buildings/hurley-and-hughes-kentish-house-draws-on-agricultural-vernacular/10039238.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Hurley and Hughes’ Kentish house draws on agricultural vernacular</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/foster-partners-ipswich-bridge-set-to-be-scrapped/10039204.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/7/8/3139878_fosterorwellcrossingscrop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Foster orwell crossings crop" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/foster-partners-ipswich-bridge-set-to-be-scrapped/10039204.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Foster + Partners’ Ipswich bridge set to be scrapped</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/opinion/architects-should-be-angrier-about-poor-office-to-resi-conversions/10039103.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/4/7/5/3139475_newburyhouse.jpg" data-size-1="100x67" class=" responsiveImage" alt="Newbury house" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/opinion/architects-should-be-angrier-about-poor-office-to-resi-conversions/10039103.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Architects should be angrier about poor office-to-resi conversions</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/buildings/design-engine-completes-maths-and-science-centre-for-charterhouse-school/10039077.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/6/7/5/3139675_180906image2.jpg" data-size-1="100x67" class=" responsiveImage" alt="180906 image 2" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/buildings/design-engine-completes-maths-and-science-centre-for-charterhouse-school/10039077.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Design Engine completes maths and science centre for Charterhouse School</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/eu-architects-qualifications-still-valid-after-no-deal-brexit-says-government/10039282.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/6/6/3140166_brexiteurope.png" data-size-1="100x67" class=" responsiveImage" alt="Brexit europe" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/eu-architects-qualifications-still-valid-after-no-deal-brexit-says-government/10039282.article?blocktitle=Most-commented&amp;contentID=-1" class="text">EU architects’ qualifications still valid after no-deal Brexit, says government</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/inquiry-ordered-into-design-of-ibis-tragedy-hit-scottish-hospital/10039202.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/9/7/3139897_qeuh.jpg" data-size-1="100x67" class=" responsiveImage" alt="Queen Elizabeth University Hospital in Glasgow" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/inquiry-ordered-into-design-of-ibis-tragedy-hit-scottish-hospital/10039202.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Inquiry ordered into design of IBI’s tragedy-hit Scottish hospital</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Related Jobs</h2></div><ul><li><h3><a href="http://www.architectsjournaljobs.com/job/977870/relocate-to-hong-kong-design-architect-with-a-passion-for-parametric-design-/?TrackID=176">Relocate to Hong Kong – Design Architect with a passion for Parametric Design</a></h3><p class="meta"><span class="salary">£33,000 - £40,000 p.a. + Healthcare + Bonus</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/977873/relocate-to-hong-kong-bim-co-ordinator-manager-for-international-design-team-/?TrackID=176">Relocate to Hong Kong – BIM Co-ordinator/Manager for International Design team</a></h3><p class="meta"><span class="salary">£42,000 - £50,000 p.a. + Healthcare + Bonus</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/987785/project-director-architecture-in-hong-kong/?TrackID=176">Project Director (Architecture) in Hong Kong</a></h3><p class="meta"><span class="salary">HK $60,000 per month - DOE</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/1017990/relocate-to-hong-kong-senior-designer-for-impressive-cultural-project-/?TrackID=176">Relocate to Hong Kong – Senior Designer for Impressive Cultural project</a></h3><p class="meta"><span class="salary">£40,000 - £50,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/977871/relocate-to-hong-kong-bim-revit-technician-for-international-design-team/?TrackID=176">Relocate to Hong Kong – BIM/Revit Technician for International Design team</a></h3><p class="meta"><span class="salary">£35,000 - £42,000 p.a. + Healthcare + Bonus</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/1015312/architectural-technician-ipswich/?TrackID=176">Architectural Technician - Ipswich</a></h3><p class="meta"><span class="salary">£20000 - £33000 per annum</span></p></li></ul></div></div>
									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In Opinion</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.architectsjournal.co.uk/opinion/paul-finch">Paul Finch</a></li><li><a href="https://www.architectsjournal.co.uk/opinion/emily-booth">Emily Booth</a></li><li><a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">Weekend Roundup</a></li><li><a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">Ellis Woodman</a></li><li><a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">Catherine Slessor</a></li><li><a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">Hattie Hartman</a></li><li><a href="https://www.architectsjournal.co.uk/opinion/will-hurst">Will Hurst</a></li><li><a href="https://www.architectsjournal.co.uk/opinion/the-regs">The Regs</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/opinion/the-coach">The Coach</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
        <img class="responsiveImage" src="/pictures/2000xany/p/web/s/d/x/aj-footer-img-180416.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Architects Journal">
      
   
 
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
      
      
<style>
@media screen and (max-width: 768px) {
          .kb-footer-padding-mobile { margin-top:20px; }
}
@media screen and (min-width: 975px){
        img.kb-footer-padding-mobile { margin-top: 20px; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
}
</style>
      
      
    <img src="/magazine/graphics/png/logo.png" alt="Architects' Journal" style="width: 200px;" class="kb-footer-padding-mobile">
      
      <p>&nbsp; </p>
     
   <p style="font-size:18px;">The AJ <strong>supports the <a href="/">architecture</a> industry </strong>on a  daily basis<strong> </strong>with in-depth news analysis,<br/> insight into issues  that are affecting the industry, comprehensive building studies with<br/> technical  details and drawings, client profiles, competition updates as well as letting  you <br/>know who’s won what and why.</p>
    <a href="https://subscribe.architectsjournal.co.uk/AJSUBUT" class="button large">Subscribe today</a>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
        <li class="social-icon-twitter">
          <a href="https://twitter.com/ArchitectsJrnal" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li>
        <li class="social-icon-facebook">
          <a href="https://www.facebook.com/thearchitectsjournal" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
        </li>
       <li class="social-icon-linkedin">
                                    <a href="https://www.linkedin.com/grp/home?gid=3769159" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
        <li class="social-icon-Pinterest">
          <a href="https://www.pinterest.com/architectsjrnal/" title="Pintrest"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>
        </li>
        
        <li class="social-icon-instagram">
          <a href="https://www.instagram.com/architectsjournal/" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://www.architectsjournal.co.uk/contact-us">Contact Us</a></li><li><a href="https://subscribe.architectsjournal.co.uk/AJSUBUT">Subscriptions</a></li><li><a href="https://www.architectsjournal.co.uk/faqs">FAQs</a></li><li><a href="https://www.architectsjournal.co.uk/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.architectsjournal.co.uk/terms-and-conditions">Terms & Conditions</a></li><li><a href="https://www.architectsjournal.co.uk/why-subscribe">Why Subscribe</a></li><li><a href="https://www.architectsjournal.co.uk/advertise">Advertise</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/tip-us-off">Tip us off</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.architectsjournal.co.uk/site-map">Site Map</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-subjects">A-Z Subjects</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-contributors">A-Z Contributors</a></li><li><a href="https://www.architectsjournal.co.uk/publication-index">Publication Index</a></li><li class="last"><a href="http://www.emap.com/">Copyright © 2002-2019 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/218D0C1DBE846F37281844E53DE5CE2E.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	<script>
  if(document.querySelector('meta[name="Email"]')) {
    var emailMeta = document.querySelector('meta[name="Email"]').content;
      if(emailMeta == 'cis%40architectsjournal.co.uk') {
      document.body.classList.add('hide-elements-for-user')
    }
  }
</script>

<style>
.hide-elements-for-user li.last.mega-account.alignRight li:nth-child(n+2),
.hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(n+5), .hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(2),
.hide-elements-for-user .mobileNav .toolbar .account-container .mobile-account-menu li:nth-child(-n+1) {
    display: none;
  }
 
.hide-elements-for-user div#mastnav.loggedin.mastNavStyle1 ul li.user {
pointer-events: none;
cursor: default;
text-decoration: none;
}
    

#editAccount.hide-elements-for-user .formbox_sleeve,
#editAccount.hide-elements-for-user p{
        display:none;
        }
    
#editAccount.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif;
   
}

</style>

<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40148/script.js');
</script>




</body>
</html>