

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>MIPIM 2019: The AJ Blog begins | News | Architects Journal</title>
<meta name="description" content="Our crack team of bloggers bring you all the action from Cannes" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="oSwKFV_psjnNmb6NonlMrlYDfbSgGTVuS4Mt6JAP81A" />

<!-- Pinterest verification code -->
<meta name="p:domain_verify" content="7536654968f1719a5834211988dbb0c6" />

<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="News" />
<meta name="section" content="News" />
<meta name="storyid" content="10040743" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Free for a day (AJ):News:News feature:MIPIM:Homepage big picture:MIPIM blog" />
<meta name="articleAuthor" content="" />
<meta name="navcode" content="2514" />
<meta name="primarynavigation" content="News" />
<link rel="canonical" href="https://www.architectsjournal.co.uk/news/mipim-2019-the-aj-blog-begins/10040743.article" />
<meta name="PublishDate" content="Mon, 11 Mar 2019 08:35 GMT" />
    <meta name="articleAccess" content="PUB" />
<meta name="articleMetered" content="0" />
	<meta property="og:title" content="MIPIM 2019: The AJ Blog begins" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.architectsjournal.co.uk/news/mipim-2019-the-aj-blog-begins/10040743.article" />
<meta property="og:site_name" content="Architects Journal" />
<meta property="og:description" content="Our crack team of bloggers bring you all the action from Cannes" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/4/3/6/3145436_mipim_1.gif" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/4/3/7/3145437_mipim1.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/4/3/8/3145438_acgmipimcyclekit_1.jpeg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/4/4/0/3145440_tarekmerlin.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/4/4/1/3145441_kieren.jpeg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/4/4/3/3145443_tarek3.jpeg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="MIPIM 2019: The AJ Blog begins" />
<meta property="twitter:description" content="Our crack team of bloggers bring you all the action from Cannes" />
<meta property="twitter:image:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/4/3/6/3145436_mipim_1.gif" />

	
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500' rel='stylesheet' type='text/css'>
	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/D11E3A346AF7D6D3D4CAEF635E7905AF.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Optimizely -->
<script src="//cdn.optimizely.com/js/1004925672.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-B4K7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-B4K7');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>

	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->


<!-- AJ override for 'You might also like...' -->
<style>
div.relatedarticles h2 { display:none; }
div.relatedarticles:before { content: 'You might also be interested in ...'; font-family:'FranklinGothic',Helvetica,Arial,sans-serif; font-size: 3.8em; line-height: 1.16; color:black; display:block; margin-bottom:15px;}
@media only screen and (max-width: 760px) {
    div.relatedarticles:before { font-size: 28px; line-height: 36px; }
}

</style>
<!-- AJ override for 'You might also like...' -->


<!-- ios banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=969535148"/> -->

<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1187927.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->



	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.architectsjournal.co.uk/news/mipim-2019-the-aj-blog-begins/10040743.article",
    "page_domain": "https://www.architectsjournal.co.uk",
    "page_path": "/news/mipim-2019-the-aj-blog-begins/10040743.article",
    "page_title": "MIPIM 2019: The AJ Blog begins | News | Architects Journal",
    "page_type": "Story"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": true,
    "author": [],
    "publish_data": "11/03/2019 08:35:00",
    "article_name": "MIPIM 2019: The AJ Blog begins",
    "article_category": [
      "Access categories/Free for a day (AJ)",
      "Editorial/Content type/News",
      "Editorial/Content type/News feature",
      "Editorial/Events and awards/MIPIM",
      "Editorial/Events and awards/MIPIM/MIPIM blog",
      "Site position/Homepage big picture"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.architectsjournal.co.uk/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/news">
              <span>News</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/regional-news">
              <span>Regional News</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/regional-news">
                  <span>Regional News</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east">
                  <span>East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">
                  <span>East Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/london">
                  <span>London</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">
                  <span>North East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">
                  <span>North West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">
                  <span>Northern Ireland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">
                  <span>Scotland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">
                  <span>South and South East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">
                  <span>South West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">
                  <span>Wales</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">
                  <span>West Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">
                  <span>Yorkshire</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/international">
              <span>International</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/women-in-architecture">
              <span>Women in Architecture</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/climate-change">
              <span>Climate change</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/grenfell-tower">
              <span>Grenfell Tower</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/garden-bridge">
              <span>Garden Bridge</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/students">
              <span>Students</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="#">
              <span>Business</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <span>Business</span>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/business-news">
                  <span>Business news</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/new-practices">
                  <span>New practices</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/planning">
                  <span>Planning</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/practice">
                  <span>Practice</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/video">
              <span>Video</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/culture">
              <span>Culture</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/buildings">
          <span>Buildings</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/buildings">
              <span>Buildings</span>
            </a>
          </li>
          <li>
            <a href="http://www.ajbuildingslibrary.co.uk/">
              <span>AJ Buildings Library</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/building-studies">
              <span>Building studies</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">
              <span>Small projects & extensions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/houses">
              <span>Houses</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/schools">
              <span>Schools</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/buildings/higher-education">
              <span>Higher education</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/offices">
              <span>Offices</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/cultural">
              <span>Cultural</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/civic">
              <span>Civic</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">
              <span>Sustainability & Retrofit</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">
              <span>Health & Buildings that care</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">
              <span>Sports & Leisure</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">
              <span>Mixed use</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/competitions">
          <span>Competitions</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/competitions">
              <span>Competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">
              <span>Latest competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">
              <span>Competitions news</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/opinion">
          <span>Opinion</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/opinion">
              <span>Opinion</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">
              <span>Paul Finch</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">
              <span>Emily Booth</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">
              <span>Weekend Roundup</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">
              <span>Ellis Woodman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">
              <span>Catherine Slessor</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">
              <span>Hattie Hartman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">
              <span>Will Hurst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-regs">
              <span>The Regs</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-coach">
              <span>The Coach</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/aj100">
          <span>AJ100</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/aj100">
              <span>AJ100</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk">
              <span>AJ100 2018 data & profiles</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx">
              <span>AJ100 fee scale</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Magazines</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Magazines</span>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
              <span>AJ issues</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
                  <span>AJ issues</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">
                  <span>2019</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">
                  <span>2018</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">
                  <span>2017</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">
                  <span>AJ Specification</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.thearchitecturalreviewstore.com/collections/aj">
              <span>AJ magazine shop</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Events</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Events</span>
          </li>
          <li>
            <a href="https://aj100awards.architectsjournal.co.uk">
              <span>AJ100</span>
            </a>
          </li>
          <li>
            <a href="https://retrofit.architectsjournal.co.uk">
              <span>AJ Retrofit Awards</span>
            </a>
          </li>
          <li>
            <a href="https://smallprojects.architectsjournal.co.uk">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://specawards.architectsjournal.co.uk/">
              <span>AJ Specification Awards</span>
            </a>
          </li>
          <li>
            <a href="https://collaborate.architectsjournal.co.uk">
              <span>AJ Summit</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/women-in-architecture">
              <span>Women in Architecture</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="http://www.ajbuildingslibrary.co.uk">
          <span>Library</span>
        </a>
      </li>
      <li>
        <a href="http://www.architectsjournaljobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="http://www.architectsjournal.co.uk/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <h2>Unsupported browser</h2>
                <p>For a better experience please update your browser to its latest version.</p>
            </div>
        </div>
 
 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables-->

 <div id="5916683"></div>
<script>ADTECH.enqueueAd(5916683);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<!-- <img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Architects Journal" /> -->
 <img src="/pictures/web/o/t/f/logo2018.svg" data-fallback-src="/pictures/web/n/c/z/logo2018.png" alt="Architects' Journal" />
</a>
    
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Architects Journal" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.architectsjournal.co.uk/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.architectsjournal.co.uk/signin.aspx" class="thickbox">Sign In</a></li>
            <li><a href="https://subscribe.architectsjournal.co.uk/AJUNWHY/">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.architectsjournal.co.uk/">
            <span>Home</span>
          </a>
        </li>
        <li class="current threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east">East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">East Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/london">London</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">North East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">North West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">Northern Ireland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">Scotland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">South and South East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">South West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">Wales</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">West Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">Yorkshire</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/international">International</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/women-in-architecture">Women in Architecture</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/grenfell-tower">Grenfell Tower</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/garden-bridge">Garden Bridge</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/students">Students</a>
                    </li>
                    <li>
                      <span>Business</span>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/business-news">Business news</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/new-practices">New practices</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/planning">Planning</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/practice">Practice</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/video">Video</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/culture">Culture</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest news</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/mipim-2019-the-aj-blog-begins/10040743.article">MIPIM 2019: The AJ Blog begins</a>
                      </h3>
                      <p class="meta">11 March, 2019 8:35 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/scottish-mps-call-for-public-inquiry-into-fires-at-the-mac/10040820.article">Scottish MPs call for public inquiry into fires at the Mac</a>
                      </h3>
                      <p class="meta">11 March, 2019 8:31 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/mipim-2019-meet-the-aj-bloggers/10040613.article">MIPIM 2019: Meet the AJ bloggers</a>
                      </h3>
                      <p class="meta">8 March, 2019 4:40 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/stirlings-florey-building-gets-listing-boost-but-future-still-uncertain/10040768.article">Stirling’s Florey Building gets listing boost, but future still uncertain</a>
                      </h3>
                      <p class="meta">8 March, 2019 4:06 pm</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//News">More news</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S TOP NEWS STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/ahmm-lands-1000-home-peabody-scheme-for-holloway-prison-site/10040832.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/3/0/5/3145305_hollowayprisonmayoroflondon.jpeg" alt="Holloway prison mayor of london" />
                      </a>
                      <h3>
                        <a href="/news/ahmm-lands-1000-home-peabody-scheme-for-holloway-prison-site/10040832.article">AHMM lands 1,000-home Peabody scheme for Holloway Prison site </a>
                      </h3>
                      <p class="standfirst">Allford Hall Monaghan Morris is to draw up plans for a 1,000-home scheme at Holloway Prison in north London following a deal between the London Mayor and Peabody</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/buildings">
            <span>Buildings</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://www.ajbuildingslibrary.co.uk/" class="newWindow">AJ Buildings Library</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/building-studies">Building studies</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">Small projects & extensions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/houses">Houses</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/schools">Schools</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/higher-education">Higher education</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/offices">Offices</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/cultural">Cultural</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/civic">Civic</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">Sustainability & Retrofit</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">Health & Buildings that care</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/retail">Retail</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">Sports & Leisure</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">Mixed use</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>LATEST BUILDINGS</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/buildings/mjp-architects-completes-26-storey-tower-in-stratford/10040534.article">MJP Architects completes 26-storey tower in Stratford</a>
                      </h3>
                      <p class="meta">8 March, 2019 8:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/design-engine-completes-learning-centre-for-downe-house-school-campus/10040664.article">Design Engine completes learning centre for Downe House school campus</a>
                      </h3>
                      <p class="meta">7 March, 2019 6:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/jestico-whiles-completes-lightweight-steel-frame-housing-above-channel-tunnel-rail-link/10040316.article">Jestico + Whiles completes lightweight steel-frame housing above Channel Tunnel Rail Link</a>
                      </h3>
                      <p class="meta">6 March, 2019 8:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/glass-panelled-peckham-extension-completed-by-ivo-carew-architects/10040589.article">Glass-panelled Peckham extension completed by Ivo Carew Architects</a>
                      </h3>
                      <p class="meta">5 March, 2019 8:00 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>BUILDING OF THE DAY</h2>
                  <ul>
                    <li>
                      <a href="/buildings/mk-gallery-by-6a-architects-to-open-doors-this-weekend/10040683.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/9/1/1/3144911_01.mkgallery.photo6a.jpg" alt="01. mk gallery. photo 6a" />
                      </a>
                      <h3>
                        <a href="/buildings/mk-gallery-by-6a-architects-to-open-doors-this-weekend/10040683.article">MK Gallery by 6a architects to open doors this weekend</a>
                      </h3>
                      <p class="standfirst">6a architects has released the first images of its long-awaited refurbishment and extension of Milton Keynes’ art gallery</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Buildings">More buildings</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/competitions">
            <span>Competitions</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">Latest competitions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">Competitions news</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest competitions</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/competitions/competition-university-college-birmingham-framework/10040699.article">Competition: University College Birmingham framework</a>
                      </h3>
                      <p class="meta">5 March, 2019 4:09 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-peterchurch-primary-school/10040688.article">Competition: Peterchurch Primary School</a>
                      </h3>
                      <p class="meta">5 March, 2019 2:47 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-oxford-city-council-framework/10040682.article">Competition: Oxford City Council framework</a>
                      </h3>
                      <p class="meta">5 March, 2019 12:42 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-liverpool-waterfront-masterplan/10040649.article">Competition: Liverpool Waterfront Masterplan</a>
                      </h3>
                      <p class="meta">4 March, 2019 4:30 pm</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//competitions/latest-competitions">more competitions</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/opinion">
            <span>Opinion</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">Paul Finch</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">Emily Booth</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">Weekend Roundup</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">Ellis Woodman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">Catherine Slessor</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">Hattie Hartman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">Will Hurst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-regs">The Regs</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-coach">The Coach</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest opinion</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/opinion/weekend-roundup-home-cinemas-disaster-movie/10040634.article">Weekend roundup: Home cinema’s disaster movie</a>
                      </h3>
                      <p class="meta">9 March, 2019 9:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/dont-take-the-rap-for-things-you-have-no-control-over/10040604.article">Don’t take the rap for things you have no control over</a>
                      </h3>
                      <p class="meta">5 March, 2019 8:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/how-a-baked-potato-challenge-can-help-lead-the-way-on-climate-change/10040375.article">How a baked potato challenge can help lead the way on climate change</a>
                      </h3>
                      <p class="meta">4 March, 2019 8:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/weekend-roundup-architectures-illegal-long-hours-culture/10040485.article">Weekend roundup: Architecture’s illegal long-hours culture</a>
                      </h3>
                      <p class="meta">2 March, 2019 9:00 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/opinion">more opinion</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S OPINION</h2>
                  <ul>
                    <li>
                      <a href="/opinion/weekend-roundup-home-cinemas-disaster-movie/10040634.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/3/8/1/3145381_shutterstock_disastermoviewv.jpg" alt="Shutterstock disaster movie wv" />
                      </a>
                      <h3>
                        <a href="/opinion/weekend-roundup-home-cinemas-disaster-movie/10040634.article">Weekend roundup: Home cinema’s disaster movie</a>
                      </h3>
                      <p class="standfirst">Simon Aldous’s take on the big architectural stories of the week: Architect loses home-cinema court case • RIBA drops plans for International Women’s Day cookery class • AA reprieves axed publication</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Opinion">More opinion</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <a href="https://www.architectsjournal.co.uk/aj100">
            <span>AJ100</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk">AJ100 2018 data & profiles</a>
                    </li>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx" class="newWindow">AJ100 fee scale</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/aukett-swanke-blames-ongoing-brexit-uncertainty-for-big-losses/10039492.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/0/4/3/3141043_aukettswanke_bradfieldcentre_workspaceatriumview1imagecreditdanielromero.jpg" alt="Aukett swanke bradfield centre workspace atrium view 1 image credit daniel romero" />
                      </a>
                      <h3>
                        <a href="/news/aukett-swanke-blames-ongoing-brexit-uncertainty-for-big-losses/10039492.article">Aukett Swanke blames ongoing Brexit uncertainty for big losses</a>
                      </h3>
                      <p class="standfirst">Aukett Swanke has revealed huge losses amid Brexit uncertainty and a slowdown in the Middle East</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://aj100awards.architectsjournal.co.uk/">more aj100</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <span class="no-link">
            <span>Magazines</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">AJ issues</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">2019</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">2018</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">2017</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">AJ Specification</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.thearchitecturalreviewstore.com/collections/aj" class="newWindow">AJ magazine shop</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST ISSUE</h2>
                  <ul>
                    <li>
                      <a href="/magazines/aj-issues/280219-climate-change-special/10040418.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/9/2/5/3143925_000_cvr_webbo_ajw_190228.jpg" alt="000 cvr webbo ajw 190228" />
                      </a>
                      <h3>
                        <a href="/magazines/aj-issues/280219-climate-change-special/10040418.article">28.02.19: Climate Change special</a>
                      </h3>
                      <p class="standfirst">The AJ’s Climate Change special issue features building studies of three highly sustainable developments: Goldsmith Street housing in Norwich by Mikhail Riches; the 800-home Climate Innovation District in Leeds by Citu with White Arkitekter; and the Virido development in Cambridge by Pollard Thomas Edwards. PLUS We investigate what architects can do to mitigate the huge impact of construction on global warming; Paul Finch stresses the ...</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">previous issues</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="onewide oneColumn">
          <span class="no-link">
            <span>Events</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://aj100awards.architectsjournal.co.uk" class="newWindow">AJ100</a>
                    </li>
                    <li>
                      <a href="https://retrofit.architectsjournal.co.uk" class="newWindow">AJ Retrofit Awards</a>
                    </li>
                    <li>
                      <a href="https://smallprojects.architectsjournal.co.uk" class="newWindow">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://specawards.architectsjournal.co.uk/" class="newWindow">AJ Specification Awards</a>
                    </li>
                    <li>
                      <a href="https://collaborate.architectsjournal.co.uk" class="newWindow">AJ Summit</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/women-in-architecture" class="newWindow">Women in Architecture</a>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="http://www.ajbuildingslibrary.co.uk" class="newWindow">
            <span>Library</span>
          </a>
        </li>
        <li>
          <a href="http://www.architectsjournaljobs.com/" class="newWindow">
            <span>Jobs</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="http://www.architectsjournal.co.uk/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><!-- amended - 30062016 --> <style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <p style="text-transform:none!important; padding-left: 15px;">Choose your AJ subscription package</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">1-9 subscriptions</a> </li> <li> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"> 10+ Subscriptions </a> </li> <li> <a style="color:#ED1C24;" href="https://subscribe.architectsjournal.co.uk/AJ0116WE1S">Student subscription </a> </li> </ul> <p style="text-transform:none!important; padding-left: 15px;">Joint packages:</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARJOINT">AJ + AR</a> </li> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARWAF/"> AJ + AR + WAF </a> </li> </ul> </div> </li> <li class="showStory"> <div> <ul> <li><p>1-9 subscriptions</p><a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/"><img class="responsiveImage" src="/Pictures/web/f/o/w/aj-mmi-ind.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>This subscription package has been designed to help architects thrive in the workplace by providing them with their essential 5 a day - news, buildings, business, culture and opinion.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">Subscribe</a> </div> </li> <li class="showStory"> <div> <ul> <li> <p> 10+ Subscriptions </p> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"><img class="responsiveImage" src="/Pictures/web/p/a/u/aj-mmi-mu.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>Make sure your staff stay informed and remain competitive by giving them access to crucial news, insight, opinion and debate on the issues everyone is talking about. Available for 10+ users.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry">Find out more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.architectsjournal.co.uk/news">News</a></li></ul></div>
			
	


	


	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	

<div class="story-layout story-layout-standard"><div class="story_title"><h1>MIPIM 2019: The AJ Blog begins</h1></div></div>
	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right last"><a title="Save article" class="save popup" href="/sign-in?rtn=news/mipim-2019-the-aj-blog-begins/10040743.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			

<div class="story-layout story-layout-picture">
  <div class="inlineFull"><a class="attachment-overlay" href="https://www.architectsjournal.co.uk/attachment?storycode=10040743&amp;attype=P&amp;atcode=3145436"><span class="show-fullscreen">Full screen</span><img src="https://www.architectsjournal.co.uk/pictures/420x280/4/3/6/3145436_mipim_1.gif" data-size-1="420x280" data-size-1-1="780x520" data-size-3="1180xany" class=" responsiveImage" alt="Mipim 1" data-role="story_picturestory"></a></div>
</div>
			
			

<div class="standfirst"><p style="text-align: center;">Our <a href="https://www.architectsjournal.co.uk/news/mipim-2019-meet-the-aj-bloggers/10040613.article?blocktitle=top-2-news-stories&amp;contentID=19633" target="_blank">crack team of bloggers</a> bring you all the action from Cannes</p></div><div class="group-lead-section"><p><span class="core-icon i-group-more i-group-more-dims"></span>
                    More from: <a href="#group-stories">MIPIM 2019: The AJ Blog begins</a></p></div><div class="storytext"><h3 style="text-align: center;">Monday 11 March</h3>
<h4 style="text-align: center;">7:10 Tarek Merlin</h4>
<p>On our way to MIPIM (very) early this morning. And it’s not exactly been a delightful experience. Security wasn’t too bad, but it’s the route in to the main departure hall that caused the most debate. </p>
<p>Whoever redesigned the Stansted retail experience needs to be… well, at least heavily chastised. The hideously snaking, seemingly never-ending circuitous route into the departure hall is everything that is wrong with airport retail design. </p>
<p>Completely ignoring any semblance of the original design intent of the main airport, the convoluted route, obviously designed to maximise retail frontage, ignores desire lines, forcing customers to walk in one snaking direction which inevitably just causes chaos and frustration. A mix of time-pressured business travellers, perambulating toddlers, slacker students, elderly couples, tourists and first-time travellers collide in the maze.</p>
<div class="inline_image  image_size_full" data-attachment="3145443" data-sequence="7">
<p class="picture"><img alt="Tarek3" src="https://www.architectsjournal.co.uk/pictures/380xany/4/4/3/3145443_tarek3.jpeg" width="660" class="responsiveImage" data-size-1="380xany" data-size-1-1="780xany" data-size-3="1180xany"></p>
</div>
<p>Anyway. A sunny morning leaving london. And our motley crew of small practices is looking forward to a fun week. </p><div class="story-inline-advert">
<div id="5916681"></div>
<script>ADTECH.enqueueAd(5916681);</script>
    </div>
<h3 style="text-align: center;">Sunday 10 March</h3>
<h4 style="text-align: center;">19:39 Kieren Majhail</h4>
<p>Looking forward to the sun tomorrow in Cannes, a measly high of three degrees and snow in the Midlands today! </p>
<p>So first challenge of the week is what shoes to take? My seven-year-old daughter suggests my pink heels, but if I want to be able to walk the following week, I think I’ll have to stick to the flats! </p>
<div class="inline_image  image_size_full" data-attachment="3145441" data-sequence="5">
<p class="picture"><img alt="Kieren" src="https://www.architectsjournal.co.uk/pictures/380xany/4/4/1/3145441_kieren.jpeg" width="660" class="responsiveImage" data-size-1="380xany" data-size-1-1="780xany" data-size-3="1180xany"></p>
<p class="inline_title">Kieren</p>
</div>
<h3 style="text-align: center;">Saturday 9 March</h3>
<h4 style="text-align: center;">12:39 Kieren Majhail</h4>
<p>Had such a busy week running up to MIPIM. Trying to make sure work goes out to clients and that the team know what they need to do while I’m away. Last-minute planning and organising my schedule for the week ahead. Busy with International Women’s Day events – had the opportunity to talk alongside Ruth Reed, the first female president of the RIBA.</p>
<p>But at the same time constantly guilty that the week before being away from my three-year-old (for the first time) I’m super busy! The life of a working mother, trying to balance ambition with quality time with the children! A lot of the time us mothers don’t get it right, and the balance tips towards work commitments far too easily, as we find it difficult to say ‘no’ to challenges and opportunities that would not normally come our way.</p>
<p>So much is stacked against us in our industry: gender bias, inflexibility in working hours, parenting commitments clashing with work, over-commitment in both work and home life, and if that doesn’t wear us out the emotional drain of guilt will! My pre-MIPIM mother guilt release.</p>
<h3 id="xxxxx_lie_about_the_date__time" style="text-align: center;">Friday 8 March</h3>
<h4 id="50_Tarek_Merlin" style="text-align: center;">14:50 Tarek Merlin</h4>
<p>So we are in the final run up and MIPIM fever has taken over our studio. I can’t believe it’s come around so quickly. It’s my first time back in a while and I’m filled with one-part excitement, one-part trepidation and multiple parts generally just not quite sure what to expect/FOMO about not having an invite to some glam Tom Bloxham party in the hills … working on it 😉 </p>
<p>I’m really looking forward to all the events we <em>do</em> have lined up and have hopefully struck the right balance between organised meetings (including some 8:30 coffee mornings 😐), hanging out on the RIBA London stand and leaving enough time for impromptu schmoozing/late night networkathons in pubs and cafés on the Croisette.</p>
<div class="inline_image  image_size_med" data-attachment="3145440" data-sequence="4">
<p class="picture"><img alt="Tarek merlin" src="https://www.architectsjournal.co.uk/pictures/380xany/4/4/0/3145440_tarekmerlin.jpg" width="660" class="responsiveImage" data-size-1="380xany"></p>
</div>
<p>We have a little lunch planned on the Tuesday with the RIBA which I’m really excited about. It’s off the back of <a href="https://www.architectsjournal.co.uk/opinion/the-vast-majority-of-architects-cant-bid-for-public-work-something-has-to-change/10040206.article" target="_blank">the AJ article</a> I wrote to discuss public procurement and small practices. SME practices make up 70 per cent of the profession but can often end up being excluded from procurement processes, so we’re trying to bridge the gap between clients and SMEs! </p>
<p>Ok so, there are 500 business cards sitting on my desk waiting to come with me, to join the Ibuprofen, Gaviscon, Berocca and fresh breath mints I’ve been advised to also bring along. See you there! </p>
<h3 style="text-align: center;">Thursday 7 March</h3>
<h4 id="05_Emily_Pallot" style="text-align: center;">19:05 Emily Pallot</h4>
<p>Anxiety begins before Cylcle to MIPIM starts – a mixture of nerves about the challenge of cycling from London to Cannes increased by the nightmare that is packing.</p>
<p>Having never done the ride before, I have relied on helpful tips from colleagues, alongside seeking advice from various people I have met on the series of Club Peloton training rides. Despite all this, I’ve to some extent run into this quite blindly…</p>
<p>Being a busy person and relying on convenience has meant that I definitely should have planned the bag-packing tactic and kit much earlier; I found myself frantically ordering kit, food, power banks and various adaptors in the last week and spent the majority of the two days before the ride packing.</p>
<div class="inline_image  image_size_full" data-attachment="3145438" data-sequence="3">
<p class="picture"><img alt="Acg mipim cycle kit 1" src="https://www.architectsjournal.co.uk/pictures/380xany/4/3/8/3145438_acgmipimcyclekit_1.jpeg" width="660" class="responsiveImage" data-size-1="380xany" data-size-1-1="780xany" data-size-3="1180xany"></p>
<p class="inline_title">Acg mipim cycle kit 1</p>
</div>
<p>About two weeks before the ride, I started to create my first ever packing spreadsheet. So much to think about: planning for all weathers including freezing cold mornings and evenings (cycling from 6am to late at night) – alongside the possibility of being drenched by rain and therefore needing to change kit during the day. On the other hand, thinking and hoping for sunnier weather… but with this, another kit list of sun cream and a cap for under the helmet, not to mention lots of baby wipes for those hot and sweaty days in between showers…</p>
<p>In all honesty, my spreadsheet went out the window. I ended up just frantically throwing outfit combinations into bags. My spreadsheet made me feel better but in reality what I learned was there’s only so much planning you can do, and sometimes just * getting on with it * is so much easier. </p>
<p>The amount of stress I felt lifted once all bags were safely loaded and out of my control. Now I can focus on the challenge of the cycle with the knowledge that I have prepared well. Although I suppose if I haven’t there will be nothing I can do anyway!</p>
<h4 id="Leo_Pemberton" style="text-align: center;">16:35 Leo Pemberton</h4>
<p>Enjoyed my pre-MIPIM planning session this morning with the Bespoke team. For the first time in years I’m not taking the Cannes Cannes Express – it’s Jet2 this time! The forecast is looking good (no rain!) but it’s MIPIM so I’ll be taking my brolly just in case.</p>
<p>We’re looking forward to catching up with friends and colleagues at the usual haunts (Manchester Bar is always a fave) and to joining some interesting talks in the London stand and the UK government pavilion. ‘Health, wellbeing and happiness – the search for the Holy Grail’ sounds like a good one. See you down there! </p>
<p style="text-align: center;"><em>Illustration and animation by Huiyan Wang</em></p></div>
			




			





			

<div class="extras alsoIn" id="group-stories">
  <div class="extras_sleeve">
    <div class="extras_heading">
      <h2>MIPIM 2019: The AJ Blog begins</h2>
    </div>
    <ul>
      <li>
        <div class="picture"><a href="https://www.architectsjournal.co.uk/news/mipim-2019-meet-the-aj-bloggers/10040613.article"><img src="https://www.architectsjournal.co.uk/pictures/100x67/3/0/1/3145301_mipimbloggers2019small.jpg" alt="Mipim bloggers 2019 small" data-role="group_story_preview"></a></div>
        <h3><a href="https://www.architectsjournal.co.uk/news/mipim-2019-meet-the-aj-bloggers/10040613.article">MIPIM 2019: Meet the AJ bloggers</a></h3>
      </li>
    </ul>
  </div>
</div>
			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/728.tag">MIPIM</a></li>
      <li><a href="/2211.tag">MIPIM BLOG</a></li>
    </ul>
  </div>
</div>
			


			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right last"><a title="Save article" class="save popup" href="/sign-in?rtn=news/mipim-2019-the-aj-blog-begins/10040743.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/mipim-2019-meet-the-aj-bloggers/10040613.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/3/0/1/3145301_mipimbloggers2019small.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Mipim bloggers 2019 small" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/mipim-2019-meet-the-aj-bloggers/10040613.article">MIPIM 2019: Meet the AJ bloggers</a></h3><p class="meta"><span class="date">8 March 2019</span></p><p>Introducing, in their own words, the AJ’s intrepid bloggers who will be keeping us up to date with all the goings on, business and otherwise, at MIPIM – the international property trade show in Cannes</p></div></li><li class=""><a href="/news/heatherwick-studio-and-spparc-win-go-ahead-for-1bn-olympia-plans/10039498.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/9/2/5/3140925_olympialondon5k.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Olympia london5k" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/heatherwick-studio-and-spparc-win-go-ahead-for-1bn-olympia-plans/10039498.article">Heatherwick Studio and SPPARC win go-ahead for £1bn Olympia plans</a></h3><p class="meta"><span class="date">31 January 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite</a></span></p><p>Hammersmith &amp; Fulham Council has approved Heatherwick Studio and SPPARC’s plans for a £1 billion overhaul of the Olympia exhibition centre in west London</p></div></li><li class=""><a href="/news/gender-pay-gap-2019-foster-partners-reports-small-improvement/10039247.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/0/5/4/3140054_fosterpartnersstudio_medium.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Foster partners studio medium" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/gender-pay-gap-2019-foster-partners-reports-small-improvement/10039247.article">Gender pay gap 2019: Foster + Partners reports small improvement</a></h3><p class="meta"><span class="date">24 January 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span></p><p>Foster + Partners, the UK’s largest employer of architects, has published its second annual pay gap figures, revealing a marginal improvement on last year’s numbers</p></div></li><li class="last"><a href="/news/serpentine-pavilion-2019-japanese-architect-junya-ishigami-chosen/10040020.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/3/9/5/3142395_mypost8.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="My post (8)" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/serpentine-pavilion-2019-japanese-architect-junya-ishigami-chosen/10040020.article">Serpentine Pavilion 2019: Japanese architect Junya Ishigami chosen</a></h3><p class="meta"><span class="date">14 February 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite</a></span></p><p>Japanese architect Junya Ishigami has been picked to design this year’s Serpentine Pavilion, and is planning a heavy slate-like roof which will appear to levitate over the surrounding park</p></div></li></ul></div></div>
			





			



			


			


			



		</div>
	</div>
	<div class="htmlContent">
		
	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/wonky-home-cinema-court-case-warning-to-all-architects/10040586.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/9/6/1/3144961_cinemacourtcase.jpg" data-size-1="100x67" class=" responsiveImage" alt="Cinema court case" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/wonky-home-cinema-court-case-warning-to-all-architects/10040586.article?blocktitle=Most-popular&amp;contentID=-1" class="text">‘Wonky’ home cinema court case ‘warning to all architects’</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/riba-drops-international-womens-day-cookery-class-after-backlash/10040596.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/6/5/1/3144651_shutterstockcooking.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock cooking" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/riba-drops-international-womens-day-cookery-class-after-backlash/10040596.article?blocktitle=Most-popular&amp;contentID=-1" class="text">RIBA drops International Women’s Day cookery class after backlash</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/arata-isozaki-scoops-2019-pritzker-prize/10040662.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/7/6/3144876_isozaki.jpg" data-size-1="100x67" class=" responsiveImage" alt="Arata Isozaki" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/arata-isozaki-scoops-2019-pritzker-prize/10040662.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Arata Isozaki scoops 2019 Pritzker Prize</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/peter-barber-wins-approval-for-new-public-mews-in-north-london/10040671.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/7/0/3144870_beechwoodavenue2.jpg" data-size-1="100x67" class=" responsiveImage" alt="APPROVED: Peter Barber Architects' designs for Beechwood Avenue mews in Barnet" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/peter-barber-wins-approval-for-new-public-mews-in-north-london/10040671.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Peter Barber wins approval for new public mews in north London</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/tadao-andos-only-uk-building-spared-after-piccadilly-gardens-rethink/10040721.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/5/7/3145157_shutterstock_750047131.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock 750047131" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/tadao-andos-only-uk-building-spared-after-piccadilly-gardens-rethink/10040721.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Tadao Ando’s only UK building spared after Piccadilly Gardens rethink</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/bishopsgate-goodsyard-revised-again-as-developers-bow-to-pressure-for-homes/10040631.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/3/0/3144730_hammersonfaulknerbrownsgoodsyardpark.jpg" data-size-1="100x67" class=" responsiveImage" alt="Hammerson faulknerbrowns goodsyard park" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/bishopsgate-goodsyard-revised-again-as-developers-bow-to-pressure-for-homes/10040631.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Bishopsgate Goodsyard revised again as developers bow to pressure for homes</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/minister-expresses-doubts-over-charity-commissions-garden-bridge-inquiries/10040797.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/2/0/3/3145203_shutterstock_parliamentcrop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock parliament crop" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/minister-expresses-doubts-over-charity-commissions-garden-bridge-inquiries/10040797.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Minister expresses doubts over Charity Commission’s Garden Bridge inquiries</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/adjayes-contentious-shoreditch-office-scheme-set-to-win-approval/10040465.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/9/0/4/3143904_adjayecurtainroad1.jpg" data-size-1="100x67" class=" responsiveImage" alt="Adjaye curtain road 1" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/adjayes-contentious-shoreditch-office-scheme-set-to-win-approval/10040465.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Adjaye’s contentious Shoreditch office scheme set to win approval</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/wonky-home-cinema-court-case-warning-to-all-architects/10040586.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/9/6/1/3144961_cinemacourtcase.jpg" data-size-1="100x67" class=" responsiveImage" alt="Cinema court case" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/wonky-home-cinema-court-case-warning-to-all-architects/10040586.article?blocktitle=Most-commented&amp;contentID=-1" class="text">‘Wonky’ home cinema court case ‘warning to all architects’</a>
            <span class="icon comments">10 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/riba-drops-international-womens-day-cookery-class-after-backlash/10040596.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/6/5/1/3144651_shutterstockcooking.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock cooking" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/riba-drops-international-womens-day-cookery-class-after-backlash/10040596.article?blocktitle=Most-commented&amp;contentID=-1" class="text">RIBA drops International Women’s Day cookery class after backlash</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/peter-barber-wins-approval-for-new-public-mews-in-north-london/10040671.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/7/0/3144870_beechwoodavenue2.jpg" data-size-1="100x67" class=" responsiveImage" alt="APPROVED: Peter Barber Architects' designs for Beechwood Avenue mews in Barnet" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/peter-barber-wins-approval-for-new-public-mews-in-north-london/10040671.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Peter Barber wins approval for new public mews in north London</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/kevin-roche-dies-aged-96/10040603.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/6/5/5/3144655_photographoftheirishamericanarchitectkevinrocheatbalthazarkorabshousebirminghammichigan56.jpg" data-size-1="100x67" class=" responsiveImage" alt="Photograph of the irish american architect kevin roche at balthazar korabs house birmingham michigan 56" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/kevin-roche-dies-aged-96/10040603.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Kevin Roche dies, aged 96</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/lack-of-action-over-deeply-flawed-fire-regulations-is-failing-public-says-riba/10040626.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/1/6/3144716_grenfellanthonycoleman.jpg" data-size-1="100x67" class=" responsiveImage" alt="Grenfell anthony coleman" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/lack-of-action-over-deeply-flawed-fire-regulations-is-failing-public-says-riba/10040626.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Lack of action over ‘deeply flawed’ fire regulations is failing public, says RIBA </a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/opinion/construction-is-a-cause-of-global-warming-but-is-concrete-really-the-problem/10040543.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/9/2/3144392_paddingtonmaintenancedepot.jpg" data-size-1="100x67" class=" responsiveImage" alt="Paddington maintenance depot" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/opinion/construction-is-a-cause-of-global-warming-but-is-concrete-really-the-problem/10040543.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Construction is a cause of global warming, but is concrete really the problem?</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup-home-cinemas-disaster-movie/10040634.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/8/1/3145381_shutterstock_disastermoviewv.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock disaster movie wv" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup-home-cinemas-disaster-movie/10040634.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Weekend roundup: Home cinema’s disaster movie</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/grenfell-survivors-left-in-limbo-as-police-say-no-charges-until-2021/10040794.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/2/1/5/3145215_grenfelltower_0.jpg" data-size-1="100x67" class=" responsiveImage" alt="Grenfell tower" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/grenfell-survivors-left-in-limbo-as-police-say-no-charges-until-2021/10040794.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Grenfell survivors left ‘in limbo’ as police say no charges until 2021</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Related Jobs</h2></div><ul><li><h3><a href="http://www.architectsjournaljobs.com/job/995518/project-manager-cannes-france/?TrackID=176">Project Manager - Cannes, France</a></h3><p class="meta"><span class="salary">30000-50000 per annum</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/999373/junior-bim-leader-revit-genius-for-immediate-start-at-aj-small-projects-winner-/?TrackID=176">Junior BIM Leader - Revit Genius for Immediate Start at AJ Small Projects winner</a></h3><p class="meta"><span class="salary">£35,000 - £45,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/983120/residential-project-architects-aj-100-studio/?TrackID=176">Residential Project Architects –AJ 100 Studio</a></h3><p class="meta"><span class="salary">40000-45000 per annum</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/980185/residential-project-architects-aj-100-studio/?TrackID=176">Residential Project Architects –AJ 100 Studio</a></h3><p class="meta"><span class="salary">40000-45000 per annum</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/975335/residential-project-architects-aj-100-studio/?TrackID=176">Residential Project Architects –AJ 100 Studio</a></h3><p class="meta"><span class="salary">40000-45000 per annum</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/974104/experienced-architect-aj-top-20-practice-/?TrackID=176">Experienced Architect - AJ Top 20 Practice</a></h3><p class="meta"><span class="salary">£32000 - £42000 per annum + Generous benefits + bonus</span></p></li></ul></div></div>
									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a></li><li><a href="https://www.architectsjournal.co.uk/news/international">International</a></li><li><a href="https://www.architectsjournal.co.uk/women-in-architecture">Women in Architecture</a></li><li><a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a></li><li><a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a></li><li><a href="https://www.architectsjournal.co.uk/news/grenfell-tower">Grenfell Tower</a></li><li><a href="https://www.architectsjournal.co.uk/news/garden-bridge">Garden Bridge</a></li><li><a href="https://www.architectsjournal.co.uk/news/students">Students</a></li><li><a href="https://www.architectsjournal.co.uk/news/video">Video</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/news/culture">Culture</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
        <img class="responsiveImage" src="/pictures/2000xany/p/web/s/d/x/aj-footer-img-180416.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Architects Journal">
      
   
 
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
      
      
<style>
@media screen and (max-width: 768px) {
          .kb-footer-padding-mobile { margin-top:20px; }
}
@media screen and (min-width: 975px){
        img.kb-footer-padding-mobile { margin-top: 20px; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
}
</style>
      
      
    <img src="/magazine/graphics/png/logo.png" alt="Architects' Journal" style="width: 200px;" class="kb-footer-padding-mobile">
      
      <p>&nbsp; </p>
     
   <p style="font-size:18px;">The AJ <strong>supports the <a href="/">architecture</a> industry </strong>on a  daily basis<strong> </strong>with in-depth news analysis,<br/> insight into issues  that are affecting the industry, comprehensive building studies with<br/> technical  details and drawings, client profiles, competition updates as well as letting  you <br/>know who’s won what and why.</p>
    <a href="https://subscribe.architectsjournal.co.uk/AJSUBUT" class="button large">Subscribe today</a>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
        <li class="social-icon-twitter">
          <a href="https://twitter.com/ArchitectsJrnal" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li>
        <li class="social-icon-facebook">
          <a href="https://www.facebook.com/thearchitectsjournal" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
        </li>
       <li class="social-icon-linkedin">
                                    <a href="https://www.linkedin.com/company/thearchitectsjournal" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
        <li class="social-icon-Pinterest">
          <a href="https://www.pinterest.com/architectsjrnal/" title="Pintrest"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>
        </li>
        
        <li class="social-icon-instagram">
          <a href="https://www.instagram.com/architectsjournal/" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://www.architectsjournal.co.uk/contact-us">Contact Us</a></li><li><a href="https://subscribe.architectsjournal.co.uk/AJSUBUT">Subscriptions</a></li><li><a href="https://www.architectsjournal.co.uk/faqs">FAQs</a></li><li><a href="https://www.architectsjournal.co.uk/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.architectsjournal.co.uk/terms-and-conditions">Terms & Conditions</a></li><li><a href="https://www.architectsjournal.co.uk/why-subscribe">Why Subscribe</a></li><li><a href="https://www.architectsjournal.co.uk/advertise">Advertise</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/tip-us-off">Tip us off</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.architectsjournal.co.uk/site-map">Site Map</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-subjects">A-Z Subjects</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-contributors">A-Z Contributors</a></li><li><a href="https://www.architectsjournal.co.uk/publication-index">Publication Index</a></li><li class="last"><a href="http://www.emap.com/">Copyright © 2002-2019 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/218D0C1DBE846F37281844E53DE5CE2E.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	<script>
  if(document.querySelector('meta[name="Email"]')) {
    var emailMeta = document.querySelector('meta[name="Email"]').content;
      if(emailMeta == 'cis%40architectsjournal.co.uk') {
      document.body.classList.add('hide-elements-for-user')
    }
  }
</script>

<style>
.hide-elements-for-user li.last.mega-account.alignRight li:nth-child(n+2),
.hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(n+5), .hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(2),
.hide-elements-for-user .mobileNav .toolbar .account-container .mobile-account-menu li:nth-child(-n+1) {
    display: none;
  }
 
.hide-elements-for-user div#mastnav.loggedin.mastNavStyle1 ul li.user {
pointer-events: none;
cursor: default;
text-decoration: none;
}
    

#editAccount.hide-elements-for-user .formbox_sleeve,
#editAccount.hide-elements-for-user p{
        display:none;
        }
    
#editAccount.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif;
   
}

</style>

<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40148/script.js');
</script>




</body>
</html>