

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Make’s Helix scrapped as Apt plans 49-storey tower for east London site | News | Architects Journal</title>
<meta name="description" content="Make’s design for two towers connected by ‘wishbones’ has been ditched as Apt unveils plans for a 49-storey tower on the same east London site" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="oSwKFV_psjnNmb6NonlMrlYDfbSgGTVuS4Mt6JAP81A" />

<!-- Pinterest verification code -->
<meta name="p:domain_verify" content="7536654968f1719a5834211988dbb0c6" />

<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="News" />
<meta name="section" content="News" />
<meta name="storyid" content="10047296" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="London:News:Homepage News:Planning:Student Accommodation:Tower &amp; Skyscraper" />
<meta name="articleAuthor" content="Will Ing" />
<meta name="navcode" content="2514" />
<meta name="primarynavigation" content="News" />
<link rel="canonical" href="https://www.architectsjournal.co.uk/news/makes-helix-scrapped-as-apt-plans-49-storey-tower-for-east-london-site/10047296.article" />
<meta name="showwallpaper" content="false" />
<meta name="PublishDate" content="Thu, 11 Jun 2020 07:24 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="Make’s Helix scrapped as Apt plans 49-storey tower for east London site" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.architectsjournal.co.uk/news/makes-helix-scrapped-as-apt-plans-49-storey-tower-for-east-london-site/10047296.article" />
<meta property="og:site_name" content="Architects Journal" />
<meta property="og:description" content="Make’s design for two towers connected by ‘wishbones’ has been ditched as Apt unveils plans for a 49-storey tower on the same east London site" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/7/6/3185276_Make-vs-helix.png" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/6/3/3185263_make-helix.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/6/2/3185262_make-helix-2.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/6/1/3185261_make-helix-3.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/7/4/3185274_19137_124_South_Aerial.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/7/2/3185272_apt-urban-nest-2.png" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/7/5/3185275_200428_AsymmetricA_Student-Entrance_Updated.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/6/6/3185266_apt-urban-nest-8.png" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/6/9/3185269_apt-urban-nest-5.png" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/7/0/3185270_apt-urban-nest-4.png" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/6/4/3185264_apt-urban-nest-10.png" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/7/7/3185277_apt-model.png" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/7/8/3185278_sketch-of-apt.png" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/6/0/3185260_2-trafalgar-way-with-site.jpg" />

<meta property="twitter:card" content="gallery" />
<meta property="twitter:title" content="Make’s Helix scrapped as Apt plans 49-storey tower for east London site" />
<meta property="twitter:description" content="Make's design for two towers connected by 'wishbones' has been ditched as Apt unveils plans for a 49-storey tower on the same east London site" />
<meta property="twitter:image0:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/7/6/3185276_Make-vs-helix.png" />
<meta property="twitter:image1:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/6/3/3185263_make-helix.jpg" />
<meta property="twitter:image2:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/6/2/3185262_make-helix-2.jpg" />
<meta property="twitter:image3:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/6/1/3185261_make-helix-3.jpg" />
<meta property="twitter:image4:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/7/4/3185274_19137_124_South_Aerial.jpg" />
<meta property="twitter:image5:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/7/2/3185272_apt-urban-nest-2.png" />
<meta property="twitter:image6:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/7/5/3185275_200428_AsymmetricA_Student-Entrance_Updated.jpg" />
<meta property="twitter:image7:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/6/6/3185266_apt-urban-nest-8.png" />
<meta property="twitter:image8:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/6/9/3185269_apt-urban-nest-5.png" />
<meta property="twitter:image9:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/7/0/3185270_apt-urban-nest-4.png" />
<meta property="twitter:image10:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/6/4/3185264_apt-urban-nest-10.png" />
<meta property="twitter:image11:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/7/7/3185277_apt-model.png" />
<meta property="twitter:image12:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/7/8/3185278_sketch-of-apt.png" />
<meta property="twitter:image13:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/6/0/3185260_2-trafalgar-way-with-site.jpg" />

	
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500' rel='stylesheet' type='text/css'>
	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/D11E3A346AF7D6D3D4CAEF635E7905AF.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Optimizely -->
<script src="//cdn.optimizely.com/js/1004925672.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-B4K7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-B4K7');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>

	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- Hide Related Jobs --> 
<style>
.extras.relatedjobs h2 { display:none; }
.extras.relatedjobs ul { display:none; }
</style>
<!-- End Hide Related Jobs -->

<!-- Hide JOTW -->

<style>
.featured-job { display:none; }
</style>

<!-- End Hide JOTW -->

<!-- Hide AJJ Widget Logo/Visit Website Text -->

<style>
.wdg-logo { display:none; }
.wdg-visit-website { display:none; }
</style>
    
<!-- End Hide AJJ Widget Logo/Visit Website Text -->
    
    
<!-- AJ override for 'You might also like...' -->
<style>
div.relatedarticles h2 { display:none; }
div.relatedarticles:before { content: 'You might also be interested in ...'; font-family:'FranklinGothic',Helvetica,Arial,sans-serif; font-size: 3.8em; line-height: 1.16; color:black; display:block; margin-bottom:15px;}
@media only screen and (max-width: 760px) {
    div.relatedarticles:before { font-size: 28px; line-height: 36px; }
}

</style>
<!-- AJ override for 'You might also like...' -->


<!-- ios banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=969535148"/> -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->


<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
   
    
     var mapping1 = googletag.sizeMapping()

                            .addSize([1000, 0], [[970, 250], [970, 90], [728, 90]])

                            .addSize([768, 0], [[728, 90]])

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();



    var mapping2 = googletag.sizeMapping()

                            .addSize([1000, 0], [[300, 250], [300, 600]])

                            .addSize([768, 0], [300, 250])

                            .addSize([0, 0], [300, 250])

                            .build();



    var mapping3 = googletag.sizeMapping()

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();





    googletag.defineSlot('/5208313/architects_journal', [[728,90],[970,90],[970,250]], 'div-gpt-ad-8511438-1')

             .setTargeting('position', ['ldb1'])

             .defineSizeMapping(mapping1)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/architects_journal', [[970,90]], 'div-gpt-ad-8511438-2')

             .setTargeting('position', ['fireplace_top'])

             .defineSizeMapping(mapping3)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/architects_journal', [[300,250],[300,600]], 'div-gpt-ad-8511438-3')

             .setTargeting('position', ['mpu1'])

             .defineSizeMapping(mapping2)

             .addService(googletag.pubads());




        
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs();

  });
</script>
<!-- End GPT Tag -->
    


	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.architectsjournal.co.uk/news/makes-helix-scrapped-as-apt-plans-49-storey-tower-for-east-london-site/10047296.article",
    "page_domain": "https://www.architectsjournal.co.uk",
    "page_path": "/news/makes-helix-scrapped-as-apt-plans-49-storey-tower-for-east-london-site/10047296.article",
    "page_title": "Make’s Helix scrapped as Apt plans 49-storey tower for east London site | News | Architects Journal",
    "page_type": "Story",
    "barrier": "false"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": "true",
    "author": [
      "Will Ing"
    ],
    "publish_data": "11/06/2020 07:24:00",
    "article_name": "Make’s Helix scrapped as Apt plans 49-storey tower for east London site",
    "article_category": [
      "Editorial/Building Type/Housing/Student Accommodation",
      "Editorial/Building Type/Tower & Skyscraper",
      "Editorial/Content Type/News",
      "Editorial/Location/Cities/London",
      "Editorial/Practice/Planning",
      "Site Position/Homepage News"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.architectsjournal.co.uk/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/coronavirus">
              <span>Coronavirus</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/retrofirst">
              <span>RetroFirst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/climate-change">
              <span>Climate change</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/grenfell-tower">
              <span>Grenfell Tower</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="#">
              <span>Business</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <span>Business</span>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/business-news">
                  <span>Business news</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/new-practices">
                  <span>New practices</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/planning">
                  <span>Planning</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/practice">
                  <span>Practice</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/w-awards-and-programme">
              <span>Women in Architecture</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/students">
              <span>Students</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/culture">
              <span>Culture</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/video">
              <span>Video</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/regional-news">
              <span>Regional News</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/regional-news">
                  <span>Regional News</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/london">
                  <span>London</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east">
                  <span>East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">
                  <span>East Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">
                  <span>North East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">
                  <span>North West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">
                  <span>Northern Ireland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">
                  <span>Scotland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">
                  <span>South and South East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">
                  <span>South West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">
                  <span>Wales</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">
                  <span>West Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">
                  <span>Yorkshire</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/international">
              <span>International</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/buildings">
          <span>Buildings</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/buildings">
              <span>Buildings</span>
            </a>
          </li>
          <li>
            <a href="http://www.ajbuildingslibrary.co.uk/">
              <span>AJ Buildings Library</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/building-studies">
              <span>Building studies</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">
              <span>Small projects & extensions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/houses">
              <span>Houses</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/schools">
              <span>Schools</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/buildings/higher-education">
              <span>Higher education</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/offices">
              <span>Offices</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/cultural">
              <span>Cultural</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/civic">
              <span>Civic</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">
              <span>Sustainability & Retrofit</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">
              <span>Health & Buildings that care</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">
              <span>Sports & Leisure</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">
              <span>Mixed use</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/competitions">
          <span>Competitions</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/competitions">
              <span>Competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">
              <span>Latest competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">
              <span>Competitions news</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/opinion">
          <span>Opinion</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/opinion">
              <span>Opinion</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">
              <span>Paul Finch</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">
              <span>Emily Booth</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">
              <span>Weekend Roundup</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">
              <span>Ellis Woodman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">
              <span>Catherine Slessor</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">
              <span>Hattie Hartman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">
              <span>Will Hurst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-regs">
              <span>The Regs</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-coach">
              <span>The Coach</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.architectsjournal.co.uk/aj100">
          <span>AJ100</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Magazines</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Magazines</span>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
              <span>AJ issues</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
                  <span>AJ issues</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2020">
                  <span>2020</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">
                  <span>2019</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">
                  <span>2018</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">
                  <span>2017</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">
                  <span>AJ Specification</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.thearchitecturalreviewstore.com/collections/aj">
              <span>AJ magazine shop</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Events</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Events</span>
          </li>
          <li>
            <a href="https://awards.architectsjournal.co.uk/">
              <span>AJ Architecture Awards</span>
            </a>
          </li>
          <li>
            <a href="https://retrofit.architectsjournal.co.uk">
              <span>AJ Retrofit Awards</span>
            </a>
          </li>
          <li>
            <a href="https://smallprojects.architectsjournal.co.uk">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://studentprize.architectsjournal.co.uk">
              <span>AJ Student Prize</span>
            </a>
          </li>
          <li>
            <a href="https://specawards.architectsjournal.co.uk/">
              <span>AJ Specification Awards</span>
            </a>
          </li>
          <li>
            <a href="https://summit.architectsjournal.co.uk">
              <span>AJ Summit</span>
            </a>
          </li>
          <li>
            <a href="https://w-awards.architectural-review.com">
              <span>W Awards</span>
            </a>
          </li>
          <li>
            <a href="https://www.worldarchitecturefestival.com/">
              <span>World Architecture Festival</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="http://www.ajbuildingslibrary.co.uk">
          <span>Library</span>
        </a>
      </li>
      <li>
        <a href="http://www.architectsjournaljobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="http://www.architectsjournal.co.uk/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <h2>Unsupported browser</h2>
                <p>For a better experience please update your browser to its latest version.</p>
            </div>
        </div>
 
 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <div id="cookiemessage" style="font-size: 12px; color: white;">We use cookies to personalise your experience; learn more in our <a href="/privacy-and-cookies-policy">Privacy and Cookie Policy.</a> You can opt out of some cookies by adjusting your browser settings; see the cookie policy for details. By using this site, you agree to our use of cookies.</div>



    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		
<!-- GPT AdSlot 1 for Ad unit 'architects_journal' ### Size: [[728,90],[970,90],[970,250]] -->

<div id='div-gpt-ad-8511438-1'>

  <script>

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-1'); });

  </script>

</div>

<!-- End AdSlot 1 -->




	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<!-- <img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Architects Journal" /> -->
 <img src="/pictures/web/o/t/f/logo2018.svg" data-fallback-src="/pictures/web/n/c/z/logo2018.png" alt="Architects' Journal" />
</a>
    
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Architects Journal" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.architectsjournal.co.uk/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.architectsjournal.co.uk/signin.aspx" class="thickbox">Sign In</a></li>
            <li><a href="https://subscribe.architectsjournal.co.uk/AJUNWHY/">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.architectsjournal.co.uk/">
            <span>Home</span>
          </a>
        </li>
        <li class="current twowide twoColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/coronavirus">Coronavirus</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/retrofirst">RetroFirst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/grenfell-tower">Grenfell Tower</a>
                    </li>
                    <li>
                      <span>Business</span>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/business-news">Business news</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/new-practices">New practices</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/planning">Planning</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/practice">Practice</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/w-awards-and-programme" class="newWindow">Women in Architecture</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/students">Students</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/culture">Culture</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/video">Video</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/london">London</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east">East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">East Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">North East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">North West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">Northern Ireland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">Scotland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">South and South East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">South West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">Wales</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">West Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">Yorkshire</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/international">International</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest news</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/makes-helix-scrapped-as-apt-plans-49-storey-tower-for-east-london-site/10047296.article">Make’s Helix scrapped as Apt plans 49-storey tower for east London site</a>
                      </h3>
                      <p class="meta">11 June, 2020 7:24 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/imploding-arb-rocked-by-double-resignation/10047294.article">‘Imploding’ ARB rocked by double resignation  </a>
                      </h3>
                      <p class="meta">11 June, 2020 7:09 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/plans-to-rebuild-fire-ravaged-rodney-melville-caf/10047299.article">Plans to rebuild fire-ravaged Rodney Melville café</a>
                      </h3>
                      <p class="meta">11 June, 2020 7:02 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/green-light-for-morris-cos-barking-affordable-housing-scheme/10047292.article">Green light for Morris + Co’s Barking affordable housing scheme</a>
                      </h3>
                      <p class="meta">10 June, 2020 1:55 pm</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//News">More news</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories htmlBlock">
          <a href="https://www.architectsjournal.co.uk/buildings">
            <span>Buildings</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://www.ajbuildingslibrary.co.uk/" class="newWindow">AJ Buildings Library</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/building-studies">Building studies</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">Small projects & extensions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/houses">Houses</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/schools">Schools</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/higher-education">Higher education</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/offices">Offices</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/cultural">Cultural</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/civic">Civic</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">Sustainability & Retrofit</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">Health & Buildings that care</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/retail">Retail</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">Sports & Leisure</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">Mixed use</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>LATEST BUILDINGS</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/buildings/collective-complete-restoration-of-grade-a-watt-institution-in-greenock/10047268.article">Collective complete restoration of Grade 'A' Watt Institution in Greenock  </a>
                      </h3>
                      <p class="meta">10 June, 2020 8:09 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/wilkinsoneyre-completes-pair-of-monocoque-structure-link-bridges-in-city-of-london/10047267.article">WilkinsonEyre completes pair of monocoque-structure link bridges in City of London</a>
                      </h3>
                      <p class="meta">9 June, 2020 7:22 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/case-study-rye-apartments-by-tikari-works/10047261.article">Case study: Rye Apartments by Tikari Works</a>
                      </h3>
                      <p class="meta">8 June, 2020 6:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/acme-creates-stone-fretted-waterside-square-in-muscat/10047241.article">ACME creates stone-fretted waterside square in Muscat</a>
                      </h3>
                      <p class="meta">4 June, 2020 7:00 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div />
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/competitions">
            <span>Competitions</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">Latest competitions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">Competitions news</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest competitions</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/competitions/competition-one-opera-square-limerick/10047284.article">Competition: One Opera Square, Limerick</a>
                      </h3>
                      <p class="meta">9 June, 2020 10:48 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-active-learning-trust/10047279.article">Competition: Active Learning Trust</a>
                      </h3>
                      <p class="meta">8 June, 2020 3:48 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-chard-high-street-somerset/10047278.article">Competition: Chard High Street, Somerset</a>
                      </h3>
                      <p class="meta">8 June, 2020 2:25 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-woodside-community-sports-village/10047274.article">Competition: Woodside Community Sports Village</a>
                      </h3>
                      <p class="meta">8 June, 2020 11:34 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//competitions/latest-competitions">more competitions</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/opinion">
            <span>Opinion</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">Paul Finch</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">Emily Booth</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">Weekend Roundup</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">Ellis Woodman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">Catherine Slessor</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">Hattie Hartman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">Will Hurst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-regs">The Regs</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-coach">The Coach</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest opinion</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/opinion/black-lives-matter-momentum-must-be-channelled-into-long-term-change/10047295.article">Black Lives Matter momentum must be channelled into long-term change</a>
                      </h3>
                      <p class="meta">11 June, 2020 6:52 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/a-call-to-arms-covid-19-has-thrown-up-new-opportunities-for-social-recovery/10047258.article">A call to arms: Covid-19 has thrown up new opportunities for social recovery</a>
                      </h3>
                      <p class="meta">10 June, 2020 7:45 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/patrik-schumachers-utopia-design-contest-wont-be-about-architecture/10047269.article">Patrik Schumacher’s utopia design contest won’t be about architecture</a>
                      </h3>
                      <p class="meta">9 June, 2020 7:25 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/covid-19-overly-impacts-bame-communities-what-now-for-post-pandemic-placemaking/10047245.article">Covid-19 overly impacts BAME communities – what now for post-pandemic placemaking?</a>
                      </h3>
                      <p class="meta">8 June, 2020 7:40 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/opinion">more opinion</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S OPINION</h2>
                  <ul>
                    <li>
                      <a href="/opinion/black-lives-matter-momentum-must-be-channelled-into-long-term-change/10047295.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/2/8/7/3185287_demontfortresearchcentre1920x0cdefault.jpg" alt="De montfort research centre 1920x0 c default" />
                      </a>
                      <h3>
                        <a href="/opinion/black-lives-matter-momentum-must-be-channelled-into-long-term-change/10047295.article">Black Lives Matter momentum must be channelled into long-term change</a>
                      </h3>
                      <p class="standfirst">As the Black Lives Matter movement sweeps the globe, the systemic issues to be tackled require more than fleeting messages of support on social media says Sonia Waston OBE, CEO of the Stephen Lawrence Trust</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Opinion">More opinion</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/aj100">
            <span>AJ100</span>
          </a>
        </li>
        <li class="twowide oneColumn featuredStory">
          <span class="no-link">
            <span>Magazines</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">AJ issues</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2020">2020</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">2019</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">2018</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">2017</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">AJ Specification</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.thearchitecturalreviewstore.com/collections/aj" class="newWindow">AJ magazine shop</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST ISSUE</h2>
                  <ul>
                    <li>
                      <a href="/magazines/aj-issues/210520-adaptation-workplace/10047133.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/7/8/5/3183785_000_cvr_h_ajw_200521.jpg" alt="000 cvr h ajw 200521" />
                      </a>
                      <h3>
                        <a href="/magazines/aj-issues/210520-adaptation-workplace/10047133.article">21.05.20: Adaptation + Workplace</a>
                      </h3>
                      <p class="standfirst">Building studies of projects by AHMM and PUP Architects; Design’s role in post-pandemic schools and offices; Learning lessons from Zaha Hadid Architects’ cyber attack</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">previous issues</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="onewide oneColumn">
          <span class="no-link">
            <span>Events</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://awards.architectsjournal.co.uk/" class="newWindow">AJ Architecture Awards</a>
                    </li>
                    <li>
                      <a href="https://retrofit.architectsjournal.co.uk" class="newWindow">AJ Retrofit Awards</a>
                    </li>
                    <li>
                      <a href="https://smallprojects.architectsjournal.co.uk" class="newWindow">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://studentprize.architectsjournal.co.uk" class="newWindow">AJ Student Prize</a>
                    </li>
                    <li>
                      <a href="https://specawards.architectsjournal.co.uk/" class="newWindow">AJ Specification Awards</a>
                    </li>
                    <li>
                      <a href="https://summit.architectsjournal.co.uk" class="newWindow">AJ Summit</a>
                    </li>
                    <li>
                      <a href="https://w-awards.architectural-review.com" class="newWindow">W Awards</a>
                    </li>
                    <li>
                      <a href="https://www.worldarchitecturefestival.com/" class="newWindow">World Architecture Festival</a>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="http://www.ajbuildingslibrary.co.uk" class="newWindow">
            <span>Library</span>
          </a>
        </li>
        <li>
          <a href="http://www.architectsjournaljobs.com/" class="newWindow">
            <span>Jobs</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="http://www.architectsjournal.co.uk/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><!-- amended - 30062016 --> <style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <p style="text-transform:none!important; padding-left: 15px;">Choose your AJ subscription package</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">1-9 subscriptions</a> </li> <li> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"> 10+ Subscriptions </a> </li> <li> <a style="color:#ED1C24;" href="https://subscribe.architectsjournal.co.uk/AJ0116WE1S">Student subscription </a> </li> </ul> <p style="text-transform:none!important; padding-left: 15px;">Joint packages:</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARJOINT">AJ + AR</a> </li> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARWAF/"> AJ + AR + WAF </a> </li> </ul> </div> </li> <li class="showStory"> <div> <ul> <li><p>1-9 subscriptions</p><a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/"><img class="responsiveImage" src="/Pictures/web/f/o/w/aj-mmi-ind.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>This subscription package has been designed to help architects thrive in the workplace by providing them with their essential 5 a day - news, buildings, business, culture and opinion.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">Subscribe</a> </div> </li> <li class="showStory"> <div> <ul> <li> <p> 10+ Subscriptions </p> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"><img class="responsiveImage" src="/Pictures/web/p/a/u/aj-mmi-mu.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>Make sure your staff stay informed and remain competitive by giving them access to crucial news, insight, opinion and debate on the issues everyone is talking about. Available for 10+ users.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry">Find out more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			
<style>
	.wallpaper-applied #wrapper_sleeve,
	.wallpaper-applied .story-layout-gallery .sleeve,
	.wallpaper-applied #crumbtrail {
		max-width: 1024px;
		position: relative;
	}
	.wallpaper-fireplace .wallpaper-ad>div,
	.wallpaper-standard .wallpaper-ad>div {
		position: absolute;
		top: 0;
	}
	.wallpaper-applied .wallpaper-ad>div, 
	.wallpaper-applied .wallpaper-ad>div iframe {
		width: 100%!important;
		height: 100%!important;
	}
	.wallpaper-fireplace.nav-fixed .wallpaper-ad>div, 
	.wallpaper-standard.nav-fixed .wallpaper-ad>div {
		position: fixed;
		top: 52px!important;
	}
	.wallpaper-applied #footer {
		position: relative;
		background: #fff;
	}
</style>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.architectsjournal.co.uk/news">News</a></li></ul></div>
			
	


	

<div class="story-layout story-layout-gallery">
  <div class="sleeve">
    <div class="story_title">
      <h1>Make’s Helix scrapped as Apt plans 49-storey tower for east London site</h1>
    </div>
    <p class="byline">
      <span class="date">11 June, 2020</span>
      <span class="author">By <a href="/will-ing/3001748.bio" rel="author">Will Ing</a></span>
    </p>
  </div>
</div>
	




<div class="gallery storyGallery">
  <script type="x/pagedata">
								[{
								"gallery": {
								"total":13,
								"selected":0,
								"slides": [
								
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/7/6/3185276_Make-vs-helix.png",
				"alt": "make vs helix"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/6/3/3185263_make-helix.jpg",
				"alt": "make helix"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/6/2/3185262_make-helix-2.jpg",
				"alt": "make helix 2"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/6/1/3185261_make-helix-3.jpg",
				"alt": "make helix 3"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/7/4/3185274_19137_124_South_Aerial.jpg",
				"alt": "19137 124 south aerial"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/7/2/3185272_apt-urban-nest-2.png",
				"alt": "apt urban nest 2"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/7/5/3185275_200428_AsymmetricA_Student-Entrance_Updated.jpg",
				"alt": "200428 asymmetric a student entrance updated"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/6/6/3185266_apt-urban-nest-8.png",
				"alt": "apt urban nest 8"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/6/9/3185269_apt-urban-nest-5.png",
				"alt": "apt urban nest 5"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/7/0/3185270_apt-urban-nest-4.png",
				"alt": "apt urban nest 4"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/6/4/3185264_apt-urban-nest-10.png",
				"alt": "apt urban nest 10"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/7/7/3185277_apt-model.png",
				"alt": "apt model"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/7/8/3185278_sketch-of-apt.png",
				"alt": "sketch of apt"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/6/0/3185260_2-trafalgar-way-with-site.jpg",
				"alt": "2 trafalgar way with site"
				}
								]
								}
								}]
						</script>
  <div class="sleeve">
    <div class="swiper-container galleryItems">
      <button class="show-fullscreen" data-url="/attachment?storycode=10047296&amp;attype=P&amp;atcode=3185276"> Show Fullscreen</button>
      <div class="swiper-wrapper">
        <div class="swiper-slide">
          <div class="sleeve">
            <div class="display">
              <img src="https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/7/6/3185276_Make-vs-helix.png" data-size-1="420x280fitpad[31]" data-size-1-1="768x512fitpad[31]" data-size-2="980x653fitpad[31]" class=" responsiveImage" alt="make vs helix" data-role="story_gallery_onshow" />
              <div class="caption">
                <div>
                  <p class="description">Make's Helix (left) beside Apt's evolving plans for the same site</p>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <ul class="controls">
        <li class="previous disabled">
          <span>Previous</span>
        </li>
        <li class="next">
          <span>Next</span>
        </li>
      </ul>
      <div class="options">
        <p class="counter">
          <span class="current-index">1</span>/14</p>
        <p class="toggle-caption">Hide caption</p>
      </div>
    </div>
    <div class="scroller storyScroller">
      <div class="swiper-container">
        <ul class="swiper-wrapper">
          <li class="swiper-slide first" data-url="/attachment?storycode=10047296&amp;attype=P&amp;atcode=3185276">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/7/6/3185276_Make-vs-helix.png" alt="make vs helix" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Make's Helix (left) beside Apt's evolving plans for the same site</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047296&amp;attype=P&amp;atcode=3185263">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/6/3/3185263_make-helix.jpg" alt="make helix" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Scrapped: Make's consented Helix scheme</p>
                <p class="source">
                  <span>Source:</span>Munro Studios</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047296&amp;attype=P&amp;atcode=3185262">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/6/2/3185262_make-helix-2.jpg" alt="make helix 2" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Scrapped: Make's consented Helix scheme</p>
                <p class="source">
                  <span>Source:</span>Munro Studios</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047296&amp;attype=P&amp;atcode=3185261">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/6/1/3185261_make-helix-3.jpg" alt="make helix 3" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Scrapped: Make's consented Helix scheme</p>
                <p class="source">
                  <span>Source:</span>Munro Studios</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047296&amp;attype=P&amp;atcode=3185274">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/7/4/3185274_19137_124_South_Aerial.jpg" alt="19137 124 south aerial" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Proposed: Apt's vision for a student housing skyscraper</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047296&amp;attype=P&amp;atcode=3185272">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/7/2/3185272_apt-urban-nest-2.png" alt="apt urban nest 2" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Proposed: Apt's vision for a student housing skyscraper</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047296&amp;attype=P&amp;atcode=3185275">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/7/5/3185275_200428_AsymmetricA_Student-Entrance_Updated.jpg" alt="200428 asymmetric a student entrance updated" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Proposed: Apt's vision for a student housing skyscraper</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047296&amp;attype=P&amp;atcode=3185266">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/6/6/3185266_apt-urban-nest-8.png" alt="apt urban nest 8" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Proposed: Apt's vision for a student housing skyscraper</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047296&amp;attype=P&amp;atcode=3185269">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/6/9/3185269_apt-urban-nest-5.png" alt="apt urban nest 5" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Proposed: Apt's vision for a student housing skyscraper</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047296&amp;attype=P&amp;atcode=3185270">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/7/0/3185270_apt-urban-nest-4.png" alt="apt urban nest 4" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Proposed: Apt's vision for a student housing skyscraper</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047296&amp;attype=P&amp;atcode=3185264">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/6/4/3185264_apt-urban-nest-10.png" alt="apt urban nest 10" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Proposed: Apt's vision for a student housing skyscraper</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047296&amp;attype=P&amp;atcode=3185277">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/7/7/3185277_apt-model.png" alt="apt model" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Proposed: Apt's vision for a student housing skyscraper</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047296&amp;attype=P&amp;atcode=3185278">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/7/8/3185278_sketch-of-apt.png" alt="sketch of apt" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Proposed: Apt's vision for a student housing skyscraper</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047296&amp;attype=P&amp;atcode=3185260">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/6/0/3185260_2-trafalgar-way-with-site.jpg" alt="2 trafalgar way with site" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Picture of 0.4 hectare site in Blackwall, with Billingsgate Market in the background</p>
                <p class="source">
                  <span>Source:</span>Urbanest</p>
              </div>
            </div>
          </li>
        </ul>
      </div>
      <ul class="scrollerControls">
        <li class="previous disabled">
          <span>Previous</span>
        </li>
        <li class="next">
          <span>Next</span>
        </li>
      </ul>
    </div>
  </div>
</div>

			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/makes-helix-scrapped-as-apt-plans-49-storey-tower-for-east-london-site/10047296.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>Make’s design for two towers connected by ‘wishbones’ has been ditched as Apt unveils plans for a 49-storey tower on the same east London site</p></div><div class="storytext"><p>The 404-home Helix scheme was given permission in 2008, with tweaks by Darling Associates consented seven years later after contractor Multiplex was appointed to build the towers.</p>
<p>But the 0.4ha site by Billingsgate fish market north of Canary Wharf was later sold by build-to-rent developer Essential Living in 2018 without major construction work having started.</p>
<p>Now architect Apt is set to submit a planning application for a large student housing campus on behalf of <a href="http://2trafalgarway.co.uk/" target="_blank">Urbanest</a> and University College London (UCL).</p>
<p>A pre-planning application by the practice asks planners at Tower Hamlets Council to consider three towers standing at 24, 34 and 49 storeys tall.</p><div class="story-inline-advert">


<!-- GPT AdSlot 3 for Ad unit 'architects_journal' ### Size: [[300,250],[300,600]] -->

<div id='div-gpt-ad-8511438-3' style='padding-left:0px;padding-right:0px;text-align:center;'>

  <script>

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-3'); });

  </script>

</div>

<!-- End AdSlot 3 -->
    
</div>
<p>The early design, which will be discussed at the borough’s planning committee next Wednesday, contains a total of 1,643 student rooms alongside 71 flats for university ‘key workers’.</p>
<p>The scheme would also contain work space, communal areas for students, children’s soft play space, a cycle surgery, a café and a McDonalds in its ground and podium levels. </p>
<p>Above the podium, two of the towers are linked by a skybridge which would – according to a <a href="http://2trafalgarway.co.uk/wp-content/uploads/2020/01/Urbanest.TrafalgarWay.A1Boards.20.01.20.pdf" target="_blank">consultation document</a> – add a ‘unique architectural quality to the design’ and ‘help better create a campus feel across the two buildings’. The bridge itself would include lounges and cinema rooms for students.</p>
<p>The building would be owned and operated by Urbanest but student rooms would be exclusively offered to students at UCL – which has its School of Management on the 38<sup>th</sup> floor of One Canada Square at nearby Canary Wharf.</p>
<p>Elsewhere in east London, UCL is also in the process of developing new campus buildings by <a href="https://www.architectsjournal.co.uk/news/stanton-williams-and-lifschutz-davidson-sandilands-win-approval-for-ucl-east-schemes/10041428.article?search=https%3a%2f%2fwww.architectsjournal.co.uk%2fsearcharticles%3fqsearch%3d1%26keywords%3ducl+marshgate" target="_blank">Stanton Williams and and Lifschutz Davidson Sandilands</a> in Stratford’s Queen Elizabeth Olympic Park and a laboratory designed by <a href="https://www.architectsjournal.co.uk/news/penoyre-and-prasad-wins-approval-for-life-sized-urban-prototypes-laboratory/10046434.article?search=https%3a%2f%2fwww.architectsjournal.co.uk%2fsearcharticles%3fkeywords%3dpenoyre+prasad+ucl" target="_blank">Penoyre &amp; Prasad</a> in Dagenham. </p>
<p>Apt will submit a planning application for the student towers later this summer, with construction due to start in 2021 for completion in 2024.</p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/282.tag">Make</a></li>
      <li><a href="/510.tag">Tower Hamlets</a></li>
      <li><a href="/1015.tag">UCL</a></li>
      <li><a href="/7601.tag">Apt</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/makes-helix-scrapped-as-apt-plans-49-storey-tower-for-east-london-site/10047296.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/glenn-howells-reveals-49-storey-octagonal-tower-for-birmingham/10047007.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/6/8/5/3182685_Octagon-Hummingbird.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Glenn Howells Architects' plans for Octagon Birmingham" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/glenn-howells-reveals-49-storey-octagonal-tower-for-birmingham/10047007.article">Glenn Howells reveals 49-storey octagonal tower for Birmingham</a></h3><p class="meta"><span class="date">5 May 2020</span><span class="author">Greg Pitcher</span></p><p>Glenn Howells Architects has revealed images of a 155m-tall residential tower designed for the huge Paradise Birmingham development</p></div></li><li class=""><a href="/news/corstorphine-wright-unveils-proposal-for-35-storey-birmingham-tower/10047236.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/8/0/5/3184805_Camera5.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Corstorphine + Wright's proposals for The Square on Birmingham's Broad Street" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/corstorphine-wright-unveils-proposal-for-35-storey-birmingham-tower/10047236.article">Corstorphine + Wright unveils proposal for 35-storey Birmingham tower</a></h3><p class="meta"><span class="date">5 June 2020</span><span class="author">Greg Pitcher</span></p><p>Corstorphine + Wright Architects has submitted plans to replace a four-storey business centre in Birmingham with 440 homes and a 229-bed hotel</p></div></li><li class=""><a href="/news/bdps-sheffield-skyscraper-scrapped-as-campus-plans-evolve/10047276.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/0/8/1/3185081_bdpsheffieldtower.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Bdp sheffield tower" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/bdps-sheffield-skyscraper-scrapped-as-campus-plans-evolve/10047276.article">BDP’s Sheffield skyscraper scrapped as campus plans evolve</a></h3><p class="meta"><span class="date">9 June 2020</span><span class="author">Greg Pitcher</span></p><p>Sheffield Hallam University has scrapped plans for a 37-storey tower opposite the city’s railway station while appointing BDP to deliver a £220 million campus upgrade</p></div></li><li class="last"><a href="/news/zha-wins-appeal-victory-for-controversial-vauxhall-skyscrapers/10046839.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/8/7/8/3180878_zha_vauxhallcrossisland_02_visualbyslashcube.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Zha vauxhall cross island 02 visual by slashcube" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/zha-wins-appeal-victory-for-controversial-vauxhall-skyscrapers/10046839.article">ZHA wins appeal victory for controversial Vauxhall skyscrapers</a></h3><p class="meta"><span class="date">14 April 2020</span><span class="author"><a href="https://www.architectsjournal.co.uk/will-ing/3001748.bio" rel="author">Will Ing</a></span></p><p>Housing secretary Robert Jenrick has granted permission for a giant pair of towers in Vauxhall, south London, designed by Zaha Hadid Architects (ZHA)</p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions.</p>

<p>Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		
	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/boon-for-architects-as-homes-england-hands-out-309m-for-london-mega-projects/10047257.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/7/5/3184875_Brent-Cross-South.jpg" data-size-1="100x67" class=" responsiveImage" alt="brent cross south" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/boon-for-architects-as-homes-england-hands-out-309m-for-london-mega-projects/10047257.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Boon for architects as Homes England hands out £309m for London mega-projects </a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/riba-to-investigate-diversity-managers-all-lives-matter-comment/10047273.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/0/6/3185006_Portland-Place---Sue-Wallace.jpg" data-size-1="100x67" class=" responsiveImage" alt="Portland Place" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/riba-to-investigate-diversity-managers-all-lives-matter-comment/10047273.article?blocktitle=Most-popular&amp;contentID=-1" class="text">RIBA to investigate diversity manager’s ‘all lives matter’ comment</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/jude-barber-announces-riba-presidency-bid/10047265.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/9/1/9/3184919_riasconvention20192.png" data-size-1="100x67" class=" responsiveImage" alt="Rias convention 20192" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/jude-barber-announces-riba-presidency-bid/10047265.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Jude Barber announces RIBA presidency bid</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/competitions/finsbury-circus-contest-open-to-architects-with-turnover-below-15m/10047250.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/2/7/3184827_finsbury_circusimagebyjynto.jpg" data-size-1="100x67" class=" responsiveImage" alt="Finsbury circus image by jynto" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/competitions/finsbury-circus-contest-open-to-architects-with-turnover-below-15m/10047250.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Finsbury Circus contest open to architects with turnover below £1.5m</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/racism-in-the-profession-is-getting-worse-aj-survey-indicates/10047266.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/9/7/3/3184973_Race-Diversity-Survey-G-Orange.jpg" data-size-1="100x67" class=" responsiveImage" alt="Race Diversity Survey G Orange" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/racism-in-the-profession-is-getting-worse-aj-survey-indicates/10047266.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Racism in the profession is getting worse, AJ survey indicates</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/riba-regional-awards-shortlists-revealed-bdp-and-peter-barber-lead-the-field/10047263.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/0/3/3185003_index_peckhamroad3_morleyvonsternberg.jpg" data-size-1="100x67" class=" responsiveImage" alt="Index peckham road 3 morley von sternberg" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/riba-regional-awards-shortlists-revealed-bdp-and-peter-barber-lead-the-field/10047263.article?blocktitle=Most-popular&amp;contentID=-1" class="text">RIBA Regional Awards shortlists revealed: BDP and Peter Barber lead the field</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/sumita-singha-joins-race-to-become-next-riba-president/10047244.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/2/9/3184829_index_sumithasinga.jpg" data-size-1="100x67" class=" responsiveImage" alt="Index sumithasinga" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/sumita-singha-joins-race-to-become-next-riba-president/10047244.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Sumita Singha joins race to become next RIBA president</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/opinion/town-planning-architecture-and-public-health-will-never-be-the-same-again/10047228.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/5/4/1/3184541_shutterstock_392967904.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock 392967904" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/opinion/town-planning-architecture-and-public-health-will-never-be-the-same-again/10047228.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Town planning, architecture and public health will never be the same again</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/riba-to-investigate-diversity-managers-all-lives-matter-comment/10047273.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/0/6/3185006_Portland-Place---Sue-Wallace.jpg" data-size-1="100x67" class=" responsiveImage" alt="Portland Place" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/riba-to-investigate-diversity-managers-all-lives-matter-comment/10047273.article?blocktitle=Most-commented&amp;contentID=-1" class="text">RIBA to investigate diversity manager’s ‘all lives matter’ comment</a>
            <span class="icon comments">15 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/jude-barber-announces-riba-presidency-bid/10047265.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/9/1/9/3184919_riasconvention20192.png" data-size-1="100x67" class=" responsiveImage" alt="Rias convention 20192" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/jude-barber-announces-riba-presidency-bid/10047265.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Jude Barber announces RIBA presidency bid</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/culture/sketchbook-adam-clark/10047243.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/8/0/3184880_ndex_lockdowntitle.jpg" data-size-1="100x67" class=" responsiveImage" alt="Ndex lockdown title" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/culture/sketchbook-adam-clark/10047243.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Sketchbook: Adam Clark</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/buildings/terrace-house-type-reinterpreted-by-child-graddon-lewis-in-south-west-london/10047229.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/6/8/8/3184688_index_childgraddonlewis_5.jpg" data-size-1="100x67" class=" responsiveImage" alt="Index child graddon lewis  5" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/buildings/terrace-house-type-reinterpreted-by-child-graddon-lewis-in-south-west-london/10047229.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Terrace house-type reinterpreted by Child Graddon Lewis in south-west London</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/sumita-singha-joins-race-to-become-next-riba-president/10047244.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/2/9/3184829_index_sumithasinga.jpg" data-size-1="100x67" class=" responsiveImage" alt="Index sumithasinga" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/sumita-singha-joins-race-to-become-next-riba-president/10047244.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Sumita Singha joins race to become next RIBA president</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/competitions/finsbury-circus-contest-open-to-architects-with-turnover-below-15m/10047250.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/2/7/3184827_finsbury_circusimagebyjynto.jpg" data-size-1="100x67" class=" responsiveImage" alt="Finsbury circus image by jynto" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/competitions/finsbury-circus-contest-open-to-architects-with-turnover-below-15m/10047250.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Finsbury Circus contest open to architects with turnover below £1.5m</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/pressure-mounts-on-jenrick-to-publish-westferry-decision-papers/10047239.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/6/6/8/3184668_49551962181_2b30a0ba79_o.jpg" data-size-1="100x67" class=" responsiveImage" alt="Robert Jenrick " data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/pressure-mounts-on-jenrick-to-publish-westferry-decision-papers/10047239.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Pressure mounts on Jenrick to publish Westferry decision papers </a>
            <span class="icon comments">5 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/buildings/case-study-kh-house-by-delvendahl-martin-architects/10047159.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/3/8/3184038_KH_House-6610.jpg" data-size-1="100x67" class=" responsiveImage" alt="KH House 6610" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/buildings/case-study-kh-house-by-delvendahl-martin-architects/10047159.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Case study: KH House by Delvendahl Martin Architects</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Related Jobs</h2></div><ul><li><h3><a href="http://www.architectsjournaljobs.com/job/991587/fixed-term-contract-committed-revit-contractor-for-significant-london-skyscraper-structure-/?TrackID=176">Fixed-term Contract - Committed Revit Contractor for Significant London Skyscraper Structure</a></h3><p class="meta"><span class="salary">£22 - £28 phr</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/997532/part-2-architectural-assistant-student/?TrackID=176">Part 2 Architectural Assistant Student</a></h3><p class="meta"><span class="salary">£16000.00 - £20000.00 per annum</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/996593/part-2-architectural-assistant-student/?TrackID=176">Part 2 Architectural Assistant Student</a></h3><p class="meta"><span class="salary">£16000.00 - £20000.00 per annum</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/999376/contract-role-assured-bim-revit-architect-for-significant-london-residential-tower-scheme-/?TrackID=176">Contract role – Assured BIM/Revit Architect for Significant London Residential Tower scheme</a></h3><p class="meta"><span class="salary">£22-£32 phr</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/980535/contract-role-assured-bim-revit-architect-for-high-profile-london-tower-scheme/?TrackID=176">Contract role – Assured BIM/Revit Architect for high-profile London Tower scheme</a></h3><p class="meta"><span class="salary">£22-£29 phr</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/998090/talented-parametric-architect-for-impressive-uk-and-international-high-rise-tower-projects-/?TrackID=176">Talented Parametric Architect for Impressive UK and International high-rise Tower projects</a></h3><p class="meta"><span class="salary">£40,000 - £50,000 p.a.</span></p></li></ul> <!-- see PDP-1999 -->
<!-- new job widget jobiqo -->
<div style="background:white;margin:-30px -18px -18px; -18px; padding:10px;">
<a href="https://www.architectsjournaljobs.com/" target="_blank"><img src="/Pictures/web/o/n/g/AJ-Jobs.png" style="width:100%;max-width:180px;" border="0"></a>
<p>Discover architecture career opportunities. Search and apply online for your dream job.  <br/>
<a href="https://www.architectsjournaljobs.com/" target="_blank" style="color:#E42129;">Find out more</a></p> 
    </div>
</div></div>
									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.architectsjournal.co.uk/news/coronavirus">Coronavirus</a></li><li><a href="https://www.architectsjournal.co.uk/news/retrofirst">RetroFirst</a></li><li><a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a></li><li><a href="https://www.architectsjournal.co.uk/news/grenfell-tower">Grenfell Tower</a></li><li><a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a></li><li><a href="https://www.architectsjournal.co.uk/w-awards-and-programme" class="newWindow">Women in Architecture</a></li><li><a href="https://www.architectsjournal.co.uk/news/students">Students</a></li><li><a href="https://www.architectsjournal.co.uk/news/culture">Culture</a></li><li><a href="https://www.architectsjournal.co.uk/news/video">Video</a></li><li><a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/news/international">International</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
        <img class="responsiveImage" src="/pictures/2000xany/p/web/s/d/x/aj-footer-img-180416.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Architects Journal">
      
   
 
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
      
      
<style>
@media screen and (max-width: 768px) {
          .kb-footer-padding-mobile { margin-top:20px; }
}
@media screen and (min-width: 975px){
        img.kb-footer-padding-mobile { margin-top: 20px; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
}
</style>
      
      
    <img src="/magazine/graphics/png/logo.png" alt="Architects' Journal" style="width: 200px;" class="kb-footer-padding-mobile">
      
      <p>&nbsp; </p>
     
   <p style="font-size:18px;">The AJ <strong>supports the <a href="/">architecture</a> industry </strong>on a  daily basis<strong> </strong>with in-depth news analysis,<br/> insight into issues  that are affecting the industry, comprehensive building studies with<br/> technical  details and drawings, client profiles, competition updates as well as letting  you <br/>know who’s won what and why.</p>
    <a href="https://subscribe.architectsjournal.co.uk/AJSUBUT" class="button large">Subscribe today</a>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
        <li class="social-icon-twitter">
          <a href="https://twitter.com/ArchitectsJrnal" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li>
      <li class="social-icon-linkedin">
                                    <a href="https://www.linkedin.com/company/thearchitectsjournal" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
          <li class="social-icon-instagram">
          <a href="https://www.instagram.com/architectsjournal/" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        </li>
          <li class="social-icon-facebook">
          <a href="https://www.facebook.com/thearchitectsjournal" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
        </li>
        <li class="social-icon-Pinterest">
          <a href="https://www.pinterest.com/architectsjrnal/" title="Pintrest"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://www.architectsjournal.co.uk/contact-us">Contact Us</a></li><li><a href="https://subscribe.architectsjournal.co.uk/AJSUBUT">Subscriptions</a></li><li><a href="https://www.architectsjournal.co.uk/faqs">FAQs</a></li><li><a href="https://www.architectsjournal.co.uk/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.architectsjournal.co.uk/terms-and-conditions">Terms & Conditions</a></li><li><a href="https://www.architectsjournal.co.uk/why-subscribe">Why Subscribe</a></li><li><a href="https://www.architectsjournal.co.uk/advertise">Advertise</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/tip-us-off">Tip us off</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.architectsjournal.co.uk/site-map">Site Map</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-subjects">A-Z Subjects</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-contributors">A-Z Contributors</a></li><li><a href="https://www.architectsjournal.co.uk/publication-index">Publication Index</a></li><li class="last"><a href="http://www.emap.com/" class="newWindow">Copyright © 2002-2020 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/0682B041451C9426755DB2BE99332792.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	<script>
  if(document.querySelector('meta[name="Email"]')) {
    var emailMeta = document.querySelector('meta[name="Email"]').content;
      if(emailMeta == 'cis%40architectsjournal.co.uk') {
      document.body.classList.add('hide-elements-for-user')
    }
  }
</script>

<style>
    
/* nav areas hidden */  
    
.hide-elements-for-user li.last.mega-account.alignRight li:nth-child(n+2),
.hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(n+5), .hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(2),
.hide-elements-for-user .mobileNav .toolbar .account-container .mobile-account-menu li:nth-child(-n+1) {
    display: none;
  }
 
.hide-elements-for-user div#mastnav.loggedin.mastNavStyle1 ul li.user {
pointer-events: none;
cursor: default;
text-decoration: none;
}
       
/* account page */

#editAccount.hide-elements-for-user #content_sleeve .formbox_sleeve,
#editAccount.hide-elements-for-user #content_sleeve p{
        display:none;
        }
    
#editAccount.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif;  
}
    
/* edit profile page */ 
    
#ugc_profile_edit.hide-elements-for-user #content_sleeve .formbox_sleeve,
#ugc_profile_edit.hide-elements-for-user #content_sleeve p {
        display:none; }
    
#ugc_profile_edit.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif; 
}
    
/* right-hand-col hidden */
    
.hide-elements-for-user .useraccount { display:none !important; }
  

</style>

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40148/script.js');
</script>

</body>
</html>