

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Khan leans on Westminster Council to approve Holocaust Memorial | News | Architects Journal</title>
<meta name="description" content="The Mayor has called on Westminster City Council to approve the memorial, prompting opponents to accuse him of ’interfering’ in a democratic process" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="oSwKFV_psjnNmb6NonlMrlYDfbSgGTVuS4Mt6JAP81A" />

<!-- Pinterest verification code -->
<meta name="p:domain_verify" content="7536654968f1719a5834211988dbb0c6" />

<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="News" />
<meta name="section" content="News" />
<meta name="storyid" content="10044090" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Civic:London:Adjaye Associates:News:News feature" />
<meta name="articleAuthor" content="Kate Youde" />
<meta name="navcode" content="2514" />
<meta name="primarynavigation" content="News" />
<link rel="canonical" href="https://www.architectsjournal.co.uk/news/khan-leans-on-westminster-council-to-approve-holocaust-memorial/10044090.article" />
<meta name="PublishDate" content="Fri, 16 Aug 2019 08:48 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="Khan leans on Westminster Council to approve Holocaust Memorial" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.architectsjournal.co.uk/news/khan-leans-on-westminster-council-to-approve-holocaust-memorial/10044090.article" />
<meta property="og:site_name" content="Architects Journal" />
<meta property="og:description" content="The Mayor has called on Westminster City Council to approve the memorial, prompting opponents to accuse him of ’interfering’ in a democratic process" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/4/0/5/3161405_newplaygroundmain.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/4/0/7/3161407_newviewsouthtowardsbuxton.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/4/0/4/3161404_newnightshot.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/4/0/3/3161403_newnightshot2.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/4/0/6/3161406_newviewriver.jpg" />

<meta property="twitter:card" content="gallery" />
<meta property="twitter:title" content="Khan leans on Westminster Council to approve Holocaust Memorial" />
<meta property="twitter:description" content="The Mayor has called on Westminster City Council to approve the memorial, prompting opponents to accuse him of 'interfering' in a democratic process" />
<meta property="twitter:image0:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/4/0/5/3161405_newplaygroundmain.jpg" />
<meta property="twitter:image1:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/4/0/7/3161407_newviewsouthtowardsbuxton.jpg" />
<meta property="twitter:image2:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/4/0/4/3161404_newnightshot.jpg" />
<meta property="twitter:image3:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/4/0/3/3161403_newnightshot2.jpg" />
<meta property="twitter:image4:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/4/0/6/3161406_newviewriver.jpg" />

	
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500' rel='stylesheet' type='text/css'>
	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/D11E3A346AF7D6D3D4CAEF635E7905AF.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Optimizely -->
<script src="//cdn.optimizely.com/js/1004925672.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-B4K7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-B4K7');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>

	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- Hide Related Jobs --> 
<style>
.extras.relatedjobs h2 { display:none; }
.extras.relatedjobs ul { display:none; }
</style>
<!-- End Hide Related Jobs -->

<!-- Hide JOTW -->

<style>
.featured-job { display:none; }
</style>

<!-- End Hide JOTW -->

<!-- Hide AJJ Widget Logo/Visit Website Text -->

<style>
.wdg-logo { display:none; }
.wdg-visit-website { display:none; }
</style>
    
<!-- End Hide AJJ Widget Logo/Visit Website Text -->
    
    
<!-- AJ override for 'You might also like...' -->
<style>
div.relatedarticles h2 { display:none; }
div.relatedarticles:before { content: 'You might also be interested in ...'; font-family:'FranklinGothic',Helvetica,Arial,sans-serif; font-size: 3.8em; line-height: 1.16; color:black; display:block; margin-bottom:15px;}
@media only screen and (max-width: 760px) {
    div.relatedarticles:before { font-size: 28px; line-height: 36px; }
}

</style>
<!-- AJ override for 'You might also like...' -->


<!-- ios banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=969535148"/> -->

<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1187927.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->



	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.architectsjournal.co.uk/news/khan-leans-on-westminster-council-to-approve-holocaust-memorial/10044090.article",
    "page_domain": "https://www.architectsjournal.co.uk",
    "page_path": "/news/khan-leans-on-westminster-council-to-approve-holocaust-memorial/10044090.article",
    "page_title": "Khan leans on Westminster Council to approve Holocaust Memorial | News | Architects Journal",
    "page_type": "Story"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": true,
    "author": [
      "Kate Youde"
    ],
    "publish_data": "16/08/2019 08:48:00",
    "article_name": "Khan leans on Westminster Council to approve Holocaust Memorial",
    "article_category": [
      "Editorial/Architects/Adjaye Associates",
      "Editorial/Building type/Civic",
      "Editorial/Content type/News",
      "Editorial/Content type/News feature",
      "Editorial/Regions/London"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.architectsjournal.co.uk/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/news">
              <span>News</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/regional-news">
              <span>Regional News</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/regional-news">
                  <span>Regional News</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east">
                  <span>East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">
                  <span>East Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/london">
                  <span>London</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">
                  <span>North East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">
                  <span>North West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">
                  <span>Northern Ireland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">
                  <span>Scotland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">
                  <span>South and South East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">
                  <span>South West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">
                  <span>Wales</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">
                  <span>West Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">
                  <span>Yorkshire</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/international">
              <span>International</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/women-in-architecture">
              <span>Women in Architecture</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/climate-change">
              <span>Climate change</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/garden-bridge">
              <span>Garden Bridge</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/students">
              <span>Students</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/students">
                  <span>Students</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/students/aj-student-prize">
                  <span>AJ Student Prize</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="hasChildren">
            <a href="#">
              <span>Business</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <span>Business</span>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/business-news">
                  <span>Business news</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/new-practices">
                  <span>New practices</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/planning">
                  <span>Planning</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/practice">
                  <span>Practice</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/video">
              <span>Video</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/culture">
              <span>Culture</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/buildings">
          <span>Buildings</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/buildings">
              <span>Buildings</span>
            </a>
          </li>
          <li>
            <a href="http://www.ajbuildingslibrary.co.uk/">
              <span>AJ Buildings Library</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/building-studies">
              <span>Building studies</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">
              <span>Small projects & extensions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/houses">
              <span>Houses</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/schools">
              <span>Schools</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/buildings/higher-education">
              <span>Higher education</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/offices">
              <span>Offices</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/cultural">
              <span>Cultural</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/civic">
              <span>Civic</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">
              <span>Sustainability & Retrofit</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">
              <span>Health & Buildings that care</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">
              <span>Sports & Leisure</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">
              <span>Mixed use</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/competitions">
          <span>Competitions</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/competitions">
              <span>Competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">
              <span>Latest competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">
              <span>Competitions news</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/opinion">
          <span>Opinion</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/opinion">
              <span>Opinion</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">
              <span>Paul Finch</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">
              <span>Emily Booth</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">
              <span>Weekend Roundup</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">
              <span>Ellis Woodman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">
              <span>Catherine Slessor</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">
              <span>Hattie Hartman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">
              <span>Will Hurst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-regs">
              <span>The Regs</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-coach">
              <span>The Coach</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/aj100">
          <span>AJ100</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/aj100">
              <span>AJ100</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk">
              <span>AJ100 2019 data & profiles</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx">
              <span>AJ100 fee scale</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/aj100/events">
              <span>Events</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Magazines</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Magazines</span>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
              <span>AJ issues</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
                  <span>AJ issues</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">
                  <span>2019</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">
                  <span>2018</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">
                  <span>2017</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">
                  <span>AJ Specification</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.thearchitecturalreviewstore.com/collections/aj">
              <span>AJ magazine shop</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Events</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Events</span>
          </li>
          <li>
            <a href="https://awards.architectsjournal.co.uk/">
              <span>AJ Architecture Awards</span>
            </a>
          </li>
          <li>
            <a href="https://connect.architectsjournal.co.uk/">
              <span>AJ Connect</span>
            </a>
          </li>
          <li>
            <a href="https://retrofit.architectsjournal.co.uk">
              <span>AJ Retrofit Awards</span>
            </a>
          </li>
          <li>
            <a href="https://studentprize.architectsjournal.co.uk">
              <span>AJ Student Prize</span>
            </a>
          </li>
          <li>
            <a href="https://specawards.architectsjournal.co.uk/">
              <span>AJ Specification Awards</span>
            </a>
          </li>
          <li>
            <a href="https://www.worldarchitecturefestival.com/">
              <span>World Architecture Festival</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="http://www.ajbuildingslibrary.co.uk">
          <span>Library</span>
        </a>
      </li>
      <li>
        <a href="http://www.architectsjournaljobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="http://www.architectsjournal.co.uk/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <h2>Unsupported browser</h2>
                <p>For a better experience please update your browser to its latest version.</p>
            </div>
        </div>
 
 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables-->

 <div id="5916683"></div>
<script>ADTECH.enqueueAd(5916683);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<!-- <img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Architects Journal" /> -->
 <img src="/pictures/web/o/t/f/logo2018.svg" data-fallback-src="/pictures/web/n/c/z/logo2018.png" alt="Architects' Journal" />
</a>
    
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Architects Journal" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.architectsjournal.co.uk/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.architectsjournal.co.uk/signin.aspx" class="thickbox">Sign In</a></li>
            <li><a href="https://subscribe.architectsjournal.co.uk/AJUNWHY/">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.architectsjournal.co.uk/">
            <span>Home</span>
          </a>
        </li>
        <li class="current threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east">East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">East Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/london">London</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">North East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">North West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">Northern Ireland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">Scotland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">South and South East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">South West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">Wales</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">West Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">Yorkshire</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/international">International</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/women-in-architecture">Women in Architecture</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/garden-bridge">Garden Bridge</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/students">Students</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/students/aj-student-prize">AJ Student Prize</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <span>Business</span>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/business-news">Business news</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/new-practices">New practices</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/planning">Planning</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/practice">Practice</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/video">Video</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/culture">Culture</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest news</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/khan-leans-on-westminster-council-to-approve-holocaust-memorial/10044090.article">Khan leans on Westminster Council to approve Holocaust Memorial</a>
                      </h3>
                      <p class="meta">16 August, 2019 8:48 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/architecture-student-numbers-highest-in-a-decade-ucas-reveals/10044075.article">Architecture student numbers highest in a decade, UCAS reveals</a>
                      </h3>
                      <p class="meta">15 August, 2019 3:11 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/chipperfield-reveals-designs-for-public-gallery-in-santander-hq/10044077.article">Chipperfield reveals designs for public gallery in Santander HQ </a>
                      </h3>
                      <p class="meta">15 August, 2019 11:09 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/amin-taha-wins-appeal-against-clerkenwell-close-demolition-order/10044074.article">Amin Taha wins appeal against Clerkenwell Close demolition order </a>
                      </h3>
                      <p class="meta">15 August, 2019 9:15 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//News">More news</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S TOP NEWS STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/riba-going-underground-with-new-wednesday-night-event/10044089.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/3/9/5/3161395_Portland-Place---Cmglee.jpg" alt="Portland Place " />
                      </a>
                      <h3>
                        <a href="/news/riba-going-underground-with-new-wednesday-night-event/10044089.article">RIBA going underground with new Wednesday night event</a>
                      </h3>
                      <p class="standfirst">A new weekly evening cultural event at 66 Portland Place will bring ‘new life and energy into the iconic building in Portland Place’, according to its creator</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/buildings">
            <span>Buildings</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://www.ajbuildingslibrary.co.uk/" class="newWindow">AJ Buildings Library</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/building-studies">Building studies</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">Small projects & extensions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/houses">Houses</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/schools">Schools</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/higher-education">Higher education</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/offices">Offices</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/cultural">Cultural</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/civic">Civic</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">Sustainability & Retrofit</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">Health & Buildings that care</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/retail">Retail</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">Sports & Leisure</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">Mixed use</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>LATEST BUILDINGS</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/buildings/kentish-rectory-turned-house-extended-and-refurbished-by-minifie-architects/10044029.article">Kentish rectory-turned-house extended and refurbished by Minifie Architects</a>
                      </h3>
                      <p class="meta">16 August, 2019 7:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/case-study-north-an-office-retrofit-by-matheson-whiteley/10043923.article">Case study: North, an office retrofit by Matheson Whiteley</a>
                      </h3>
                      <p class="meta">15 August, 2019 5:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/wilkinsoneyre-creates-9m-cycle-and-pedestrian-bridge-for-copenhagen-harbour/10044039.article">WilkinsonEyre creates £9m cycle and pedestrian bridge for Copenhagen harbour</a>
                      </h3>
                      <p class="meta">14 August, 2019 5:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/john-mcaslan-partners-completes-academic-hub-and-sports-pavilion-at-west-london-school/10044030.article">John McAslan + Partners completes academic hub and sports pavilion at west London school</a>
                      </h3>
                      <p class="meta">13 August, 2019 7:35 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>BUILDING OF THE DAY</h2>
                  <ul>
                    <li>
                      <a href="/buildings/caruso-st-john-and-jeremy-dellers-peterloo-memorial-completed-for-200th-anniversary/10044076.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/3/6/4/3161364_20190813_160701_index.png" alt="20190813 160701 index" />
                      </a>
                      <h3>
                        <a href="/buildings/caruso-st-john-and-jeremy-dellers-peterloo-memorial-completed-for-200th-anniversary/10044076.article">Caruso St John and Jeremy Deller's Peterloo Memorial completed for 200th anniversary</a>
                      </h3>
                      <p class="standfirst">Caruso St John and Turner Prize-winning artist Jeremy Deller’s new Peterloo Memorial has been completed in Manchester’s city centre amid controversy over its accessibility</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Buildings">More buildings</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/competitions">
            <span>Competitions</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">Latest competitions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">Competitions news</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest competitions</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/competitions/competition-choice-housing-headquarters-belfast/10044052.article">Competition: Choice Housing headquarters, Belfast</a>
                      </h3>
                      <p class="meta">13 August, 2019 10:48 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-aston-university-business-school/10044050.article">Competition: Aston University Business School</a>
                      </h3>
                      <p class="meta">13 August, 2019 10:01 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-bolton-masterplans/10044046.article">Competition: Bolton masterplans</a>
                      </h3>
                      <p class="meta">12 August, 2019 4:27 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-blakey-moor-terrace-blackburn/10044044.article">Competition: Blakey Moor Terrace, Blackburn</a>
                      </h3>
                      <p class="meta">12 August, 2019 3:38 pm</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//competitions/latest-competitions">more competitions</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/opinion">
            <span>Opinion</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">Paul Finch</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">Emily Booth</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">Weekend Roundup</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">Ellis Woodman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">Catherine Slessor</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">Hattie Hartman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">Will Hurst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-regs">The Regs</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-coach">The Coach</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest opinion</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/opinion/the-coach-architects-declare-is-going-to-be-a-tricky-issue/10043978.article">The Coach: ‘Architects Declare is going to be a tricky issue’</a>
                      </h3>
                      <p class="meta">14 August, 2019 6:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/lets-hear-it-for-vanity-projects/10044036.article">Let’s hear it for vanity projects!</a>
                      </h3>
                      <p class="meta">13 August, 2019 7:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/why-bennetts-is-joining-the-global-climate-strike-on-20-september/10044022.article">Why Bennetts is joining the Global Climate Strike on 20 September</a>
                      </h3>
                      <p class="meta">12 August, 2019 7:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/how-much-is-your-building-worth-in-the-circular-economy-mr-foster/10043972.article">How much is your building worth in the circular economy, Mr Foster?</a>
                      </h3>
                      <p class="meta">8 August, 2019 7:00 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/opinion">more opinion</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S OPINION</h2>
                  <ul>
                    <li>
                      <a href="/opinion/the-coach-architects-declare-is-going-to-be-a-tricky-issue/10043978.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/5/9/6/3160596_shutterstock_308558309.jpg" alt="Shutterstock 308558309" />
                      </a>
                      <h3>
                        <a href="/opinion/the-coach-architects-declare-is-going-to-be-a-tricky-issue/10043978.article">The Coach: ‘Architects Declare is going to be a tricky issue’</a>
                      </h3>
                      <p class="standfirst">Careers expert Matthew Turner advises an architect facing the challenge of implementing the practice’s commitment to Architects Declare</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Opinion">More opinion</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <a href="https://www.architectsjournal.co.uk/aj100">
            <span>AJ100</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk" class="newWindow">AJ100 2019 data & profiles</a>
                    </li>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx" class="newWindow">AJ100 fee scale</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/aj100/events">Events</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/in-pictures-uks-largest-practices-celebrate-at-aj100-awards/10043270.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/0/9/6/3156096__dsc174copy.jpg" alt="Dsc 174 copy" />
                      </a>
                      <h3>
                        <a href="/news/in-pictures-uks-largest-practices-celebrate-at-aj100-awards/10043270.article">In pictures: UK’s largest practices celebrate at AJ100 awards</a>
                      </h3>
                      <p class="standfirst">The UK’s biggest architecture practices came out to celebrate the winners of the annual AJ100 awards at a ceremony held at the Tower of London on Wednesday</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://aj100awards.architectsjournal.co.uk/">more aj100</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <span class="no-link">
            <span>Magazines</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">AJ issues</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">2019</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">2018</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">2017</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">AJ Specification</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.thearchitecturalreviewstore.com/collections/aj" class="newWindow">AJ magazine shop</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST ISSUE</h2>
                  <ul>
                    <li>
                      <a href="/magazines/aj-issues/080819-recycle-reuse-revisit/10043993.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/7/4/0/3160740_000_cvr_web_ajw_190808.jpg" alt="000 cvr web ajw 190808" />
                      </a>
                      <h3>
                        <a href="/magazines/aj-issues/080819-recycle-reuse-revisit/10043993.article">08.08.19: Recycle, Reuse, Revisit</a>
                      </h3>
                      <p class="standfirst">We profile three sustainable projects in this special issue. Two are in Europe: Resource Rows in Copenhagen by Lendager Group, and Lacaton &amp; Vassal’s Grand-Parc refurb, Bordeaux. We also revisit Hopkins Architects’ Living Planet Centre six years after completion to see how it’s performing. PLUS a news feature looks at how material passports – literally finding value among rubble – may be a gamechanger for construction; ...</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">previous issues</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="onewide oneColumn">
          <span class="no-link">
            <span>Events</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://awards.architectsjournal.co.uk/" class="newWindow">AJ Architecture Awards</a>
                    </li>
                    <li>
                      <a href="https://connect.architectsjournal.co.uk/" class="newWindow">AJ Connect</a>
                    </li>
                    <li>
                      <a href="https://retrofit.architectsjournal.co.uk" class="newWindow">AJ Retrofit Awards</a>
                    </li>
                    <li>
                      <a href="https://studentprize.architectsjournal.co.uk" class="newWindow">AJ Student Prize</a>
                    </li>
                    <li>
                      <a href="https://specawards.architectsjournal.co.uk/" class="newWindow">AJ Specification Awards</a>
                    </li>
                    <li>
                      <a href="https://www.worldarchitecturefestival.com/" class="newWindow">World Architecture Festival</a>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="http://www.ajbuildingslibrary.co.uk" class="newWindow">
            <span>Library</span>
          </a>
        </li>
        <li>
          <a href="http://www.architectsjournaljobs.com/" class="newWindow">
            <span>Jobs</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="http://www.architectsjournal.co.uk/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><!-- amended - 30062016 --> <style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <p style="text-transform:none!important; padding-left: 15px;">Choose your AJ subscription package</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">1-9 subscriptions</a> </li> <li> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"> 10+ Subscriptions </a> </li> <li> <a style="color:#ED1C24;" href="https://subscribe.architectsjournal.co.uk/AJ0116WE1S">Student subscription </a> </li> </ul> <p style="text-transform:none!important; padding-left: 15px;">Joint packages:</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARJOINT">AJ + AR</a> </li> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARWAF/"> AJ + AR + WAF </a> </li> </ul> </div> </li> <li class="showStory"> <div> <ul> <li><p>1-9 subscriptions</p><a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/"><img class="responsiveImage" src="/Pictures/web/f/o/w/aj-mmi-ind.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>This subscription package has been designed to help architects thrive in the workplace by providing them with their essential 5 a day - news, buildings, business, culture and opinion.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">Subscribe</a> </div> </li> <li class="showStory"> <div> <ul> <li> <p> 10+ Subscriptions </p> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"><img class="responsiveImage" src="/Pictures/web/p/a/u/aj-mmi-mu.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>Make sure your staff stay informed and remain competitive by giving them access to crucial news, insight, opinion and debate on the issues everyone is talking about. Available for 10+ users.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry">Find out more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.architectsjournal.co.uk/news">News</a></li></ul></div>
			
	


	

<div class="story-layout story-layout-gallery">
  <div class="sleeve">
    <div class="story_title">
      <h1>Khan leans on Westminster Council to approve Holocaust Memorial</h1>
    </div>
    <p class="byline">
      <span class="date">16 August, 2019</span>
      <span class="author">By Kate Youde</span>
    </p>
  </div>
</div>
	




<div class="gallery storyGallery">
  <script type="x/pagedata">
								[{
								"gallery": {
								"total":4,
								"selected":0,
								"slides": [
								
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/4/0/5/3161405_newplaygroundmain.jpg",
				"alt": "New playground main"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/4/0/7/3161407_newviewsouthtowardsbuxton.jpg",
				"alt": "New view south towards buxton"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/4/0/4/3161404_newnightshot.jpg",
				"alt": "New night shot"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/4/0/3/3161403_newnightshot2.jpg",
				"alt": "New night shot 2"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/4/0/6/3161406_newviewriver.jpg",
				"alt": "New view river"
				}
								]
								}
								}]
						</script>
  <div class="sleeve">
    <div class="swiper-container galleryItems">
      <button class="show-fullscreen" data-url="/attachment?storycode=10044090&amp;attype=P&amp;atcode=3161405"> Show Fullscreen</button>
      <div class="swiper-wrapper">
        <div class="swiper-slide">
          <div class="sleeve">
            <div class="display">
              <img src="https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/4/0/5/3161405_newplaygroundmain.jpg" data-size-1="420x280fitpad[31]" data-size-1-1="768x512fitpad[31]" data-size-2="980x653fitpad[31]" class=" responsiveImage" alt="New playground main" data-role="story_gallery_onshow" />
              <div class="caption">
                <div>
                  <p class="description">NEW: Adjaye and Arad submit amendments to the original design (April 2019)</p>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <ul class="controls">
        <li class="previous disabled">
          <span>Previous</span>
        </li>
        <li class="next">
          <span>Next</span>
        </li>
      </ul>
      <div class="options">
        <p class="counter">
          <span class="current-index">1</span>/5</p>
        <p class="toggle-caption">Hide caption</p>
      </div>
    </div>
    <div class="scroller storyScroller">
      <div class="swiper-container">
        <ul class="swiper-wrapper">
          <li class="swiper-slide first" data-url="/attachment?storycode=10044090&amp;attype=P&amp;atcode=3161405">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/4/0/5/3161405_newplaygroundmain.jpg" alt="New playground main" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">NEW: Adjaye and Arad submit amendments to the original design (April 2019)</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10044090&amp;attype=P&amp;atcode=3161407">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/4/0/7/3161407_newviewsouthtowardsbuxton.jpg" alt="New view south towards buxton" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">NEW: Adjaye and Arad submit amendments to the original design (April 2019)</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10044090&amp;attype=P&amp;atcode=3161404">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/4/0/4/3161404_newnightshot.jpg" alt="New night shot" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">NEW: Adjaye and Arad submit amendments to the original design (April 2019)</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10044090&amp;attype=P&amp;atcode=3161403">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/4/0/3/3161403_newnightshot2.jpg" alt="New night shot 2" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">NEW: Adjaye and Arad submit amendments to the original design (April 2019)</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10044090&amp;attype=P&amp;atcode=3161406">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/4/0/6/3161406_newviewriver.jpg" alt="New view river" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">NEW: Adjaye and Arad submit amendments to the original design (April 2019)</p>
              </div>
            </div>
          </li>
        </ul>
      </div>
      <ul class="scrollerControls">
        <li class="previous disabled">
          <span>Previous</span>
        </li>
        <li class="next">
          <span>Next</span>
        </li>
      </ul>
    </div>
  </div>
</div>

			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/khan-leans-on-westminster-council-to-approve-holocaust-memorial/10044090.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list"><a href="#comments" class="comment" title="View comments"><i class="text">1 Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>The Mayor has called on Westminster City Council to approve the memorial, prompting opponents to accuse him of ’interfering’ in a democratic process</p></div><div class="storytext"><p>Supporters of the Holocaust Memorial proposal fear plans for <a href="https://www.architectsjournal.co.uk/news/adjaye-and-arads-eleventh-hour-holocaust-memorial-redesign-fails-to-silence-critics/10042297.article?search=https%3a%2f%2fwww.architectsjournal.co.uk%2fsearcharticles%3fqsearch%3d1%26keywords%3dholocaust%20">Adjaye Associates and Ron Arad’s scheme</a> may be rejected following objections about its impact on views at Victoria Tower Gardens. </p>
<p>Khan, who was a member of the jury for the design competition for the government project, has written to Westminster council leader Nickie Aiken to ask the council to approve the ‘hugely important’ memorial.</p>
<p>Objectors including the Save Victoria Tower Gardens (SVTG) campaign group say building in the park on the edge of a World Heritage Site setting with protected views is the wrong choice.</p>
<p>Architect Barbara Weiss, co-founder of SVTG, said it was an ‘absolute disgrace’ that Khan has written to the council about the application. </p><div class="story-inline-advert">
<div id="5916681"></div>
<script>ADTECH.enqueueAd(5916681);</script>
    </div>
<p>She said: ‘It’s interfering with the [planning] process, which is a democratic process. If you imagine this being a court case, you can’t have people from above telling you how to make a judgement.’ </p>
<p>Khan’s intervention comes a week after documents obtained under the Freedom of Information Act revealed that UK Holocaust Memorial Foundation co-chairs Ed Balls and Lord Pickles expressed <a href="https://www.architectsjournal.co.uk/news/holocaust-memorial-tipped-for-rejection-by-westminster-council/10044001.article?search=https%3a%2f%2fwww.architectsjournal.co.uk%2fsearcharticles%3fqsearch%3d1%26keywords%3dholocaust%20">misgivings about the planning process</a> in a strongly-worded letter to Aiken.</p>
<p>Writing following a meeting between representatives of the applicants and council planning officers, they claimed that ‘officers presented as giving excessive weight to the number of objections lodged on the planning portal’.</p>
<p>In her response in May, Aiken stressed that the proposal would be ‘dealt with in a wholly professional and robust manner’. </p>
<p>She revealed that, due to a range of issues with the proposal raised in that meeting, ‘it was advised that the application was heading towards an unfavourable recommendation’.</p>
<p>Khan <a href="https://www.architectsjournal.co.uk/10040791.article?search=https%3a%2f%2fwww.architectsjournal.co.uk%2fsearcharticles%3fparametrics%3d%26keywords%3dholocaust%26PageSize%3d10%26cmd%3dGoToPage%26val%3d2%26SortOrder%3d1%20">spoke out in March</a> over his concerns that the scheme would be rejected. Now, in a letter to Aiken, he has said that the National Holocaust Memorial and Learning Centre would be a ’fitting tribute to the victims of the Holocaust’.</p>
<blockquote>
<p>It will show our commitment to fighting extremism and intolerance </p>
</blockquote>
<p>He said: ’It will show our commitment to fighting extremism and intolerance in all forms and make a powerful national statement about our democracy and its values, reminding us what can happen when hatred is left unchecked.</p>
<p>‘I have previously expressed my fear, however, that these plans would be rejected and I share concerns raised by the UK Holocaust Memorial Foundation Advisory Board. Westminster City Council must follow the proper consultation process for this planning application and show transparency by fully explaining its decision when reached.’</p>
<p>Khan added in his letter that the location for the memorial was ’agreed’ by the council, the Royal Parks and the UK Holocaust Memorial Foundation after an ’extensive search’ of locations in London.</p>
<p>Yet the Royal Parks objected to the planning application, saying Victoria Tower Gardens was ’not an appropriate location for the proposed structure’.</p>
<p>A spokeswoman for the Royal Parks said: ’The Royal Parks has not changed its views. The charity made its views known on the planning proposal in its submission to Westminster Council.’</p>
<p>Khan said a memorial was needed ‘now more than ever’ due to the increase in the ’scourge of anti-Semitism and hate crime’. He added: ‘I therefore urge Westminster City Council not to reject these plans and instead enable this hugely important national memorial to take its rightful place in the heart of the capital and close to the seat of national government.’</p>
<p>A Westminster council spokesperson said: ‘The City Council has made it very clear that the decision regarding this application, like all that come before the authority, will be made on planning grounds after careful assessment of all the representations received. No decision has been taken.’</p>
<p>The AJ has contacted the Mayor of London’s office to ask why Khan said the Royal Parks approved the location for the memorial. </p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/620.tag">David Adjaye</a></li>
      <li><a href="/621.tag">Adjaye Associates</a></li>
      <li><a href="/1442.tag">Ron Arad Architects</a></li>
      <li><a href="/2593.tag">Holocaust Memorial</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span>View comment (1)</a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/khan-leans-on-westminster-council-to-approve-holocaust-memorial/10044090.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list"><a href="#comments" class="comment" title="View comments"><i class="text">1 Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first last"><a class="featureImage" href="https://www.architectsjournal.co.uk/opinion/arad-on-controversial-holocaust-memorial-there-couldnt-be-a-more-appropriate-site/10042923.article"><img src="https://www.architectsjournal.co.uk/pictures/100x67/6/0/3/3154603_ukhm_raa4.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Concept sketch" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.architectsjournal.co.uk/opinion/arad-on-controversial-holocaust-memorial-there-couldnt-be-a-more-appropriate-site/10042923.article">Arad on controversial Holocaust Memorial: ‘There couldn’t be a more appropriate site’</a></h3><p class="meta"><span class="date">4 June, 2019</span><span class="author">Ron Arad</span></p><p>Siting the memorial close to the UK seat of government is integral to the message it needs to convey, argues project co-designer <em>Ron Arad</em> </p></div></li><li class="first"><a href="/news/prime-minister-backs-adjaye-and-arads-controversial-holocaust-memorial/10042371.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/8/3/7/3151837_newviewsouthtowardsbuxton.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="New view south towards buxton" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/prime-minister-backs-adjaye-and-arads-controversial-holocaust-memorial/10042371.article">Prime minister backs Adjaye and Arad’s controversial Holocaust Memorial</a></h3><p class="meta"><span class="date">7 May 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span></p><p>Theresa May will speak out in support of Adjaye Associates and Ron Arad Architects’ contentious Holocaust Memorial proposal, arguing it will stand to ’preserve the truth forever’</p></div></li><li class=""><a href="/news/adjaye-and-arads-eleventh-hour-holocaust-memorial-redesign-fails-to-silence-critics/10042297.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/4/5/8/3151458_newplaygroundmain.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="New playground main" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/adjaye-and-arads-eleventh-hour-holocaust-memorial-redesign-fails-to-silence-critics/10042297.article">Adjaye and Arad’s ‘eleventh-hour’ holocaust memorial redesign fails to silence critics</a></h3><p class="meta"><span class="date">1 May 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span></p><p>Adjaye Associates and Ron Arad Architects have revealed images of the redesigned Holocaust Memorial – but the scaled-down proposals have not placated the project’s critics </p></div></li><li class=""><a href="/news/government-accused-of-trying-to-rig-holocaust-memorial-consultation/10042867.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/4/3/0/3154430_newplaygroundmain.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="New playground main" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/government-accused-of-trying-to-rig-holocaust-memorial-consultation/10042867.article">Government accused of trying to ‘rig’ Holocaust Memorial consultation</a></h3><p class="meta"><span class="date">4 June 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span></p><p>The government has been accused of trying to ‘rig’ the consultation for Adjaye Associates and Ron Arad’s controversial Holocaust Memorial after its public engagement campaign led to a spike in supportive comments</p></div></li><li class="last"><a href="/news/redesign-for-adjaye-and-arads-controversial-holocaust-memorial/10042226.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/2/1/1/3151211_holocaustmemorial_04_index.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Holocaust memorial 04 index" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/redesign-for-adjaye-and-arads-controversial-holocaust-memorial/10042226.article">Redesign for Adjaye and Arad’s controversial Holocaust Memorial</a></h3><p class="meta"><span class="date">29 April 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span></p><p>David Adjaye and Ron Arad’s contentious Holocaust Memorial planned for a small park in Westminster has been redesigned after a groundswell of opposition to the scheme</p></div></li></ul></div></div>
			





			

<div id="comments"><h2>Readers' comments <span>(1)</span></h2><ul><li class="first last"><a name="MsgId_2010914">
</a><div class="subSleeve"><p class="byline"><a href="https://www.architectsjournal.co.uk/robert-wakeham/127962.publicprofile"><span class="author">Robert Wakeham</span></a><span class="date">16 August, 2019 9:56 am</span></p><p>testing</p><p class="meta">
                    Unsuitable or offensive?
                    <a href="https://www.architectsjournal.co.uk/reportToModerator?storycode=10044090&amp;commentcode=2010914">Report this comment</a></p></div></li></ul></div>

			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions.</p>

<p>Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		
	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/climate-strike-backed-by-riba-president-and-uk-green-building-council/10044026.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/9/6/0/3160960_greta_thunberg_climate_strike.jpg" data-size-1="100x67" class=" responsiveImage" alt="Greta thunberg climate strike" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/climate-strike-backed-by-riba-president-and-uk-green-building-council/10044026.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Climate strike backed by RIBA president and UK Green Building Council</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/amin-taha-wins-appeal-against-clerkenwell-close-demolition-order/10044074.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/2/1/3161321_clerkenwellclose_64_crop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Clerkenwell close 64 crop" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/amin-taha-wins-appeal-against-clerkenwell-close-demolition-order/10044074.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Amin Taha wins appeal against Clerkenwell Close demolition order </a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/inappropriate-dormers-hawkinsbrowns-kings-cross-warehouse-revamp-blocked/10044034.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/1/0/3161010_hbdormers1.jpg" data-size-1="100x67" class=" responsiveImage" alt="Hb dormers 1" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/inappropriate-dormers-hawkinsbrowns-kings-cross-warehouse-revamp-blocked/10044034.article?blocktitle=Most-popular&amp;contentID=-1" class="text">‘Inappropriate dormers’: Hawkins\Brown’s King’s Cross warehouse revamp blocked</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/material-passports-finding-value-in-rubble/10043989.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/1/5/3160715_006_news_materialspassports_ajw_190808.jpg" data-size-1="100x67" class=" responsiveImage" alt="006 news materialspassports ajw 190808" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/material-passports-finding-value-in-rubble/10043989.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Material passports: finding value in rubble</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/john-pardey-calls-for-country-house-clause-to-be-axed-after-appeal-loss/10044043.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/7/1/3161171_contemporaryarchitectureoneoffhousesfairmansmeadow04jpa.jpg" data-size-1="100x67" class=" responsiveImage" alt="Contemporaryarchitectureoneoffhousesfairmansmeadow04jpa" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/john-pardey-calls-for-country-house-clause-to-be-axed-after-appeal-loss/10044043.article?blocktitle=Most-popular&amp;contentID=-1" class="text">John Pardey calls for ‘country house clause’ to be axed after appeal loss</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/council-challenges-sadiq-khans-approval-of-simpsonhaugh-scheme/10044020.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/9/3/6/3160936_si103_0017505_view05.jpg" data-size-1="100x67" class=" responsiveImage" alt="SimpsonHaugh's proposal for Kensington Forum Hotel" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/council-challenges-sadiq-khans-approval-of-simpsonhaugh-scheme/10044020.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Council challenges Sadiq Khan’s approval of SimpsonHaugh scheme</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/calatrava-towers-dropped-from-greenwich-peninsula-scheme/10044042.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/5/3/3161053_Peninsula-Place.jpg" data-size-1="100x67" class=" responsiveImage" alt="Peninsula Place" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/calatrava-towers-dropped-from-greenwich-peninsula-scheme/10044042.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Calatrava towers dropped from Greenwich Peninsula scheme</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/culture/degree-show-review-2019-welsh-school-of-architecture/10043776.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/2/3/3159323_img_5672_edit.jpg" data-size-1="100x67" class=" responsiveImage" alt="Welsh School of Architecture" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/culture/degree-show-review-2019-welsh-school-of-architecture/10043776.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Degree show review 2019: Welsh School of Architecture</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/climate-strike-backed-by-riba-president-and-uk-green-building-council/10044026.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/9/6/0/3160960_greta_thunberg_climate_strike.jpg" data-size-1="100x67" class=" responsiveImage" alt="Greta thunberg climate strike" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/climate-strike-backed-by-riba-president-and-uk-green-building-council/10044026.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Climate strike backed by RIBA president and UK Green Building Council</a>
            <span class="icon comments">9 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/inappropriate-dormers-hawkinsbrowns-kings-cross-warehouse-revamp-blocked/10044034.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/1/0/3161010_hbdormers1.jpg" data-size-1="100x67" class=" responsiveImage" alt="Hb dormers 1" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/inappropriate-dormers-hawkinsbrowns-kings-cross-warehouse-revamp-blocked/10044034.article?blocktitle=Most-commented&amp;contentID=-1" class="text">‘Inappropriate dormers’: Hawkins\Brown’s King’s Cross warehouse revamp blocked</a>
            <span class="icon comments">6 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/amin-taha-wins-appeal-against-clerkenwell-close-demolition-order/10044074.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/2/1/3161321_clerkenwellclose_64_crop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Clerkenwell close 64 crop" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/amin-taha-wins-appeal-against-clerkenwell-close-demolition-order/10044074.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Amin Taha wins appeal against Clerkenwell Close demolition order </a>
            <span class="icon comments">6 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/john-pardey-calls-for-country-house-clause-to-be-axed-after-appeal-loss/10044043.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/7/1/3161171_contemporaryarchitectureoneoffhousesfairmansmeadow04jpa.jpg" data-size-1="100x67" class=" responsiveImage" alt="Contemporaryarchitectureoneoffhousesfairmansmeadow04jpa" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/john-pardey-calls-for-country-house-clause-to-be-axed-after-appeal-loss/10044043.article?blocktitle=Most-commented&amp;contentID=-1" class="text">John Pardey calls for ‘country house clause’ to be axed after appeal loss</a>
            <span class="icon comments">6 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/waugh-thistleton-architects-submits-micro-homes-scheme-in-east-london/10044040.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/4/8/3161048_waughthistletonosierwayviewoliverroadallotments.jpg" data-size-1="100x67" class=" responsiveImage" alt="Submitted: Waugh Thistleton Architects' Osier Way scheme for Pocket Living" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/waugh-thistleton-architects-submits-micro-homes-scheme-in-east-london/10044040.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Waugh Thistleton Architects submits micro-homes scheme in east London</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/council-challenges-sadiq-khans-approval-of-simpsonhaugh-scheme/10044020.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/9/3/6/3160936_si103_0017505_view05.jpg" data-size-1="100x67" class=" responsiveImage" alt="SimpsonHaugh's proposal for Kensington Forum Hotel" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/council-challenges-sadiq-khans-approval-of-simpsonhaugh-scheme/10044020.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Council challenges Sadiq Khan’s approval of SimpsonHaugh scheme</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/man-convicted-for-misusing-architect-title-on-website-and-twitter/10044060.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/6/0/3161160_ARB-graphic-logo3.jpg" data-size-1="100x67" class=" responsiveImage" alt="ARB graphic logo3" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/man-convicted-for-misusing-architect-title-on-website-and-twitter/10044060.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Man convicted for misusing architect title on website and Twitter</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/buildings/tintagel-castle-double-cantilevered-bridge-to-open-this-weekend/10043956.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/5/6/3160756_jimholden1.embargoeduntil00.01thursday8august20191_crop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Jim holden 1. embargoed until 00.01 thursday 8 august 2019 (1) crop" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/buildings/tintagel-castle-double-cantilevered-bridge-to-open-this-weekend/10043956.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Tintagel Castle double-cantilevered bridge to open this weekend </a>
            <span class="icon comments">7 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Related Jobs</h2></div><ul><li><h3><a href="http://www.architectsjournaljobs.com/job/987833/architects-and-architectural-assistants-revit-civic-building-/?TrackID=176">Architects &amp; Architectural Assistants - Revit - Civic Building</a></h3><p class="meta"><span class="salary">£30000.00 - £45000.00 per annum + Benefits</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/982121/immediate-start-revit-champion-part-ii-iii-for-stunning-civic-scheme-/?TrackID=176">Immediate Start - Revit Champion Part II/III for stunning Civic scheme</a></h3><p class="meta"><span class="salary">£16ph-£23 phr</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/974492/vogue-featured-interior-and-development-studio-seeks-mid-weight-designer-/?TrackID=176">Vogue Featured Interior &amp; Development Studio seeks Mid-Weight Designer</a></h3><p class="meta"><span class="salary">£30,000 - £38,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/977939/bim-document-and-process-controller/?TrackID=176">BIM Document &amp; Process Controller</a></h3><p class="meta"><span class="salary">£25000.00 - £30000.00 per annum</span></p></li></ul><!-- <div class="jobs-promo" style="border-top:none;"> -->

<!-- <h3><a href="https://www.architectsjournaljobs.com">ARCHITECTURE JOBS BY EMAIL</a></h3>    

<p>Do you want the latest jobs emailed to you?<br />
    <a href="https://www.architectsjournaljobs.com">Sign up for job alerts.</a></p>    
    <p><a href="https://www.architectsjournaljobs.com"><img src="/Pictures/174x71/p/web/l/q/e/jobs_transparent-72.png" alt="AJ Jobs" />
    
    -->

    
<noscript><div><a href="https://www.architectsjournaljobs.com/">Jobs from AJ Jobs</a></div></noscript>

<div class="jobs-widget" style="border-top:none; background: #000000; width:320px; margin:0 auto;">
    
    <p><a href="https://www.architectsjournaljobs.com"><img src="https://www.architectsjournal.co.uk/Pictures/320x141/p/web/b/d/i/Widget_2_AJJobs.png" alt="AJ Jobs" /></a></p>
    

<script type="text/javascript">
<!-- Feel free to change this -->
wdg_width = "320px; margin-top: -25px";
wdg_border_color = "#000000";
wdg_bg_color = "#000000";
wdg_font = "font-family:Roboto,FranklinGothic,Helvetica,arial;font-size:8px";
wdg_link_font_color = "#FFFFFF";
wdg_title = " ";
wdg_title_font = "font-size:11px";
wdg_title_font_color = "#000000";
wdg_title_bg_color = "#000000";
wdg_jobtitle_font = "font-weight:bold;font-size:16px;text-decoration:none";
wdg_jobtitle_font_color = "#FFFFFF";
wdg_jobinfo_font_color = "#FFFFFF";
wdg_job_separator_color = "#FFFFFF";
</script>

<script type="text/javascript" src="https://www.architectsjournaljobs.com/widget/widget.ashx?maxjobs=5&FeaturedOnly=1"></script>

</div>

<!--    
    
     <p><a href="https://www.architectsjournaljobs.com"><img src="/Pictures/300x250/p/web/i/w/k/JobsBlock_AJJobs_CV.png" alt="Sign Up for AJ Jobs Alerts" /></a></p>    
    
     <p><a href="https://www.architectsjournaljobs.com"><img src="/Pictures/300x250/p/web/a/k/u/JobsBlock_AJJobs_Interview.png" alt="Interview the right candidate on AJ Jobs" /></a></p>    
    
  
--> 

<!--    
    </div> -->
</div></div>
									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a></li><li><a href="https://www.architectsjournal.co.uk/news/international">International</a></li><li><a href="https://www.architectsjournal.co.uk/women-in-architecture">Women in Architecture</a></li><li><a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a></li><li><a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a></li><li><a href="https://www.architectsjournal.co.uk/news/garden-bridge">Garden Bridge</a></li><li><a href="https://www.architectsjournal.co.uk/news/students">Students</a></li><li><a href="https://www.architectsjournal.co.uk/news/video">Video</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/news/culture">Culture</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
        <img class="responsiveImage" src="/pictures/2000xany/p/web/s/d/x/aj-footer-img-180416.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Architects Journal">
      
   
 
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
      
      
<style>
@media screen and (max-width: 768px) {
          .kb-footer-padding-mobile { margin-top:20px; }
}
@media screen and (min-width: 975px){
        img.kb-footer-padding-mobile { margin-top: 20px; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
}
</style>
      
      
    <img src="/magazine/graphics/png/logo.png" alt="Architects' Journal" style="width: 200px;" class="kb-footer-padding-mobile">
      
      <p>&nbsp; </p>
     
   <p style="font-size:18px;">The AJ <strong>supports the <a href="/">architecture</a> industry </strong>on a  daily basis<strong> </strong>with in-depth news analysis,<br/> insight into issues  that are affecting the industry, comprehensive building studies with<br/> technical  details and drawings, client profiles, competition updates as well as letting  you <br/>know who’s won what and why.</p>
    <a href="https://subscribe.architectsjournal.co.uk/AJSUBUT" class="button large">Subscribe today</a>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
        <li class="social-icon-twitter">
          <a href="https://twitter.com/ArchitectsJrnal" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li>
        <li class="social-icon-facebook">
          <a href="https://www.facebook.com/thearchitectsjournal" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
        </li>
       <li class="social-icon-linkedin">
                                    <a href="https://www.linkedin.com/company/thearchitectsjournal" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
        <li class="social-icon-Pinterest">
          <a href="https://www.pinterest.com/architectsjrnal/" title="Pintrest"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>
        </li>
        
        <li class="social-icon-instagram">
          <a href="https://www.instagram.com/architectsjournal/" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://www.architectsjournal.co.uk/contact-us">Contact Us</a></li><li><a href="https://subscribe.architectsjournal.co.uk/AJSUBUT">Subscriptions</a></li><li><a href="https://www.architectsjournal.co.uk/faqs">FAQs</a></li><li><a href="https://www.architectsjournal.co.uk/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.architectsjournal.co.uk/terms-and-conditions">Terms & Conditions</a></li><li><a href="https://www.architectsjournal.co.uk/why-subscribe">Why Subscribe</a></li><li><a href="https://www.architectsjournal.co.uk/advertise">Advertise</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/tip-us-off">Tip us off</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.architectsjournal.co.uk/site-map">Site Map</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-subjects">A-Z Subjects</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-contributors">A-Z Contributors</a></li><li><a href="https://www.architectsjournal.co.uk/publication-index">Publication Index</a></li><li class="last"><a href="http://www.emap.com/">Copyright © 2002-2019 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/218D0C1DBE846F37281844E53DE5CE2E.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	<script>
  if(document.querySelector('meta[name="Email"]')) {
    var emailMeta = document.querySelector('meta[name="Email"]').content;
      if(emailMeta == 'cis%40architectsjournal.co.uk') {
      document.body.classList.add('hide-elements-for-user')
    }
  }
</script>

<style>
    
/* nav areas hidden */  
    
.hide-elements-for-user li.last.mega-account.alignRight li:nth-child(n+2),
.hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(n+5), .hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(2),
.hide-elements-for-user .mobileNav .toolbar .account-container .mobile-account-menu li:nth-child(-n+1) {
    display: none;
  }
 
.hide-elements-for-user div#mastnav.loggedin.mastNavStyle1 ul li.user {
pointer-events: none;
cursor: default;
text-decoration: none;
}
       
/* account page */

#editAccount.hide-elements-for-user #content_sleeve .formbox_sleeve,
#editAccount.hide-elements-for-user #content_sleeve p{
        display:none;
        }
    
#editAccount.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif;  
}
    
/* edit profile page */ 
    
#ugc_profile_edit.hide-elements-for-user #content_sleeve .formbox_sleeve,
#ugc_profile_edit.hide-elements-for-user #content_sleeve p {
        display:none; }
    
#ugc_profile_edit.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif; 
}
    
/* right-hand-col hidden */
    
.hide-elements-for-user .useraccount { display:none !important; }
  

</style>

<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40148/script.js');
</script>




</body>
</html>