

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Hoskins’ Scottish National Gallery revamp faces more delays after asbestos discovery | News | Architects Journal</title>
<meta name="description" content="Hoskins Architects’ revamp of the Scottish National Gallery has been delayed again after ‘unexpected defects’ including asbestos were found in some of the existing buildings" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="oSwKFV_psjnNmb6NonlMrlYDfbSgGTVuS4Mt6JAP81A" />

<!-- Pinterest verification code -->
<meta name="p:domain_verify" content="7536654968f1719a5834211988dbb0c6" />

<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="News" />
<meta name="section" content="News" />
<meta name="storyid" content="10046297" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Cultural:Scotland:Edinburgh:Hoskins Architects:News:News feature" />
<meta name="articleAuthor" content="Ella Jessel" />
<meta name="navcode" content="2514" />
<meta name="primarynavigation" content="News" />
<link rel="canonical" href="https://www.architectsjournal.co.uk/news/hoskins-scottish-national-gallery-revamp-faces-more-delays-after-asbestos-discovery/10046297.article" />
<meta name="showwallpaper" content="false" />
<meta name="PublishDate" content="Mon, 10 Feb 2020 16:07 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="Hoskins’ Scottish National Gallery revamp faces more delays after asbestos discovery" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.architectsjournal.co.uk/news/hoskins-scottish-national-gallery-revamp-faces-more-delays-after-asbestos-discovery/10046297.article" />
<meta property="og:site_name" content="Architects Journal" />
<meta property="og:description" content="Hoskins Architects’ revamp of the Scottish National Gallery has been delayed again after ‘unexpected defects’ including asbestos were found in some of the existing buildings" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/1/6/2/3176162_Hoskins-view-from-Scott-Monument.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/1/6/3/3176163_Hoskins-transformed-Scottish-National-Gallery-interior.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/1/6/1/3176161_Hoskins-transformed-Scottish-National-Gallery-from-North-Bridge-at-night.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/1/6/4/3176164_Scottish-National-Gallery.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/1/6/5/3176165_SNG_VISUAL_001---Exterior.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/1/6/6/3176166_Early-sketch-of-our-National-Galleries-Scotland-project-submitted-for-Planning-due-to-complete-2018.jpg" />

<meta property="twitter:card" content="gallery" />
<meta property="twitter:title" content="Hoskins’ Scottish National Gallery revamp faces more delays after asbestos discovery" />
<meta property="twitter:description" content="Hoskins Architects' revamp of the Scottish National Gallery has been delayed again after 'unexpected defects' including asbestos were found in some of the existing buildings" />
<meta property="twitter:image0:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/1/6/2/3176162_Hoskins-view-from-Scott-Monument.jpg" />
<meta property="twitter:image1:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/1/6/3/3176163_Hoskins-transformed-Scottish-National-Gallery-interior.jpg" />
<meta property="twitter:image2:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/1/6/1/3176161_Hoskins-transformed-Scottish-National-Gallery-from-North-Bridge-at-night.jpg" />
<meta property="twitter:image3:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/1/6/4/3176164_Scottish-National-Gallery.jpg" />
<meta property="twitter:image4:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/1/6/5/3176165_SNG_VISUAL_001---Exterior.jpg" />
<meta property="twitter:image5:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/1/6/6/3176166_Early-sketch-of-our-National-Galleries-Scotland-project-submitted-for-Planning-due-to-complete-2018.jpg" />

	
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500' rel='stylesheet' type='text/css'>
	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/D11E3A346AF7D6D3D4CAEF635E7905AF.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Optimizely -->
<script src="//cdn.optimizely.com/js/1004925672.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-B4K7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-B4K7');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>

	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- Hide Related Jobs --> 
<style>
.extras.relatedjobs h2 { display:none; }
.extras.relatedjobs ul { display:none; }
</style>
<!-- End Hide Related Jobs -->

<!-- Hide JOTW -->

<style>
.featured-job { display:none; }
</style>

<!-- End Hide JOTW -->

<!-- Hide AJJ Widget Logo/Visit Website Text -->

<style>
.wdg-logo { display:none; }
.wdg-visit-website { display:none; }
</style>
    
<!-- End Hide AJJ Widget Logo/Visit Website Text -->
    
    
<!-- AJ override for 'You might also like...' -->
<style>
div.relatedarticles h2 { display:none; }
div.relatedarticles:before { content: 'You might also be interested in ...'; font-family:'FranklinGothic',Helvetica,Arial,sans-serif; font-size: 3.8em; line-height: 1.16; color:black; display:block; margin-bottom:15px;}
@media only screen and (max-width: 760px) {
    div.relatedarticles:before { font-size: 28px; line-height: 36px; }
}

</style>
<!-- AJ override for 'You might also like...' -->


<!-- ios banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=969535148"/> -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->

<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5208313/architects_journal', [[970,250],[728,90]], 'div-gpt-ad-8821701-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/5208313/architects_journal', [[300,250],[300,600]], 'div-gpt-ad-8821701-2')
             .addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/5208313/architects_journal', 'div-gpt-ad-8821701-3')
             .addService(googletag.pubads());
      
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs();
 

  });
</script>
<!-- End GPT Tag -->


	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.architectsjournal.co.uk/news/hoskins-scottish-national-gallery-revamp-faces-more-delays-after-asbestos-discovery/10046297.article",
    "page_domain": "https://www.architectsjournal.co.uk",
    "page_path": "/news/hoskins-scottish-national-gallery-revamp-faces-more-delays-after-asbestos-discovery/10046297.article",
    "page_title": "Hoskins’ Scottish National Gallery revamp faces more delays after asbestos discovery | News | Architects Journal",
    "page_type": "Story",
    "barrier": "false"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": "true",
    "author": [
      "Ella Jessel"
    ],
    "publish_data": "10/02/2020 16:07:00",
    "article_name": "Hoskins’ Scottish National Gallery revamp faces more delays after asbestos discovery",
    "article_category": [
      "Editorial/Architects/Hoskins Architects",
      "Editorial/Building type/Cultural",
      "Editorial/Content type/News",
      "Editorial/Content type/News feature",
      "Editorial/Regions/Scotland",
      "Editorial/Regions/Scotland/Edinburgh"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.architectsjournal.co.uk/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/news">
              <span>News</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/regional-news">
              <span>Regional News</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/regional-news">
                  <span>Regional News</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east">
                  <span>East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">
                  <span>East Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/london">
                  <span>London</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">
                  <span>North East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">
                  <span>North West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">
                  <span>Northern Ireland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">
                  <span>Scotland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">
                  <span>South and South East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">
                  <span>South West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">
                  <span>Wales</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">
                  <span>West Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">
                  <span>Yorkshire</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/international">
              <span>International</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/retrofirst">
              <span>RetroFirst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/climate-change">
              <span>Climate change</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/grenfell-tower">
              <span>Grenfell Tower</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="#">
              <span>Business</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <span>Business</span>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/business-news">
                  <span>Business news</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/new-practices">
                  <span>New practices</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/planning">
                  <span>Planning</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/practice">
                  <span>Practice</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/students">
              <span>Students</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/students">
                  <span>Students</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/students/aj-student-prize">
                  <span>AJ Student Prize</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/video">
              <span>Video</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/culture">
              <span>Culture</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/buildings">
          <span>Buildings</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/buildings">
              <span>Buildings</span>
            </a>
          </li>
          <li>
            <a href="http://www.ajbuildingslibrary.co.uk/">
              <span>AJ Buildings Library</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/building-studies">
              <span>Building studies</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">
              <span>Small projects & extensions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/houses">
              <span>Houses</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/schools">
              <span>Schools</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/buildings/higher-education">
              <span>Higher education</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/offices">
              <span>Offices</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/cultural">
              <span>Cultural</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/civic">
              <span>Civic</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">
              <span>Sustainability & Retrofit</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">
              <span>Health & Buildings that care</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">
              <span>Sports & Leisure</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">
              <span>Mixed use</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/competitions">
          <span>Competitions</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/competitions">
              <span>Competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">
              <span>Latest competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">
              <span>Competitions news</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/opinion">
          <span>Opinion</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/opinion">
              <span>Opinion</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">
              <span>Paul Finch</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">
              <span>Emily Booth</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">
              <span>Weekend Roundup</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">
              <span>Ellis Woodman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">
              <span>Catherine Slessor</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">
              <span>Hattie Hartman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">
              <span>Will Hurst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-regs">
              <span>The Regs</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-coach">
              <span>The Coach</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/aj100">
          <span>AJ100</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/aj100">
              <span>AJ100</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk">
              <span>AJ100 2019 data & profiles</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx">
              <span>AJ100 fee scale</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/aj100/events">
              <span>Events</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Magazines</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Magazines</span>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
              <span>AJ issues</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
                  <span>AJ issues</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2020">
                  <span>2020</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">
                  <span>2019</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">
                  <span>2018</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">
                  <span>2017</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">
                  <span>AJ Specification</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.thearchitecturalreviewstore.com/collections/aj">
              <span>AJ magazine shop</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Events</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Events</span>
          </li>
          <li>
            <a href="https://awards.architectsjournal.co.uk/">
              <span>AJ Architecture Awards</span>
            </a>
          </li>
          <li>
            <a href="https://retrofit.architectsjournal.co.uk">
              <span>AJ Retrofit Awards</span>
            </a>
          </li>
          <li>
            <a href="https://smallprojects.architectsjournal.co.uk">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://studentprize.architectsjournal.co.uk">
              <span>AJ Student Prize</span>
            </a>
          </li>
          <li>
            <a href="https://specawards.architectsjournal.co.uk/">
              <span>AJ Specification Awards</span>
            </a>
          </li>
          <li>
            <a href="https://summit.architectsjournal.co.uk">
              <span>AJ Summit</span>
            </a>
          </li>
          <li>
            <a href="https://w-awards.architectural-review.com">
              <span>W Awards</span>
            </a>
          </li>
          <li>
            <a href="https://www.worldarchitecturefestival.com/">
              <span>World Architecture Festival</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="http://www.ajbuildingslibrary.co.uk">
          <span>Library</span>
        </a>
      </li>
      <li>
        <a href="http://www.architectsjournaljobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="http://www.architectsjournal.co.uk/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <h2>Unsupported browser</h2>
                <p>For a better experience please update your browser to its latest version.</p>
            </div>
        </div>
 
 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!-- GPT AdSlot 1 for Ad unit 'architects_journal' ### Size: [[970,250],[728,90]] -->
<div id='div-gpt-ad-8821701-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8821701-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->

<!-- GPT AdSlot 3 for Ad unit 'architects_journal' ### Size: Out of Page -->
<div id='div-gpt-ad-8821701-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8821701-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->

<!-- temp mobile fix for ads broken on mobile -->
<style>
@media screen and (max-width: 760px) {
#mastad { display:none; }
}
   </style>

	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<!-- <img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Architects Journal" /> -->
 <img src="/pictures/web/o/t/f/logo2018.svg" data-fallback-src="/pictures/web/n/c/z/logo2018.png" alt="Architects' Journal" />
</a>
    
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Architects Journal" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.architectsjournal.co.uk/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.architectsjournal.co.uk/signin.aspx" class="thickbox">Sign In</a></li>
            <li><a href="https://subscribe.architectsjournal.co.uk/AJUNWHY/">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.architectsjournal.co.uk/">
            <span>Home</span>
          </a>
        </li>
        <li class="current threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east">East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">East Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/london">London</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">North East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">North West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">Northern Ireland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">Scotland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">South and South East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">South West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">Wales</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">West Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">Yorkshire</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/international">International</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/retrofirst">RetroFirst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/grenfell-tower">Grenfell Tower</a>
                    </li>
                    <li>
                      <span>Business</span>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/business-news">Business news</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/new-practices">New practices</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/planning">Planning</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/practice">Practice</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/students">Students</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/students/aj-student-prize">AJ Student Prize</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/video">Video</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/culture">Culture</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest news</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/boris-johnson-set-to-give-hs2-the-green-light/10046303.article">Boris Johnson set to give HS2 the green light</a>
                      </h3>
                      <p class="meta">11 February, 2020 10:05 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/fathom-wins-approval-for-terracotta-clad-church-extension-in-woking/10046290.article">Fathom wins approval for terracotta-clad church extension in Woking </a>
                      </h3>
                      <p class="meta">11 February, 2020 9:56 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/government-actively-working-on-irish-sea-bridge/10046302.article">Government ‘actively working’ on Irish Sea bridge</a>
                      </h3>
                      <p class="meta">11 February, 2020 9:23 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/eric-parrys-contentious-400m-dolphin-square-overhaul-heads-to-appeal/10046300.article">Eric Parry’s contentious £400m Dolphin Square overhaul heads to appeal</a>
                      </h3>
                      <p class="meta">10 February, 2020 8:34 pm</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//News">More news</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S TOP NEWS STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/boris-johnson-set-to-give-hs2-the-green-light/10046303.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/2/6/7/3176267_BhamCurzonSt_Sep19_View-06-internal-entrance-grimshaw-january-2020.jpg" alt="bham curzon st sep19 view 06 internal entrance grimshaw january 2020" />
                      </a>
                      <h3>
                        <a href="/news/boris-johnson-set-to-give-hs2-the-green-light/10046303.article">Boris Johnson set to give HS2 the green light</a>
                      </h3>
                      <p class="standfirst">Prime Minister Boris Johnson is set to approve the High Speed 2 (HS2) rail link despite concerns over the rising costs of the project</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/buildings">
            <span>Buildings</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://www.ajbuildingslibrary.co.uk/" class="newWindow">AJ Buildings Library</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/building-studies">Building studies</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">Small projects & extensions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/houses">Houses</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/schools">Schools</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/higher-education">Higher education</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/offices">Offices</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/cultural">Cultural</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/civic">Civic</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">Sustainability & Retrofit</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">Health & Buildings that care</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/retail">Retail</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">Sports & Leisure</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">Mixed use</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>LATEST BUILDINGS</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/buildings/crematorium-completed-by-haverstock-in-aylesbury/10046282.article">Crematorium completed by Haverstock in Aylesbury</a>
                      </h3>
                      <p class="meta">10 February, 2020 8:51 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/bradley-van-der-straeten-adds-statement-curved-ceiling-to-london-extension/10046165.article">Bradley Van Der Straeten adds statement curved ceiling to London extension</a>
                      </h3>
                      <p class="meta">7 February, 2020 11:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/hopkins-architects-completes-interpretation-centre-in-sharjah-with-urchin-inspired-shape/10045963.article">Hopkins Architects completes interpretation centre in Sharjah with ‘urchin’-inspired shape</a>
                      </h3>
                      <p class="meta">7 February, 2020 8:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/stolon-studio-completes-cor-ten-clad-mews-house-in-brockley/10046092.article">Stolon Studio completes Cor-ten-clad mews house in Brockley </a>
                      </h3>
                      <p class="meta">6 February, 2020 9:12 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>BUILDING OF THE DAY</h2>
                  <ul>
                    <li>
                      <a href="/buildings/second-home-london-fields-by-estudio-cano-lasso/10046298.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/2/1/3/3176213_secondhomelfcla2368.jpg" alt="Secondhome lf cla 2368" />
                      </a>
                      <h3>
                        <a href="/buildings/second-home-london-fields-by-estudio-cano-lasso/10046298.article">Second Home London Fields by Estudio Cano Lasso</a>
                      </h3>
                      <p class="standfirst">This project has retained an existing building front by cladding it in a ‘bubble’-like façade made from a woven fabric stretched across a free-form frame. Photography by Iwan Baan, Second Home, Estudio Cano Lasso and Taran Wilkhu</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Buildings">More buildings</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/competitions">
            <span>Competitions</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">Latest competitions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">Competitions news</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest competitions</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/competitions/competition-cadw-framework/10046329.article">Competition: Cadw framework</a>
                      </h3>
                      <p class="meta">11 February, 2020 3:55 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-university-of-south-wales-engineering-building/10046327.article">Competition: University of South Wales engineering building</a>
                      </h3>
                      <p class="meta">11 February, 2020 3:10 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-tottenham-pavilion/10046315.article">Competition: Tottenham Pavilion</a>
                      </h3>
                      <p class="meta">11 February, 2020 11:56 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-trinity-college-student-village-bristol/10046306.article">Competition: Trinity College Student Village, Bristol</a>
                      </h3>
                      <p class="meta">11 February, 2020 10:52 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//competitions/latest-competitions">more competitions</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/opinion">
            <span>Opinion</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">Paul Finch</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">Emily Booth</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">Weekend Roundup</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">Ellis Woodman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">Catherine Slessor</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">Hattie Hartman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">Will Hurst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-regs">The Regs</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-coach">The Coach</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest opinion</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/opinion/donald-trumps-antediluvian-views-on-architecture-are-just-the-tip-of-the-iceberg/10046301.article">Donald Trump’s antediluvian views on architecture are just the tip of the iceberg</a>
                      </h3>
                      <p class="meta">11 February, 2020 9:11 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/weekend-roundup-architects-fight-climate-change-unless-its-unnecessarily-complex/10046276.article">Weekend roundup: ​Architects fight climate change – unless it’s ‘unnecessarily complex’</a>
                      </h3>
                      <p class="meta">8 February, 2020 8:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/awards-should-be-about-excellence-not-messages/10046229.article">Awards should be about excellence, not messages</a>
                      </h3>
                      <p class="meta">7 February, 2020 8:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/students-deserve-high-design-standards-too/10046150.article">Students deserve high design standards too</a>
                      </h3>
                      <p class="meta">3 February, 2020 9:08 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/opinion">more opinion</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S OPINION</h2>
                  <ul>
                    <li>
                      <a href="/opinion/donald-trumps-antediluvian-views-on-architecture-are-just-the-tip-of-the-iceberg/10046301.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/2/5/3/3176253_shutterstock_1515353204.jpg" alt="Shutterstock 1515353204" />
                      </a>
                      <h3>
                        <a href="/opinion/donald-trumps-antediluvian-views-on-architecture-are-just-the-tip-of-the-iceberg/10046301.article">Donald Trump’s antediluvian views on architecture are just the tip of the iceberg</a>
                      </h3>
                      <p class="standfirst">The US President’s attempt to turn back the architectural clock in order to titillate right-wing constituencies speaks of a poisonous bravado, impelled by a conviction that he is untouchable and unstoppable, writes Catherine Slessor</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Opinion">More opinion</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <a href="https://www.architectsjournal.co.uk/aj100">
            <span>AJ100</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk" class="newWindow">AJ100 2019 data & profiles</a>
                    </li>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx" class="newWindow">AJ100 fee scale</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/aj100/events">Events</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/people-who-dislike-the-barbican-cannot-be-trusted-says-lionheart/10046117.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/0/5/5/3175055_AJ100_021.JPG" alt="aj100 021" />
                      </a>
                      <h3>
                        <a href="/news/people-who-dislike-the-barbican-cannot-be-trusted-says-lionheart/10046117.article">People who dislike the Barbican ‘cannot be trusted’, says LionHeart</a>
                      </h3>
                      <p class="standfirst">Architecture poet LionHeart delivers a highly-individual and humorous address at the AJ100 breakfast event in London</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://aj100awards.architectsjournal.co.uk/">more aj100</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <span class="no-link">
            <span>Magazines</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">AJ issues</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2020">2020</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">2019</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">2018</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">2017</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">AJ Specification</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.thearchitecturalreviewstore.com/collections/aj" class="newWindow">AJ magazine shop</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST ISSUE</h2>
                  <ul>
                    <li>
                      <a href="/magazines/aj-issues/300120-higher-education/10046173.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/3/6/4/3175364_000_cvr_landscape_website_ajw_200130.jpg" alt="000 cvr landscape website ajw 200130" />
                      </a>
                      <h3>
                        <a href="/magazines/aj-issues/300120-higher-education/10046173.article">30.01.20: Higher education</a>
                      </h3>
                      <p class="standfirst">The AJ looks at three university schemes: Grafton’s Town House and Haworth Tompkins’ refurbished school of art, both for Kingston University, and Grimshaw’s retrofit of its own 1970s furniture factory into a new home for Bath Schools of Art and Design; and we investigate whether it’s time for a new approach to designing student housing. PLUS Walters &amp; Cohen Architects looks back ...</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">previous issues</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="onewide oneColumn">
          <span class="no-link">
            <span>Events</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://awards.architectsjournal.co.uk/" class="newWindow">AJ Architecture Awards</a>
                    </li>
                    <li>
                      <a href="https://retrofit.architectsjournal.co.uk" class="newWindow">AJ Retrofit Awards</a>
                    </li>
                    <li>
                      <a href="https://smallprojects.architectsjournal.co.uk" class="newWindow">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://studentprize.architectsjournal.co.uk" class="newWindow">AJ Student Prize</a>
                    </li>
                    <li>
                      <a href="https://specawards.architectsjournal.co.uk/" class="newWindow">AJ Specification Awards</a>
                    </li>
                    <li>
                      <a href="https://summit.architectsjournal.co.uk" class="newWindow">AJ Summit</a>
                    </li>
                    <li>
                      <a href="https://w-awards.architectural-review.com" class="newWindow">W Awards</a>
                    </li>
                    <li>
                      <a href="https://www.worldarchitecturefestival.com/" class="newWindow">World Architecture Festival</a>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="http://www.ajbuildingslibrary.co.uk" class="newWindow">
            <span>Library</span>
          </a>
        </li>
        <li>
          <a href="http://www.architectsjournaljobs.com/" class="newWindow">
            <span>Jobs</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="http://www.architectsjournal.co.uk/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><!-- amended - 30062016 --> <style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <p style="text-transform:none!important; padding-left: 15px;">Choose your AJ subscription package</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">1-9 subscriptions</a> </li> <li> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"> 10+ Subscriptions </a> </li> <li> <a style="color:#ED1C24;" href="https://subscribe.architectsjournal.co.uk/AJ0116WE1S">Student subscription </a> </li> </ul> <p style="text-transform:none!important; padding-left: 15px;">Joint packages:</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARJOINT">AJ + AR</a> </li> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARWAF/"> AJ + AR + WAF </a> </li> </ul> </div> </li> <li class="showStory"> <div> <ul> <li><p>1-9 subscriptions</p><a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/"><img class="responsiveImage" src="/Pictures/web/f/o/w/aj-mmi-ind.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>This subscription package has been designed to help architects thrive in the workplace by providing them with their essential 5 a day - news, buildings, business, culture and opinion.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">Subscribe</a> </div> </li> <li class="showStory"> <div> <ul> <li> <p> 10+ Subscriptions </p> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"><img class="responsiveImage" src="/Pictures/web/p/a/u/aj-mmi-mu.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>Make sure your staff stay informed and remain competitive by giving them access to crucial news, insight, opinion and debate on the issues everyone is talking about. Available for 10+ users.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry">Find out more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			
<style>
	.wallpaper-applied #wrapper_sleeve,
	.wallpaper-applied .story-layout-gallery .sleeve,
	.wallpaper-applied #crumbtrail {
		max-width: 1024px;
		position: relative;
	}
	.wallpaper-fireplace .wallpaper-ad>div,
	.wallpaper-standard .wallpaper-ad>div {
		position: absolute;
		top: 0;
	}
	.wallpaper-applied .wallpaper-ad>div, 
	.wallpaper-applied .wallpaper-ad>div iframe {
		width: 100%!important;
		height: 100%!important;
	}
	.wallpaper-fireplace.nav-fixed .wallpaper-ad>div, 
	.wallpaper-standard.nav-fixed .wallpaper-ad>div {
		position: fixed;
		top: 52px!important;
	}
	.wallpaper-applied #footer {
		position: relative;
		background: #fff;
	}
</style>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.architectsjournal.co.uk/news">News</a></li></ul></div>
			
	


	

<div class="story-layout story-layout-gallery">
  <div class="sleeve">
    <div class="story_title">
      <h1>Hoskins’ Scottish National Gallery revamp faces more delays after asbestos discovery</h1>
    </div>
    <p class="byline">
      <span class="date">10 February, 2020</span>
      <span class="author">By <a href="/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span>
    </p>
  </div>
</div>
	




<div class="gallery storyGallery">
  <script type="x/pagedata">
								[{
								"gallery": {
								"total":5,
								"selected":0,
								"slides": [
								
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/1/6/2/3176162_Hoskins-view-from-Scott-Monument.jpg",
				"alt": "Hoskins Architects' transformed Scottish National Gallery from Scott Monument"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/1/6/3/3176163_Hoskins-transformed-Scottish-National-Gallery-interior.jpg",
				"alt": "Hoskins Architects' transformed Scottish National Gallery interior"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/1/6/1/3176161_Hoskins-transformed-Scottish-National-Gallery-from-North-Bridge-at-night.jpg",
				"alt": "Hoskins Architects' transformed Scottish National Gallery from North Bridge at night"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/1/6/4/3176164_Scottish-National-Gallery.jpg",
				"alt": "Gareth Hoskins Scottish National Gallery"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/1/6/5/3176165_SNG_VISUAL_001---Exterior.jpg",
				"alt": "Gareth Hoskins Scottish National Gallery"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/1/6/6/3176166_Early-sketch-of-our-National-Galleries-Scotland-project-submitted-for-Planning-due-to-complete-2018.jpg",
				"alt": "Early sketch of National Galleries Scotland project - submitted for planning, due to complete 2018."
				}
								]
								}
								}]
						</script>
  <div class="sleeve">
    <div class="swiper-container galleryItems">
      <button class="show-fullscreen" data-url="/attachment?storycode=10046297&amp;attype=P&amp;atcode=3176162"> Show Fullscreen</button>
      <div class="swiper-wrapper">
        <div class="swiper-slide">
          <div class="sleeve">
            <div class="display">
              <img src="https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/1/6/2/3176162_Hoskins-view-from-Scott-Monument.jpg" data-size-1="420x280fitpad[31]" data-size-1-1="768x512fitpad[31]" data-size-2="980x653fitpad[31]" class=" responsiveImage" alt="Hoskins Architects' transformed Scottish National Gallery from Scott Monument" data-role="story_gallery_onshow" />
              <div class="caption">
                <div>
                  <p class="description">Hoskins Architects' transformed Scottish National Gallery from Scott Monument</p>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <ul class="controls">
        <li class="previous disabled">
          <span>Previous</span>
        </li>
        <li class="next">
          <span>Next</span>
        </li>
      </ul>
      <div class="options">
        <p class="counter">
          <span class="current-index">1</span>/6</p>
        <p class="toggle-caption">Hide caption</p>
      </div>
    </div>
    <div class="scroller storyScroller">
      <div class="swiper-container">
        <ul class="swiper-wrapper">
          <li class="swiper-slide first" data-url="/attachment?storycode=10046297&amp;attype=P&amp;atcode=3176162">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/1/6/2/3176162_Hoskins-view-from-Scott-Monument.jpg" alt="Hoskins Architects' transformed Scottish National Gallery from Scott Monument" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Hoskins Architects' transformed Scottish National Gallery from Scott Monument</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10046297&amp;attype=P&amp;atcode=3176163">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/1/6/3/3176163_Hoskins-transformed-Scottish-National-Gallery-interior.jpg" alt="Hoskins Architects' transformed Scottish National Gallery interior" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Hoskins Architects' transformed Scottish National Gallery interior</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10046297&amp;attype=P&amp;atcode=3176161">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/1/6/1/3176161_Hoskins-transformed-Scottish-National-Gallery-from-North-Bridge-at-night.jpg" alt="Hoskins Architects' transformed Scottish National Gallery from North Bridge at night" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Hoskins Architects' transformed Scottish National Gallery from North Bridge at night</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10046297&amp;attype=P&amp;atcode=3176164">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/1/6/4/3176164_Scottish-National-Gallery.jpg" alt="Gareth Hoskins Scottish National Gallery" data-role="story_gallery_pickme" />
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10046297&amp;attype=P&amp;atcode=3176165">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/1/6/5/3176165_SNG_VISUAL_001---Exterior.jpg" alt="Gareth Hoskins Scottish National Gallery" data-role="story_gallery_pickme" />
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10046297&amp;attype=P&amp;atcode=3176166">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/1/6/6/3176166_Early-sketch-of-our-National-Galleries-Scotland-project-submitted-for-Planning-due-to-complete-2018.jpg" alt="Early sketch of National Galleries Scotland project - submitted for planning, due to complete 2018." data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Early sketch of National Galleries Scotland project - submitted for planning, due to complete 2018.</p>
                <p class="source">
                  <span>Source:</span>Hoskins Architects</p>
              </div>
            </div>
          </li>
        </ul>
      </div>
      <ul class="scrollerControls">
        <li class="previous disabled">
          <span>Previous</span>
        </li>
        <li class="next">
          <span>Next</span>
        </li>
      </ul>
    </div>
  </div>
</div>

			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/hoskins-scottish-national-gallery-revamp-faces-more-delays-after-asbestos-discovery/10046297.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>Hoskins Architects’ revamp of the Scottish National Gallery has been delayed again after ‘unexpected defects’ including asbestos were found in some of the existing buildings</p></div><div class="storytext"><p>The Glasgow-based practice’s <a href="https://www.architectsjournal.co.uk/home/gareth-hoskins-wins-scottish-national-gallery-contest/8662057.article">long-awaited project</a> is set to transform the landmark Edinburgh building with a suite of new galleries directly accessible from Princes Street Gardens.</p>
<p>However, the gallery said that ’several issues’ were discovered when the 1970s building was fully stripped back to its core concrete structure, including damp penetration, asbestos and inadequate drainage in and around the site.</p>
<p>The completion of the scheme has now been pushed back to late 2021. </p>
<p>It is not the first time the completion date has been revised. Originally scheduled to complete in 2018, it emerged in early 2017 that construction work had been delayed amid value engineering to keep the project within a revised £16.8 million budget.</p><div class="story-inline-advert">

<!-- GPT AdSlot 2 for Ad unit 'architects_journal' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-8821701-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8821701-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->

</div>
<p>Despite the cutbacks, extra design and project costs meant the scheme’s costs still <a href="https://www.architectsjournal.co.uk/news/cost-of-hoskins-scottish-national-gallery-revamp-rises-to-22-million/10035604.article">rose to £22 million</a>. </p>
<p>John Leighton, director-general of the National Galleries of Scotland said: ’In the course of this work it has become apparent that there are some unexpected defects within the 1970s building which sits beneath the original 19th-century National Gallery.</p>
<p>’These include issues with damp penetration and inadequate drainage in and around the site. We are now addressing these issues to ensure that the building is fully protected and safeguarded for the future, so that it can better withstand any future extremes of weather.</p>
<p>In order to accommodate this extra work we have therefore revised our timescales for the project. We are now aiming to complete works on the new Gardens Level Galleries by the end of 2021, when we will be showcasing a brand new space for our fantastic collection of Scottish art.’</p>
<p>Last summer the gallery announced that this scaling-back of the scheme included scrapping a plan to extend the gallery by 5m into East Princes Street Gardens. Trustees also decided to reconfigure display space within the gallery. </p>
<p>Hoskins Architects has been contacted for comment.</p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/336.tag">Scotland</a></li>
      <li><a href="/585.tag">Edinburgh</a></li>
      <li><a href="/785.tag">Museum</a></li>
      <li><a href="/1697.tag">Hoskins Architects</a></li>
      <li><a href="/1834.tag">National Galleries of Scotland</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/hoskins-scottish-national-gallery-revamp-faces-more-delays-after-asbestos-discovery/10046297.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/amanda-levete-wins-green-light-for-radical-42m-paisley-museum-revamp/10045035.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/6/7/9/3167679_entrance_exterior.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Entrance exterior" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/amanda-levete-wins-green-light-for-radical-42m-paisley-museum-revamp/10045035.article">Amanda Levete wins green light for ‘radical’ £42m Paisley Museum revamp</a></h3><p class="meta"><span class="date">30 October 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite</a></span></p><p>Amanda Levete’s practice AL_A has won planning consent to transform Paisley Museum and Art Gallery into a £42 million ‘world-class destination’</p></div></li><li class=""><a href="/news/chipperfields-edinburgh-concert-hall-plans-halted-after-legal-challenge/10045680.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/1/6/0/3172160_davidchipperfieldarchitectsimpactedinburghhayesdavidsonapprovedapril20192.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="David chipperfield architects impact edinburgh hayes davidson approved april 2019 (2)" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/chipperfields-edinburgh-concert-hall-plans-halted-after-legal-challenge/10045680.article">Chipperfield’s Edinburgh concert hall plans halted after legal challenge</a></h3><p class="meta"><span class="date">12 December 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite</a></span></p><p>Plans for a £45 million David Chipperfield-designed concert hall in Edinburgh have been put on hold by its backers as a legal challenge from a neighbouring site rumbles on</p></div></li><li class=""><a href="/news/architects-react-to-tory-landslide-election-victory-our-country-is-left-in-tatters/10045670.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/2/3/0/3172230_shutterstock_number10downingstreetnovember2019.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Shutterstock number 10 downing street november 2019" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/architects-react-to-tory-landslide-election-victory-our-country-is-left-in-tatters/10045670.article">Architects react to Tory landslide election victory: ‘Our country is left in tatters’</a></h3><p class="meta"><span class="date">13 December 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite</a></span></p><p>Boris Johnson’s Conservative Party has won a landslide victory in the general election – a result which has provoked anger from the profession</p></div></li><li class="last"><a href="/news/what-will-be-making-headlines-in-2020/10045803.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/9/3/9/3172939_shutterstockborisjohnsoneectiondecember2019.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Shutterstock boris johnson eection december 2019" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/what-will-be-making-headlines-in-2020/10045803.article">What will be making headlines in 2020?</a></h3><p class="meta"><span class="date">23 December 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite, </a><a href="https://www.architectsjournal.co.uk/will-hurst/1202572.bio" rel="author">Will Hurst, </a><a href="https://www.architectsjournal.co.uk/ella-jessel/3001257.bio" rel="author">Ella Jessel, </a><a href="https://www.architectsjournal.co.uk/will-ing/3001748.bio" rel="author">Will Ing</a></span></p><p>The AJ team predicts the biggest issues in architecture that could make the headlines over the next 12 months</p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions.</p>

<p>Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		
	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/newham-hires-architect-to-replace-timber-with-concrete-on-drmm-scheme/10046243.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/0/8/3175808_drmmnewham.jpg" data-size-1="100x67" class=" responsiveImage" alt="Drmm newham" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/newham-hires-architect-to-replace-timber-with-concrete-on-drmm-scheme/10046243.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Newham hires architect to replace timber with concrete on dRMM scheme</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/serpentine-pavilion-2020-youngest-ever-architects-chosen-for-summer-showstopper/10046284.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/8/2/3176082_exteriorday212.jpg" data-size-1="100x67" class=" responsiveImage" alt="Exterior day 212" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/serpentine-pavilion-2020-youngest-ever-architects-chosen-for-summer-showstopper/10046284.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Serpentine Pavilion 2020: youngest ever architects chosen for summer showstopper </a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/birmingham-university-names-architects-for-1bn-framework/10046278.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/1/6/3176016_schoolofengineeringentrance.jpg" data-size-1="100x67" class=" responsiveImage" alt="University of Birmingham School of Engineering by Associated Architects" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/birmingham-university-names-architects-for-1bn-framework/10046278.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Birmingham University names architects for £1bn framework</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/westminster-planners-reveal-opposition-to-inappropriate-holocaust-memorial/10046219.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/6/0/3/3175603_newplaygroundmain.jpg" data-size-1="100x67" class=" responsiveImage" alt="New playground main" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/westminster-planners-reveal-opposition-to-inappropriate-holocaust-memorial/10046219.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Westminster planners reveal opposition to ‘inappropriate’ Holocaust Memorial </a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/trump-goes-trad-us-president-drafts-order-to-make-federal-buildings-beautiful-again/10046266.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/8/2/3175882_shutterstock_634718045.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock 634718045" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/trump-goes-trad-us-president-drafts-order-to-make-federal-buildings-beautiful-again/10046266.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Trump goes trad: US President drafts order to ‘Make Federal Buildings Beautiful Again’</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/last-ditch-bid-to-get-government-to-rethink-unambitious-part-l-changes/10046279.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/4/1/3176041_partlprotesttomdecastella.jpg" data-size-1="100x67" class=" responsiveImage" alt="Part l protest tom de castella" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/last-ditch-bid-to-get-government-to-rethink-unambitious-part-l-changes/10046279.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Last-ditch bid to get government to rethink ‘unambitious’ Part L changes </a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/riba-president-blasts-price-over-quality-weighting-of-crystal-palace-subway-tender/10046201.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/4/7/2/3175472_crystalpalacesubwayimagebytimnw.jpg" data-size-1="100x67" class=" responsiveImage" alt="Crystal Palace Subway" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/riba-president-blasts-price-over-quality-weighting-of-crystal-palace-subway-tender/10046201.article?blocktitle=Most-popular&amp;contentID=-1" class="text">RIBA president blasts price-over-quality weighting of Crystal Palace Subway tender</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/retrofirst-can-policy-change-encourage-more-retrofitting/10046163.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/9/7/3175397_retrofirstpolicygraphics2.png" data-size-1="100x67" class=" responsiveImage" alt="Retrofirst policy graphics2" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/retrofirst-can-policy-change-encourage-more-retrofitting/10046163.article?blocktitle=Most-popular&amp;contentID=-1" class="text">RetroFirst: Can policy change encourage more retrofitting?</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup-architects-fight-climate-change-unless-its-unnecessarily-complex/10046276.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/8/3/3176083_indecision.jpg" data-size-1="100x67" class=" responsiveImage" alt="Indecision" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup-architects-fight-climate-change-unless-its-unnecessarily-complex/10046276.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Weekend roundup: ​Architects fight climate change – unless it’s ‘unnecessarily complex’</a>
            <span class="icon comments">5 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/trump-goes-trad-us-president-drafts-order-to-make-federal-buildings-beautiful-again/10046266.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/8/2/3175882_shutterstock_634718045.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock 634718045" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/trump-goes-trad-us-president-drafts-order-to-make-federal-buildings-beautiful-again/10046266.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Trump goes trad: US President drafts order to ‘Make Federal Buildings Beautiful Again’</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/newham-hires-architect-to-replace-timber-with-concrete-on-drmm-scheme/10046243.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/0/8/3175808_drmmnewham.jpg" data-size-1="100x67" class=" responsiveImage" alt="Drmm newham" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/newham-hires-architect-to-replace-timber-with-concrete-on-drmm-scheme/10046243.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Newham hires architect to replace timber with concrete on dRMM scheme</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/westminster-planners-reveal-opposition-to-inappropriate-holocaust-memorial/10046219.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/6/0/3/3175603_newplaygroundmain.jpg" data-size-1="100x67" class=" responsiveImage" alt="New playground main" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/westminster-planners-reveal-opposition-to-inappropriate-holocaust-memorial/10046219.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Westminster planners reveal opposition to ‘inappropriate’ Holocaust Memorial </a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/sadiq-khan-calls-on-minister-to-reject-foster-partners-tulip-appeal/10046281.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/5/2/3176052_dbox_fosterpartners_thetulip_cluster_dusk.jpg" data-size-1="100x67" class=" responsiveImage" alt="Dbox foster + partners the tulip cluster dusk" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/sadiq-khan-calls-on-minister-to-reject-foster-partners-tulip-appeal/10046281.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Sadiq Khan calls on minister to reject Foster + Partners’ Tulip appeal </a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/retrofirst-can-policy-change-encourage-more-retrofitting/10046163.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/9/7/3175397_retrofirstpolicygraphics2.png" data-size-1="100x67" class=" responsiveImage" alt="Retrofirst policy graphics2" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/retrofirst-can-policy-change-encourage-more-retrofitting/10046163.article?blocktitle=Most-commented&amp;contentID=-1" class="text">RetroFirst: Can policy change encourage more retrofitting?</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/mcaslan-finally-breaks-cromwell-road-jinx-and-wins-planning-approval/10046237.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/5/3/3175753_mcaslanscheme.jpg" data-size-1="100x67" class=" responsiveImage" alt="Mcaslanscheme" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/mcaslan-finally-breaks-cromwell-road-jinx-and-wins-planning-approval/10046237.article?blocktitle=Most-commented&amp;contentID=-1" class="text">McAslan finally breaks Cromwell Road jinx and wins planning approval</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/retrofirst-stories-selencky-parsons-plans-super-skin-upgrade-of-1960s-house/10046260.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/1/3/3176113_render2lr_index.jpg" data-size-1="100x67" class=" responsiveImage" alt="Render2 lr index" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/retrofirst-stories-selencky-parsons-plans-super-skin-upgrade-of-1960s-house/10046260.article?blocktitle=Most-commented&amp;contentID=-1" class="text">RetroFirst Stories: Selencky Parsons plans super-skin upgrade of 1960s house </a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Related Jobs</h2></div><ul><li><h3><a href="https://www.architectsjournaljobs.com/job/1026142/senior-architect-for-gallery-and-cultural-schemes/?TrackID=176">Senior Architect for Gallery and Cultural schemes</a></h3><p class="meta"><span class="salary">£37,000 - £43,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/990768/senior-architect-project-architect-culture-commercial-practice/?TrackID=176">Senior Architect / Project Architect - Culture, Commercial Practice</a></h3><p class="meta"><span class="salary">£40-50,000 + Bens</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/992713/design-champion-recently-qualified-architect-for-exciting-cultural-and-arts-based-projects/?TrackID=176">Design Champion - Recently Qualified Architect for exciting Cultural and Arts based projects</a></h3><p class="meta"><span class="salary">£35,000 - £42,000 p.a. + Bens.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/1000161/talented-all-round-architect-for-rare-high-profile-landmark-cultural-project-in-london-/?TrackID=176">Talented All-Round Architect for Rare High-Profile Landmark Cultural Project in London</a></h3><p class="meta"><span class="salary">£36,000 - £45,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/996951/significant-cultural-projects-exceptionally-talented-architect-with-2d-3d-vectorworks-/?TrackID=176">Significant Cultural Projects - Exceptionally Talented Architect with 2D/3D Vectorworks</a></h3><p class="meta"><span class="salary">£34,000 - £45,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/992243/arts-based-architect-assistant-with-a-passion-for-european-cultural-projects/?TrackID=176">Arts based Architect/Assistant with a Passion for European Cultural projects</a></h3><p class="meta"><span class="salary">£32,000 - £45,000 p.a. + Revit training</span></p></li></ul> <!-- see PDP-1999 -->
<!-- new job widget jobiqo -->
<div style="background:white;margin:-30px -18px -18px; -18px; padding:10px;">
<a href="https://www.architectsjournaljobs.com/" target="_blank"><img src="/Pictures/web/o/n/g/AJ-Jobs.png" style="width:100%;max-width:180px;" border="0"></a>
<p>Discover architecture career opportunities. Search and apply online for your dream job.  <br/>
<a href="https://www.architectsjournaljobs.com/" target="_blank" style="color:#E42129;">Find out more</a></p> 
    </div>
</div></div>
									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a></li><li><a href="https://www.architectsjournal.co.uk/news/international">International</a></li><li><a href="https://www.architectsjournal.co.uk/news/retrofirst">RetroFirst</a></li><li><a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a></li><li><a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a></li><li><a href="https://www.architectsjournal.co.uk/news/grenfell-tower">Grenfell Tower</a></li><li><a href="https://www.architectsjournal.co.uk/news/students">Students</a></li><li><a href="https://www.architectsjournal.co.uk/news/video">Video</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/news/culture">Culture</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
        <img class="responsiveImage" src="/pictures/2000xany/p/web/s/d/x/aj-footer-img-180416.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Architects Journal">
      
   
 
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
      
      
<style>
@media screen and (max-width: 768px) {
          .kb-footer-padding-mobile { margin-top:20px; }
}
@media screen and (min-width: 975px){
        img.kb-footer-padding-mobile { margin-top: 20px; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
}
</style>
      
      
    <img src="/magazine/graphics/png/logo.png" alt="Architects' Journal" style="width: 200px;" class="kb-footer-padding-mobile">
      
      <p>&nbsp; </p>
     
   <p style="font-size:18px;">The AJ <strong>supports the <a href="/">architecture</a> industry </strong>on a  daily basis<strong> </strong>with in-depth news analysis,<br/> insight into issues  that are affecting the industry, comprehensive building studies with<br/> technical  details and drawings, client profiles, competition updates as well as letting  you <br/>know who’s won what and why.</p>
    <a href="https://subscribe.architectsjournal.co.uk/AJSUBUT" class="button large">Subscribe today</a>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
        <li class="social-icon-twitter">
          <a href="https://twitter.com/ArchitectsJrnal" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li>
      <li class="social-icon-linkedin">
                                    <a href="https://www.linkedin.com/company/thearchitectsjournal" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
          <li class="social-icon-instagram">
          <a href="https://www.instagram.com/architectsjournal/" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        </li>
          <li class="social-icon-facebook">
          <a href="https://www.facebook.com/thearchitectsjournal" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
        </li>
        <li class="social-icon-Pinterest">
          <a href="https://www.pinterest.com/architectsjrnal/" title="Pintrest"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://www.architectsjournal.co.uk/contact-us">Contact Us</a></li><li><a href="https://subscribe.architectsjournal.co.uk/AJSUBUT">Subscriptions</a></li><li><a href="https://www.architectsjournal.co.uk/faqs">FAQs</a></li><li><a href="https://www.architectsjournal.co.uk/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.architectsjournal.co.uk/terms-and-conditions">Terms & Conditions</a></li><li><a href="https://www.architectsjournal.co.uk/why-subscribe">Why Subscribe</a></li><li><a href="https://www.architectsjournal.co.uk/advertise">Advertise</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/tip-us-off">Tip us off</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.architectsjournal.co.uk/site-map">Site Map</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-subjects">A-Z Subjects</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-contributors">A-Z Contributors</a></li><li><a href="https://www.architectsjournal.co.uk/publication-index">Publication Index</a></li><li class="last"><a href="http://www.emap.com/" class="newWindow">Copyright © 2002-2020 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/0682B041451C9426755DB2BE99332792.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	<script>
  if(document.querySelector('meta[name="Email"]')) {
    var emailMeta = document.querySelector('meta[name="Email"]').content;
      if(emailMeta == 'cis%40architectsjournal.co.uk') {
      document.body.classList.add('hide-elements-for-user')
    }
  }
</script>

<style>
    
/* nav areas hidden */  
    
.hide-elements-for-user li.last.mega-account.alignRight li:nth-child(n+2),
.hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(n+5), .hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(2),
.hide-elements-for-user .mobileNav .toolbar .account-container .mobile-account-menu li:nth-child(-n+1) {
    display: none;
  }
 
.hide-elements-for-user div#mastnav.loggedin.mastNavStyle1 ul li.user {
pointer-events: none;
cursor: default;
text-decoration: none;
}
       
/* account page */

#editAccount.hide-elements-for-user #content_sleeve .formbox_sleeve,
#editAccount.hide-elements-for-user #content_sleeve p{
        display:none;
        }
    
#editAccount.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif;  
}
    
/* edit profile page */ 
    
#ugc_profile_edit.hide-elements-for-user #content_sleeve .formbox_sleeve,
#ugc_profile_edit.hide-elements-for-user #content_sleeve p {
        display:none; }
    
#ugc_profile_edit.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif; 
}
    
/* right-hand-col hidden */
    
.hide-elements-for-user .useraccount { display:none !important; }
  

</style>

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40148/script.js');
</script>

</body>
</html>