

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>‘Hidden’ St Paul’s towers embroiled in Russian money laundering row | News | Architects Journal</title>
<meta name="description" content="A previously unseen proposal to build two towers behind St Paul’s Cathedral in London could be scuppered by the government’s new drive to crack down on Russian ‘dirty money’" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="oSwKFV_psjnNmb6NonlMrlYDfbSgGTVuS4Mt6JAP81A" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="News" />
<meta name="section" content="News" />
<meta name="storyid" content="10029650" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="London:Free always (AJ):News:News feature:Homepage big picture" />
<meta name="articleAuthor" content="Avril Firth" />
<meta name="navcode" content="2514" />
<meta name="primarynavigation" content="News" />
<link rel="canonical" href="https://www.architectsjournal.co.uk/news/hidden-st-pauls-towers-embroiled-in-russian-money-laundering-row/10029650.article" />
<meta name="PublishDate" content="Sun, 1 Apr 2018 07:00 GMT" />
    <meta name="articleAccess" content="FREE" />
<meta name="articleMetered" content="0" />
	<meta property="og:title" content="‘Hidden’ St Paul’s towers embroiled in Russian money laundering row" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.architectsjournal.co.uk/news/hidden-st-pauls-towers-embroiled-in-russian-money-laundering-row/10029650.article" />
<meta property="og:site_name" content="Architects Journal" />
<meta property="og:description" content="A previously unseen proposal to build two towers behind St Paul’s Cathedral in London could be scuppered by the government’s new drive to crack down on Russian ‘dirty money’" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/9/0/3/3105903_av1807_aprilfools_view05_handheld_03.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/8/9/6/3105896_av1807_aprilfools_view01.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/9/0/2/3105902_av1807_aprilfools_view03.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/8/9/7/3105897_av1807_aprilfools_view02.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/8/9/8/3105898_av1807_lvmf_13b.1_tatemodern_02.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/8/9/9/3105899_av1807_aprilfools_view07.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/9/0/0/3105900_av1807_lvmf_10a.1_towerbridge_detail_01.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/9/0/1/3105901_av1807_lvmf_13a.1_milleniumbridge_01.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/9/0/5/3105905_av1807_aprilfools_view04.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/9/0/4/3105904_av1807_lvmf_2a.1_parliamenthill_01.jpg" />

<meta property="twitter:card" content="gallery" />
<meta property="twitter:title" content="‘Hidden’ St Paul’s towers embroiled in Russian money laundering row" />
<meta property="twitter:description" content="A previously unseen proposal to build two towers behind St Paul's Cathedral in London could be scuppered by the government's new drive to crack down on Russian 'dirty money'" />
<meta property="twitter:image0:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/9/0/3/3105903_av1807_aprilfools_view05_handheld_03.jpg" />
<meta property="twitter:image1:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/8/9/6/3105896_av1807_aprilfools_view01.jpg" />
<meta property="twitter:image2:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/9/0/2/3105902_av1807_aprilfools_view03.jpg" />
<meta property="twitter:image3:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/8/9/7/3105897_av1807_aprilfools_view02.jpg" />
<meta property="twitter:image4:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/8/9/8/3105898_av1807_lvmf_13b.1_tatemodern_02.jpg" />
<meta property="twitter:image5:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/8/9/9/3105899_av1807_aprilfools_view07.jpg" />
<meta property="twitter:image6:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/9/0/0/3105900_av1807_lvmf_10a.1_towerbridge_detail_01.jpg" />
<meta property="twitter:image7:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/9/0/1/3105901_av1807_lvmf_13a.1_milleniumbridge_01.jpg" />
<meta property="twitter:image8:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/9/0/5/3105905_av1807_aprilfools_view04.jpg" />
<meta property="twitter:image9:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/9/0/4/3105904_av1807_lvmf_2a.1_parliamenthill_01.jpg" />

	
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500' rel='stylesheet' type='text/css'>
	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/D11E3A346AF7D6D3D4CAEF635E7905AF.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Optimizely -->
<script src="//cdn.optimizely.com/js/1004925672.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-B4K7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-B4K7');</script>
<!-- End Google Tag Manager -->



	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->


<!-- ios banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=969535148"/> -->

<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1187927.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->



	
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.architectsjournal.co.uk/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/news">
              <span>News</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/regional-news">
              <span>Regional News</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/regional-news">
                  <span>Regional News</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east">
                  <span>East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">
                  <span>East Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/london">
                  <span>London</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">
                  <span>North East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">
                  <span>North West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">
                  <span>Northern Ireland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">
                  <span>Scotland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">
                  <span>South and South East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">
                  <span>South West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">
                  <span>Wales</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">
                  <span>West Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">
                  <span>Yorkshire</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/international">
              <span>International</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/women-in-architecture">
              <span>Women in Architecture</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="#">
              <span>Business</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <span>Business</span>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/business-news">
                  <span>Business news</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/new-practices">
                  <span>New practices</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/planning">
                  <span>Planning</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/practice">
                  <span>Practice</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/students">
              <span>Students</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/students">
                  <span>Students</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/students/school-directory">
                  <span>School directory</span>
                </a>
              </li>
              <li>
                <a href="http://architectsjournal.tumblr.com/">
                  <span>Student Tumblr</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/video">
              <span>Video</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/culture">
              <span>Culture</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/buildings">
          <span>Buildings</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/buildings">
              <span>Buildings</span>
            </a>
          </li>
          <li>
            <a href="http://www.ajbuildingslibrary.co.uk/">
              <span>AJ Buildings Library</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/riba-awards">
              <span>RIBA Awards</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">
              <span>Small projects & extensions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/houses">
              <span>Houses</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/schools">
              <span>Schools</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/buildings/higher-education">
              <span>Higher education</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/offices">
              <span>Offices</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/cultural">
              <span>Cultural</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/civic">
              <span>Civic</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">
              <span>Sustainability & Retrofit</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">
              <span>Health & Buildings that care</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">
              <span>Sports & Leisure</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">
              <span>Mixed use</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/competitions">
          <span>Competitions</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/competitions">
              <span>Competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">
              <span>Latest competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">
              <span>Competitions news</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/opinion">
          <span>Opinion</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/opinion">
              <span>Opinion</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">
              <span>Emily Booth</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">
              <span>Paul Finch</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">
              <span>Will Hurst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/ian-martin">
              <span>Ian Martin</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-regs">
              <span>The Regs</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-coach">
              <span>The Coach</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">
              <span>Ellis Woodman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">
              <span>Catherine Slessor</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">
              <span>Hattie Hartman</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/aj100">
          <span>AJ100</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/aj100">
              <span>AJ100</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk/view/overview/2017/view.aspx">
              <span>AJ100 2017 data & profiles</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx">
              <span>AJ100 fee scale</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Magazines</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Magazines</span>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
              <span>AJ issues</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
                  <span>AJ issues</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">
                  <span>2018</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">
                  <span>2017</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">
                  <span>AJ Specification</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-publications">
                  <span>AJ Publications</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.thearchitecturalreviewstore.com/collections/aj">
              <span>AJ magazine shop</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Events</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Events</span>
          </li>
          <li>
            <a href="https://awards.architectsjournal.co.uk/">
              <span>AJ Architecture Awards</span>
            </a>
          </li>
          <li>
            <a href="https://retrofit.architectsjournal.co.uk">
              <span>AJ Retrofit Awards</span>
            </a>
          </li>
          <li>
            <a href="https://smallprojects.architectsjournal.co.uk">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://aj100awards.architectsjournal.co.uk">
              <span>AJ100</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="http://www.ajbuildingslibrary.co.uk">
          <span>Library</span>
        </a>
      </li>
      <li>
        <a href="http://www.architectsjournaljobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="http://www.architectsjournal.co.uk/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		

		        <div class="browserCheck">
            <div class="sleeve">
                <h2>Unsupported browser</h2>
                <p>For a better experience please update your browser to its latest version.</p>
            </div>
        </div>
 
 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables-->

 <div id="5916683"></div>
<script>ADTECH.enqueueAd(5916683);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Architects Journal" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Architects Journal" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.architectsjournal.co.uk/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.architectsjournal.co.uk/signin.aspx" class="thickbox">Sign In</a></li>
            <li><a href="https://subscribe.architectsjournal.co.uk/AJUNWHY/">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.architectsjournal.co.uk/">
            <span>Home</span>
          </a>
        </li>
        <li class="current threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east">East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">East Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/london">London</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">North East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">North West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">Northern Ireland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">Scotland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">South and South East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">South West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">Wales</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">West Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">Yorkshire</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/international">International</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/women-in-architecture">Women in Architecture</a>
                    </li>
                    <li>
                      <span>Business</span>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/business-news">Business news</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/new-practices">New practices</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/planning">Planning</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/practice">Practice</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/students">Students</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/students/school-directory">School directory</a>
                        </li>
                        <li>
                          <a href="http://architectsjournal.tumblr.com/" class="newWindow">Student Tumblr</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/video">Video</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/culture">Culture</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest news</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/gender-pay-gap-ahmm-latest-practice-to-reveal-salary-disparity/10029663.article">Gender pay gap: AHMM latest practice to reveal salary disparity</a>
                      </h3>
                      <p class="meta">29 March, 2018 3:57 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/peer-urges-later-living-housebuilders-to-bring-back-the-architects/10029660.article">Peer urges later-living housebuilders to ‘bring back the architects’</a>
                      </h3>
                      <p class="meta">29 March, 2018 3:48 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/jtps-harrogate-scheme-gets-planning-boost/10029559.article">JTP’s Harrogate scheme gets planning boost</a>
                      </h3>
                      <p class="meta">29 March, 2018 2:22 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/politician-extremely-worried-over-knights-rotherhithe-bridge-role/10029655.article">Politician ‘extremely worried’ over Knight's Rotherhithe bridge role </a>
                      </h3>
                      <p class="meta">29 March, 2018 2:11 pm</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//News">More news</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S TOP NEWS STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/gender-pay-gap-ahmm-latest-practice-to-reveal-salary-disparity/10029663.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/8/9/4/3105894_ahmmstaff.jpg" alt="Ahmm staff" />
                      </a>
                      <h3>
                        <a href="/news/gender-pay-gap-ahmm-latest-practice-to-reveal-salary-disparity/10029663.article">Gender pay gap: AHMM latest practice to reveal salary disparity</a>
                      </h3>
                      <p class="standfirst">AJ100 practice AHMM has revealed a 12.3 per cent gender pay gap</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/buildings">
            <span>Buildings</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://www.ajbuildingslibrary.co.uk/" class="newWindow">AJ Buildings Library</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/riba-awards">RIBA Awards</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">Small projects & extensions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/houses">Houses</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/schools">Schools</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/higher-education">Higher education</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/offices">Offices</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/cultural">Cultural</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/civic">Civic</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">Sustainability & Retrofit</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">Health & Buildings that care</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/retail">Retail</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">Sports & Leisure</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">Mixed use</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>LATEST BUILDINGS</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/buildings/highgate-mansion-block-completed-by-daykin-marshall/10029502.article">Highgate mansion block completed by Daykin Marshall</a>
                      </h3>
                      <p class="meta">28 March, 2018 8:19 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/integrated-project-insurance-sharing-the-pain-and-the-gain/10029369.article">Integrated Project Insurance: sharing the pain – and the gain</a>
                      </h3>
                      <p class="meta">28 March, 2018 5:31 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/ed-crooks-draws-on-unbuilt-lutyens-designs-for-installation-at-castle-drogo/10029140.article">Ed Crooks draws on unbuilt Lutyens designs for installation at Castle Drogo</a>
                      </h3>
                      <p class="meta">27 March, 2018 7:58 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/copper-clad-astudio-refreshes-office-block-at-70-wilson-street/10029424.article">Copper-clad: astudio refreshes office block at 70 Wilson Street</a>
                      </h3>
                      <p class="meta">26 March, 2018 8:15 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>BUILDING OF THE DAY</h2>
                  <ul>
                    <li>
                      <a href="/buildings/back-on-the-map-conran-reveals-residential-rework-of-seiferts-centre-point/10029625.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/7/8/1/3105781_externalfacade3.jpg" alt="External facade 3" />
                      </a>
                      <h3>
                        <a href="/buildings/back-on-the-map-conran-reveals-residential-rework-of-seiferts-centre-point/10029625.article">Back on the map: Conran reveals residential rework of Seifert’s Centre Point</a>
                      </h3>
                      <p class="standfirst">The refurbishment and redesign of Richard Seifert’s landmark Grade II-listed tower into 82 high-end flats for Almacantar is complete</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Buildings">More buildings</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/competitions">
            <span>Competitions</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">Latest competitions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">Competitions news</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest competitions</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/competitions/competition-city-benches/10029416.article">Competition: City Benches</a>
                      </h3>
                      <p class="meta">22 March, 2018 12:00 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/dubai-expo-2020-uk-pavilion-contest-launched/10029313.article">Dubai Expo 2020 UK Pavilion contest launched</a>
                      </h3>
                      <p class="meta">21 March, 2018 8:55 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-the-swan-centre-leatherhead/10029335.article">Competition: The Swan Centre, Leatherhead</a>
                      </h3>
                      <p class="meta">20 March, 2018 3:42 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-ayrshire-housing/10029306.article">Competition: Ayrshire Housing</a>
                      </h3>
                      <p class="meta">20 March, 2018 12:06 pm</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//competitions/latest-competitions">more competitions</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/opinion">
            <span>Opinion</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">Emily Booth</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">Paul Finch</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">Will Hurst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/ian-martin">Ian Martin</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-regs">The Regs</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-coach">The Coach</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">Ellis Woodman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">Catherine Slessor</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">Hattie Hartman</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest opinion</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/opinion/derbyshire-on-brexit-a-bitter-pill-to-swallow-and-an-opportunity/10029599.article">Derbyshire on Brexit: A bitter pill to swallow – and an opportunity</a>
                      </h3>
                      <p class="meta">28 March, 2018 2:02 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/architecture-should-have-the-widest-gene-pool-to-draw-from/10029512.article">Architecture should have the widest gene pool to draw from</a>
                      </h3>
                      <p class="meta">27 March, 2018 8:38 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/we-need-clearer-guidance-on-privacy-in-housing-schemes/10029507.article">We need clearer guidance on privacy in housing schemes</a>
                      </h3>
                      <p class="meta">26 March, 2018 8:43 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/the-regs-current-guidance-on-cladding-post-grenfell/10029379.article">The Regs: Current guidance on cladding post-Grenfell</a>
                      </h3>
                      <p class="meta">23 March, 2018 8:00 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/opinion">more opinion</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S OPINION</h2>
                  <ul>
                    <li>
                      <a href="/opinion/derbyshire-on-brexit-a-bitter-pill-to-swallow-and-an-opportunity/10029599.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/7/5/5/3105755_benderbyshirewideshot_ac.jpg" alt="Ben derbyshire wide shot ac" />
                      </a>
                      <h3>
                        <a href="/opinion/derbyshire-on-brexit-a-bitter-pill-to-swallow-and-an-opportunity/10029599.article">Derbyshire on Brexit: A bitter pill to swallow – and an opportunity</a>
                      </h3>
                      <p class="standfirst">With only a year to go until the UK withdraws from the EU, RIBA president Ben Derbyshire says what he believes architects still need to do to make Brexit work for the profession</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Opinion">More opinion</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <a href="https://www.architectsjournal.co.uk/aj100">
            <span>AJ100</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk/view/overview/2017/view.aspx">AJ100 2017 data & profiles</a>
                    </li>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx" class="newWindow">AJ100 fee scale</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/alison-brooks-honoured-with-aj100-contribution-to-the-profession-award/10020786.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/5/1/2/3071512_cropforwebbenblossom_alisonbrooks_s_hr5.jpg" alt="Crop for web benblossom alisonbrooks s hr 5" />
                      </a>
                      <h3>
                        <a href="/news/alison-brooks-honoured-with-aj100-contribution-to-the-profession-award/10020786.article">Alison Brooks honoured with AJ100 Contribution to the Profession award</a>
                      </h3>
                      <p class="standfirst">Employees of the AJ100 practices have voted overwhelmingly to recognise an architect who has helped pioneer the position of women in architecture – and whose spirit of optimism shines through her work, says Ruth Slavid. Portraits by Ben Blossom</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://aj100awards.architectsjournal.co.uk/">more aj100</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <span class="no-link">
            <span>Magazines</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">AJ issues</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">2018</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">2017</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">AJ Specification</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-publications">AJ Publications</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.thearchitecturalreviewstore.com/collections/aj" class="newWindow">AJ magazine shop</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST ISSUE</h2>
                  <ul>
                    <li>
                      <a href="/magazines/aj-issues/220318-aj-small-projects/10029312.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/2/4/4/3104244_cvr_webbo_180322.jpg" alt="Cvr webbo 180322" />
                      </a>
                      <h3>
                        <a href="/magazines/aj-issues/220318-aj-small-projects/10029312.article">22.03.18: AJ Small Projects</a>
                      </h3>
                      <p class="standfirst">The latest issue features the shortlist for AJ Small Projects 2018 – 20 schemes built for less than £250,000, ranging from pavilions and school classrooms to rope seating and even a few house extensions. PLUS Can rooftop extensions help solve the housing crisis? Ellis Woodman on the crisis facing architectural book publishing; and a round-up of this year’s MIPIM property fair.</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">previous issues</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <span class="no-link">
            <span>Events</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://awards.architectsjournal.co.uk/" class="newWindow">AJ Architecture Awards</a>
                    </li>
                    <li>
                      <a href="https://retrofit.architectsjournal.co.uk" class="newWindow">AJ Retrofit Awards</a>
                    </li>
                    <li>
                      <a href="https://smallprojects.architectsjournal.co.uk" class="newWindow">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://aj100awards.architectsjournal.co.uk" class="newWindow">AJ100</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/news/aj-architecture-awards-raise-money-for-homelessness-charity/10026355.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/6/7/0/3094670_crisis_42367031630.jpg" alt="Crisis 42367031630" />
                      </a>
                      <h3>
                        <a href="/news/aj-architecture-awards-raise-money-for-homelessness-charity/10026355.article">AJ Architecture Awards raise money for homelessness charity</a>
                      </h3>
                      <p class="standfirst">This month’s AJ Architecture Awards raised more than £2,000 for national homelessness charity Crisis</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://awards.architectsjournal.co.uk/">find out more</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="http://www.ajbuildingslibrary.co.uk" class="newWindow">
            <span>Library</span>
          </a>
        </li>
        <li>
          <a href="http://www.architectsjournaljobs.com/" class="newWindow">
            <span>Jobs</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="http://www.architectsjournal.co.uk/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><!-- amended - 30062016 --> <style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <p style="text-transform:none!important; padding-left: 15px;">Choose your AJ subscription package</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">1-9 subscriptions</a> </li> <li> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"> 10+ Subscriptions </a> </li> <li> <a style="color:#ED1C24;" href="https://subscribe.architectsjournal.co.uk/AJ0116WE1S">Student subscription </a> </li> </ul> <p style="text-transform:none!important; padding-left: 15px;">Joint packages:</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARJOINT">AJ + AR</a> </li> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARWAF/"> AJ + AR + WAF </a> </li> </ul> </div> </li> <li class="showStory"> <div> <ul> <li><p>1-9 subscriptions</p><a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/"><img class="responsiveImage" src="/Pictures/web/f/o/w/aj-mmi-ind.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>This subscription package has been designed to help architects thrive in the workplace by providing them with their essential 5 a day - news, buildings, business, culture and opinion.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">Subscribe</a> </div> </li> <li class="showStory"> <div> <ul> <li> <p> 10+ Subscriptions </p> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"><img class="responsiveImage" src="/Pictures/web/p/a/u/aj-mmi-mu.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>Make sure your staff stay informed and remain competitive by giving them access to crucial news, insight, opinion and debate on the issues everyone is talking about. Available for 10+ users.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry">Find out more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.architectsjournal.co.uk/news">News</a></li></ul></div>
			
	


	

<div class="story-layout story-layout-gallery">
  <div class="sleeve">
    <div class="story_title">
      <h1>‘Hidden’ St Paul’s towers embroiled in Russian money laundering row</h1>
    </div>
    <p class="byline">
      <span class="date">1 April, 2018</span>
      <span class="author">By Avril Firth</span>
    </p>
  </div>
</div>
	




<div class="gallery storyGallery">
  <script type="x/pagedata">
								[{
								"gallery": {
								"total":9,
								"selected":0,
								"slides": [
								
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/9/0/3/3105903_av1807_aprilfools_view05_handheld_03.jpg",
				"alt": "Av1807 april fools view05 handheld 03"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/8/9/6/3105896_av1807_aprilfools_view01.jpg",
				"alt": "Av1807 april fools view01"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/9/0/2/3105902_av1807_aprilfools_view03.jpg",
				"alt": "Av1807 april fools view03"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/8/9/7/3105897_av1807_aprilfools_view02.jpg",
				"alt": "Av1807 april fools view02"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/8/9/8/3105898_av1807_lvmf_13b.1_tatemodern_02.jpg",
				"alt": "Av1807 lvmf 13b.1 tate modern 02"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/8/9/9/3105899_av1807_aprilfools_view07.jpg",
				"alt": "Av1807 april fools view07"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/9/0/0/3105900_av1807_lvmf_10a.1_towerbridge_detail_01.jpg",
				"alt": "Av1807 lvmf 10a.1 tower bridge detail 01"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/9/0/1/3105901_av1807_lvmf_13a.1_milleniumbridge_01.jpg",
				"alt": "Av1807 lvmf 13a.1 millenium bridge 01"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/9/0/5/3105905_av1807_aprilfools_view04.jpg",
				"alt": "Av1807 april fools view04"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/9/0/4/3105904_av1807_lvmf_2a.1_parliamenthill_01.jpg",
				"alt": "Av1807 lvmf 2a.1 parliament hill 01"
				}
								]
								}
								}]
						</script>
  <div class="sleeve">
    <div class="swiper-container galleryItems">
      <button class="show-fullscreen" data-url="/attachment?storycode=10029650&amp;attype=P&amp;atcode=3105903"> Show Fullscreen</button>
      <div class="swiper-wrapper">
        <div class="swiper-slide">
          <div class="sleeve">
            <div class="display">
              <img src="https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/9/0/3/3105903_av1807_aprilfools_view05_handheld_03.jpg" data-size-1="420x280fitpad[31]" data-size-1-1="768x512fitpad[31]" data-size-2="980x653fitpad[31]" class=" responsiveImage" alt="Av1807 april fools view05 handheld 03" data-role="story_gallery_onshow" />
              <div class="caption">
                <div>
                  <p class="source">
                    <span>Source:</span>
                    <a href="http://www.avrlondon.co.uk/">AVR London</a>
                  </p>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <ul class="controls">
        <li class="previous disabled">
          <span>Previous</span>
        </li>
        <li class="next">
          <span>Next</span>
        </li>
      </ul>
      <div class="options">
        <p class="counter">
          <span class="current-index">1</span>/10</p>
        <p class="toggle-caption">Hide caption</p>
      </div>
    </div>
    <div class="scroller storyScroller">
      <div class="swiper-container">
        <ul class="swiper-wrapper">
          <li class="swiper-slide first" data-url="/attachment?storycode=10029650&amp;attype=P&amp;atcode=3105903">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/9/0/3/3105903_av1807_aprilfools_view05_handheld_03.jpg" alt="Av1807 april fools view05 handheld 03" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="source">
                  <span>Source:</span>
                  <a href="http://www.avrlondon.co.uk/">AVR London</a>
                </p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10029650&amp;attype=P&amp;atcode=3105896">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/8/9/6/3105896_av1807_aprilfools_view01.jpg" alt="Av1807 april fools view01" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="source">
                  <span>Source:</span>
                  <a href="http://www.avrlondon.co.uk/">AVR London</a>
                </p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10029650&amp;attype=P&amp;atcode=3105902">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/9/0/2/3105902_av1807_aprilfools_view03.jpg" alt="Av1807 april fools view03" data-role="story_gallery_pickme" />
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10029650&amp;attype=P&amp;atcode=3105897">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/8/9/7/3105897_av1807_aprilfools_view02.jpg" alt="Av1807 april fools view02" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="source">
                  <span>Source:</span>
                  <a href="http://www.avrlondon.co.uk/">AVR London</a>
                </p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10029650&amp;attype=P&amp;atcode=3105898">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/8/9/8/3105898_av1807_lvmf_13b.1_tatemodern_02.jpg" alt="Av1807 lvmf 13b.1 tate modern 02" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="source">
                  <span>Source:</span>
                  <a href="http://www.avrlondon.co.uk/">AVR London</a>
                </p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10029650&amp;attype=P&amp;atcode=3105899">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/8/9/9/3105899_av1807_aprilfools_view07.jpg" alt="Av1807 april fools view07" data-role="story_gallery_pickme" />
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10029650&amp;attype=P&amp;atcode=3105900">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/9/0/0/3105900_av1807_lvmf_10a.1_towerbridge_detail_01.jpg" alt="Av1807 lvmf 10a.1 tower bridge detail 01" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="source">
                  <span>Source:</span>
                  <a href="http://www.avrlondon.co.uk/">AVR London</a>
                </p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10029650&amp;attype=P&amp;atcode=3105901">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/9/0/1/3105901_av1807_lvmf_13a.1_milleniumbridge_01.jpg" alt="Av1807 lvmf 13a.1 millenium bridge 01" data-role="story_gallery_pickme" />
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10029650&amp;attype=P&amp;atcode=3105905">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/9/0/5/3105905_av1807_aprilfools_view04.jpg" alt="Av1807 april fools view04" data-role="story_gallery_pickme" />
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10029650&amp;attype=P&amp;atcode=3105904">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/9/0/4/3105904_av1807_lvmf_2a.1_parliamenthill_01.jpg" alt="Av1807 lvmf 2a.1 parliament hill 01" data-role="story_gallery_pickme" />
            </div>
          </li>
        </ul>
      </div>
      <ul class="scrollerControls">
        <li class="previous disabled">
          <span>Previous</span>
        </li>
        <li class="next">
          <span>Next</span>
        </li>
      </ul>
    </div>
  </div>
</div>

			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!--<script type="text/javascript">var addthis_config = {
        services_compact: 'favorites, twitter, digg, delicious, google, myspace, facebook, live, stumbleupon,  more',
        username: 'architectsjournal'
    }

</script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<!-- This is a temporary placeholder while your AddThis account is located so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a>


<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>


<a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a>
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/hidden-st-pauls-towers-embroiled-in-russian-money-laundering-row/10029650.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>A previously unseen proposal to build two towers behind St Paul’s Cathedral in London could be scuppered by the government’s new drive to crack down on Russian ‘dirty money’</p></div><div class="storytext"><p>Last week the project, backed by Moscow-based developer Krasny Dengy, was singled out by the Treasury Select Committee as MPs began their probe into the scale of money laundering in the UK.</p>
<p>Designed by little-known Russian outfit Izvilstoye Bashnya, the dual-tower scheme would have sat on top of two existing blocks overlooking Paternoster Square bought with cash by the developer in early 2015.</p>
<p>It is understood the concept, which the practice acknowledged had been inspired by the unrealised Tatlin Tower (1919) in Petrograd, had already received early support from the City of London.</p>
<p>Driven by the sightline corridors, the proposals have been carefully designed so that the 115m-tall (AOD) skyscrapers would not be visible from the south bank of the Thames. The helter-skelter-shaped structures will effectively ‘hide’ behind Christopher Wren’s dome when viewed from Tate Modern and the Millennium Bridge.</p><div class="story-inline-advert">
<div id="5916681"></div>
<script>ADTECH.enqueueAd(5916681);</script>
    </div>
<p>From Tower Bridge the buildings will also be masked by the Monument, also by Wren.</p>
<p>Meanwhile, the architects claim, when looked at from the north, the towers ‘appear to part like the Great Gate of Kiev’ giving uninterrupted views through to the cathedral.</p>
<p>Piotr Voknilem, practice director at Izvilstoye Bashnya, said: ‘Any claims that this project has been funded by dodgy money are frankly preposterous.</p>
<div class="inline_image  image_size_med" data-attachment="3105875" data-sequence="1">
<p class="picture"><img alt="Vladimir Tatlin’s unrealised monument to the third international" src="https://www.architectsjournal.co.uk/pictures/380xany/8/7/5/3105875_TatlinsTower-model-from-1919.jpg" width="220" class="responsiveImage" data-size-1="380xany"></p>
<p class="inline_title">Vladimir Tatlin’s unrealised monument to the third international</p>
<p class="inline_caption">Vladimir Tatlin’s unrealised monument to the Third International - model from 1919</p>
</div>
<p>‘Why would we do something so public if it was. We know this scheme, now that it is out there, will be under such huge scrutiny.</p>
<p>‘We think the design is revolutionary.’</p>
<p>In March <a href="#.Wrup5y7wa70">anti-corruption group Transparency International</a> alleged that London had ‘routinely been the choice destination for Russians with suspicious wealth to move and they have had little trouble doing so, taking advantage of lax regulation and offshore secrecy’.</p>
<p>The developer, whose entire staff is currently ‘on holiday’ in Montenegro, has been contacted for comment.</p></div>
			




			





			


			


			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!--<script type="text/javascript">var addthis_config = {
        services_compact: 'favorites, twitter, digg, delicious, google, myspace, facebook, live, stumbleupon,  more',
        username: 'architectsjournal'
    }

</script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<!-- This is a temporary placeholder while your AddThis account is located so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a>


<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>


<a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a>
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/hidden-st-pauls-towers-embroiled-in-russian-money-laundering-row/10029650.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/hopkins-controversial-plans-for-itv-hq-approved/10027933.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/3/9/3/3099393_Hopkins-ITV-HQ.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="hopkins itv hq" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/hopkins-controversial-plans-for-itv-hq-approved/10027933.article">Hopkins’ controversial plans for ITV HQ approved</a></h3><p class="meta"><span class="date">7 February 2018</span><span class="author">Greg Pitcher</span></p><p>Hopkins’ plans to redevelop ITV’s headquarters and studios on London’s South Bank have been approved by councillors despite warnings from conservationists that the proposals will ‘seriously compromise’ the high-profile riverside site</p></div></li><li class=""><a href="/news/astragal-dara-briain-learns-the-truth-about-snagging/10026160.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/7/3/0/3093730__dsc098.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Dsc 098" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/astragal-dara-briain-learns-the-truth-about-snagging/10026160.article">Astragal: Dara Ó Briain learns the truth about snagging</a></h3><p class="meta"><span class="date">11 December 2017</span><span class="author">Astragal</span></p><p>RIBA Confidential Double-decker of shame Designing gingerly Greener buildings on parade Could that be Adjaye’s portrait? Neck insulation A highlight of last week’s AJ Architecture Awards was the splendid performance by host Dara Ó Briain . The comedian shared his own recent personal experience of the construction industry with an architect-led project for his own house</p></div></li><li class=""><a href="/news/aj-small-projects-shortlist-2018/10029296.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/7/8/2/3104782_ajsp_2018__index_sp2.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Ajsp 2018  index sp2" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/aj-small-projects-shortlist-2018/10029296.article">AJ Small Projects shortlist 2018</a></h3><p class="meta"><span class="date">21 March 2018</span><span class="author"><a href="https://www.architectsjournal.co.uk/rob-wilson/3000841.bio" rel="author">Rob Wilson</a></span></p><p>We can now reveal all 20 schemes in the running for this year’s AJ Small Projects Awards</p></div></li><li class="last"><a href="/news/rather-exciting-architects-welcome-sadiqs-design-led-london-plan/10025926.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/0/3/7/3092037_londonplanpostermapindex.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="London plan poster map index" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/rather-exciting-architects-welcome-sadiqs-design-led-london-plan/10025926.article">‘Rather exciting’: Architects welcome Sadiq’s design-led London Plan</a></h3><p class="meta"><span class="date">7 December 2017</span><span class="author"><a href="https://www.architectsjournal.co.uk/ella-braidwood/3000381.bio" rel="author">Ella Braidwood</a></span></p><p>The mayor’s draft London Plan, published last week, has been almost universally welcomed by architects. Ella Braidwood finds out why his vision for the capital has so excited the profession</p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions.</p>

<p>Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		
	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/can-rooftop-extensions-help-solve-the-housing-crisis/10029291.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/2/0/1/3104201_liptonplantwebcrop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Lipton plant webcrop" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/can-rooftop-extensions-help-solve-the-housing-crisis/10029291.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Can rooftop extensions help solve the housing crisis?</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/riba-london-shortlists-93-schemes-for-regional-awards/10029586.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/6/9/1/3105691_collagelondonregionshortlist2018.jpg" data-size-1="100x67" class=" responsiveImage" alt="Collage london region shortlist 2018" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/riba-london-shortlists-93-schemes-for-regional-awards/10029586.article?blocktitle=Most-popular&amp;contentID=-1" class="text">RIBA London shortlists 93 schemes for regional awards</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/how-will-brexit-affect-recruitment-in-architecture/10029602.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/1/4/3105714_aj_004.jpg" data-size-1="100x67" class=" responsiveImage" alt="Aj 004" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/how-will-brexit-affect-recruitment-in-architecture/10029602.article?blocktitle=Most-popular&amp;contentID=-1" class="text">How will Brexit affect recruitment in architecture?</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/barn-conversion-rule-change-prompts-design-quality-warning/10029487.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/1/5/3105115_finalmodelofnickwillsonwillinghurstestatenwa_0.jpg" data-size-1="100x67" class=" responsiveImage" alt="Final model of nick willson willinghurst estate nwa" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/barn-conversion-rule-change-prompts-design-quality-warning/10029487.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Barn-conversion rule change prompts design-quality warning</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/aj-small-projects-shortlist-2018/10029296.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/8/2/3104782_ajsp_2018__index_sp2.jpg" data-size-1="100x67" class=" responsiveImage" alt="Ajsp 2018  index sp2" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/aj-small-projects-shortlist-2018/10029296.article?blocktitle=Most-popular&amp;contentID=-1" class="text">AJ Small Projects shortlist 2018</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/emerging-designers-shortlisted-in-contest-to-transform-nine-elms-underpass/10029552.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/4/1/4/3105414_thessalyrdhighreslukeodonovan4of26.jpg" data-size-1="100x67" class=" responsiveImage" alt="Thessaly rd high res luke o'donovan (4 of 26)" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/emerging-designers-shortlisted-in-contest-to-transform-nine-elms-underpass/10029552.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Emerging designers shortlisted in contest to transform Nine Elms underpass</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/fosters-plans-pop-up-chapel-for-vatican-in-venice/10029617.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/6/8/3105768_2737_fp646219.jpg" data-size-1="100x67" class=" responsiveImage" alt="Venice Chapel render - 2018" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/fosters-plans-pop-up-chapel-for-vatican-in-venice/10029617.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Fosters plans pop-up chapel for Vatican in Venice</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/take-part-in-our-industry-survey-on-race-diversity-in-architecture/10029409.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/2/7/2/3105272_racediversityarchitecturesurvey2018.png" data-size-1="100x67" class=" responsiveImage" alt="Race diversity architecture survey 2018" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/take-part-in-our-industry-survey-on-race-diversity-in-architecture/10029409.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Take part in our industry survey on race diversity in architecture</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/can-rooftop-extensions-help-solve-the-housing-crisis/10029291.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/2/0/1/3104201_liptonplantwebcrop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Lipton plant webcrop" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/can-rooftop-extensions-help-solve-the-housing-crisis/10029291.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Can rooftop extensions help solve the housing crisis?</a>
            <span class="icon comments">5 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/opinion/architecture-should-have-the-widest-gene-pool-to-draw-from/10029512.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/4/1/0/3105410__dsc421.jpg" data-size-1="100x67" class=" responsiveImage" alt="Dsc 421" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/opinion/architecture-should-have-the-widest-gene-pool-to-draw-from/10029512.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Architecture should have the widest gene pool to draw from</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/fears-for-chapman-taylors-coventry-scheme-after-listing/10029523.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/2/7/6/3105276_chapmantaylorproposedcoventryupperprecinct.jpg" data-size-1="100x67" class=" responsiveImage" alt="Chapman taylor proposed coventry upper precinct" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/fears-for-chapman-taylors-coventry-scheme-after-listing/10029523.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Fears for Chapman Taylor’s Coventry scheme after listing</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/buildings/ed-crooks-draws-on-unbuilt-lutyens-designs-for-installation-at-castle-drogo/10029140.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/6/4/7/3103647_1_installation_0.jpg" data-size-1="100x67" class=" responsiveImage" alt="1 installation 0" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/buildings/ed-crooks-draws-on-unbuilt-lutyens-designs-for-installation-at-castle-drogo/10029140.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Ed Crooks draws on unbuilt Lutyens designs for installation at Castle Drogo</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/tfl-urged-to-publish-garden-bridge-meeting-records/10029531.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/2/0/3105320_gardenbridge.jpg" data-size-1="100x67" class=" responsiveImage" alt="Garden bridge" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/tfl-urged-to-publish-garden-bridge-meeting-records/10029531.article?blocktitle=Most-commented&amp;contentID=-1" class="text">TfL urged to publish Garden Bridge meeting records</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/how-will-brexit-affect-recruitment-in-architecture/10029602.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/1/4/3105714_aj_004.jpg" data-size-1="100x67" class=" responsiveImage" alt="Aj 004" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/how-will-brexit-affect-recruitment-in-architecture/10029602.article?blocktitle=Most-commented&amp;contentID=-1" class="text">How will Brexit affect recruitment in architecture?</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/rias-reformers-push-through-significant-regime-changes/10029412.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/8/8/3104788_riashomepagecrest.jpg" data-size-1="100x67" class=" responsiveImage" alt="Rias homepage crest" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/rias-reformers-push-through-significant-regime-changes/10029412.article?blocktitle=Most-commented&amp;contentID=-1" class="text">RIAS reformers push through ‘significant regime changes’</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/barn-conversion-rule-change-prompts-design-quality-warning/10029487.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/1/5/3105115_finalmodelofnickwillsonwillinghurstestatenwa_0.jpg" data-size-1="100x67" class=" responsiveImage" alt="Final model of nick willson willinghurst estate nwa" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/barn-conversion-rule-change-prompts-design-quality-warning/10029487.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Barn-conversion rule change prompts design-quality warning</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Related Jobs</h2></div><ul><li><h3><a href="http://www.architectsjournaljobs.com/job/983120/residential-project-architects-aj-100-studio/?TrackID=176">Residential Project Architects –AJ 100 Studio</a></h3><p class="meta"><span class="salary">40000-45000 per annum</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/980185/residential-project-architects-aj-100-studio/?TrackID=176">Residential Project Architects –AJ 100 Studio</a></h3><p class="meta"><span class="salary">40000-45000 per annum</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/975335/residential-project-architects-aj-100-studio/?TrackID=176">Residential Project Architects –AJ 100 Studio</a></h3><p class="meta"><span class="salary">40000-45000 per annum</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/974104/experienced-architect-aj-top-20-practice-/?TrackID=176">Experienced Architect - AJ Top 20 Practice</a></h3><p class="meta"><span class="salary">£32000 - £42000 per annum + Generous benefits + bonus</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/982997/aj-winning-design-studio-seeks-experienced-design-architect-on-part-time-basis-/?TrackID=176">AJ Winning Design Studio seeks Experienced Design Architect on Part-Time basis</a></h3><p class="meta"><span class="salary">£38,000 - £44,000 p.a. pro rata</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/981039/experienced-architect-with-revit-for-aj-top-20-/?TrackID=176">Experienced Architect with Revit for AJ Top 20</a></h3><p class="meta"><span class="salary">£34000 - £40000.00 per annum + Benefits + Bonus + Career Options</span></p></li></ul></div></div>
									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a></li><li><a href="https://www.architectsjournal.co.uk/news/international">International</a></li><li><a href="https://www.architectsjournal.co.uk/women-in-architecture">Women in Architecture</a></li><li><a href="https://www.architectsjournal.co.uk/news/students">Students</a></li><li><a href="https://www.architectsjournal.co.uk/news/video">Video</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/news/culture">Culture</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
        <img class="responsiveImage" src="/pictures/2000xany/p/web/s/d/x/aj-footer-img-180416.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Architects Journal">
      
   
 
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
      
      
<style>
@media screen and (max-width: 768px) {
          .kb-footer-padding-mobile { margin-top:20px; }
}
@media screen and (min-width: 975px){
        img.kb-footer-padding-mobile { margin-top: 20px; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
}
</style>
      
      
    <img src="/magazine/graphics/png/logo.png" alt="Architects' Journal" style="width: 200px;" class="kb-footer-padding-mobile">
      
      <p>&nbsp; </p>
     
   <p style="font-size:18px;">The AJ <strong>supports the <a href="/">architecture</a> industry </strong>on a  daily basis<strong> </strong>with in-depth news analysis,<br/> insight into issues  that are affecting the industry, comprehensive building studies with<br/> technical  details and drawings, client profiles, competition updates as well as letting  you <br/>know who’s won what and why.</p>
    <a href="https://subscribe.architectsjournal.co.uk/AJSUBUT" class="button large">Subscribe today</a>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
        <li class="social-icon-twitter">
          <a href="https://twitter.com/ArchitectsJrnal" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li>
        <li class="social-icon-facebook">
          <a href="https://www.facebook.com/thearchitectsjournal" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
        </li>
       <li class="social-icon-linkedin">
                                    <a href="https://www.linkedin.com/grp/home?gid=3769159" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
        <li class="social-icon-Pinterest">
          <a href="https://www.pinterest.com/architectsjrnal/" title="Pintrest"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>
        </li>
        
        <li class="social-icon-instagram">
          <a href="https://www.instagram.com/architectsjournal/" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://www.architectsjournal.co.uk/contact-us">Contact Us</a></li><li><a href="https://subscribe.architectsjournal.co.uk/AJSUBUT">Subscriptions</a></li><li><a href="https://www.architectsjournal.co.uk/faqs">FAQs</a></li><li><a href="https://www.architectsjournal.co.uk/cookies-policy">Cookies Policy</a></li><li><a href="https://www.architectsjournal.co.uk/terms-and-conditions">Terms & Conditions</a></li><li><a href="https://www.architectsjournal.co.uk/why-subscribe">Why Subscribe</a></li><li><a href="https://www.architectsjournal.co.uk/advertise">Advertise</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/tip-us-off">Tip us off</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.architectsjournal.co.uk/site-map">Site Map</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-subjects">A-Z Subjects</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-contributors">A-Z Contributors</a></li><li><a href="https://www.architectsjournal.co.uk/publication-index">Publication Index</a></li><li class="last"><a href="http://www.emap.com/">Copyright © 2002-2018 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/218D0C1DBE846F37281844E53DE5CE2E.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	
<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40148/script.js');
</script>




</body>
</html>