

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>FCBS submits £200m second phase of Cornish harbour overhaul | News | Architects Journal</title>
<meta name="description" content="Feilden Clegg Bradley Studios (FCBS) has put forward plans for a 377-home scheme within a World Heritage Site in Cornwall" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="oSwKFV_psjnNmb6NonlMrlYDfbSgGTVuS4Mt6JAP81A" />

<!-- Pinterest verification code -->
<meta name="p:domain_verify" content="7536654968f1719a5834211988dbb0c6" />

<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="News" />
<meta name="section" content="News" />
<meta name="storyid" content="10047529" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Housing:Cornwall :Feilden Clegg Bradley Studios" />
<meta name="articleAuthor" content="Greg Pitcher" />
<meta name="navcode" content="2514" />
<meta name="primarynavigation" content="News" />
<link rel="canonical" href="https://www.architectsjournal.co.uk/news/fcbs-submits-200m-second-phase-of-cornish-harbour-overhaul/10047529.article" />
<meta name="showwallpaper" content="false" />
<meta name="PublishDate" content="Fri, 10 Jul 2020 08:17 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="FCBS submits £200m second phase of Cornish harbour overhaul" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.architectsjournal.co.uk/news/fcbs-submits-200m-second-phase-of-cornish-harbour-overhaul/10047529.article" />
<meta property="og:site_name" content="Architects Journal" />
<meta property="og:description" content="Feilden Clegg Bradley Studios (FCBS) has put forward plans for a 377-home scheme within a World Heritage Site in Cornwall" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/5/4/5/3187545_FCBStudios-Hayle-East-Quay-KEY.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/5/4/6/3187546_FCBStudios-Hayle-Leisure--Watersports-Hub.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/5/4/7/3187547_FCBStudios-Hayle-Riviere-Fields-1.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/5/4/8/3187548_FCBStudios-Hayle-Riviere-Fields2.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/5/4/9/3187549_FCBStudios-HayleNorthQuay-Chieftains-Yard-View-1.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/5/5/0/3187550_FCBStudios-HayleNorthQuay-The-Yards-View-1.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/5/5/1/3187551_FCBStudios-HayleNorthQuay-Illustrated-Masterplan.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/5/5/2/3187552_FCBStudios-HayleNorthQuay-Development-Model--North-Quay.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/5/5/3/3187553_FCBStudios-HayleNorthQuay-Development-Model-Eastern-Gateway.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/5/5/4/3187554_FCBStudios-HayleNorthQuay-Development-Model-Riviere-Fields.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/5/6/8/3187568_haylenorthquayforbesmassie.jpg" />

<meta property="twitter:card" content="gallery" />
<meta property="twitter:title" content="FCBS submits £200m second phase of Cornish harbour overhaul" />
<meta property="twitter:description" content="Feilden Clegg Bradley Studios (FCBS) has put forward plans for a 377-home scheme within a World Heritage Site in Cornwall" />
<meta property="twitter:image0:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/5/4/5/3187545_FCBStudios-Hayle-East-Quay-KEY.jpg" />
<meta property="twitter:image1:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/5/4/6/3187546_FCBStudios-Hayle-Leisure--Watersports-Hub.jpg" />
<meta property="twitter:image2:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/5/4/7/3187547_FCBStudios-Hayle-Riviere-Fields-1.jpg" />
<meta property="twitter:image3:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/5/4/8/3187548_FCBStudios-Hayle-Riviere-Fields2.jpg" />
<meta property="twitter:image4:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/5/4/9/3187549_FCBStudios-HayleNorthQuay-Chieftains-Yard-View-1.jpg" />
<meta property="twitter:image5:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/5/5/0/3187550_FCBStudios-HayleNorthQuay-The-Yards-View-1.jpg" />
<meta property="twitter:image6:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/5/5/1/3187551_FCBStudios-HayleNorthQuay-Illustrated-Masterplan.jpg" />
<meta property="twitter:image7:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/5/5/2/3187552_FCBStudios-HayleNorthQuay-Development-Model--North-Quay.jpg" />
<meta property="twitter:image8:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/5/5/3/3187553_FCBStudios-HayleNorthQuay-Development-Model-Eastern-Gateway.jpg" />
<meta property="twitter:image9:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/5/5/4/3187554_FCBStudios-HayleNorthQuay-Development-Model-Riviere-Fields.jpg" />
<meta property="twitter:image10:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/5/6/8/3187568_haylenorthquayforbesmassie.jpg" />

	
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500' rel='stylesheet' type='text/css'>
	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/D11E3A346AF7D6D3D4CAEF635E7905AF.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Optimizely -->
<script src="//cdn.optimizely.com/js/1004925672.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-B4K7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-B4K7');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>

	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- Hide Related Jobs --> 
<style>
.extras.relatedjobs h2 { display:none; }
.extras.relatedjobs ul { display:none; }
</style>
<!-- End Hide Related Jobs -->

<!-- Hide JOTW -->

<style>
.featured-job { display:none; }
</style>

<!-- End Hide JOTW -->

<!-- Hide AJJ Widget Logo/Visit Website Text -->

<style>
.wdg-logo { display:none; }
.wdg-visit-website { display:none; }
</style>
    
<!-- End Hide AJJ Widget Logo/Visit Website Text -->
    
    
<!-- AJ override for 'You might also like...' -->
<style>
div.relatedarticles h2 { display:none; }
div.relatedarticles:before { content: 'You might also be interested in ...'; font-family:'FranklinGothic',Helvetica,Arial,sans-serif; font-size: 3.8em; line-height: 1.16; color:black; display:block; margin-bottom:15px;}
@media only screen and (max-width: 760px) {
    div.relatedarticles:before { font-size: 28px; line-height: 36px; }
}

</style>
<!-- AJ override for 'You might also like...' -->


<!-- ios banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=969535148"/> -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->


<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
   
    
     var mapping1 = googletag.sizeMapping()

                            .addSize([1000, 0], [[970, 250], [970, 90], [728, 90]])

                            .addSize([768, 0], [[728, 90]])

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();



    var mapping2 = googletag.sizeMapping()

                            .addSize([1000, 0], [[300, 250], [300, 600]])

                            .addSize([768, 0], [300, 250])

                            .addSize([0, 0], [300, 250])

                            .build();



    var mapping3 = googletag.sizeMapping()

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();





    googletag.defineSlot('/5208313/architects_journal', [[728,90],[970,90],[970,250]], 'div-gpt-ad-8511438-1')

             .setTargeting('position', ['ldb1'])

             .defineSizeMapping(mapping1)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/architects_journal', [[970,90]], 'div-gpt-ad-8511438-2')

             .setTargeting('position', ['fireplace_top'])

             .defineSizeMapping(mapping3)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/architects_journal', [[300,250],[300,600]], 'div-gpt-ad-8511438-3')

             .setTargeting('position', ['mpu1'])

             .defineSizeMapping(mapping2)

             .addService(googletag.pubads());




        
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs();

  });
</script>
<!-- End GPT Tag -->
    


	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.architectsjournal.co.uk/news/fcbs-submits-200m-second-phase-of-cornish-harbour-overhaul/10047529.article",
    "page_domain": "https://www.architectsjournal.co.uk",
    "page_path": "/news/fcbs-submits-200m-second-phase-of-cornish-harbour-overhaul/10047529.article",
    "page_title": "FCBS submits £200m second phase of Cornish harbour overhaul | News | Architects Journal",
    "page_type": "Story",
    "barrier": "false"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": "true",
    "author": [
      "Greg Pitcher"
    ],
    "publish_data": "10/07/2020 08:17:00",
    "article_name": "FCBS submits £200m second phase of Cornish harbour overhaul",
    "article_category": [
      "Editorial/Architects & Practices/Feilden Clegg Bradley Studios",
      "Editorial/Building Type/Housing",
      "Editorial/Location/England/South West/Cornwall "
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.architectsjournal.co.uk/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/coronavirus">
              <span>Coronavirus</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/retrofirst">
              <span>RetroFirst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/climate-change">
              <span>Climate change</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/grenfell-tower">
              <span>Grenfell Tower</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="#">
              <span>Business</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <span>Business</span>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/business-news">
                  <span>Business news</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/new-practices">
                  <span>New practices</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/planning">
                  <span>Planning</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/practice">
                  <span>Practice</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/w-awards-and-programme">
              <span>Women in Architecture</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/students">
              <span>Students</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/culture">
              <span>Culture</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/video">
              <span>Video</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/regional-news">
              <span>Regional News</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/regional-news">
                  <span>Regional News</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/london">
                  <span>London</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east">
                  <span>East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">
                  <span>East Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">
                  <span>North East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">
                  <span>North West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">
                  <span>Northern Ireland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">
                  <span>Scotland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">
                  <span>South and South East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">
                  <span>South West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">
                  <span>Wales</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">
                  <span>West Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">
                  <span>Yorkshire</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/international">
              <span>International</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/buildings">
          <span>Buildings</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/buildings">
              <span>Buildings</span>
            </a>
          </li>
          <li>
            <a href="http://www.ajbuildingslibrary.co.uk/">
              <span>AJ Buildings Library</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/building-studies">
              <span>Building studies</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">
              <span>Small projects & extensions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/houses">
              <span>Houses</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/schools">
              <span>Schools</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/buildings/higher-education">
              <span>Higher education</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/offices">
              <span>Offices</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/cultural">
              <span>Cultural</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/civic">
              <span>Civic</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">
              <span>Sustainability & Retrofit</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">
              <span>Health & Buildings that care</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">
              <span>Sports & Leisure</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">
              <span>Mixed use</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/competitions">
          <span>Competitions</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/competitions">
              <span>Competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">
              <span>Latest competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">
              <span>Competitions news</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/opinion">
          <span>Opinion</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/opinion">
              <span>Opinion</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">
              <span>Paul Finch</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">
              <span>Emily Booth</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">
              <span>Weekend Roundup</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">
              <span>Ellis Woodman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">
              <span>Catherine Slessor</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">
              <span>Hattie Hartman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">
              <span>Will Hurst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-regs">
              <span>The Regs</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-coach">
              <span>The Coach</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.architectsjournal.co.uk/aj100">
          <span>AJ100</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Magazines</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Magazines</span>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
              <span>AJ issues</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
                  <span>AJ issues</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2020">
                  <span>2020</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">
                  <span>2019</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">
                  <span>2018</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">
                  <span>2017</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">
                  <span>AJ Specification</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.thearchitecturalreviewstore.com/collections/aj">
              <span>AJ magazine shop</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Events</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Events</span>
          </li>
          <li>
            <a href="https://awards.architectsjournal.co.uk/">
              <span>AJ Architecture Awards</span>
            </a>
          </li>
          <li>
            <a href="https://retrofit.architectsjournal.co.uk">
              <span>AJ Retrofit Awards</span>
            </a>
          </li>
          <li>
            <a href="https://smallprojects.architectsjournal.co.uk">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://studentprize.architectsjournal.co.uk">
              <span>AJ Student Prize</span>
            </a>
          </li>
          <li>
            <a href="https://specawards.architectsjournal.co.uk/">
              <span>AJ Specification Awards</span>
            </a>
          </li>
          <li>
            <a href="https://summit.architectsjournal.co.uk">
              <span>AJ Summit</span>
            </a>
          </li>
          <li>
            <a href="https://w-awards.architectural-review.com">
              <span>W Awards</span>
            </a>
          </li>
          <li>
            <a href="https://www.worldarchitecturefestival.com/">
              <span>World Architecture Festival</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="http://www.ajbuildingslibrary.co.uk">
          <span>Library</span>
        </a>
      </li>
      <li>
        <a href="http://www.architectsjournaljobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="http://www.architectsjournal.co.uk/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <h2>Unsupported browser</h2>
                <p>For a better experience please update your browser to its latest version.</p>
            </div>
        </div>
 
 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <div id="cookiemessage" style="font-size: 12px; color: white;">We use cookies to personalise your experience; learn more in our <a href="/privacy-and-cookies-policy">Privacy and Cookie Policy.</a> You can opt out of some cookies by adjusting your browser settings; see the cookie policy for details. By using this site, you agree to our use of cookies.</div>



    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		
<!-- GPT AdSlot 1 for Ad unit 'architects_journal' ### Size: [[728,90],[970,90],[970,250]] -->

<div id='div-gpt-ad-8511438-1'>

  <script>

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-1'); });

  </script>

</div>

<!-- End AdSlot 1 -->




	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<!-- <img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Architects Journal" /> -->
 <img src="/pictures/web/o/t/f/logo2018.svg" data-fallback-src="/pictures/web/n/c/z/logo2018.png" alt="Architects' Journal" />
</a>
    
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Architects Journal" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.architectsjournal.co.uk/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.architectsjournal.co.uk/signin.aspx" class="thickbox">Sign In</a></li>
            <li><a href="https://subscribe.architectsjournal.co.uk/AJUNWHY/">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.architectsjournal.co.uk/">
            <span>Home</span>
          </a>
        </li>
        <li class="current twowide twoColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/coronavirus">Coronavirus</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/retrofirst">RetroFirst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/grenfell-tower">Grenfell Tower</a>
                    </li>
                    <li>
                      <span>Business</span>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/business-news">Business news</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/new-practices">New practices</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/planning">Planning</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/practice">Practice</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/w-awards-and-programme" class="newWindow">Women in Architecture</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/students">Students</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/culture">Culture</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/video">Video</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/london">London</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east">East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">East Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">North East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">North West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">Northern Ireland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">Scotland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">South and South East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">South West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">Wales</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">West Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">Yorkshire</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/international">International</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest news</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/fcbs-submits-200m-second-phase-of-cornish-harbour-overhaul/10047529.article">FCBS submits £200m second phase of Cornish harbour overhaul</a>
                      </h3>
                      <p class="meta">10 July, 2020 8:17 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/grenfell-fire-engineer-wasnt-told-about-cladding-details/10047533.article">Grenfell fire engineer ‘wasn’t told’ about cladding details</a>
                      </h3>
                      <p class="meta">10 July, 2020 8:07 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/stride-treglown-unprofitable-for-three-quarters-of-2019/10047528.article">Stride Treglown ‘unprofitable’ for three quarters of 2019</a>
                      </h3>
                      <p class="meta">10 July, 2020 6:45 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/jenrick-faces-judicial-review-over-holocaust-memorial-call-in/10047530.article">Jenrick faces judicial review over Holocaust Memorial call-in </a>
                      </h3>
                      <p class="meta">9 July, 2020 4:26 pm</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//News">More news</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories htmlBlock">
          <a href="https://www.architectsjournal.co.uk/buildings">
            <span>Buildings</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://www.ajbuildingslibrary.co.uk/" class="newWindow">AJ Buildings Library</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/building-studies">Building studies</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">Small projects & extensions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/houses">Houses</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/schools">Schools</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/higher-education">Higher education</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/offices">Offices</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/cultural">Cultural</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/civic">Civic</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">Sustainability & Retrofit</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">Health & Buildings that care</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/retail">Retail</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">Sports & Leisure</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">Mixed use</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>LATEST BUILDINGS</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/buildings/chipperfield-completes-second-phase-of-conference-and-cultural-centre-in-southern-germany/10047508.article">Chipperfield completes second phase of conference and cultural centre in southern Germany </a>
                      </h3>
                      <p class="meta">8 July, 2020 7:39 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/conran-and-partners-completes-hokusai-inspired-tokyo-apartment-block/10047498.article">Conran and Partners completes ‘Hokusai-inspired’ Tokyo apartment block </a>
                      </h3>
                      <p class="meta">7 July, 2020 7:17 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/ph-architects-completes-sculptural-canal-side-terrace-in-east-london/10047483.article">pH+ Architects completes ‘sculptural’ canal-side terrace in east London</a>
                      </h3>
                      <p class="meta">6 July, 2020 7:49 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/home-from-home-nursery-created-by-delve-architects-from-doctors-surgery/10047463.article">‘Home from home’ nursery created by Delve Architects from doctors’ surgery </a>
                      </h3>
                      <p class="meta">2 July, 2020 6:54 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div />
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/competitions">
            <span>Competitions</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">Latest competitions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">Competitions news</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest competitions</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/competitions/warming-huts-2021-winnipeg/10047505.article">Warming Huts 2021, Winnipeg</a>
                      </h3>
                      <p class="meta">7 July, 2020 9:48 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/korean-museum-of-urbanism-and-architecture/10047506.article">Korean Museum of Urbanism and Architecture</a>
                      </h3>
                      <p class="meta">7 July, 2020 10:43 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/hub-and-whitehat-launch-life-enhancing-housing-contest/10047504.article">HUB and WhiteHat launch ‘life enhancing’ housing contest</a>
                      </h3>
                      <p class="meta">7 July, 2020 8:26 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/kingdom-housing-association-framework/10047500.article">Kingdom Housing Association framework</a>
                      </h3>
                      <p class="meta">6 July, 2020 4:23 pm</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//competitions/latest-competitions">more competitions</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/opinion">
            <span>Opinion</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">Paul Finch</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">Emily Booth</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">Weekend Roundup</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">Ellis Woodman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">Catherine Slessor</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">Hattie Hartman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">Will Hurst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-regs">The Regs</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-coach">The Coach</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest opinion</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/opinion/the-university-campus-of-the-future-is-both-physical-and-digital/10047487.article">The university campus of the future is both physical and digital</a>
                      </h3>
                      <p class="meta">10 July, 2020 7:33 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/supercharging-pdr-will-further-erode-trust-in-planning-and-development/10047510.article">Supercharging PDR will further erode trust in planning and development</a>
                      </h3>
                      <p class="meta">9 July, 2020 7:15 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/signage-and-wayfinding-for-firefighters/10047457.article">Signage and wayfinding for firefighters</a>
                      </h3>
                      <p class="meta">8 July, 2020 6:30 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/narrow-views-heritage-dogma-and-fear-of-the-new/10047502.article">Narrow views, heritage dogma and fear of the new</a>
                      </h3>
                      <p class="meta">7 July, 2020 7:46 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/opinion">more opinion</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S OPINION</h2>
                  <ul>
                    <li>
                      <a href="/opinion/the-university-campus-of-the-future-is-both-physical-and-digital/10047487.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/1/7/8/3187178_shutterstock_774179677.jpg" alt="Shutterstock" />
                      </a>
                      <h3>
                        <a href="/opinion/the-university-campus-of-the-future-is-both-physical-and-digital/10047487.article">The university campus of the future is both physical and digital</a>
                      </h3>
                      <p class="standfirst">Social distancing and slashed budgets are transforming the Higher Education sector, says Sheppard Robson partner Rupert Goddard</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Opinion">More opinion</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/aj100">
            <span>AJ100</span>
          </a>
        </li>
        <li class="twowide oneColumn featuredStory">
          <span class="no-link">
            <span>Magazines</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">AJ issues</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2020">2020</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">2019</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">2018</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">2017</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">AJ Specification</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.thearchitecturalreviewstore.com/collections/aj" class="newWindow">AJ magazine shop</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST ISSUE</h2>
                  <ul>
                    <li>
                      <a href="/magazines/aj-issues/180620-climate-change/10047361.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/1/6/2/3186162_000_cvr_h_ajw_201618.jpg" alt="000 cvr h ajw 201618" />
                      </a>
                      <h3>
                        <a href="/magazines/aj-issues/180620-climate-change/10047361.article">18.06.20: Climate change</a>
                      </h3>
                      <p class="standfirst">The AJ submits its RetroFirst campaign to government; Building studies of projects by Practice Architecture and Lacol arquitectura cooperativa; Results of a new in-depth survey by the AJ on what Architects Declare has achieved</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">previous issues</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="onewide oneColumn">
          <span class="no-link">
            <span>Events</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://awards.architectsjournal.co.uk/" class="newWindow">AJ Architecture Awards</a>
                    </li>
                    <li>
                      <a href="https://retrofit.architectsjournal.co.uk" class="newWindow">AJ Retrofit Awards</a>
                    </li>
                    <li>
                      <a href="https://smallprojects.architectsjournal.co.uk" class="newWindow">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://studentprize.architectsjournal.co.uk" class="newWindow">AJ Student Prize</a>
                    </li>
                    <li>
                      <a href="https://specawards.architectsjournal.co.uk/" class="newWindow">AJ Specification Awards</a>
                    </li>
                    <li>
                      <a href="https://summit.architectsjournal.co.uk" class="newWindow">AJ Summit</a>
                    </li>
                    <li>
                      <a href="https://w-awards.architectural-review.com" class="newWindow">W Awards</a>
                    </li>
                    <li>
                      <a href="https://www.worldarchitecturefestival.com/" class="newWindow">World Architecture Festival</a>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="http://www.ajbuildingslibrary.co.uk" class="newWindow">
            <span>Library</span>
          </a>
        </li>
        <li>
          <a href="http://www.architectsjournaljobs.com/" class="newWindow">
            <span>Jobs</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="http://www.architectsjournal.co.uk/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><!-- amended - 30062016 --> <style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <p style="text-transform:none!important; padding-left: 15px;">Choose your AJ subscription package</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">1-9 subscriptions</a> </li> <li> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"> 10+ Subscriptions </a> </li> <li> <a style="color:#ED1C24;" href="https://subscribe.architectsjournal.co.uk/AJ0116WE1S">Student subscription </a> </li> </ul> <p style="text-transform:none!important; padding-left: 15px;">Joint packages:</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARJOINT">AJ + AR</a> </li> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARWAF/"> AJ + AR + WAF </a> </li> </ul> </div> </li> <li class="showStory"> <div> <ul> <li><p>1-9 subscriptions</p><a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/"><img class="responsiveImage" src="/Pictures/web/f/o/w/aj-mmi-ind.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>This subscription package has been designed to help architects thrive in the workplace by providing them with their essential 5 a day - news, buildings, business, culture and opinion.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">Subscribe</a> </div> </li> <li class="showStory"> <div> <ul> <li> <p> 10+ Subscriptions </p> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"><img class="responsiveImage" src="/Pictures/web/p/a/u/aj-mmi-mu.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>Make sure your staff stay informed and remain competitive by giving them access to crucial news, insight, opinion and debate on the issues everyone is talking about. Available for 10+ users.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry">Find out more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			
<style>
	.wallpaper-applied #wrapper_sleeve,
	.wallpaper-applied .story-layout-gallery .sleeve,
	.wallpaper-applied #crumbtrail {
		max-width: 1024px;
		position: relative;
	}
	.wallpaper-fireplace .wallpaper-ad>div,
	.wallpaper-standard .wallpaper-ad>div {
		position: absolute;
		top: 0;
	}
	.wallpaper-applied .wallpaper-ad>div, 
	.wallpaper-applied .wallpaper-ad>div iframe {
		width: 100%!important;
		height: 100%!important;
	}
	.wallpaper-fireplace.nav-fixed .wallpaper-ad>div, 
	.wallpaper-standard.nav-fixed .wallpaper-ad>div {
		position: fixed;
		top: 52px!important;
	}
	.wallpaper-applied #footer {
		position: relative;
		background: #fff;
	}
</style>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.architectsjournal.co.uk/news">News</a></li></ul></div>
			
	


	

<div class="story-layout story-layout-gallery">
  <div class="sleeve">
    <div class="story_title">
      <h1>FCBS submits £200m second phase of Cornish harbour overhaul</h1>
    </div>
    <p class="byline">
      <span class="date">10 July, 2020</span>
      <span class="author">By Greg Pitcher</span>
    </p>
  </div>
</div>
	




<div class="gallery storyGallery">
  <script type="x/pagedata">
								[{
								"gallery": {
								"total":10,
								"selected":0,
								"slides": [
								
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/5/4/5/3187545_FCBStudios-Hayle-East-Quay-KEY.jpg",
				"alt": "FCBS Hayle Harbour North Quay phase 2 "
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/5/4/6/3187546_FCBStudios-Hayle-Leisure--Watersports-Hub.jpg",
				"alt": "FCBS Hayle Harbour North Quay phase 2 - watersports hub"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/5/4/7/3187547_FCBStudios-Hayle-Riviere-Fields-1.jpg",
				"alt": "FCBS Hayle Harbour North Quay phase 2 - Riviere Fields"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/5/4/8/3187548_FCBStudios-Hayle-Riviere-Fields2.jpg",
				"alt": "FCBS Hayle Harbour North Quay phase 2 - Riviere Fields"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/5/4/9/3187549_FCBStudios-HayleNorthQuay-Chieftains-Yard-View-1.jpg",
				"alt": "FCBS Hayle Harbour North Quay phase 2 - Chieftains Yard"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/5/5/0/3187550_FCBStudios-HayleNorthQuay-The-Yards-View-1.jpg",
				"alt": "FCBS Hayle Harbour North Quay phase 2 - The Yards"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/5/5/1/3187551_FCBStudios-HayleNorthQuay-Illustrated-Masterplan.jpg",
				"alt": "FCBS Hayle Harbour North Quay overhaul - masterplan"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/5/5/2/3187552_FCBStudios-HayleNorthQuay-Development-Model--North-Quay.jpg",
				"alt": "FCBS Hayle Harbour North Quay scheme - model"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/5/5/3/3187553_FCBStudios-HayleNorthQuay-Development-Model-Eastern-Gateway.jpg",
				"alt": "FCBS Hayle Harbour North Quay scheme - model"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/5/5/4/3187554_FCBStudios-HayleNorthQuay-Development-Model-Riviere-Fields.jpg",
				"alt": "FCBS Hayle Harbour North Quay scheme - model"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/5/6/8/3187568_haylenorthquayforbesmassie.jpg",
				"alt": "Hayle north quay forbes massie"
				}
								]
								}
								}]
						</script>
  <div class="sleeve">
    <div class="swiper-container galleryItems">
      <button class="show-fullscreen" data-url="/attachment?storycode=10047529&amp;attype=P&amp;atcode=3187545"> Show Fullscreen</button>
      <div class="swiper-wrapper">
        <div class="swiper-slide">
          <div class="sleeve">
            <div class="display">
              <img src="https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/5/4/5/3187545_FCBStudios-Hayle-East-Quay-KEY.jpg" data-size-1="420x280fitpad[31]" data-size-1-1="768x512fitpad[31]" data-size-2="980x653fitpad[31]" class=" responsiveImage" alt="FCBS Hayle Harbour North Quay phase 2 " data-role="story_gallery_onshow" />
              <div class="caption">
                <div>
                  <p class="description">FCBS Hayle Harbour North Quay phase 2 </p>
                  <p class="source">
                    <span>Source:</span>Secchi Smith</p>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <ul class="controls">
        <li class="previous disabled">
          <span>Previous</span>
        </li>
        <li class="next">
          <span>Next</span>
        </li>
      </ul>
      <div class="options">
        <p class="counter">
          <span class="current-index">1</span>/11</p>
        <p class="toggle-caption">Hide caption</p>
      </div>
    </div>
    <div class="scroller storyScroller">
      <div class="swiper-container">
        <ul class="swiper-wrapper">
          <li class="swiper-slide first" data-url="/attachment?storycode=10047529&amp;attype=P&amp;atcode=3187545">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/5/4/5/3187545_FCBStudios-Hayle-East-Quay-KEY.jpg" alt="FCBS Hayle Harbour North Quay phase 2 " data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">FCBS Hayle Harbour North Quay phase 2 </p>
                <p class="source">
                  <span>Source:</span>Secchi Smith</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047529&amp;attype=P&amp;atcode=3187546">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/5/4/6/3187546_FCBStudios-Hayle-Leisure--Watersports-Hub.jpg" alt="FCBS Hayle Harbour North Quay phase 2 - watersports hub" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">FCBS Hayle Harbour North Quay phase 2 - watersports hub</p>
                <p class="source">
                  <span>Source:</span>Secchi Smith</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047529&amp;attype=P&amp;atcode=3187547">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/5/4/7/3187547_FCBStudios-Hayle-Riviere-Fields-1.jpg" alt="FCBS Hayle Harbour North Quay phase 2 - Riviere Fields" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">FCBS Hayle Harbour North Quay phase 2 - Riviere Fields</p>
                <p class="source">
                  <span>Source:</span>Secchi Smith</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047529&amp;attype=P&amp;atcode=3187548">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/5/4/8/3187548_FCBStudios-Hayle-Riviere-Fields2.jpg" alt="FCBS Hayle Harbour North Quay phase 2 - Riviere Fields" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">FCBS Hayle Harbour North Quay phase 2 - Riviere Fields</p>
                <p class="source">
                  <span>Source:</span>Secchi Smith</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047529&amp;attype=P&amp;atcode=3187549">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/5/4/9/3187549_FCBStudios-HayleNorthQuay-Chieftains-Yard-View-1.jpg" alt="FCBS Hayle Harbour North Quay phase 2 - Chieftains Yard" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">FCBS Hayle Harbour North Quay phase 2 - Chieftains Yard</p>
                <p class="source">
                  <span>Source:</span>Secchi Smith</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047529&amp;attype=P&amp;atcode=3187550">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/5/5/0/3187550_FCBStudios-HayleNorthQuay-The-Yards-View-1.jpg" alt="FCBS Hayle Harbour North Quay phase 2 - The Yards" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">FCBS Hayle Harbour North Quay phase 2 - The Yards</p>
                <p class="source">
                  <span>Source:</span>Secchi Smith</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047529&amp;attype=P&amp;atcode=3187551">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/5/5/1/3187551_FCBStudios-HayleNorthQuay-Illustrated-Masterplan.jpg" alt="FCBS Hayle Harbour North Quay overhaul - masterplan" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">FCBS Hayle Harbour North Quay overhaul - masterplan</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047529&amp;attype=P&amp;atcode=3187552">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/5/5/2/3187552_FCBStudios-HayleNorthQuay-Development-Model--North-Quay.jpg" alt="FCBS Hayle Harbour North Quay scheme - model" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">FCBS Hayle Harbour North Quay scheme - model</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047529&amp;attype=P&amp;atcode=3187553">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/5/5/3/3187553_FCBStudios-HayleNorthQuay-Development-Model-Eastern-Gateway.jpg" alt="FCBS Hayle Harbour North Quay scheme - model" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">FCBS Hayle Harbour North Quay scheme - model</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047529&amp;attype=P&amp;atcode=3187554">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/5/5/4/3187554_FCBStudios-HayleNorthQuay-Development-Model-Riviere-Fields.jpg" alt="FCBS Hayle Harbour North Quay scheme - model" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">FCBS Hayle Harbour North Quay scheme - model</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10047529&amp;attype=P&amp;atcode=3187568">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/5/6/8/3187568_haylenorthquayforbesmassie.jpg" alt="Hayle north quay forbes massie" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">Hayle Harbour North Quay phase 1 - approved in 2019</p>
                <p class="source">
                  <span>Source:</span>Forbes Massie</p>
              </div>
            </div>
          </li>
        </ul>
      </div>
      <ul class="scrollerControls">
        <li class="previous disabled">
          <span>Previous</span>
        </li>
        <li class="next">
          <span>Next</span>
        </li>
      </ul>
    </div>
  </div>
</div>

			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/fcbs-submits-200m-second-phase-of-cornish-harbour-overhaul/10047529.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>Feilden Clegg Bradley Studios (FCBS) has put forward plans for a 377-home scheme within a World Heritage Site in Cornwall</p></div><div class="storytext"><p>The AJ100 practice handed in a reserved matters application to the county council for the £200 million second phase of its ongoing North Quay development in the seaside town of Hayle.</p>
<p>FCBS won outline permission for a major overhaul of North Quay in 2010 before securing full consent for the first phase of the project <a href="https://www.architectsjournal.co.uk/news/fcbs-wins-approval-for-next-phase-of-cornish-harbour-scheme/10043982.article">last summer</a>.</p>
<p>Now the practice has applied to start the second phase, which would include a hotel, cinema, art gallery, water sports centre and almost 600m² of retail space. It would also feature a harbour upgrade with improved facilities for local fishermen.</p>
<p>FCBS associate Matt Williams said the scheme had been influenced by Hayle’s ‘exceptional beauty, inspirational history, and a community engaged with its future’.</p><div class="story-inline-advert">


<!-- GPT AdSlot 3 for Ad unit 'architects_journal' ### Size: [[300,250],[300,600]] -->

<div id='div-gpt-ad-8511438-3' style='padding-left:0px;padding-right:0px;text-align:center;'>

  <script>

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-3'); });

  </script>

</div>

<!-- End AdSlot 3 -->
    
</div>
<p>‘We have been involved in the regeneration of this significant brownfield site for 10 years and have had the unique opportunity to shape the vision for the port,’ he added.</p>
<p>‘With construction of our first phase fully under way, this next phase will deliver the facilities and housing that will support the continued economic and community success of the town.’</p>
<p>Project backer Sennybridge said it aimed to ‘put Hayle Harbour on the map as a desirable destination’.</p>
<p>Chief executive Simon Wright added: ‘At the heart of these proposal is a commitment to quality of design; support for local marine industries and water users; promoting a busy and successful working harbour; and creating a bustling and lively waterside quarter open to the community and visitors year-round.’</p>
<p>The approved first phase of North Quay provides 151 homes plus retail and business space.</p>
<p>Planning officers last year conceded that harm would be done to the Cornwall and West Devon Mining Landscape World Heritage Site by this first phase. But they told councillors this harm was ’considered to be modest [and] outweighed by the wider public benefit offered by the proposal’.</p>
<p>FCBS has also <a href="https://www.architectsjournal.co.uk/news/fcbs-finally-wins-go-ahead-for-revised-cornish-quay-proposals/10029402.article">secured consent</a> for a separate scheme on the harbour’s South Quay.</p>
<p>A decision is awaited on the second phase of the North Quay project.</p>
<div class="inline_image  image_size_full fullsize" data-attachment="3187552" data-sequence="8"><button class='show-fullscreen' data-url='/Attachments.aspx?attype=P&atcode=3187552&storycode=10047529'>Show Fullscreen</button>
<p class="picture"><img alt="FCBS Hayle Harbour North Quay scheme - model" src="https://www.architectsjournal.co.uk/pictures/380xany/5/5/2/3187552_FCBStudios-HayleNorthQuay-Development-Model--North-Quay.jpg" width="660" class="responsiveImage" data-size-1="380xany" data-size-1-1="780xany" data-size-3="1180xany"></p>
<p class="inline_title">FCBS Hayle Harbour North Quay scheme - model</p>
<p class="inline_caption">FCBS Hayle Harbour North Quay scheme - model</p>
</div>
<div class="factfile">
<h3 id="Project_data__second_phase">Project data - second phase</h3>
<p><strong>Architects</strong> FCBS<br><strong>Client</strong> Sennybridge<br><strong>Planning consultant</strong> David Lock Associates<br><strong>Landscape architects </strong>Churchman Thornhill Finch<br><strong>Energy consultant</strong> Edp<br><strong>Structural engineer</strong> WSP<br><strong>Infrastructure consultant</strong> Vectos<br><strong>Heritage consultant</strong> Collective<br><strong>Images</strong> Secchi Smith<br><strong>Budget</strong> £200million<br><strong>Total area</strong> 74,000m² of new buildings</p>
</div>
<div class="inline_image  image_size_full fullsize" data-attachment="3187551" data-sequence="7"><button class='show-fullscreen' data-url='/Attachments.aspx?attype=P&atcode=3187551&storycode=10047529'>Show Fullscreen</button>
<p class="picture"><img alt="FCBS Hayle Harbour North Quay overhaul - masterplan" src="https://www.architectsjournal.co.uk/pictures/380xany/5/5/1/3187551_FCBStudios-HayleNorthQuay-Illustrated-Masterplan.jpg" width="660" class="responsiveImage" data-size-1="380xany" data-size-1-1="780xany" data-size-3="1180xany"></p>
<p class="inline_title">FCBS Hayle Harbour North Quay overhaul - masterplan</p>
<p class="inline_caption">FCBS Hayle Harbour North Quay overhaul - masterplan</p>
</div></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/597.tag">Feilden Clegg Bradley Studios</a></li>
      <li><a href="/1071.tag">harbour</a></li>
      <li><a href="/2187.tag">planning applications</a></li>
      <li><a href="/2292.tag">Cornwall</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/fcbs-submits-200m-second-phase-of-cornish-harbour-overhaul/10047529.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/coronavirus-can-primary-schools-adapt-to-a-post-lockdown-world/10047012.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/9/4/4/3182944_Belham-Primary-School-by-Haverstock---Hufton-and-Crow-and-Simon-Kennedy.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Belham Primary School by Haverstock   Hufton and Crow and Simon Kennedy" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/coronavirus-can-primary-schools-adapt-to-a-post-lockdown-world/10047012.article">Coronavirus: Can primary schools adapt to a post-lockdown world?</a></h3><p class="meta"><span class="date">11 May 2020</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite</a></span></p><p>What role will design play in helping schools to manage a phased post-Covid return of pupils, potentially as early as 1 June? The AJ talks to architects who specialise in education about practical solutions </p></div></li><li class=""><a href="/news/what-has-architects-declare-achieved/10047343.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/9/5/8/3185958_adlogo.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Ad logo" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/what-has-architects-declare-achieved/10047343.article">What has Architects Declare achieved?</a></h3><p class="meta"><span class="date">18 June 2020</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite, </a><a href="https://www.architectsjournal.co.uk/will-hurst/1202572.bio" rel="author">Will Hurst, </a><a href="https://www.architectsjournal.co.uk/will-ing/3001748.bio" rel="author">Will Ing</a></span></p><p>A new survey of AJ readers suggests most of the 900-plus practices which have signed up believe it has changed their business. But is this really the ‘paradigm shift’ the movement calls for?</p></div></li><li class=""><a href="/news/fcbs-gets-go-ahead-for-1900-students-flats-at-sussex-university/10047215.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/8/2/5/3184825_fcbsmodelcrop.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Fcbs model crop" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/fcbs-gets-go-ahead-for-1900-students-flats-at-sussex-university/10047215.article">FCBS gets go-ahead for 1,900 students flats at Sussex University</a></h3><p class="meta"><span class="date">4 June 2020</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite</a></span></p><p>Brighton and Hove City Council has unanimously approved plans by Feilden Clegg Bradley Studios to create 1,899 new student bedrooms on the University of Sussex’s Falmer campus</p></div></li><li class="last"><a href="/news/nick-brown-submits-plans-for-yorkshires-tallest-tower/10047103.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/5/4/7/3183547_Two-Springwell-Gardens-aerial-CGI-shown.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Nick Brown Architects' proposed Two Springwell Gardens" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/nick-brown-submits-plans-for-yorkshires-tallest-tower/10047103.article">Nick Brown submits plans for ‘Yorkshire’s tallest tower’</a></h3><p class="meta"><span class="date">19 May 2020</span><span class="author">Greg Pitcher</span></p><p>Nick Brown Architects has submitted plans for a 46-storey residential tower in Leeds that the practice claims will be Yorkshire’s tallest</p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions.</p>

<p>Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		
	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/head-of-ribas-new-board-quits-after-just-two-months/10047474.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/9/9/3187099_nigel_carrington_ual_vice_chancellorfromwikipedia.jpg" data-size-1="100x67" class=" responsiveImage" alt="Nigel carrington ual vice chancellor from wikipedia" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/head-of-ribas-new-board-quits-after-just-two-months/10047474.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Head of RIBA’s new board quits after just two months</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/aa-in-crisis-after-no-confidence-votes/10047464.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/5/3/3187053_3102499_evafranchigilabertaa.jpg" data-size-1="100x67" class=" responsiveImage" alt="3102499 eva franch i gilabert aa" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/aa-in-crisis-after-no-confidence-votes/10047464.article?blocktitle=Most-popular&amp;contentID=-1" class="text">AA in crisis after no confidence votes</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/global-names-rally-to-support-under-fire-aa-director-franch/10047485.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/6/2/3187162_3102499_evafranchigilabertaa.jpg" data-size-1="100x67" class=" responsiveImage" alt="3102499 eva franch i gilabert aa" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/global-names-rally-to-support-under-fire-aa-director-franch/10047485.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Global names rally to support under-fire AA director Franch</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/buildings/ph-architects-completes-sculptural-canal-side-terrace-in-east-london/10047483.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/4/3/3187143_200614pholdford5995.jpg" data-size-1="100x67" class=" responsiveImage" alt="200614 ph+ old ford 5995" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/buildings/ph-architects-completes-sculptural-canal-side-terrace-in-east-london/10047483.article?blocktitle=Most-popular&amp;contentID=-1" class="text">pH+ Architects completes ‘sculptural’ canal-side terrace in east London</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/candidates-clash-on-diversity-and-climate-change-in-hustings-for-riba-president/10047515.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/9/1/3187391_Portland-Place---Sue-Wallace.jpg" data-size-1="100x67" class=" responsiveImage" alt="Portland Place" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/candidates-clash-on-diversity-and-climate-change-in-hustings-for-riba-president/10047515.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Candidates clash on diversity and climate change in hustings for RIBA president </a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/adjaye-reveals-images-for-cherry-groce-memorial-in-brixton/10047499.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/0/9/3187309_3187231_adjayecherrygroce.jpg" data-size-1="100x67" class=" responsiveImage" alt="3187231 adjayecherrygroce" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/adjaye-reveals-images-for-cherry-groce-memorial-in-brixton/10047499.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Adjaye reveals images for Cherry Groce memorial in Brixton</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/studio-anyo-gets-go-ahead-for-carbon-positive-zero-waste-east-london-mews/10047493.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/1/0/3187310_anyoorfordmewscrop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Anyo orford mews crop" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/studio-anyo-gets-go-ahead-for-carbon-positive-zero-waste-east-london-mews/10047493.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Studio Anyo gets go-ahead for carbon positive, zero waste east London mews </a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/woman-dies-after-crane-collapse-at-waugh-thistleton-site/10047524.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/4/9/3/3187493_ecawc30xgaaaih9.jpg" data-size-1="100x67" class=" responsiveImage" alt="Ecawc30xgaaaih9" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/woman-dies-after-crane-collapse-at-waugh-thistleton-site/10047524.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Woman dies after crane collapse at Waugh Thistleton site</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/opinion/narrow-views-heritage-dogma-and-fear-of-the-new/10047502.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/0/6/3187306_shutterstock_572911807.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock 572911807" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/opinion/narrow-views-heritage-dogma-and-fear-of-the-new/10047502.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Narrow views, heritage dogma and fear of the new</a>
            <span class="icon comments">8 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/global-names-rally-to-support-under-fire-aa-director-franch/10047485.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/6/2/3187162_3102499_evafranchigilabertaa.jpg" data-size-1="100x67" class=" responsiveImage" alt="3102499 eva franch i gilabert aa" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/global-names-rally-to-support-under-fire-aa-director-franch/10047485.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Global names rally to support under-fire AA director Franch</a>
            <span class="icon comments">7 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/council-brands-jenricks-approval-of-17-storey-notting-hill-tower-a-major-blow/10047476.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/9/3/3187093_newcombehousenight.jpg" data-size-1="100x67" class=" responsiveImage" alt="Newcombe house night" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/council-brands-jenricks-approval-of-17-storey-notting-hill-tower-a-major-blow/10047476.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Council brands Jenrick’s approval of 17-storey Notting Hill tower ‘a major blow’ </a>
            <span class="icon comments">6 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/meis-extremely-disappointed-at-everton-stadium-exit/10047511.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/6/9/3187369_Everton-stadium-3.jpg" data-size-1="100x67" class=" responsiveImage" alt="Meis Architects and Sheppard Robson proposals for Everton FC's new stadium" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/meis-extremely-disappointed-at-everton-stadium-exit/10047511.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Meis ‘extremely disappointed’ at Everton stadium exit</a>
            <span class="icon comments">5 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/candidates-clash-on-diversity-and-climate-change-in-hustings-for-riba-president/10047515.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/9/1/3187391_Portland-Place---Sue-Wallace.jpg" data-size-1="100x67" class=" responsiveImage" alt="Portland Place" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/candidates-clash-on-diversity-and-climate-change-in-hustings-for-riba-president/10047515.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Candidates clash on diversity and climate change in hustings for RIBA president </a>
            <span class="icon comments">5 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/fosters-unveils-high-rise-garden-packed-2bn-beverly-hills-masterplan/10047496.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/2/9/1/3187291_foz2.png" data-size-1="100x67" class=" responsiveImage" alt="Foz2" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/fosters-unveils-high-rise-garden-packed-2bn-beverly-hills-masterplan/10047496.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Fosters unveils high-rise garden-packed $2bn Beverly Hills masterplan </a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/head-of-ribas-new-board-quits-after-just-two-months/10047474.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/9/9/3187099_nigel_carrington_ual_vice_chancellorfromwikipedia.jpg" data-size-1="100x67" class=" responsiveImage" alt="Nigel carrington ual vice chancellor from wikipedia" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/head-of-ribas-new-board-quits-after-just-two-months/10047474.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Head of RIBA’s new board quits after just two months</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/plp-detailing-westferry-printworks-designs-despite-consent-being-quashed/10047482.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/2/2/3187122_Westferry-rejig.jpg" data-size-1="100x67" class=" responsiveImage" alt="PLP Westferry revised scheme September 2018" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/plp-detailing-westferry-printworks-designs-despite-consent-being-quashed/10047482.article?blocktitle=Most-commented&amp;contentID=-1" class="text">PLP detailing Westferry Printworks designs despite consent being quashed </a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Related Jobs</h2></div><ul><li><h3><a href="http://www.architectsjournaljobs.com/job/994907/visualizer-join-creative-in-house-team-within-award-winning-architecture-studio-/?TrackID=176">Visualizer join Creative In-house team within Award-winning Architecture Studio</a></h3><p class="meta"><span class="salary">£40,000 - £50,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/988936/lead-design-architect-for-a-career-defining-move-within-an-inspiring-ground-breaking-design-studio-/?TrackID=176">Lead Design Architect for a Career Defining move within an Inspiring, Ground-breaking Design studio</a></h3><p class="meta"><span class="salary">£42,000 - £50,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/974947/project-architect-for-pivotal-role-within-a-highly-published-boutique-design-studio/?TrackID=176">Project Architect for pivotal role within a highly-published boutique design studio</a></h3><p class="meta"><span class="salary">£35,000 - £42,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/974850/exceptional-project-architect-looking-for-career-progression-within-a-design-led-studio/?TrackID=176">Exceptional Project Architect looking for career progression within a design-led studio</a></h3><p class="meta"><span class="salary">£32,000 - £36,500 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/999059/strategic-appointment-studio-leader-for-yaya-studio-ec1-/?TrackID=176">Strategic Appointment - Studio Leader for YAYA studio, EC1</a></h3><p class="meta"><span class="salary">£72,000 - £95,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/995610/relocate-to-scandinavia-experienced-studio-director-designate-for-awarding-winning-studio-/?TrackID=176">Relocate to Scandinavia - Experienced Studio Director Designate for Awarding Winning Studio</a></h3><p class="meta"><span class="salary">€65,000 - €80,000 p.a.</span></p></li></ul> <!-- see PDP-1999 -->
<!-- new job widget jobiqo -->
<div style="background:white;margin:-30px -18px -18px; -18px; padding:10px;">
<a href="https://www.architectsjournaljobs.com/" target="_blank"><img src="/Pictures/web/o/n/g/AJ-Jobs.png" style="width:100%;max-width:180px;" border="0"></a>
<p>Discover architecture career opportunities. Search and apply online for your dream job.  <br/>
<a href="https://www.architectsjournaljobs.com/" target="_blank" style="color:#E42129;">Find out more</a></p> 
    </div>
</div></div>
									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.architectsjournal.co.uk/news/coronavirus">Coronavirus</a></li><li><a href="https://www.architectsjournal.co.uk/news/retrofirst">RetroFirst</a></li><li><a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a></li><li><a href="https://www.architectsjournal.co.uk/news/grenfell-tower">Grenfell Tower</a></li><li><a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a></li><li><a href="https://www.architectsjournal.co.uk/w-awards-and-programme" class="newWindow">Women in Architecture</a></li><li><a href="https://www.architectsjournal.co.uk/news/students">Students</a></li><li><a href="https://www.architectsjournal.co.uk/news/culture">Culture</a></li><li><a href="https://www.architectsjournal.co.uk/news/video">Video</a></li><li><a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/news/international">International</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
        <img class="responsiveImage" src="/pictures/2000xany/p/web/s/d/x/aj-footer-img-180416.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Architects Journal">
      
   
 
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
      
      
<style>
@media screen and (max-width: 768px) {
          .kb-footer-padding-mobile { margin-top:20px; }
}
@media screen and (min-width: 975px){
        img.kb-footer-padding-mobile { margin-top: 20px; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
}
</style>
      
      
    <img src="/magazine/graphics/png/logo.png" alt="Architects' Journal" style="width: 200px;" class="kb-footer-padding-mobile">
      
      <p>&nbsp; </p>
     
   <p style="font-size:18px;">The AJ <strong>supports the <a href="/">architecture</a> industry </strong>on a  daily basis<strong> </strong>with in-depth news analysis,<br/> insight into issues  that are affecting the industry, comprehensive building studies with<br/> technical  details and drawings, client profiles, competition updates as well as letting  you <br/>know who’s won what and why.</p>
    <a href="https://subscribe.architectsjournal.co.uk/AJSUBUT" class="button large">Subscribe today</a>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
        <li class="social-icon-twitter">
          <a href="https://twitter.com/ArchitectsJrnal" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li>
      <li class="social-icon-linkedin">
                                    <a href="https://www.linkedin.com/company/thearchitectsjournal" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
          <li class="social-icon-instagram">
          <a href="https://www.instagram.com/architectsjournal/" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        </li>
          <li class="social-icon-facebook">
          <a href="https://www.facebook.com/thearchitectsjournal" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
        </li>
        <li class="social-icon-Pinterest">
          <a href="https://www.pinterest.com/architectsjrnal/" title="Pintrest"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://www.architectsjournal.co.uk/contact-us">Contact Us</a></li><li><a href="https://subscribe.architectsjournal.co.uk/AJSUBUT">Subscriptions</a></li><li><a href="https://www.architectsjournal.co.uk/faqs">FAQs</a></li><li><a href="https://www.architectsjournal.co.uk/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.architectsjournal.co.uk/terms-and-conditions">Terms & Conditions</a></li><li><a href="https://www.architectsjournal.co.uk/why-subscribe">Why Subscribe</a></li><li><a href="https://www.architectsjournal.co.uk/advertise">Advertise</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/tip-us-off">Tip us off</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.architectsjournal.co.uk/site-map">Site Map</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-subjects">A-Z Subjects</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-contributors">A-Z Contributors</a></li><li><a href="https://www.architectsjournal.co.uk/publication-index">Publication Index</a></li><li class="last"><a href="http://www.emap.com/" class="newWindow">Copyright © 2002-2020 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/0682B041451C9426755DB2BE99332792.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	<script>
  if(document.querySelector('meta[name="Email"]')) {
    var emailMeta = document.querySelector('meta[name="Email"]').content;
      if(emailMeta == 'cis%40architectsjournal.co.uk') {
      document.body.classList.add('hide-elements-for-user')
    }
  }
</script>

<style>
    
/* nav areas hidden */  
    
.hide-elements-for-user li.last.mega-account.alignRight li:nth-child(n+2),
.hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(n+5), .hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(2),
.hide-elements-for-user .mobileNav .toolbar .account-container .mobile-account-menu li:nth-child(-n+1) {
    display: none;
  }
 
.hide-elements-for-user div#mastnav.loggedin.mastNavStyle1 ul li.user {
pointer-events: none;
cursor: default;
text-decoration: none;
}
       
/* account page */

#editAccount.hide-elements-for-user #content_sleeve .formbox_sleeve,
#editAccount.hide-elements-for-user #content_sleeve p{
        display:none;
        }
    
#editAccount.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif;  
}
    
/* edit profile page */ 
    
#ugc_profile_edit.hide-elements-for-user #content_sleeve .formbox_sleeve,
#ugc_profile_edit.hide-elements-for-user #content_sleeve p {
        display:none; }
    
#ugc_profile_edit.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif; 
}
    
/* right-hand-col hidden */
    
.hide-elements-for-user .useraccount { display:none !important; }
  

</style>

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40148/script.js');
</script>

</body>
</html>