

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Ståle Eriksen: an architectural photographer in the time of coronavirus | Culture | Architects Journal</title>
<meta name="description" content="In the latest in a new series giving voice to the photographer behind the lens, Ståle Eriksen reassess his position and purpose for the future" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="oSwKFV_psjnNmb6NonlMrlYDfbSgGTVuS4Mt6JAP81A" />

<!-- Pinterest verification code -->
<meta name="p:domain_verify" content="7536654968f1719a5834211988dbb0c6" />

<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="Culture:News" />
<meta name="section" content="Culture" />
<meta name="storyid" content="10047143" />
<meta name="format" content="Single Column Story" />
<meta name="articleType" content="Culture" />
<meta name="categories" content="Free always (AJ):Homepage News:Culture:Homepage Big Picture:Coronavirus" />
<meta name="articleAuthor" content="Rupert Bickersteth" />
<meta name="navcode" content="2577" />
<meta name="primarynavigation" content="Culture:News" />
<link rel="canonical" href="https://www.architectsjournal.co.uk/news/culture/stle-eriksen-an-architectural-photographer-in-the-time-of-coronavirus/10047143.article" />
<meta name="showwallpaper" content="true" />
<meta name="PublishDate" content="Mon, 25 May 2020 09:30 GMT" />
    <meta name="articleAccess" content="FREE" />
<meta name="articleMetered" content="0" />
	<meta property="og:title" content="Ståle Eriksen: an architectural photographer in the time of coronavirus" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.architectsjournal.co.uk/news/culture/stle-eriksen-an-architectural-photographer-in-the-time-of-coronavirus/10047143.article" />
<meta property="og:site_name" content="Architects Journal" />
<meta property="og:description" content="In the latest in a new series giving voice to the photographer behind the lens, Ståle Eriksen reassess his position and purpose for the future" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/0/0/6/3184006_untitled.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/9/6/3/3183963_20191009_thomasmcbrien_dollishill_stale_eriksen_06.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/9/6/4/3183964_20191211_stantonwilliams_clermont_ferrand_sectional_model_stale_eriksen_13.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/9/6/5/3183965_20190722_aljawadpike_elsleyroad_stale_eriksen_06.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/9/6/6/3183966_20170620_alliesmorrison_4kingdomstreet_stale_eriksen_19.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/9/6/7/3183967_20180508_johnsmartarchitects_thechapel_stale_eriksen_19.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/9/6/8/3183968_20181019_kstudio_vora_santorini_o_02.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/9/6/9/3183969_20190217_aljawadpike_burberry_aw19_lfw_stale_eriksen_06.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/9/7/0/3183970_20190507_aca_selfridges_bm_offices_stale_eriksen_42_crop.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Ståle Eriksen: an architectural photographer in the time of coronavirus" />
<meta property="twitter:description" content="In the latest in a new series giving voice to the photographer behind the lens, Ståle Eriksen reassess his position and purpose for the future" />
<meta property="twitter:image:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/0/0/6/3184006_untitled.jpg" />

	
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500' rel='stylesheet' type='text/css'>
	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/D11E3A346AF7D6D3D4CAEF635E7905AF.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Optimizely -->
<script src="//cdn.optimizely.com/js/1004925672.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-B4K7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-B4K7');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>

	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- Hide Related Jobs --> 
<style>
.extras.relatedjobs h2 { display:none; }
.extras.relatedjobs ul { display:none; }
</style>
<!-- End Hide Related Jobs -->

<!-- Hide JOTW -->

<style>
.featured-job { display:none; }
</style>

<!-- End Hide JOTW -->

<!-- Hide AJJ Widget Logo/Visit Website Text -->

<style>
.wdg-logo { display:none; }
.wdg-visit-website { display:none; }
</style>
    
<!-- End Hide AJJ Widget Logo/Visit Website Text -->
    
    
<!-- AJ override for 'You might also like...' -->
<style>
div.relatedarticles h2 { display:none; }
div.relatedarticles:before { content: 'You might also be interested in ...'; font-family:'FranklinGothic',Helvetica,Arial,sans-serif; font-size: 3.8em; line-height: 1.16; color:black; display:block; margin-bottom:15px;}
@media only screen and (max-width: 760px) {
    div.relatedarticles:before { font-size: 28px; line-height: 36px; }
}

</style>
<!-- AJ override for 'You might also like...' -->


<!-- ios banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=969535148"/> -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->


<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
   
    
     var mapping1 = googletag.sizeMapping()

                            .addSize([1000, 0], [[970, 250], [970, 90], [728, 90]])

                            .addSize([768, 0], [[728, 90]])

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();



    var mapping2 = googletag.sizeMapping()

                            .addSize([1000, 0], [[300, 250], [300, 600]])

                            .addSize([768, 0], [300, 250])

                            .addSize([0, 0], [300, 250])

                            .build();



    var mapping3 = googletag.sizeMapping()

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();





    googletag.defineSlot('/5208313/architects_journal', [[728,90],[970,90],[970,250]], 'div-gpt-ad-8511438-1')

             .setTargeting('position', ['ldb1'])

             .defineSizeMapping(mapping1)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/architects_journal', [[970,90]], 'div-gpt-ad-8511438-2')

             .setTargeting('position', ['fireplace_top'])

             .defineSizeMapping(mapping3)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/architects_journal', [[300,250],[300,600]], 'div-gpt-ad-8511438-3')

             .setTargeting('position', ['mpu1'])

             .defineSizeMapping(mapping2)

             .addService(googletag.pubads());




        
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs();

  });
</script>
<!-- End GPT Tag -->
    


	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.architectsjournal.co.uk/news/culture/stle-eriksen-an-architectural-photographer-in-the-time-of-coronavirus/10047143.article",
    "page_domain": "https://www.architectsjournal.co.uk",
    "page_path": "/news/culture/stle-eriksen-an-architectural-photographer-in-the-time-of-coronavirus/10047143.article",
    "page_title": "Ståle Eriksen: an architectural photographer in the time of coronavirus | Culture | Architects Journal",
    "page_type": "Story SC",
    "barrier": "false"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": "true",
    "author": [
      "Rupert Bickersteth"
    ],
    "publish_data": "25/05/2020 09:30:00",
    "article_name": "Ståle Eriksen: an architectural photographer in the time of coronavirus",
    "article_category": [
      "Access categories/Free always (AJ)",
      "Editorial/Content Type/Culture",
      "Editorial/News Topics/Coronavirus",
      "Site Position/Homepage Big Picture",
      "Site Position/Homepage News"
    ]
  }
}</script>
</head>
<body id="story" class="StorySC-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.architectsjournal.co.uk/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/coronavirus">
              <span>Coronavirus</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/retrofirst">
              <span>RetroFirst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/climate-change">
              <span>Climate change</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/grenfell-tower">
              <span>Grenfell Tower</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="#">
              <span>Business</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <span>Business</span>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/business-news">
                  <span>Business news</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/new-practices">
                  <span>New practices</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/planning">
                  <span>Planning</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/practice">
                  <span>Practice</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/w-awards-and-programme">
              <span>Women in Architecture</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/students">
              <span>Students</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/culture">
              <span>Culture</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/video">
              <span>Video</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/regional-news">
              <span>Regional News</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/regional-news">
                  <span>Regional News</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/london">
                  <span>London</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east">
                  <span>East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">
                  <span>East Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">
                  <span>North East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">
                  <span>North West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">
                  <span>Northern Ireland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">
                  <span>Scotland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">
                  <span>South and South East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">
                  <span>South West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">
                  <span>Wales</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">
                  <span>West Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">
                  <span>Yorkshire</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/international">
              <span>International</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/buildings">
          <span>Buildings</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/buildings">
              <span>Buildings</span>
            </a>
          </li>
          <li>
            <a href="http://www.ajbuildingslibrary.co.uk/">
              <span>AJ Buildings Library</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/building-studies">
              <span>Building studies</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">
              <span>Small projects & extensions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/houses">
              <span>Houses</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/schools">
              <span>Schools</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/buildings/higher-education">
              <span>Higher education</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/offices">
              <span>Offices</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/cultural">
              <span>Cultural</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/civic">
              <span>Civic</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">
              <span>Sustainability & Retrofit</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">
              <span>Health & Buildings that care</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">
              <span>Sports & Leisure</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">
              <span>Mixed use</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/competitions">
          <span>Competitions</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/competitions">
              <span>Competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">
              <span>Latest competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">
              <span>Competitions news</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/opinion">
          <span>Opinion</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/opinion">
              <span>Opinion</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">
              <span>Paul Finch</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">
              <span>Emily Booth</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">
              <span>Weekend Roundup</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">
              <span>Ellis Woodman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">
              <span>Catherine Slessor</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">
              <span>Hattie Hartman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">
              <span>Will Hurst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-regs">
              <span>The Regs</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-coach">
              <span>The Coach</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/aj100">
          <span>AJ100</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/aj100">
              <span>AJ100</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk">
              <span>AJ100 2019 data & profiles</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx">
              <span>AJ100 fee scale</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/aj100/events">
              <span>Events</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Magazines</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Magazines</span>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
              <span>AJ issues</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
                  <span>AJ issues</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2020">
                  <span>2020</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">
                  <span>2019</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">
                  <span>2018</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">
                  <span>2017</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">
                  <span>AJ Specification</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.thearchitecturalreviewstore.com/collections/aj">
              <span>AJ magazine shop</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Events</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Events</span>
          </li>
          <li>
            <a href="https://awards.architectsjournal.co.uk/">
              <span>AJ Architecture Awards</span>
            </a>
          </li>
          <li>
            <a href="https://retrofit.architectsjournal.co.uk">
              <span>AJ Retrofit Awards</span>
            </a>
          </li>
          <li>
            <a href="https://smallprojects.architectsjournal.co.uk">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://studentprize.architectsjournal.co.uk">
              <span>AJ Student Prize</span>
            </a>
          </li>
          <li>
            <a href="https://specawards.architectsjournal.co.uk/">
              <span>AJ Specification Awards</span>
            </a>
          </li>
          <li>
            <a href="https://summit.architectsjournal.co.uk">
              <span>AJ Summit</span>
            </a>
          </li>
          <li>
            <a href="https://w-awards.architectural-review.com">
              <span>W Awards</span>
            </a>
          </li>
          <li>
            <a href="https://www.worldarchitecturefestival.com/">
              <span>World Architecture Festival</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="http://www.ajbuildingslibrary.co.uk">
          <span>Library</span>
        </a>
      </li>
      <li>
        <a href="http://www.architectsjournaljobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="http://www.architectsjournal.co.uk/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <h2>Unsupported browser</h2>
                <p>For a better experience please update your browser to its latest version.</p>
            </div>
        </div>
 
 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <div id="cookiemessage" style="font-size: 12px; color: white;">We use cookies to personalise your experience; learn more in our <a href="/privacy-and-cookies-policy">Privacy and Cookie Policy.</a> You can opt out of some cookies by adjusting your browser settings; see the cookie policy for details. By using this site, you agree to our use of cookies.</div>



    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		
<!-- GPT AdSlot 1 for Ad unit 'architects_journal' ### Size: [[728,90],[970,90],[970,250]] -->

<div id='div-gpt-ad-8511438-1'>

  <script>

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-1'); });

  </script>

</div>

<!-- End AdSlot 1 -->




	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<!-- <img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Architects Journal" /> -->
 <img src="/pictures/web/o/t/f/logo2018.svg" data-fallback-src="/pictures/web/n/c/z/logo2018.png" alt="Architects' Journal" />
</a>
    
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Architects Journal" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.architectsjournal.co.uk/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.architectsjournal.co.uk/signin.aspx" class="thickbox">Sign In</a></li>
            <li><a href="https://subscribe.architectsjournal.co.uk/AJUNWHY/">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.architectsjournal.co.uk/">
            <span>Home</span>
          </a>
        </li>
        <li class="current twowide twoColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/coronavirus">Coronavirus</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/retrofirst">RetroFirst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/grenfell-tower">Grenfell Tower</a>
                    </li>
                    <li>
                      <span>Business</span>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/business-news">Business news</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/new-practices">New practices</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/planning">Planning</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/practice">Practice</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/w-awards-and-programme" class="newWindow">Women in Architecture</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/students">Students</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/culture">Culture</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/video">Video</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/london">London</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east">East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">East Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">North East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">North West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">Northern Ireland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">Scotland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">South and South East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">South West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">Wales</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">West Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">Yorkshire</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/international">International</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest news</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/studio-egret-west-unveils-42ha-birmingham-masterplan/10047138.article">Studio Egret West unveils 42ha Birmingham masterplan</a>
                      </h3>
                      <p class="meta">22 May, 2020 7:57 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/modernist-master-serge-chermayeffs-sussex-home-given-grade-ii-listing/10047147.article">Modernist master Serge Chermayeff’s Sussex home given Grade II listing</a>
                      </h3>
                      <p class="meta">22 May, 2020 7:29 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/green-tower-by-david-gallagher-associates-set-to-join-bow-creek-cluster/10047113.article">Green tower by David Gallagher Associates set to join Bow Creek cluster</a>
                      </h3>
                      <p class="meta">22 May, 2020 7:17 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/join-us-for-aj-specification-live-webinar/10047120.article">Join us for AJ Specification Live Webinar </a>
                      </h3>
                      <p class="meta">22 May, 2020 6:50 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//News">More news</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories htmlBlock">
          <a href="https://www.architectsjournal.co.uk/buildings">
            <span>Buildings</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://www.ajbuildingslibrary.co.uk/" class="newWindow">AJ Buildings Library</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/building-studies">Building studies</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">Small projects & extensions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/houses">Houses</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/schools">Schools</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/higher-education">Higher education</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/offices">Offices</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/cultural">Cultural</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/civic">Civic</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">Sustainability & Retrofit</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">Health & Buildings that care</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/retail">Retail</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">Sports & Leisure</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">Mixed use</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>LATEST BUILDINGS</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/buildings/case-study-st-albans-place-by-feilden-clegg-bradley-studios/10046932.article">Case Study: St Albans Place by Feilden Clegg Bradley Studios</a>
                      </h3>
                      <p class="meta">20 May, 2020 7:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/family-home-created-from-victorian-school-hall-by-paper-house-project/10047093.article">Family home created from Victorian school hall by Paper House Project </a>
                      </h3>
                      <p class="meta">19 May, 2020 7:32 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/norfolk-school-block-designed-by-dk-cm-echoes-postwar-past/10047084.article">Norfolk school block designed by DK-CM echoes postwar past</a>
                      </h3>
                      <p class="meta">18 May, 2020 7:27 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/manalo-and-white-completes-fine-tuned-conversion-of-garage-into-gallery/10047045.article">Manalo & White completes ‘fine-tuned’ conversion of garage into gallery</a>
                      </h3>
                      <p class="meta">14 May, 2020 7:23 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div />
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/competitions">
            <span>Competitions</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">Latest competitions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">Competitions news</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest competitions</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/competitions/competition-burnham-20/20/10047114.article">Competition: Burnham 20/20</a>
                      </h3>
                      <p class="meta">19 May, 2020 2:41 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-new-tepna-nchod/10047111.article">Competition: New Tepna, Náchod</a>
                      </h3>
                      <p class="meta">19 May, 2020 10:58 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-vilnius-athletics-complex/10047110.article">Competition: Vilnius athletics complex</a>
                      </h3>
                      <p class="meta">19 May, 2020 10:11 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-sudbury-2050/10047101.article">Competition: Sudbury 2050</a>
                      </h3>
                      <p class="meta">18 May, 2020 3:09 pm</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//competitions/latest-competitions">more competitions</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/opinion">
            <span>Opinion</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">Paul Finch</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">Emily Booth</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">Weekend Roundup</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">Ellis Woodman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">Catherine Slessor</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">Hattie Hartman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">Will Hurst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-regs">The Regs</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-coach">The Coach</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest opinion</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/opinion/were-adapting-to-a-new-reality-in-these-challenging-times/10047125.article">We’re adapting to a new reality in these challenging times</a>
                      </h3>
                      <p class="meta">22 May, 2020 7:06 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/eliminating-building-emissions-is-the-greatest-challenge/10047075.article">Eliminating building emissions is the ‘greatest challenge’</a>
                      </h3>
                      <p class="meta">21 May, 2020 7:42 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/the-riba-desperately-needs-a-credible-figurehead/10047098.article">The RIBA desperately needs a credible figurehead</a>
                      </h3>
                      <p class="meta">20 May, 2020 7:18 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/rogue-practices-are-dishing-out-callous-treatment-to-architectural-workers/10047094.article">Rogue practices are dishing out callous treatment to architectural workers</a>
                      </h3>
                      <p class="meta">18 May, 2020 8:22 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/opinion">more opinion</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S OPINION</h2>
                  <ul>
                    <li>
                      <a href="/opinion/were-adapting-to-a-new-reality-in-these-challenging-times/10047125.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/7/2/7/3183727_shutterstock_1684472017.jpg" alt="Shutterstock 1684472017" />
                      </a>
                      <h3>
                        <a href="/opinion/were-adapting-to-a-new-reality-in-these-challenging-times/10047125.article">We’re adapting to a new reality in these challenging times</a>
                      </h3>
                      <p class="standfirst">The theme for this week’s print edition of the AJ is adaptation, and it’s a fitting one, considering that’s what we’re all doing now – adapting to a new reality, says Emily Booth</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Opinion">More opinion</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <a href="https://www.architectsjournal.co.uk/aj100">
            <span>AJ100</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk" class="newWindow">AJ100 2019 data & profiles</a>
                    </li>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx" class="newWindow">AJ100 fee scale</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/aj100/events">Events</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/people-who-dislike-the-barbican-cannot-be-trusted-says-lionheart/10046117.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/0/5/5/3175055_AJ100_021.JPG" alt="aj100 021" />
                      </a>
                      <h3>
                        <a href="/news/people-who-dislike-the-barbican-cannot-be-trusted-says-lionheart/10046117.article">People who dislike the Barbican ‘cannot be trusted’, says LionHeart</a>
                      </h3>
                      <p class="standfirst">Architecture poet LionHeart delivers a highly-individual and humorous address at the AJ100 breakfast event in London</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://aj100awards.architectsjournal.co.uk/">more aj100</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <span class="no-link">
            <span>Magazines</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">AJ issues</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2020">2020</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">2019</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">2018</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">2017</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">AJ Specification</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.thearchitecturalreviewstore.com/collections/aj" class="newWindow">AJ magazine shop</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST ISSUE</h2>
                  <ul>
                    <li>
                      <a href="/magazines/aj-issues/210520-adaptation-workplace/10047133.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/7/8/5/3183785_000_cvr_h_ajw_200521.jpg" alt="000 cvr h ajw 200521" />
                      </a>
                      <h3>
                        <a href="/magazines/aj-issues/210520-adaptation-workplace/10047133.article">21.05.20: Adaptation + Workplace</a>
                      </h3>
                      <p class="standfirst">Building studies of projects by AHMM and PUP Architects; Design’s role in post-pandemic schools and offices; Learning lessons from Zaha Hadid Architects’ cyber attack</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">previous issues</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="onewide oneColumn">
          <span class="no-link">
            <span>Events</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://awards.architectsjournal.co.uk/" class="newWindow">AJ Architecture Awards</a>
                    </li>
                    <li>
                      <a href="https://retrofit.architectsjournal.co.uk" class="newWindow">AJ Retrofit Awards</a>
                    </li>
                    <li>
                      <a href="https://smallprojects.architectsjournal.co.uk" class="newWindow">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://studentprize.architectsjournal.co.uk" class="newWindow">AJ Student Prize</a>
                    </li>
                    <li>
                      <a href="https://specawards.architectsjournal.co.uk/" class="newWindow">AJ Specification Awards</a>
                    </li>
                    <li>
                      <a href="https://summit.architectsjournal.co.uk" class="newWindow">AJ Summit</a>
                    </li>
                    <li>
                      <a href="https://w-awards.architectural-review.com" class="newWindow">W Awards</a>
                    </li>
                    <li>
                      <a href="https://www.worldarchitecturefestival.com/" class="newWindow">World Architecture Festival</a>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="http://www.ajbuildingslibrary.co.uk" class="newWindow">
            <span>Library</span>
          </a>
        </li>
        <li>
          <a href="http://www.architectsjournaljobs.com/" class="newWindow">
            <span>Jobs</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="http://www.architectsjournal.co.uk/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><!-- amended - 30062016 --> <style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <p style="text-transform:none!important; padding-left: 15px;">Choose your AJ subscription package</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">1-9 subscriptions</a> </li> <li> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"> 10+ Subscriptions </a> </li> <li> <a style="color:#ED1C24;" href="https://subscribe.architectsjournal.co.uk/AJ0116WE1S">Student subscription </a> </li> </ul> <p style="text-transform:none!important; padding-left: 15px;">Joint packages:</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARJOINT">AJ + AR</a> </li> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARWAF/"> AJ + AR + WAF </a> </li> </ul> </div> </li> <li class="showStory"> <div> <ul> <li><p>1-9 subscriptions</p><a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/"><img class="responsiveImage" src="/Pictures/web/f/o/w/aj-mmi-ind.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>This subscription package has been designed to help architects thrive in the workplace by providing them with their essential 5 a day - news, buildings, business, culture and opinion.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">Subscribe</a> </div> </li> <li class="showStory"> <div> <ul> <li> <p> 10+ Subscriptions </p> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"><img class="responsiveImage" src="/Pictures/web/p/a/u/aj-mmi-mu.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>Make sure your staff stay informed and remain competitive by giving them access to crucial news, insight, opinion and debate on the issues everyone is talking about. Available for 10+ users.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry">Find out more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			
<style>
	.wallpaper-applied #wrapper_sleeve,
	.wallpaper-applied .story-layout-gallery .sleeve,
	.wallpaper-applied #crumbtrail {
		max-width: 1024px;
		position: relative;
	}
	.wallpaper-fireplace .wallpaper-ad>div,
	.wallpaper-standard .wallpaper-ad>div {
		position: absolute;
		top: 0;
	}
	.wallpaper-applied .wallpaper-ad>div, 
	.wallpaper-applied .wallpaper-ad>div iframe {
		width: 100%!important;
		height: 100%!important;
	}
	.wallpaper-fireplace.nav-fixed .wallpaper-ad>div, 
	.wallpaper-standard.nav-fixed .wallpaper-ad>div {
		position: fixed;
		top: 52px!important;
	}
	.wallpaper-applied #footer {
		position: relative;
		background: #fff;
	}
</style>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.architectsjournal.co.uk/news/culture">Culture</a></li></ul></div>
			
	


	


	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	

<div class="story-layout story-layout-standard"><div class="catchline"><p>BEHIND THE LENS</p></div><div class="story_title"><h1>Ståle Eriksen: an architectural photographer in the time of coronavirus</h1></div><p class="byline"><span class="date">25 May, 2020</span><span class="author">By <a href="/rupert-bickersteth/3000112.bio" rel="author">Rupert Bickersteth</a></span></p></div>
	

	

	






	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/culture/stle-eriksen-an-architectural-photographer-in-the-time-of-coronavirus/10047143.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>

					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	<div class="articleWrapper">
		<div class="articleContent">
			

<div class="story-layout story-layout-picture">
  <div class="inlineFull"><a class="attachment-overlay" href="https://www.architectsjournal.co.uk/attachment?storycode=10047143&amp;attype=P&amp;atcode=3184006"><span class="show-fullscreen">Full screen</span><img src="https://www.architectsjournal.co.uk/pictures/420x280/0/0/6/3184006_untitled.jpg" data-size-1="420x280" data-size-1-1="780x520" data-size-3="1180xany" class=" responsiveImage" alt="Untitled" data-role="story_picturestory"></a></div>
</div>
			
			

<div class="standfirst"><p>In the latest in a new series giving voice to the photographer behind the lens, Ståle Eriksen reassess his position and purpose for the future</p></div><div class="storytext"><p>Producing the AJ involves a continuous schedule of commissioning photographers to go and shoot buildings, make short films, compile material boards and – in summary – furnish our art editor with great imagery to bring architects’ drawings and models and the text of the building studies vividly to life.</p>
<p>If not specially commissioned then we are always on the look out to find the photographer who has most recently visited, or most innovatively captured, the building or site in question and agree how best to reproduce their work.</p>
<p>Coronavirus has put a freeze on the regular rhythm of things, but we are still keen to feature and promote the work of photographers – and rather than bring you their silent imagery, we have asked a handful of regulars and those previously unfeatured some questions that explore what life as an architectural photographer looks like in lockdown.</p>
<div class="inline_image" data-attachment="3183969" data-sequence="7">
<p class="picture"><img alt="" src="/Pictures/web/c/a/u/20190217_aljawadpike_burberry_aw19_lfw_stale_eriksen_06_660.jpg" width="660"></p>
<p class="inline_caption">Burberry Autumn/Winter 2019 by Al-Jawad Pike</p>
</div>
<p>Having grown up in Norway and Holland, Ståle Eriksen studied photography at London College of Printing. Since graduating his photographic practice has been based in London, working within the architecture and design communities both in the UK and abroad – specialising in architecture and interiors, as well as architectural scale model (see the 1:20 model of Stanton Williams’ Clermont-Ferrand Metropolitan Library in France below left) and still life photography. Ståle shoots the <a href="https://www.architectsjournal.co.uk/buildings/case-study-white-rabbit-house-by-gundry-ducker/10046623.article" target="_blank">materials boards</a> for the monthly editions of AJ Specification.</p><div class="story-inline-advert">


<!-- GPT AdSlot 3 for Ad unit 'architects_journal' ### Size: [[300,250],[300,600]] -->

<div id='div-gpt-ad-8511438-3' style='padding-left:0px;padding-right:0px;text-align:center;'>

  <script>

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-3'); });

  </script>

</div>

<!-- End AdSlot 3 -->
    
</div>
<div class="inline_image" data-attachment="3183966" data-sequence="4">
<p class="picture"><img alt="Kingdom Street, London – Allies &amp; Morrison" src="/Pictures/web/c/a/u/20170620_alliesmorrison_4kingdomstreet_stale_eriksen_19_660.jpg" width="660"></p>
<p class="inline_caption">Quiet streets outside Allies &amp; Morrison’s Kingdom Street project</p>
</div>
<div class="inline_image inline_image_left image_size_med" data-attachment="3183964" data-sequence="2">
<p class="picture"><img alt="" src="https://www.architectsjournal.co.uk/pictures/380xany/9/6/4/3183964_20191211_stantonwilliams_clermont_ferrand_sectional_model_stale_eriksen_13.jpg" width="300" class="responsiveImage" data-size-1="380xany"></p>
<p class="inline_caption" style="float: left;">1:20 model of Clermont-Ferrand Metropolitan Library, France by Stanton Williams</p>
</div>
<h4 style="font-family: Roboto; text-align: center; padding: 0px 20px 0px 20px;">The noise of ‘the machine’ has ceased and we can reassess our position and purpose for the future</h4>
<p><strong><strong><strong>When was the last time you took a picture?<br></strong></strong></strong> Early this morning, on a bike ride through central London.</p>
<p><strong>How has coronavirus lockdown affected your work?<br></strong> Some shoots have gone ahead, while carefully observing social distancing. Other work has been put on hold, but luckily most of the planned shoots are still there for whenever lockdown is eased. There is obviously a slight uncertainty surrounding new construction at the moment, but I’m positive that this will resume soon. A more immediate concern is the practicality of future international travel for my shoots. Fingers crossed! On the upside, the current situation has given me more time for my own projects, for a change!<br><br></p>
<div class="inline_image inline_image_right image_size_med" data-attachment="3183963" data-sequence="1">
<p class="picture"><img alt="House in Dollis Hill, London – Thomas-McBrien Architects" src="https://www.architectsjournal.co.uk/pictures/380xany/9/6/3/3183963_20191009_thomasmcbrien_dollishill_stale_eriksen_06.jpg" width="660" class="responsiveImage" data-size-1="380xany"></p>
<p class="inline_caption">House in Dollis Hill, London by Thomas-McBrien Architects</p>
</div>
<p><strong>Does the potential for deserted streets appeal to you as a photographer of architecture and the built environment? If so, what is your dream location/building? If not, why not?<br></strong> It’s an interesting question. It certainly appeals to me, but not necessarily for capturing images of buildings. For a brief moment we have been allowed to experience the city in all its glory and bleakness, undisturbed by the frenetic activity we are so accustomed to. This rare opportunity to observe buildings for longer periods of time uninterrupted, has revealed to me an even clearer distinction between quality and shoddiness, between great buildings and eyesores. </p>
<p><strong>How has the way you think about photography more generally changed?<br></strong> My work is about stillness and calm (as seen in the image second from top, of a deserted runway and seating for Burberry Autumn/Winter 2019 by <a href="http://aljawadpike.com/" target="_blank">Al-Jawad Pike</a>) and there are usually no crowds of people, so I don’t think much has changed in my relationship with photography.</p>
<p>However, it’s been back to basics in many other ways, and on the positive side I think we can now see clearer what’s important to each one of us, but also on a broader scale, as humanity. The noise of ‘the machine’ has ceased and we can reassess our position and purpose for the future.</p>
<p>Follow Ståle on <a href="https://www.instagram.com/stale_eriksen/" target="_blank">Instagram</a> and check out his website <a href="https://eriksenphoto.com/" target="_blank">eriksenphoto.com</a></p>
<div class="inline_image" data-attachment="3183967" data-sequence="5">
<p class="picture"><img alt="Chapel, London Craftworks" src="/Pictures/web/c/a/u/20180508_johnsmartarchitects_thechapel_stale_eriksen_19_660.jpg" width="660"></p>
<p class="inline_caption">Chapel, London by Craftworks</p>
</div></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/5896.tag">photography</a></li>
      <li><a href="/9111.tag">coronavirus</a></li>
      <li><a href="/9357.tag">Lockdown</a></li>
      <li><a href="/9446.tag">Empty Streets</a></li>
      <li><a href="/9453.tag">behind the lens</a></li>
      <li><a href="/9474.tag">Ståle Eriksen</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/culture/stle-eriksen-an-architectural-photographer-in-the-time-of-coronavirus/10047143.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/coronavirus-survival-basics-3-help-for-the-self-employed/10046790.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/4/0/2/3180402_coronavirushelp3.png" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Coronavirus help3" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/coronavirus-survival-basics-3-help-for-the-self-employed/10046790.article">Coronavirus survival basics #3: Help for the self-employed</a></h3><p class="meta"><span class="date">6 April 2020</span><span class="author"><a href="https://www.architectsjournal.co.uk/fran-williams/3001491.bio" rel="author">Fran Williams</a></span></p><p>The latest in the AJ’s series of practical ‘how-to’ guides looks at the help available to the self-employed and sole-practitioners</p></div></li><li class=""><a href="/news/coronavirus-crisis-what-now-for-schools-and-offices/10047124.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/7/0/9/3183709_credit_anthonycoleman_6.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Credit  anthony coleman 6" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/coronavirus-crisis-what-now-for-schools-and-offices/10047124.article">Coronavirus crisis: What now for schools and offices?</a></h3><p class="meta"><span class="date">20 May 2020</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite, </a><a href="https://www.architectsjournal.co.uk/will-ing/3001748.bio" rel="author">Will Ing</a></span></p><p>The prime minister has announced he wants to ‘re-open society’ and release schoolchildren and those unable to work remotely from their enforced Covid-19 lockdown. How will design play a part in allowing a phased return for employees and pupils, and what are the longer-term implications?</p></div></li><li class=""><a href="/news/aj-small-projects-2020-winner-revealed/10046900.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/1/0/2/3182102_02_house_in_wales_mea_client.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="House in North Wales by Martin Edwards Architects" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/aj-small-projects-2020-winner-revealed/10046900.article">AJ Small Projects 2020 winner revealed</a></h3><p class="meta"><span class="date">27 April 2020</span><span class="author"><a href="https://www.architectsjournal.co.uk/rupert-bickersteth/3000112.bio" rel="author">Rupert Bickersteth, </a><a href="https://www.architectsjournal.co.uk/rob-wilson/3000841.bio" rel="author">Rob Wilson</a></span></p><p>Martin Edwards architects’ retrofit and extension of a house in North Wales for its wheelchair-using owner has been named winner of the AJ Small Projects 2020 award</p></div></li><li class="last"><a href="/news/coronavirus-survival-basics-2-financial-help-for-practices/10046748.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/2/1/1/3180211_coronavirushelpcoronaguide.png" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Coronavirus help corona guide" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/coronavirus-survival-basics-2-financial-help-for-practices/10046748.article">Coronavirus survival basics #2: Financial help for practices</a></h3><p class="meta"><span class="date">1 April 2020</span><span class="author"><a href="https://www.architectsjournal.co.uk/will-hurst/1202572.bio" rel="author">Will Hurst</a></span></p><p>The latest in the AJ’s series of practical ‘how-to’ guides looks at the financial aid available to architectural practices to help them through the coronavirus crisis</p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions.</p>

<p>Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		
	</div>

									</div>
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.architectsjournal.co.uk/news/coronavirus">Coronavirus</a></li><li><a href="https://www.architectsjournal.co.uk/news/retrofirst">RetroFirst</a></li><li><a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a></li><li><a href="https://www.architectsjournal.co.uk/news/grenfell-tower">Grenfell Tower</a></li><li><a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a></li><li><a href="https://www.architectsjournal.co.uk/w-awards-and-programme" class="newWindow">Women in Architecture</a></li><li><a href="https://www.architectsjournal.co.uk/news/students">Students</a></li><li><a href="https://www.architectsjournal.co.uk/news/video">Video</a></li><li><a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/news/international">International</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
        <img class="responsiveImage" src="/pictures/2000xany/p/web/s/d/x/aj-footer-img-180416.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Architects Journal">
      
   
 
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
      
      
<style>
@media screen and (max-width: 768px) {
          .kb-footer-padding-mobile { margin-top:20px; }
}
@media screen and (min-width: 975px){
        img.kb-footer-padding-mobile { margin-top: 20px; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
}
</style>
      
      
    <img src="/magazine/graphics/png/logo.png" alt="Architects' Journal" style="width: 200px;" class="kb-footer-padding-mobile">
      
      <p>&nbsp; </p>
     
   <p style="font-size:18px;">The AJ <strong>supports the <a href="/">architecture</a> industry </strong>on a  daily basis<strong> </strong>with in-depth news analysis,<br/> insight into issues  that are affecting the industry, comprehensive building studies with<br/> technical  details and drawings, client profiles, competition updates as well as letting  you <br/>know who’s won what and why.</p>
    <a href="https://subscribe.architectsjournal.co.uk/AJSUBUT" class="button large">Subscribe today</a>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
        <li class="social-icon-twitter">
          <a href="https://twitter.com/ArchitectsJrnal" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li>
      <li class="social-icon-linkedin">
                                    <a href="https://www.linkedin.com/company/thearchitectsjournal" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
          <li class="social-icon-instagram">
          <a href="https://www.instagram.com/architectsjournal/" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        </li>
          <li class="social-icon-facebook">
          <a href="https://www.facebook.com/thearchitectsjournal" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
        </li>
        <li class="social-icon-Pinterest">
          <a href="https://www.pinterest.com/architectsjrnal/" title="Pintrest"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://www.architectsjournal.co.uk/contact-us">Contact Us</a></li><li><a href="https://subscribe.architectsjournal.co.uk/AJSUBUT">Subscriptions</a></li><li><a href="https://www.architectsjournal.co.uk/faqs">FAQs</a></li><li><a href="https://www.architectsjournal.co.uk/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.architectsjournal.co.uk/terms-and-conditions">Terms & Conditions</a></li><li><a href="https://www.architectsjournal.co.uk/why-subscribe">Why Subscribe</a></li><li><a href="https://www.architectsjournal.co.uk/advertise">Advertise</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/tip-us-off">Tip us off</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.architectsjournal.co.uk/site-map">Site Map</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-subjects">A-Z Subjects</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-contributors">A-Z Contributors</a></li><li><a href="https://www.architectsjournal.co.uk/publication-index">Publication Index</a></li><li class="last"><a href="http://www.emap.com/" class="newWindow">Copyright © 2002-2020 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/0682B041451C9426755DB2BE99332792.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	<script>
  if(document.querySelector('meta[name="Email"]')) {
    var emailMeta = document.querySelector('meta[name="Email"]').content;
      if(emailMeta == 'cis%40architectsjournal.co.uk') {
      document.body.classList.add('hide-elements-for-user')
    }
  }
</script>

<style>
    
/* nav areas hidden */  
    
.hide-elements-for-user li.last.mega-account.alignRight li:nth-child(n+2),
.hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(n+5), .hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(2),
.hide-elements-for-user .mobileNav .toolbar .account-container .mobile-account-menu li:nth-child(-n+1) {
    display: none;
  }
 
.hide-elements-for-user div#mastnav.loggedin.mastNavStyle1 ul li.user {
pointer-events: none;
cursor: default;
text-decoration: none;
}
       
/* account page */

#editAccount.hide-elements-for-user #content_sleeve .formbox_sleeve,
#editAccount.hide-elements-for-user #content_sleeve p{
        display:none;
        }
    
#editAccount.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif;  
}
    
/* edit profile page */ 
    
#ugc_profile_edit.hide-elements-for-user #content_sleeve .formbox_sleeve,
#ugc_profile_edit.hide-elements-for-user #content_sleeve p {
        display:none; }
    
#ugc_profile_edit.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif; 
}
    
/* right-hand-col hidden */
    
.hide-elements-for-user .useraccount { display:none !important; }
  

</style>

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40148/script.js');
</script>

</body>
</html>