

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Council challenges Jenrick’s ‘biased’ approval of PLP’s Westferry Printworks | News | Architects Journal</title>
<meta name="description" content="Tower Hamlets Council has launched a legal challenge against housing secretary Robert Jenrick’s decision to grant planning permission to PLP’s £1 billion Westferry Printworks scheme in east London" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="oSwKFV_psjnNmb6NonlMrlYDfbSgGTVuS4Mt6JAP81A" />

<!-- Pinterest verification code -->
<meta name="p:domain_verify" content="7536654968f1719a5834211988dbb0c6" />

<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="News" />
<meta name="section" content="News" />
<meta name="storyid" content="10046769" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Housing:London:PLP:News:Homepage News" />
<meta name="articleAuthor" content="Ella Jessel" />
<meta name="navcode" content="2514" />
<meta name="primarynavigation" content="News" />
<link rel="canonical" href="https://www.architectsjournal.co.uk/news/council-challenges-jenricks-biased-approval-of-plps-westferry-printworks/10046769.article" />
<meta name="showwallpaper" content="false" />
<meta name="PublishDate" content="Fri, 3 Apr 2020 08:03 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="Council challenges Jenrick’s ‘biased’ approval of PLP’s Westferry Printworks" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.architectsjournal.co.uk/news/council-challenges-jenricks-biased-approval-of-plps-westferry-printworks/10046769.article" />
<meta property="og:site_name" content="Architects Journal" />
<meta property="og:description" content="Tower Hamlets Council has launched a legal challenge against housing secretary Robert Jenrick’s decision to grant planning permission to PLP’s £1 billion Westferry Printworks scheme in east London" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/7/5/3180275_Westferry-rejig.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/7/6/3180276_Westferry-rejig-boulevard.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/7/7/3180277_Westferry-rejig-green-spine.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/7/8/3180278_Westferry-rejig-Park-East.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/7/9/3180279_Westferry-rejig-promenade.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/8/0/3180280_Day-View---Copyright-Cityscape.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/8/1/3180281_Dockside-Promenade---Copyright-Vyonix.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/2/8/2/3180282_West-Park---Copyright-Vyonix.jpg" />

<meta property="twitter:card" content="gallery" />
<meta property="twitter:title" content="Council challenges Jenrick’s ‘biased’ approval of PLP’s Westferry Printworks" />
<meta property="twitter:description" content="Tower Hamlets Council has launched a legal challenge against housing secretary Robert Jenrick's decision to grant planning permission to PLP's &amp;pound;1 billion Westferry Printworks scheme in east London" />
<meta property="twitter:image0:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/7/5/3180275_Westferry-rejig.jpg" />
<meta property="twitter:image1:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/7/6/3180276_Westferry-rejig-boulevard.jpg" />
<meta property="twitter:image2:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/7/7/3180277_Westferry-rejig-green-spine.jpg" />
<meta property="twitter:image3:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/7/8/3180278_Westferry-rejig-Park-East.jpg" />
<meta property="twitter:image4:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/7/9/3180279_Westferry-rejig-promenade.jpg" />
<meta property="twitter:image5:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/8/0/3180280_Day-View---Copyright-Cityscape.jpg" />
<meta property="twitter:image6:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/8/1/3180281_Dockside-Promenade---Copyright-Vyonix.jpg" />
<meta property="twitter:image7:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/2/8/2/3180282_West-Park---Copyright-Vyonix.jpg" />

	
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500' rel='stylesheet' type='text/css'>
	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/D11E3A346AF7D6D3D4CAEF635E7905AF.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Optimizely -->
<script src="//cdn.optimizely.com/js/1004925672.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-B4K7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-B4K7');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>

	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- Hide Related Jobs --> 
<style>
.extras.relatedjobs h2 { display:none; }
.extras.relatedjobs ul { display:none; }
</style>
<!-- End Hide Related Jobs -->

<!-- Hide JOTW -->

<style>
.featured-job { display:none; }
</style>

<!-- End Hide JOTW -->

<!-- Hide AJJ Widget Logo/Visit Website Text -->

<style>
.wdg-logo { display:none; }
.wdg-visit-website { display:none; }
</style>
    
<!-- End Hide AJJ Widget Logo/Visit Website Text -->
    
    
<!-- AJ override for 'You might also like...' -->
<style>
div.relatedarticles h2 { display:none; }
div.relatedarticles:before { content: 'You might also be interested in ...'; font-family:'FranklinGothic',Helvetica,Arial,sans-serif; font-size: 3.8em; line-height: 1.16; color:black; display:block; margin-bottom:15px;}
@media only screen and (max-width: 760px) {
    div.relatedarticles:before { font-size: 28px; line-height: 36px; }
}

</style>
<!-- AJ override for 'You might also like...' -->


<!-- ios banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=969535148"/> -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->


<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
   
    
     var mapping1 = googletag.sizeMapping()

                            .addSize([1000, 0], [[970, 250], [970, 90], [728, 90]])

                            .addSize([768, 0], [[728, 90]])

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();



    var mapping2 = googletag.sizeMapping()

                            .addSize([1000, 0], [[300, 250], [300, 600]])

                            .addSize([768, 0], [300, 250])

                            .addSize([0, 0], [300, 250])

                            .build();



    var mapping3 = googletag.sizeMapping()

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();





    googletag.defineSlot('/5208313/architects_journal', [[728,90],[970,90],[970,250]], 'div-gpt-ad-8511438-1')

             .setTargeting('position', ['ldb1'])

             .defineSizeMapping(mapping1)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/architects_journal', [[970,90]], 'div-gpt-ad-8511438-2')

             .setTargeting('position', ['fireplace_top'])

             .defineSizeMapping(mapping3)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/architects_journal', [[300,250],[300,600]], 'div-gpt-ad-8511438-3')

             .setTargeting('position', ['mpu1'])

             .defineSizeMapping(mapping2)

             .addService(googletag.pubads());




        
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs();

  });
</script>
<!-- End GPT Tag -->
    


	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.architectsjournal.co.uk/news/council-challenges-jenricks-biased-approval-of-plps-westferry-printworks/10046769.article",
    "page_domain": "https://www.architectsjournal.co.uk",
    "page_path": "/news/council-challenges-jenricks-biased-approval-of-plps-westferry-printworks/10046769.article",
    "page_title": "Council challenges Jenrick’s ‘biased’ approval of PLP’s Westferry Printworks | News | Architects Journal",
    "page_type": "Story",
    "barrier": "false"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": "true",
    "author": [
      "Ella Jessel"
    ],
    "publish_data": "03/04/2020 08:03:00",
    "article_name": "Council challenges Jenrick’s ‘biased’ approval of PLP’s Westferry Printworks",
    "article_category": [
      "Editorial/Architects & Practices/PLP",
      "Editorial/Building Type/Housing",
      "Editorial/Content Type/News",
      "Editorial/Location/Cities/London",
      "Site Position/Homepage News"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.architectsjournal.co.uk/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/coronavirus">
              <span>Coronavirus</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/retrofirst">
              <span>RetroFirst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/climate-change">
              <span>Climate change</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/grenfell-tower">
              <span>Grenfell Tower</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="#">
              <span>Business</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <span>Business</span>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/business-news">
                  <span>Business news</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/new-practices">
                  <span>New practices</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/planning">
                  <span>Planning</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/practice">
                  <span>Practice</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/w-awards-and-programme">
              <span>Women in Architecture</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/students">
              <span>Students</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/culture">
              <span>Culture</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/video">
              <span>Video</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/regional-news">
              <span>Regional News</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/regional-news">
                  <span>Regional News</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/london">
                  <span>London</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east">
                  <span>East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">
                  <span>East Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">
                  <span>North East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">
                  <span>North West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">
                  <span>Northern Ireland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">
                  <span>Scotland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">
                  <span>South and South East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">
                  <span>South West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">
                  <span>Wales</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">
                  <span>West Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">
                  <span>Yorkshire</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/international">
              <span>International</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/buildings">
          <span>Buildings</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/buildings">
              <span>Buildings</span>
            </a>
          </li>
          <li>
            <a href="http://www.ajbuildingslibrary.co.uk/">
              <span>AJ Buildings Library</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/building-studies">
              <span>Building studies</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">
              <span>Small projects & extensions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/houses">
              <span>Houses</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/schools">
              <span>Schools</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/buildings/higher-education">
              <span>Higher education</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/offices">
              <span>Offices</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/cultural">
              <span>Cultural</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/civic">
              <span>Civic</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">
              <span>Sustainability & Retrofit</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">
              <span>Health & Buildings that care</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">
              <span>Sports & Leisure</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">
              <span>Mixed use</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/competitions">
          <span>Competitions</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/competitions">
              <span>Competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">
              <span>Latest competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">
              <span>Competitions news</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/opinion">
          <span>Opinion</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/opinion">
              <span>Opinion</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">
              <span>Paul Finch</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">
              <span>Emily Booth</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">
              <span>Weekend Roundup</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">
              <span>Ellis Woodman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">
              <span>Catherine Slessor</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">
              <span>Hattie Hartman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">
              <span>Will Hurst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-regs">
              <span>The Regs</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-coach">
              <span>The Coach</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/aj100">
          <span>AJ100</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/aj100">
              <span>AJ100</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk">
              <span>AJ100 2019 data & profiles</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx">
              <span>AJ100 fee scale</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/aj100/events">
              <span>Events</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Magazines</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Magazines</span>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
              <span>AJ issues</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
                  <span>AJ issues</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2020">
                  <span>2020</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">
                  <span>2019</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">
                  <span>2018</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">
                  <span>2017</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">
                  <span>AJ Specification</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.thearchitecturalreviewstore.com/collections/aj">
              <span>AJ magazine shop</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Events</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Events</span>
          </li>
          <li>
            <a href="https://awards.architectsjournal.co.uk/">
              <span>AJ Architecture Awards</span>
            </a>
          </li>
          <li>
            <a href="https://retrofit.architectsjournal.co.uk">
              <span>AJ Retrofit Awards</span>
            </a>
          </li>
          <li>
            <a href="https://smallprojects.architectsjournal.co.uk">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://studentprize.architectsjournal.co.uk">
              <span>AJ Student Prize</span>
            </a>
          </li>
          <li>
            <a href="https://specawards.architectsjournal.co.uk/">
              <span>AJ Specification Awards</span>
            </a>
          </li>
          <li>
            <a href="https://summit.architectsjournal.co.uk">
              <span>AJ Summit</span>
            </a>
          </li>
          <li>
            <a href="https://w-awards.architectural-review.com">
              <span>W Awards</span>
            </a>
          </li>
          <li>
            <a href="https://www.worldarchitecturefestival.com/">
              <span>World Architecture Festival</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="http://www.ajbuildingslibrary.co.uk">
          <span>Library</span>
        </a>
      </li>
      <li>
        <a href="http://www.architectsjournaljobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="http://www.architectsjournal.co.uk/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <h2>Unsupported browser</h2>
                <p>For a better experience please update your browser to its latest version.</p>
            </div>
        </div>
 
 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <div id="cookiemessage" style="font-size: 12px; color: white;">We use cookies to personalise your experience; learn more in our <a href="/privacy-and-cookies-policy">Privacy and Cookie Policy.</a> You can opt out of some cookies by adjusting your browser settings; see the cookie policy for details. By using this site, you agree to our use of cookies.</div>



    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		
<!-- GPT AdSlot 1 for Ad unit 'architects_journal' ### Size: [[728,90],[970,90],[970,250]] -->

<div id='div-gpt-ad-8511438-1'>

  <script>

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-1'); });

  </script>

</div>

<!-- End AdSlot 1 -->




	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<!-- <img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Architects Journal" /> -->
 <img src="/pictures/web/o/t/f/logo2018.svg" data-fallback-src="/pictures/web/n/c/z/logo2018.png" alt="Architects' Journal" />
</a>
    
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Architects Journal" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.architectsjournal.co.uk/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.architectsjournal.co.uk/signin.aspx" class="thickbox">Sign In</a></li>
            <li><a href="https://subscribe.architectsjournal.co.uk/AJUNWHY/">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.architectsjournal.co.uk/">
            <span>Home</span>
          </a>
        </li>
        <li class="current twowide twoColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/coronavirus">Coronavirus</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/retrofirst">RetroFirst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/grenfell-tower">Grenfell Tower</a>
                    </li>
                    <li>
                      <span>Business</span>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/business-news">Business news</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/new-practices">New practices</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/planning">Planning</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/practice">Practice</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/w-awards-and-programme" class="newWindow">Women in Architecture</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/students">Students</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/culture">Culture</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/video">Video</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/london">London</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east">East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">East Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">North East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">North West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">Northern Ireland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">Scotland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">South and South East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">South West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">Wales</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">West Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">Yorkshire</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/international">International</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest news</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/council-challenges-jenricks-biased-approval-of-plps-westferry-printworks/10046769.article">Council challenges Jenrick’s ‘biased’ approval of PLP’s Westferry Printworks</a>
                      </h3>
                      <p class="meta">3 April, 2020 8:03 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/pollard-thomas-edwards-wins-virtual-permission-for-190m-leyton-scheme/10046780.article">Pollard Thomas Edwards wins virtual permission for £190m Leyton scheme  </a>
                      </h3>
                      <p class="meta">3 April, 2020 6:47 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/hta-turns-its-3d-printers-to-producing-face-masks-for-nhs-staff/10046774.article">HTA turns its 3D printers to producing face masks for NHS staff</a>
                      </h3>
                      <p class="meta">2 April, 2020 3:23 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/zha-posts-record-turnover-but-revenues-plummet-outside-asia/10046770.article">ZHA posts record turnover but revenues plummet outside Asia </a>
                      </h3>
                      <p class="meta">2 April, 2020 7:49 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//News">More news</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories htmlBlock">
          <a href="https://www.architectsjournal.co.uk/buildings">
            <span>Buildings</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://www.ajbuildingslibrary.co.uk/" class="newWindow">AJ Buildings Library</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/building-studies">Building studies</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">Small projects & extensions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/houses">Houses</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/schools">Schools</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/higher-education">Higher education</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/offices">Offices</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/cultural">Cultural</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/civic">Civic</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">Sustainability & Retrofit</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">Health & Buildings that care</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/retail">Retail</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">Sports & Leisure</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">Mixed use</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>LATEST BUILDINGS</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/buildings/moxon-completes-home-among-18th-century-ruins-in-scotland/10046740.article">Moxon completes home among 18th-century ruins in Scotland</a>
                      </h3>
                      <p class="meta">2 April, 2020 8:07 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/grid-architects-completes-98-flat-scheme-on-south-bank/10046745.article">GRID architects completes 98-flat scheme on South Bank</a>
                      </h3>
                      <p class="meta">1 April, 2020 7:08 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/feilden-clegg-bradley-completes-woven-ceramic-clad-student-housing-in-leeds/10046674.article">Feilden Clegg Bradley completes ‘woven’ ceramic-clad student housing in Leeds</a>
                      </h3>
                      <p class="meta">25 March, 2020 10:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/harp-and-harp-completes-arts-and-crafts-inspired-house-on-wimbledon-terrace/10046676.article">Harp & Harp completes Arts and Crafts-inspired house on Wimbledon terrace</a>
                      </h3>
                      <p class="meta">24 March, 2020 6:54 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div />
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/competitions">
            <span>Competitions</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">Latest competitions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">Competitions news</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest competitions</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/competitions/competition-jorejick-house-tanzania/10046757.article">Competition: Jorejick house, Tanzania</a>
                      </h3>
                      <p class="meta">31 March, 2020 10:56 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-the-caring-town-backnang-west-2050/10046752.article">Competition: The Caring Town, Backnang West 2050</a>
                      </h3>
                      <p class="meta">31 March, 2020 9:39 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-taksim-square-istanbul/10046746.article">Competition: Taksim Square, Istanbul</a>
                      </h3>
                      <p class="meta">30 March, 2020 3:07 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-clay-cross-town-fund-investment-plan/10046744.article">Competition: Clay Cross Town Fund Investment Plan</a>
                      </h3>
                      <p class="meta">30 March, 2020 11:41 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//competitions/latest-competitions">more competitions</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/opinion">
            <span>Opinion</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">Paul Finch</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">Emily Booth</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">Weekend Roundup</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">Ellis Woodman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">Catherine Slessor</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">Hattie Hartman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">Will Hurst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-regs">The Regs</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-coach">The Coach</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest opinion</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/opinion/the-eventual-coronavirus-inquiry-will-be-grenfell-writ-large/10046777.article">The eventual coronavirus inquiry will be Grenfell writ large</a>
                      </h3>
                      <p class="meta">3 April, 2020 7:48 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/could-coronavirus-save-us-from-extinction/10046750.article">Could coronavirus save us from extinction?</a>
                      </h3>
                      <p class="meta">31 March, 2020 11:47 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/spare-a-thought-for-architects-seeking-a-job-during-the-lockdown/10046716.article">Spare a thought for architects seeking a job during the lockdown </a>
                      </h3>
                      <p class="meta">31 March, 2020 1:25 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/the-coronavirus-crisis-will-challenge-our-thinking-about-office-design/10046724.article">The coronavirus crisis will challenge our thinking about office design</a>
                      </h3>
                      <p class="meta">30 March, 2020 7:41 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/opinion">more opinion</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S OPINION</h2>
                  <ul>
                    <li>
                      <a href="/opinion/the-eventual-coronavirus-inquiry-will-be-grenfell-writ-large/10046777.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/3/3/4/3180334_shutterstock_1039146241.jpg" alt="Shutterstock 1039146241" />
                      </a>
                      <h3>
                        <a href="/opinion/the-eventual-coronavirus-inquiry-will-be-grenfell-writ-large/10046777.article">The eventual coronavirus inquiry will be Grenfell writ large</a>
                      </h3>
                      <p class="standfirst">After the pandemic is over, our political leaders will be held to account for their dithering and buck-passing, writes Paul Finch</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Opinion">More opinion</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <a href="https://www.architectsjournal.co.uk/aj100">
            <span>AJ100</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk" class="newWindow">AJ100 2019 data & profiles</a>
                    </li>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx" class="newWindow">AJ100 fee scale</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/aj100/events">Events</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/people-who-dislike-the-barbican-cannot-be-trusted-says-lionheart/10046117.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/0/5/5/3175055_AJ100_021.JPG" alt="aj100 021" />
                      </a>
                      <h3>
                        <a href="/news/people-who-dislike-the-barbican-cannot-be-trusted-says-lionheart/10046117.article">People who dislike the Barbican ‘cannot be trusted’, says LionHeart</a>
                      </h3>
                      <p class="standfirst">Architecture poet LionHeart delivers a highly-individual and humorous address at the AJ100 breakfast event in London</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://aj100awards.architectsjournal.co.uk/">more aj100</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <span class="no-link">
            <span>Magazines</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">AJ issues</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2020">2020</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">2019</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">2018</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">2017</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">AJ Specification</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.thearchitecturalreviewstore.com/collections/aj" class="newWindow">AJ magazine shop</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST ISSUE</h2>
                  <ul>
                    <li>
                      <a href="/magazines/aj-issues/260320-aj-small-projects/10046714.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/8/6/3/3179863_000_cvr_landscape_ajw_200328.jpg" alt="000 cvr landscape ajw 200328" />
                      </a>
                      <h3>
                        <a href="/magazines/aj-issues/260320-aj-small-projects/10046714.article">26.03.20: AJ Small Projects</a>
                      </h3>
                      <p class="standfirst">The latest issue features the 20 schemes shortlisted for the AJ Small Projects award. Now in its 25th year, the award celebrates schemes realised for no more than £250,000. This year’s shortlist includes an artist’s studio, exhibition cabinets, beauty-spot shelters and, intriguingly, a bedroom for a ‘thruple’. PLUS as the coronavirus pandemic takes hold of Britain, an AJ poll shows a widespread shift to home-working but longer-term worries about a business ...</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">previous issues</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="onewide oneColumn">
          <span class="no-link">
            <span>Events</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://awards.architectsjournal.co.uk/" class="newWindow">AJ Architecture Awards</a>
                    </li>
                    <li>
                      <a href="https://retrofit.architectsjournal.co.uk" class="newWindow">AJ Retrofit Awards</a>
                    </li>
                    <li>
                      <a href="https://smallprojects.architectsjournal.co.uk" class="newWindow">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://studentprize.architectsjournal.co.uk" class="newWindow">AJ Student Prize</a>
                    </li>
                    <li>
                      <a href="https://specawards.architectsjournal.co.uk/" class="newWindow">AJ Specification Awards</a>
                    </li>
                    <li>
                      <a href="https://summit.architectsjournal.co.uk" class="newWindow">AJ Summit</a>
                    </li>
                    <li>
                      <a href="https://w-awards.architectural-review.com" class="newWindow">W Awards</a>
                    </li>
                    <li>
                      <a href="https://www.worldarchitecturefestival.com/" class="newWindow">World Architecture Festival</a>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="http://www.ajbuildingslibrary.co.uk" class="newWindow">
            <span>Library</span>
          </a>
        </li>
        <li>
          <a href="http://www.architectsjournaljobs.com/" class="newWindow">
            <span>Jobs</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="http://www.architectsjournal.co.uk/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><!-- amended - 30062016 --> <style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <p style="text-transform:none!important; padding-left: 15px;">Choose your AJ subscription package</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">1-9 subscriptions</a> </li> <li> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"> 10+ Subscriptions </a> </li> <li> <a style="color:#ED1C24;" href="https://subscribe.architectsjournal.co.uk/AJ0116WE1S">Student subscription </a> </li> </ul> <p style="text-transform:none!important; padding-left: 15px;">Joint packages:</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARJOINT">AJ + AR</a> </li> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARWAF/"> AJ + AR + WAF </a> </li> </ul> </div> </li> <li class="showStory"> <div> <ul> <li><p>1-9 subscriptions</p><a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/"><img class="responsiveImage" src="/Pictures/web/f/o/w/aj-mmi-ind.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>This subscription package has been designed to help architects thrive in the workplace by providing them with their essential 5 a day - news, buildings, business, culture and opinion.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">Subscribe</a> </div> </li> <li class="showStory"> <div> <ul> <li> <p> 10+ Subscriptions </p> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"><img class="responsiveImage" src="/Pictures/web/p/a/u/aj-mmi-mu.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>Make sure your staff stay informed and remain competitive by giving them access to crucial news, insight, opinion and debate on the issues everyone is talking about. Available for 10+ users.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry">Find out more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			
<style>
	.wallpaper-applied #wrapper_sleeve,
	.wallpaper-applied .story-layout-gallery .sleeve,
	.wallpaper-applied #crumbtrail {
		max-width: 1024px;
		position: relative;
	}
	.wallpaper-fireplace .wallpaper-ad>div,
	.wallpaper-standard .wallpaper-ad>div {
		position: absolute;
		top: 0;
	}
	.wallpaper-applied .wallpaper-ad>div, 
	.wallpaper-applied .wallpaper-ad>div iframe {
		width: 100%!important;
		height: 100%!important;
	}
	.wallpaper-fireplace.nav-fixed .wallpaper-ad>div, 
	.wallpaper-standard.nav-fixed .wallpaper-ad>div {
		position: fixed;
		top: 52px!important;
	}
	.wallpaper-applied #footer {
		position: relative;
		background: #fff;
	}
</style>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.architectsjournal.co.uk/news">News</a></li></ul></div>
			
	


	

<div class="story-layout story-layout-gallery">
  <div class="sleeve">
    <div class="story_title">
      <h1>Council challenges Jenrick’s ‘biased’ approval of PLP’s Westferry Printworks</h1>
    </div>
    <p class="byline">
      <span class="date">3 April, 2020</span>
      <span class="author">By <a href="/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span>
    </p>
  </div>
</div>
	




<div class="gallery storyGallery">
  <script type="x/pagedata">
								[{
								"gallery": {
								"total":7,
								"selected":0,
								"slides": [
								
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/7/5/3180275_Westferry-rejig.jpg",
				"alt": "PLP Westferry revised scheme September 2018"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/7/6/3180276_Westferry-rejig-boulevard.jpg",
				"alt": "PLP Westferry revised scheme September 2018"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/7/7/3180277_Westferry-rejig-green-spine.jpg",
				"alt": "PLP Westferry revised scheme September 2018"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/7/8/3180278_Westferry-rejig-Park-East.jpg",
				"alt": "PLP Westferry revised scheme September 2018"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/7/9/3180279_Westferry-rejig-promenade.jpg",
				"alt": "PLP Westferry revised scheme September 2018"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/8/0/3180280_Day-View---Copyright-Cityscape.jpg",
				"alt": "Day View   Copyright Cityscape"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/8/1/3180281_Dockside-Promenade---Copyright-Vyonix.jpg",
				"alt": "Dockside Promenade   Copyright Vyonix"
				},
				{
				"media": {
				"type": "image"
				},
				"src": "https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/8/2/3180282_West-Park---Copyright-Vyonix.jpg",
				"alt": "West Park   Copyright Vyonix"
				}
								]
								}
								}]
						</script>
  <div class="sleeve">
    <div class="swiper-container galleryItems">
      <button class="show-fullscreen" data-url="/attachment?storycode=10046769&amp;attype=P&amp;atcode=3180275"> Show Fullscreen</button>
      <div class="swiper-wrapper">
        <div class="swiper-slide">
          <div class="sleeve">
            <div class="display">
              <img src="https://www.architectsjournal.co.uk/pictures/420x280fitpad[31]/2/7/5/3180275_Westferry-rejig.jpg" data-size-1="420x280fitpad[31]" data-size-1-1="768x512fitpad[31]" data-size-2="980x653fitpad[31]" class=" responsiveImage" alt="PLP Westferry revised scheme September 2018" data-role="story_gallery_onshow" />
              <div class="caption">
                <div>
                  <p class="description">PLP Westferry revised scheme September 2018</p>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <ul class="controls">
        <li class="previous disabled">
          <span>Previous</span>
        </li>
        <li class="next">
          <span>Next</span>
        </li>
      </ul>
      <div class="options">
        <p class="counter">
          <span class="current-index">1</span>/8</p>
        <p class="toggle-caption">Hide caption</p>
      </div>
    </div>
    <div class="scroller storyScroller">
      <div class="swiper-container">
        <ul class="swiper-wrapper">
          <li class="swiper-slide first" data-url="/attachment?storycode=10046769&amp;attype=P&amp;atcode=3180275">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/7/5/3180275_Westferry-rejig.jpg" alt="PLP Westferry revised scheme September 2018" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">PLP Westferry revised scheme September 2018</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10046769&amp;attype=P&amp;atcode=3180276">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/7/6/3180276_Westferry-rejig-boulevard.jpg" alt="PLP Westferry revised scheme September 2018" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">PLP Westferry revised scheme September 2018</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10046769&amp;attype=P&amp;atcode=3180277">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/7/7/3180277_Westferry-rejig-green-spine.jpg" alt="PLP Westferry revised scheme September 2018" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">PLP Westferry revised scheme September 2018</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10046769&amp;attype=P&amp;atcode=3180278">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/7/8/3180278_Westferry-rejig-Park-East.jpg" alt="PLP Westferry revised scheme September 2018" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">PLP Westferry revised scheme September 2018</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10046769&amp;attype=P&amp;atcode=3180279">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/7/9/3180279_Westferry-rejig-promenade.jpg" alt="PLP Westferry revised scheme September 2018" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">PLP Westferry revised scheme September 2018</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10046769&amp;attype=P&amp;atcode=3180280">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/8/0/3180280_Day-View---Copyright-Cityscape.jpg" alt="Day View   Copyright Cityscape" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">EARLIER DESIGN: PLP's original proposal for the Westferry Printworks site from 2016</p>
                <p class="source">
                  <span>Source:</span>Cityscape</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10046769&amp;attype=P&amp;atcode=3180281">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/8/1/3180281_Dockside-Promenade---Copyright-Vyonix.jpg" alt="Dockside Promenade   Copyright Vyonix" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">EARLIER DESIGN: PLP's original proposal for the Westferry Printworks site from 2016 - dockside promenade</p>
                <p class="source">
                  <span>Source:</span>Vyonix</p>
              </div>
            </div>
          </li>
          <li class="swiper-slide " data-url="/attachment?storycode=10046769&amp;attype=P&amp;atcode=3180282">
            <div>
              <img src="https://www.architectsjournal.co.uk/pictures/80x80/2/8/2/3180282_West-Park---Copyright-Vyonix.jpg" alt="West Park   Copyright Vyonix" data-role="story_gallery_pickme" />
            </div>
            <div class="caption">
              <div>
                <p class="description">EARLIER DESIGN: PLP's original proposal for the Westferry Printworks site from 2016 - West Park</p>
                <p class="source">
                  <span>Source:</span>Vyonix</p>
              </div>
            </div>
          </li>
        </ul>
      </div>
      <ul class="scrollerControls">
        <li class="previous disabled">
          <span>Previous</span>
        </li>
        <li class="next">
          <span>Next</span>
        </li>
      </ul>
    </div>
  </div>
</div>

			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/council-challenges-jenricks-biased-approval-of-plps-westferry-printworks/10046769.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list"><a href="#comments" class="comment" title="View comments"><i class="text">1 Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>Tower Hamlets Council has launched a legal challenge against housing secretary Robert Jenrick’s decision to grant planning permission to PLP’s £1 billion Westferry Printworks scheme in east London</p></div><div class="storytext"><p>The local authority said Jenrick’s decision to <a href="https://www.architectsjournal.co.uk/news/jenrick-overrules-planning-inspector-and-approves-plps-1bn-westferry-printworks/10045983.article">approve</a> the <a href="https://www.architectsjournal.co.uk/news/plp-bids-to-double-size-of-westferry-printworks-scheme/10034879.article?search=https%3a%2f%2fwww.architectsjournal.co.uk%2fsearcharticles%3fqsearch%3d1%26keywords%3dplp+westferry" target="_blank">1,524-home </a>Isle of Dogs scheme – against the advice of his own planning inspector – was ’biased and favoured the developer’.</p>
<p>The scheme includes five stepped towers, the largest standing at 44 storeys, which would provide 282 affordable homes alongside market-price housing.</p>
<p>The scheme is for Richard Desmond, property developer and former owner of Express Newspapers which used to be printed at the site. Desmond launched an appeal in April last year after Tower Hamlets Council took too long to take a decision over the project. </p>
<p>A month later the council voted to reject the scheme, which was also opposed by neighbouring Greenwich Council as well as the Greater London Authority (GLA).</p><div class="story-inline-advert">


<!-- GPT AdSlot 3 for Ad unit 'architects_journal' ### Size: [[300,250],[300,600]] -->

<div id='div-gpt-ad-8511438-3' style='padding-left:0px;padding-right:0px;text-align:center;'>

  <script>

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-3'); });

  </script>

</div>

<!-- End AdSlot 3 -->
    
</div>
<p>A public inquiry later sided with the council and in a damning 141-page report recommended Desmond’s appeal should be dismissed. However, Jenrick disagreed and approved the application anyway.</p>
<p>Tower Hamlets is now seeking permission to challenge the decision ‘on the ground that it was biased and favoured the developer’.</p>
<p>It will argue the process Jenrick followed in determining his appeal was influenced by a desire to help the developer to avoid a financial liability, ‘notably the council’s revised Community Infrastructure Levy (CIL) charges’.</p>
<p>The scheme was approved 24 hours before the council increased the levy it asks developers to pay for infrastructure, saving the developer between £30 and £50 million.</p>
<p>Tower Hamlets mayor John Biggs said: ’It is disappointing that we find ourselves in this position. In granting this appeal, the secretary of state went against the recommendations reached by a planning inspector after a lengthy public inquiry.</p>
<p>’We have concerns about the way he reached his decision and I hope the courts will now look closely at the circumstances. Our residents must be able to have confidence that where planning decisions are taken out of the hands of local authorities, robust and fair processes will be followed.’</p>
<p>An earlier proposal for the site, also designed by PLP, featured just 772 homes and was <a href="https://www.architectsjournal.co.uk/news/boris-approves-plps-westferry-tower-as-term-nears-end/10005964.article?search=https%3a%2f%2fwww.architectsjournal.co.uk%2fsearcharticles%3fqsearch%3d1%26keywords%3dplp+westferry" target="_blank">given planning permission</a> by Boris Johnson in his last week as mayor of London in 2016. </p>
<p>The Ministry of Housing was approached for comment.</p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/510.tag">Tower Hamlets</a></li>
      <li><a href="/606.tag">Housing</a></li>
      <li><a href="/1562.tag">PLP Architecture</a></li>
      <li><a href="/5641.tag">Westferry Printworks</a></li>
      <li><a href="/5642.tag">Westferry Developments</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span>View comment (1)</a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/council-challenges-jenricks-biased-approval-of-plps-westferry-printworks/10046769.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list"><a href="#comments" class="comment" title="View comments"><i class="text">1 Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/jenrick-overrules-planning-inspector-and-approves-plps-1bn-westferry-printworks/10045983.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/1/6/4/3174164_Westferry-rejig.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="PLP Westferry revised scheme September 2018" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/jenrick-overrules-planning-inspector-and-approves-plps-1bn-westferry-printworks/10045983.article">Jenrick overrules planning inspector and approves PLP’s £1bn Westferry Printworks</a></h3><p class="meta"><span class="date">15 January 2020</span><span class="author"><a href="https://www.architectsjournal.co.uk/will-ing/3001748.bio" rel="author">Will Ing</a></span></p><p>Housing secretary Robert Jenrick has granted permission to PLP’s £1 billion Westferry Printworks scheme, despite its being slated by experts, including his own planning inspector</p></div></li><li class=""><a href="/make-and-plps-south-bank-tower-cluster-tipped-for-go-ahead/10046416.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/1/0/6/3177106_bankside-yards-6.PNG" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="bankside yards 6" data-role="related_articles_preview"></a><div class="content"><h3><a href="/make-and-plps-south-bank-tower-cluster-tipped-for-go-ahead/10046416.article">Make and PLP’s South Bank tower cluster tipped for go-ahead</a></h3><p class="meta"><span class="date">20 February 2020</span><span class="author"><a href="https://www.architectsjournal.co.uk/will-ing/3001748.bio" rel="author">Will Ing</a></span></p><p>Make and PLP are set to receive planning permission for five towers ranging from seven to 34 storeys on London’s South Bank</p></div></li><li class=""><a href="/opinion/weekend-roundup-most-new-housing-should-never-have-been-built/10046096.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/0/8/3/3175083_shutterstock_persimmonnewcastle.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Shutterstock persimmon newcastle" data-role="related_articles_preview"></a><div class="content"><h3><a href="/opinion/weekend-roundup-most-new-housing-should-never-have-been-built/10046096.article">Weekend roundup: ‘Most new housing should never have been built’</a></h3><p class="meta"><span class="date">25 January 2020</span><span class="author"><a href="https://www.architectsjournal.co.uk/simon-aldous/3000266.bio" rel="author">Simon Aldous</a></span></p><p>Simon Aldous ’s take on the big architectural stories of the week: Study reveals poor quality of most new housing Foster backs House of Lords move to York HS2 prevarication will only cause more delays, says watchdog</p></div></li><li class="last"><a href="/news/budget-2020-1bn-cash-pot-for-cladding-removal-and-12bn-for-new-affordable-homes/10046590.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/7/3/8/3178738_rishisunak.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Rishi sunak" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/budget-2020-1bn-cash-pot-for-cladding-removal-and-12bn-for-new-affordable-homes/10046590.article">Budget 2020: £1bn cash pot for cladding removal and £12bn for new affordable homes</a></h3><p class="meta"><span class="date">11 March 2020</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite, </a><a href="https://www.architectsjournal.co.uk/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span></p><p>The government has significantly increased the cash for the removal of all dangerous cladding from high-rise blocks by pledging £1 billion to tackle the problem</p></div></li></ul></div></div>
			





			

<div id="comments"><h2>Readers' comments <span>(1)</span></h2><ul><li class="first last"><a name="MsgId_2012584">
</a><div class="subSleeve"><p class="byline"><a href="https://www.architectsjournal.co.uk/robert-wakeham/127962.publicprofile"><span class="author">Robert Wakeham</span></a><span class="date">3 April, 2020 10:32 am</span></p><p>Good news - time to examine the relationship between Desmond and Jenrick / the Conservative Party.
<br />And examination of any unwarranted antipathy between the current Westminster government and local governments of a different political hue?    - presumably not, yet. </p><p class="meta">
                    Unsuitable or offensive?
                    <a href="https://www.architectsjournal.co.uk/reportToModerator?storycode=10046769&amp;commentcode=2012584">Report this comment</a></p></div></li></ul></div>

			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions.</p>

<p>Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		
	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/nhs-nightingale-bdp-on-the-first-nine-days-converting-the-excel-centre/10046749.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/2/4/3180124_nhsnightingalecubiclebedscopy.jpg" data-size-1="100x67" class=" responsiveImage" alt="Nhs nightingale cubicle beds copy" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/nhs-nightingale-bdp-on-the-first-nine-days-converting-the-excel-centre/10046749.article?blocktitle=Most-popular&amp;contentID=-1" class="text">NHS Nightingale: BDP on the first nine days converting the ExCeL centre</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/riba-reports-serious-incident-involving-president-to-charity-commission/10046771.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/2/9/1/3180291__dsc8235.jpg" data-size-1="100x67" class=" responsiveImage" alt="Dsc8235" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/riba-reports-serious-incident-involving-president-to-charity-commission/10046771.article?blocktitle=Most-popular&amp;contentID=-1" class="text">RIBA reports ‘serious incident’ involving president to Charity Commission</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/aj-small-projects-shortlist-2020/10046700.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/8/8/3179788_ajsp2019indexes4.png" data-size-1="100x67" class=" responsiveImage" alt="Ajsp 2019 indexes4" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/aj-small-projects-shortlist-2020/10046700.article?blocktitle=Most-popular&amp;contentID=-1" class="text">AJ Small Projects shortlist 2020</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/architects-warn-of-permanent-damage-after-missing-out-on-coronavirus-support/10046741.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/8/0/3180080_shutterstock_architectsoffice.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock architects office" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/architects-warn-of-permanent-damage-after-missing-out-on-coronavirus-support/10046741.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Architects warn of ‘permanent damage’ after missing out on coronavirus support</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/alan-jones-stands-down-as-riba-president/10046753.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/1/5/3180115_alanjoneswithfurniture.jpg" data-size-1="100x67" class=" responsiveImage" alt="Alan jones with furniture" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/alan-jones-stands-down-as-riba-president/10046753.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Alan Jones stands down as RIBA president</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/young-architects-launch-petition-calling-for-all-building-sites-to-be-shut-down/10046727.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/9/6/5/3179965_shutterstock_constructionsiteshut.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock construction site shut" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/young-architects-launch-petition-calling-for-all-building-sites-to-be-shut-down/10046727.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Young architects launch petition calling for all building sites to be shut down</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/coronavirus-survival-basics-1-sick-pay-and-self-isolation-employment-rights/10046725.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/9/7/2/3179972_coronavirushelp1.png" data-size-1="100x67" class=" responsiveImage" alt="Coronavirus help1" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/coronavirus-survival-basics-1-sick-pay-and-self-isolation-employment-rights/10046725.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Coronavirus survival basics #1: Sick pay and self-isolation employment rights</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup-were-working-from-home-but-how-long-will-the-work-last/10046736.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/5/7/3180057_shutterstock_emptybuildingsite.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock empty building site" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup-were-working-from-home-but-how-long-will-the-work-last/10046736.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Weekend roundup: We’re working from home, but how long will the work last?</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/nhs-nightingale-bdp-on-the-first-nine-days-converting-the-excel-centre/10046749.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/2/4/3180124_nhsnightingalecubiclebedscopy.jpg" data-size-1="100x67" class=" responsiveImage" alt="Nhs nightingale cubicle beds copy" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/nhs-nightingale-bdp-on-the-first-nine-days-converting-the-excel-centre/10046749.article?blocktitle=Most-commented&amp;contentID=-1" class="text">NHS Nightingale: BDP on the first nine days converting the ExCeL centre</a>
            <span class="icon comments">6 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/architects-warn-of-permanent-damage-after-missing-out-on-coronavirus-support/10046741.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/8/0/3180080_shutterstock_architectsoffice.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock architects office" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/architects-warn-of-permanent-damage-after-missing-out-on-coronavirus-support/10046741.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Architects warn of ‘permanent damage’ after missing out on coronavirus support</a>
            <span class="icon comments">5 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/opinion/spare-a-thought-for-architects-seeking-a-job-during-the-lockdown/10046716.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/6/2/3179862_shutterstock_124771936.jpg" data-size-1="100x67" class=" responsiveImage" alt="shutterstock 172438085" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/opinion/spare-a-thought-for-architects-seeking-a-job-during-the-lockdown/10046716.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Spare a thought for architects seeking a job during the lockdown </a>
            <span class="icon comments">5 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/opinion/the-coronavirus-crisis-will-challenge-our-thinking-about-office-design/10046724.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/6/0/3180060_3047880_futureofficeopener3.jpg" data-size-1="100x67" class=" responsiveImage" alt="3047880 futureofficeopener3" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/opinion/the-coronavirus-crisis-will-challenge-our-thinking-about-office-design/10046724.article?blocktitle=Most-commented&amp;contentID=-1" class="text">The coronavirus crisis will challenge our thinking about office design</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/change-in-the-law-allows-councils-to-hold-virtual-planning-meetings/10046747.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/0/6/3180106_shutterstock_genericcouncilcommittee.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock generic council committee" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/change-in-the-law-allows-councils-to-hold-virtual-planning-meetings/10046747.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Change in the law allows councils to hold virtual planning meetings </a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/young-architects-launch-petition-calling-for-all-building-sites-to-be-shut-down/10046727.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/9/6/5/3179965_shutterstock_constructionsiteshut.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock construction site shut" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/young-architects-launch-petition-calling-for-all-building-sites-to-be-shut-down/10046727.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Young architects launch petition calling for all building sites to be shut down</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/alan-jones-stands-down-as-riba-president/10046753.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/1/5/3180115_alanjoneswithfurniture.jpg" data-size-1="100x67" class=" responsiveImage" alt="Alan jones with furniture" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/alan-jones-stands-down-as-riba-president/10046753.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Alan Jones stands down as RIBA president</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/fosters-slices-up-battersea-power-station-flats-to-include-office-block/10046764.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/2/7/3/3180273_fosterbattersea.jpeg" data-size-1="100x67" class=" responsiveImage" alt="Foster battersea" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/fosters-slices-up-battersea-power-station-flats-to-include-office-block/10046764.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Fosters slices up Battersea Power Station flats to include office block</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Related Jobs</h2></div><ul><li><h3><a href="http://www.architectsjournaljobs.com/job/982122/london-interior-biased-architect-assistant-for-boutique-studio-based-in-ec1-/?TrackID=176">London - Interior biased Architect/Assistant for boutique studio based in EC1</a></h3><p class="meta"><span class="salary">£28,000 - £38,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/999376/contract-role-assured-bim-revit-architect-for-significant-london-residential-tower-scheme-/?TrackID=176">Contract role – Assured BIM/Revit Architect for Significant London Residential Tower scheme</a></h3><p class="meta"><span class="salary">£22-£32 phr</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/980535/contract-role-assured-bim-revit-architect-for-high-profile-london-tower-scheme/?TrackID=176">Contract role – Assured BIM/Revit Architect for high-profile London Tower scheme</a></h3><p class="meta"><span class="salary">£22-£29 phr</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/998090/talented-parametric-architect-for-impressive-uk-and-international-high-rise-tower-projects-/?TrackID=176">Talented Parametric Architect for Impressive UK and International high-rise Tower projects</a></h3><p class="meta"><span class="salary">£40,000 - £50,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/985890/superb-design-architect-with-large-scale-development-and-tower-experience-/?TrackID=176">Superb Design Architect with Large-scale Development &amp; Tower experience</a></h3><p class="meta"><span class="salary">£38,000 - £50,000 p.a. + Bens.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/980012/superb-design-architect-with-large-scale-development-and-tower-experience/?TrackID=176">Superb Design Architect with Large-scale Development &amp; Tower experience</a></h3><p class="meta"><span class="salary">£38,000 - £50,000 p.a. + Bens.</span></p></li></ul> <!-- see PDP-1999 -->
<!-- new job widget jobiqo -->
<div style="background:white;margin:-30px -18px -18px; -18px; padding:10px;">
<a href="https://www.architectsjournaljobs.com/" target="_blank"><img src="/Pictures/web/o/n/g/AJ-Jobs.png" style="width:100%;max-width:180px;" border="0"></a>
<p>Discover architecture career opportunities. Search and apply online for your dream job.  <br/>
<a href="https://www.architectsjournaljobs.com/" target="_blank" style="color:#E42129;">Find out more</a></p> 
    </div>
</div></div>
									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.architectsjournal.co.uk/news/coronavirus">Coronavirus</a></li><li><a href="https://www.architectsjournal.co.uk/news/retrofirst">RetroFirst</a></li><li><a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a></li><li><a href="https://www.architectsjournal.co.uk/news/grenfell-tower">Grenfell Tower</a></li><li><a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a></li><li><a href="https://www.architectsjournal.co.uk/w-awards-and-programme" class="newWindow">Women in Architecture</a></li><li><a href="https://www.architectsjournal.co.uk/news/students">Students</a></li><li><a href="https://www.architectsjournal.co.uk/news/culture">Culture</a></li><li><a href="https://www.architectsjournal.co.uk/news/video">Video</a></li><li><a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/news/international">International</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
        <img class="responsiveImage" src="/pictures/2000xany/p/web/s/d/x/aj-footer-img-180416.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Architects Journal">
      
   
 
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
      
      
<style>
@media screen and (max-width: 768px) {
          .kb-footer-padding-mobile { margin-top:20px; }
}
@media screen and (min-width: 975px){
        img.kb-footer-padding-mobile { margin-top: 20px; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
}
</style>
      
      
    <img src="/magazine/graphics/png/logo.png" alt="Architects' Journal" style="width: 200px;" class="kb-footer-padding-mobile">
      
      <p>&nbsp; </p>
     
   <p style="font-size:18px;">The AJ <strong>supports the <a href="/">architecture</a> industry </strong>on a  daily basis<strong> </strong>with in-depth news analysis,<br/> insight into issues  that are affecting the industry, comprehensive building studies with<br/> technical  details and drawings, client profiles, competition updates as well as letting  you <br/>know who’s won what and why.</p>
    <a href="https://subscribe.architectsjournal.co.uk/AJSUBUT" class="button large">Subscribe today</a>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
        <li class="social-icon-twitter">
          <a href="https://twitter.com/ArchitectsJrnal" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li>
      <li class="social-icon-linkedin">
                                    <a href="https://www.linkedin.com/company/thearchitectsjournal" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
          <li class="social-icon-instagram">
          <a href="https://www.instagram.com/architectsjournal/" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        </li>
          <li class="social-icon-facebook">
          <a href="https://www.facebook.com/thearchitectsjournal" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
        </li>
        <li class="social-icon-Pinterest">
          <a href="https://www.pinterest.com/architectsjrnal/" title="Pintrest"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://www.architectsjournal.co.uk/contact-us">Contact Us</a></li><li><a href="https://subscribe.architectsjournal.co.uk/AJSUBUT">Subscriptions</a></li><li><a href="https://www.architectsjournal.co.uk/faqs">FAQs</a></li><li><a href="https://www.architectsjournal.co.uk/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.architectsjournal.co.uk/terms-and-conditions">Terms & Conditions</a></li><li><a href="https://www.architectsjournal.co.uk/why-subscribe">Why Subscribe</a></li><li><a href="https://www.architectsjournal.co.uk/advertise">Advertise</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/tip-us-off">Tip us off</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.architectsjournal.co.uk/site-map">Site Map</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-subjects">A-Z Subjects</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-contributors">A-Z Contributors</a></li><li><a href="https://www.architectsjournal.co.uk/publication-index">Publication Index</a></li><li class="last"><a href="http://www.emap.com/" class="newWindow">Copyright © 2002-2020 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/0682B041451C9426755DB2BE99332792.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	<script>
  if(document.querySelector('meta[name="Email"]')) {
    var emailMeta = document.querySelector('meta[name="Email"]').content;
      if(emailMeta == 'cis%40architectsjournal.co.uk') {
      document.body.classList.add('hide-elements-for-user')
    }
  }
</script>

<style>
    
/* nav areas hidden */  
    
.hide-elements-for-user li.last.mega-account.alignRight li:nth-child(n+2),
.hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(n+5), .hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(2),
.hide-elements-for-user .mobileNav .toolbar .account-container .mobile-account-menu li:nth-child(-n+1) {
    display: none;
  }
 
.hide-elements-for-user div#mastnav.loggedin.mastNavStyle1 ul li.user {
pointer-events: none;
cursor: default;
text-decoration: none;
}
       
/* account page */

#editAccount.hide-elements-for-user #content_sleeve .formbox_sleeve,
#editAccount.hide-elements-for-user #content_sleeve p{
        display:none;
        }
    
#editAccount.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif;  
}
    
/* edit profile page */ 
    
#ugc_profile_edit.hide-elements-for-user #content_sleeve .formbox_sleeve,
#ugc_profile_edit.hide-elements-for-user #content_sleeve p {
        display:none; }
    
#ugc_profile_edit.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif; 
}
    
/* right-hand-col hidden */
    
.hide-elements-for-user .useraccount { display:none !important; }
  

</style>

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40148/script.js');
</script>

</body>
</html>