

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Back to beauty: Scruton reinstated to commission after ‘regrettable’ sacking | News | Architects Journal</title>
<meta name="description" content="Roger Scruton has been reappointed to lead the government’s beauty commission after ministers said his sacking earlier this year was ‘regrettable’" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="oSwKFV_psjnNmb6NonlMrlYDfbSgGTVuS4Mt6JAP81A" />

<!-- Pinterest verification code -->
<meta name="p:domain_verify" content="7536654968f1719a5834211988dbb0c6" />

<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="News" />
<meta name="section" content="News" />
<meta name="storyid" content="10043744" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="News:News feature:More Homes Better Homes" />
<meta name="articleAuthor" content="Ella Jessel" />
<meta name="navcode" content="2514" />
<meta name="primarynavigation" content="News" />
<link rel="canonical" href="https://www.architectsjournal.co.uk/news/back-to-beauty-scruton-reinstated-to-commission-after-regrettable-sacking/10043744.article" />
<meta name="PublishDate" content="Tue, 23 Jul 2019 11:38 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="Back to beauty: Scruton reinstated to commission after ‘regrettable’ sacking" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.architectsjournal.co.uk/news/back-to-beauty-scruton-reinstated-to-commission-after-regrettable-sacking/10043744.article" />
<meta property="og:site_name" content="Architects Journal" />
<meta property="og:description" content="Roger Scruton has been reappointed to lead the government’s beauty commission after ministers said his sacking earlier this year was ‘regrettable’" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/1/9/2/3159192_rogerscrutonshutterstock_1098445052.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Back to beauty: Scruton reinstated to commission after ‘regrettable’ sacking" />
<meta property="twitter:description" content="Roger Scruton has been reappointed to lead the government's beauty commission after ministers said his sacking earlier this year was 'regrettable'" />
<meta property="twitter:image:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/1/9/2/3159192_rogerscrutonshutterstock_1098445052.jpg" />

	
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500' rel='stylesheet' type='text/css'>
	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/D11E3A346AF7D6D3D4CAEF635E7905AF.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Optimizely -->
<script src="//cdn.optimizely.com/js/1004925672.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-B4K7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-B4K7');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>

	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- Hide Related Jobs --> 
<style>
.extras.relatedjobs h2 { display:none; }
.extras.relatedjobs ul { display:none; }
</style>
<!-- End Hide Related Jobs -->

<!-- Hide JOTW -->

<style>
.featured-job { display:none; }
</style>

<!-- End Hide JOTW -->

<!-- Hide AJJ Widget Logo/Visit Website Text -->

<style>
.wdg-logo { display:none; }
.wdg-visit-website { display:none; }
</style>
    
<!-- End Hide AJJ Widget Logo/Visit Website Text -->
    
    
<!-- AJ override for 'You might also like...' -->
<style>
div.relatedarticles h2 { display:none; }
div.relatedarticles:before { content: 'You might also be interested in ...'; font-family:'FranklinGothic',Helvetica,Arial,sans-serif; font-size: 3.8em; line-height: 1.16; color:black; display:block; margin-bottom:15px;}
@media only screen and (max-width: 760px) {
    div.relatedarticles:before { font-size: 28px; line-height: 36px; }
}

</style>
<!-- AJ override for 'You might also like...' -->


<!-- ios banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=969535148"/> -->

<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1187927.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->



	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.architectsjournal.co.uk/news/back-to-beauty-scruton-reinstated-to-commission-after-regrettable-sacking/10043744.article",
    "page_domain": "https://www.architectsjournal.co.uk",
    "page_path": "/news/back-to-beauty-scruton-reinstated-to-commission-after-regrettable-sacking/10043744.article",
    "page_title": "Back to beauty: Scruton reinstated to commission after ‘regrettable’ sacking | News | Architects Journal",
    "page_type": "Story"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": true,
    "author": [
      "Ella Jessel"
    ],
    "publish_data": "23/07/2019 11:38:00",
    "article_name": "Back to beauty: Scruton reinstated to commission after ‘regrettable’ sacking",
    "article_category": [
      "Editorial/Campaigns/More Homes Better Homes",
      "Editorial/Content type/News",
      "Editorial/Content type/News feature"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.architectsjournal.co.uk/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/news">
              <span>News</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/regional-news">
              <span>Regional News</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/regional-news">
                  <span>Regional News</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east">
                  <span>East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">
                  <span>East Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/london">
                  <span>London</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">
                  <span>North East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">
                  <span>North West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">
                  <span>Northern Ireland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">
                  <span>Scotland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">
                  <span>South and South East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">
                  <span>South West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">
                  <span>Wales</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">
                  <span>West Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">
                  <span>Yorkshire</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/international">
              <span>International</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/women-in-architecture">
              <span>Women in Architecture</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/climate-change">
              <span>Climate change</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">
              <span>AJ Small Projects</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/garden-bridge">
              <span>Garden Bridge</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/students">
              <span>Students</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/students">
                  <span>Students</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/students/aj-student-prize">
                  <span>AJ Student Prize</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="hasChildren">
            <a href="#">
              <span>Business</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <span>Business</span>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/business-news">
                  <span>Business news</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/new-practices">
                  <span>New practices</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/planning">
                  <span>Planning</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/practice">
                  <span>Practice</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/video">
              <span>Video</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/culture">
              <span>Culture</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/buildings">
          <span>Buildings</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/buildings">
              <span>Buildings</span>
            </a>
          </li>
          <li>
            <a href="http://www.ajbuildingslibrary.co.uk/">
              <span>AJ Buildings Library</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/building-studies">
              <span>Building studies</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">
              <span>Small projects & extensions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/houses">
              <span>Houses</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/schools">
              <span>Schools</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/buildings/higher-education">
              <span>Higher education</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/offices">
              <span>Offices</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/cultural">
              <span>Cultural</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/civic">
              <span>Civic</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">
              <span>Sustainability & Retrofit</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">
              <span>Health & Buildings that care</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">
              <span>Sports & Leisure</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">
              <span>Mixed use</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/competitions">
          <span>Competitions</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/competitions">
              <span>Competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">
              <span>Latest competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">
              <span>Competitions news</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/opinion">
          <span>Opinion</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/opinion">
              <span>Opinion</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">
              <span>Paul Finch</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">
              <span>Emily Booth</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">
              <span>Weekend Roundup</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">
              <span>Ellis Woodman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">
              <span>Catherine Slessor</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">
              <span>Hattie Hartman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">
              <span>Will Hurst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-regs">
              <span>The Regs</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-coach">
              <span>The Coach</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/aj100">
          <span>AJ100</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/aj100">
              <span>AJ100</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk">
              <span>AJ100 2019 data & profiles</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx">
              <span>AJ100 fee scale</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/aj100/events">
              <span>Events</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Magazines</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Magazines</span>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
              <span>AJ issues</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
                  <span>AJ issues</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">
                  <span>2019</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">
                  <span>2018</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">
                  <span>2017</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">
                  <span>AJ Specification</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.thearchitecturalreviewstore.com/collections/aj">
              <span>AJ magazine shop</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Events</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Events</span>
          </li>
          <li>
            <a href="https://awards.architectsjournal.co.uk/">
              <span>AJ Architecture Awards</span>
            </a>
          </li>
          <li>
            <a href="https://connect.architectsjournal.co.uk/">
              <span>AJ Connect</span>
            </a>
          </li>
          <li>
            <a href="https://retrofit.architectsjournal.co.uk">
              <span>AJ Retrofit Awards</span>
            </a>
          </li>
          <li>
            <a href="https://studentprize.architectsjournal.co.uk">
              <span>AJ Student Prize</span>
            </a>
          </li>
          <li>
            <a href="https://specawards.architectsjournal.co.uk/">
              <span>AJ Specification Awards</span>
            </a>
          </li>
          <li>
            <a href="https://www.worldarchitecturefestival.com/">
              <span>World Architecture Festival</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="http://www.ajbuildingslibrary.co.uk">
          <span>Library</span>
        </a>
      </li>
      <li>
        <a href="http://www.architectsjournaljobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="http://www.architectsjournal.co.uk/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <h2>Unsupported browser</h2>
                <p>For a better experience please update your browser to its latest version.</p>
            </div>
        </div>
 
 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables-->

 <div id="5916683"></div>
<script>ADTECH.enqueueAd(5916683);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<!-- <img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Architects Journal" /> -->
 <img src="/pictures/web/o/t/f/logo2018.svg" data-fallback-src="/pictures/web/n/c/z/logo2018.png" alt="Architects' Journal" />
</a>
    
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Architects Journal" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.architectsjournal.co.uk/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.architectsjournal.co.uk/signin.aspx" class="thickbox">Sign In</a></li>
            <li><a href="https://subscribe.architectsjournal.co.uk/AJUNWHY/">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.architectsjournal.co.uk/">
            <span>Home</span>
          </a>
        </li>
        <li class="current threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east">East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">East Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/london">London</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">North East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">North West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">Northern Ireland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">Scotland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">South and South East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">South West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">Wales</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">West Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">Yorkshire</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/international">International</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/women-in-architecture">Women in Architecture</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/garden-bridge">Garden Bridge</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/students">Students</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/students/aj-student-prize">AJ Student Prize</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <span>Business</span>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/business-news">Business news</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/new-practices">New practices</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/planning">Planning</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/practice">Practice</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/video">Video</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/culture">Culture</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest news</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/reactions-to-boris-as-pm-expect-grandiose-undoubtedly-doomed-vanity-projects/10043740.article">Reactions to Boris as PM: ‘Expect grandiose, undoubtedly doomed vanity projects’</a>
                      </h3>
                      <p class="meta">23 July, 2019 11:05 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/edmund-fowles-ken-okonkwo-meredith-bowles-and-pippa-nissen-join-aj-student-prize-jury-2019/10043098.article">Edmund Fowles, Ken Okonkwo, Meredith Bowles and Pippa Nissen join AJ Student Prize jury 2019</a>
                      </h3>
                      <p class="meta">23 July, 2019 10:10 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/government-moves-to-stop-poor-doors-and-rich-kids-playgrounds/10043690.article">Government moves to stop ‘poor doors’ and rich kids’ playgrounds </a>
                      </h3>
                      <p class="meta">23 July, 2019 8:35 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/khan-accused-of-watering-down-community-led-housing-project/10043626.article">Khan accused of ‘watering down’ community-led housing project </a>
                      </h3>
                      <p class="meta">23 July, 2019 8:28 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//News">More news</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S TOP NEWS STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/back-to-beauty-scruton-reinstated-to-commission-after-regrettable-sacking/10043744.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/1/9/2/3159192_rogerscrutonshutterstock_1098445052.jpg" alt="Roger scruton shutterstock 1098445052" />
                      </a>
                      <h3>
                        <a href="/news/back-to-beauty-scruton-reinstated-to-commission-after-regrettable-sacking/10043744.article">Back to beauty: Scruton reinstated to commission after ‘regrettable’ sacking</a>
                      </h3>
                      <p class="standfirst">Roger Scruton has been reappointed to lead the government’s beauty commission after ministers said his sacking earlier this year was ‘regrettable’</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/buildings">
            <span>Buildings</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://www.ajbuildingslibrary.co.uk/" class="newWindow">AJ Buildings Library</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/building-studies">Building studies</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">Small projects & extensions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/houses">Houses</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/schools">Schools</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/higher-education">Higher education</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/offices">Offices</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/cultural">Cultural</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/civic">Civic</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">Sustainability & Retrofit</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">Health & Buildings that care</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/retail">Retail</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">Sports & Leisure</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">Mixed use</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>LATEST BUILDINGS</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/buildings/artist-and-upcycler-yinka-ilori-completes-happy-street-for-nine-elms-underpass/10043662.article">Artist and upcycler Yinka Ilori completes ‘Happy Street’ for Nine Elms underpass</a>
                      </h3>
                      <p class="meta">18 July, 2019 2:32 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/2m-london-cartoon-museum-completed-by-sam-jacob-studio/10043660.article">£2m London Cartoon Museum completed by Sam Jacob Studio </a>
                      </h3>
                      <p class="meta">18 July, 2019 12:00 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/emerging-practice-phase3-completes-art-deco-inspired-development-in-putney/10043598.article">Emerging practice PHASE3 completes Art Deco-inspired development in Putney</a>
                      </h3>
                      <p class="meta">18 July, 2019 5:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/bond-street-revamp-completed-with-urban-design-by-publica/10043621.article">Bond Street revamp completed with urban design by Publica</a>
                      </h3>
                      <p class="meta">17 July, 2019 7:54 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>BUILDING OF THE DAY</h2>
                  <ul>
                    <li>
                      <a href="/buildings/illuminated-river-project-launches-with-led-artwork-across-four-london-bridges/10043657.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/1/0/3/3159103_embargoed440_illuminatedriver_cannonstreetbridge_03_jamesnewton_crop.jpg" alt="Embargoed 440 illuminated river cannon street bridge 03  james newton crop" />
                      </a>
                      <h3>
                        <a href="/buildings/illuminated-river-project-launches-with-led-artwork-across-four-london-bridges/10043657.article">Illuminated River project launches with LED artwork across four London bridges </a>
                      </h3>
                      <p class="standfirst">The £12 million first phase of the project has been completed by Lifschutz Davidson Sandilands and American artist Leo Villareal</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Buildings">More buildings</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/competitions">
            <span>Competitions</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">Latest competitions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">Competitions news</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest competitions</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/competitions/competition-the-new-stckach-stuttgart/10043746.article">Competition: The New Stöckach, Stuttgart</a>
                      </h3>
                      <p class="meta">23 July, 2019 11:06 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-grimsby-institute-of-further-and-higher-education/10043741.article">Competition: Grimsby Institute of Further & Higher Education</a>
                      </h3>
                      <p class="meta">23 July, 2019 9:14 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-frn-wen-theatre-bangor/10043674.article">Competition: Frân Wen theatre, Bangor</a>
                      </h3>
                      <p class="meta">19 July, 2019 12:39 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-pews-and-perches-royal-docks/10043637.article">Competition: Pews & Perches, Royal Docks</a>
                      </h3>
                      <p class="meta">17 July, 2019 9:00 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//competitions/latest-competitions">more competitions</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/opinion">
            <span>Opinion</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">Paul Finch</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">Emily Booth</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">Weekend Roundup</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">Ellis Woodman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">Catherine Slessor</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">Hattie Hartman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">Will Hurst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-regs">The Regs</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-coach">The Coach</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest opinion</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/opinion/judging-the-stirling-prize-is-like-comparing-chalk-and-cheese/10043684.article">Judging the Stirling Prize is like comparing chalk and cheese</a>
                      </h3>
                      <p class="meta">23 July, 2019 7:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/competitions-offer-terrible-odds-for-a-pretty-lean-return/10043661.article">‘Competitions offer terrible odds for a pretty lean return’</a>
                      </h3>
                      <p class="meta">22 July, 2019 8:10 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/weekend-roundup-pop-the-corks-and-break-out-the-whisky-its-the-2019-stirling-shortlist/10043664.article">Weekend roundup: Pop the corks and break out the whisky, it’s the 2019 Stirling shortlist</a>
                      </h3>
                      <p class="meta">20 July, 2019 8:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/the-tulips-design-is-not-what-makes-it-truly-objectionable/10043620.article">The Tulip’s design is not what makes it truly objectionable</a>
                      </h3>
                      <p class="meta">16 July, 2019 10:14 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/opinion">more opinion</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S OPINION</h2>
                  <ul>
                    <li>
                      <a href="/opinion/judging-the-stirling-prize-is-like-comparing-chalk-and-cheese/10043684.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/0/0/7/3159007_londonbridgestation_3paulraftery.jpg" alt="London bridge station 3 paul raftery" />
                      </a>
                      <h3>
                        <a href="/opinion/judging-the-stirling-prize-is-like-comparing-chalk-and-cheese/10043684.article">Judging the Stirling Prize is like comparing chalk and cheese</a>
                      </h3>
                      <p class="standfirst">How do you judge an amazing railway station or distillery against a house made of cork? asks Paul Finch</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Opinion">More opinion</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <a href="https://www.architectsjournal.co.uk/aj100">
            <span>AJ100</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk" class="newWindow">AJ100 2019 data & profiles</a>
                    </li>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx" class="newWindow">AJ100 fee scale</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/aj100/events">Events</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/in-pictures-uks-largest-practices-celebrate-at-aj100-awards/10043270.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/0/9/6/3156096__dsc174copy.jpg" alt="Dsc 174 copy" />
                      </a>
                      <h3>
                        <a href="/news/in-pictures-uks-largest-practices-celebrate-at-aj100-awards/10043270.article">In pictures: UK’s largest practices celebrate at AJ100 awards</a>
                      </h3>
                      <p class="standfirst">The UK’s biggest architecture practices came out to celebrate the winners of the annual AJ100 awards at a ceremony held at the Tower of London on Wednesday</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://aj100awards.architectsjournal.co.uk/">more aj100</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <span class="no-link">
            <span>Magazines</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">AJ issues</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">2019</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">2018</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">2017</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">AJ Specification</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.thearchitecturalreviewstore.com/collections/aj" class="newWindow">AJ magazine shop</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST ISSUE</h2>
                  <ul>
                    <li>
                      <a href="/magazines/aj-issues/110719-housing/10043544.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/8/0/9/3157809_000_cvr_webno_ajw_190711.jpg" alt="000 cvr webno ajw 190711" />
                      </a>
                      <h3>
                        <a href="/magazines/aj-issues/110719-housing/10043544.article">11.07.19: Housing</a>
                      </h3>
                      <p class="standfirst">The AJ homes edition looks at east London’s Fish Island Village featuring housing by Haworth Tompkins, Pitman Tozer and Lyndon Goode; as well as Graeme Nicholls Architects’ twin-block development of flats in Ashtree Road, Glasgow; and we ask whether a slew of factory-built schemes means the modular housing future has finally arrived. PLUS a building study of Marks Barfield’s Cambridge ...</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">previous issues</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="onewide oneColumn">
          <span class="no-link">
            <span>Events</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://awards.architectsjournal.co.uk/" class="newWindow">AJ Architecture Awards</a>
                    </li>
                    <li>
                      <a href="https://connect.architectsjournal.co.uk/" class="newWindow">AJ Connect</a>
                    </li>
                    <li>
                      <a href="https://retrofit.architectsjournal.co.uk" class="newWindow">AJ Retrofit Awards</a>
                    </li>
                    <li>
                      <a href="https://studentprize.architectsjournal.co.uk" class="newWindow">AJ Student Prize</a>
                    </li>
                    <li>
                      <a href="https://specawards.architectsjournal.co.uk/" class="newWindow">AJ Specification Awards</a>
                    </li>
                    <li>
                      <a href="https://www.worldarchitecturefestival.com/" class="newWindow">World Architecture Festival</a>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="http://www.ajbuildingslibrary.co.uk" class="newWindow">
            <span>Library</span>
          </a>
        </li>
        <li>
          <a href="http://www.architectsjournaljobs.com/" class="newWindow">
            <span>Jobs</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="http://www.architectsjournal.co.uk/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><!-- amended - 30062016 --> <style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <p style="text-transform:none!important; padding-left: 15px;">Choose your AJ subscription package</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">1-9 subscriptions</a> </li> <li> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"> 10+ Subscriptions </a> </li> <li> <a style="color:#ED1C24;" href="https://subscribe.architectsjournal.co.uk/AJ0116WE1S">Student subscription </a> </li> </ul> <p style="text-transform:none!important; padding-left: 15px;">Joint packages:</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARJOINT">AJ + AR</a> </li> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARWAF/"> AJ + AR + WAF </a> </li> </ul> </div> </li> <li class="showStory"> <div> <ul> <li><p>1-9 subscriptions</p><a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/"><img class="responsiveImage" src="/Pictures/web/f/o/w/aj-mmi-ind.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>This subscription package has been designed to help architects thrive in the workplace by providing them with their essential 5 a day - news, buildings, business, culture and opinion.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">Subscribe</a> </div> </li> <li class="showStory"> <div> <ul> <li> <p> 10+ Subscriptions </p> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"><img class="responsiveImage" src="/Pictures/web/p/a/u/aj-mmi-mu.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>Make sure your staff stay informed and remain competitive by giving them access to crucial news, insight, opinion and debate on the issues everyone is talking about. Available for 10+ users.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry">Find out more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.architectsjournal.co.uk/news">News</a></li></ul></div>
			
	

<div class="story-layout story-layout-picture-wide">
  <div class="sleeve">
    <div class="story_title">
      <h1>Back to beauty: Scruton reinstated to commission after ‘regrettable’ sacking</h1>
    </div>
    <p class="byline">
      <span class="date">23 July, 2019</span>
      <span class="author">By <a href="/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span>
    </p>
  </div>
  <div class="image-action">
    <a class="attachment-overlay" href="https://www.architectsjournal.co.uk/attachment?storycode=10043744&amp;attype=P&amp;atcode=3159192">
      <span class="show-fullscreen">Full screen</span>
    </a>
  </div>
  <div class="inlineFull">
    <img src="https://www.architectsjournal.co.uk/pictures/420x280/1/9/2/3159192_rogerscrutonshutterstock_1098445052.jpg" data-size-1="420x280" data-size-1-1="768x512" data-size-3="1240x826" data-size-4="2000x1333" class=" responsiveImage" alt="Roger scruton shutterstock 1098445052" data-role="story_picturestory_wide" />
  </div>
</div>
	


	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/back-to-beauty-scruton-reinstated-to-commission-after-regrettable-sacking/10043744.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>Roger Scruton has been reappointed to lead the government’s beauty commission after ministers said his sacking earlier this year was ‘regrettable’</p></div><div class="storytext"><p>The outspoken academic was <a href="https://www.architectsjournal.co.uk/news/scruton-sacked-as-chair-of-beauty-watchdog-over-unacceptable-comments/10041918.article?search=https%3a%2f%2fwww.architectsjournal.co.uk%2fsearcharticles%3fqsearch%3d1%26keywords%3dscruton" target="_blank">fired from his role</a> as chair of the Building Better, Building Beautiful Commission in April in a row over comments he made in an interview with the <em>New Statesman.</em></p>
<p>However after the magazine <a href="https://www.newstatesman.com/politics/media/2019/07/sir-roger-scruton" target="_blank">published a clarification</a> of his comments on China and antisemitism, housing secretary James Brokenshire apologised for the way he had been sacked.</p>
<p>Brokenshire then wrote to Scruton, inviting him to return to co-chair the commission with Nicholas Boys Smith, who recently presented the findings of the commission’s <a href="https://www.architectsjournal.co.uk/news/beauty-commission-calls-on-councils-to-say-no-to-ugliness/10043515.article?search=https%3a%2f%2fwww.architectsjournal.co.uk%2fsearcharticles%3fqsearch%3d1%26keywords%3dscruton" target="_blank">interim report</a>.</p>
<p>According to the <a href="https://blogs.spectator.co.uk/2019/07/roger-scruton-gets-his-job-back/" target="_blank"><em>Spectator</em></a>, Brokenshire wrote: ‘I know that you still have so much more to give and hope this may also help to put things right after the regrettable events of recent months’.</p><div class="story-inline-advert">
<div id="5916681"></div>
<script>ADTECH.enqueueAd(5916681);</script>
    </div>
<p>Accepting the role, Scruton responded: ‘I am so pleased that all has been resolved in a friendly way and we can return to the matter in hand, which is so important.’</p>
<p>In the interview with the <em>New Statesman,</em> Scruton was reported as saying that China was ‘creating robots of their own people’.</p>
<p>But the magazine later clarified that he was referring to the country’s Communist Party regime, rather than Chinese people.</p>
<p>Scruton also referred to a ‘Soros empire’ in Hungary – a reference to Jewish billionaire George Soros. However the rest of his comment that ‘it’s not necessarily an empire of Jews; that’s such nonsense’ was omitted. </p>
<p>In the interview, he also repeated his previous comment that Islamophobia was a propaganda word ‘invented by the Muslim Brotherhood in order to stop discussion of a major issue’.</p>
<p>It was not the first time the government faced criticism over the appointment.</p>
<p>Labour MPs had previously called for his removal over his ‘Soros empire’ comments and his views on gay adoption. In a 2007 <em>Telegraph</em> article he described gay adoption as <a href="https://www.telegraph.co.uk/comment/personal-view/3636798/This-right-for-gays-is-an-injustice-to-children.html" target="_blank">‘not normal’</a>.</p>
<p>Scruton also claimed in a <a href="https://www.buzzfeed.com/alexwickham/theresa-may-roger-scruton-no-such-thing-date-rape" target="_blank">public speech in 2005</a> that there was no such crime as date rape and described sexual harassment as merely ‘sexual advances made by the unattractive’.</p>
<p>A spokesperson for Roger Scruton confirmed he was returning to the commission as co-chair. </p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/4719.tag">James Brokenshire</a></li>
      <li><a href="/6152.tag">Roger Scruton</a></li>
      <li><a href="/6153.tag">Building Better Building Beautiful</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/back-to-beauty-scruton-reinstated-to-commission-after-regrettable-sacking/10043744.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/create-streets-founder-replaces-scruton-as-chair-of-building-design-watchdog/10042277.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/3/4/8/3151348_nbsforumphoto4.32830x619_0.png" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Nbs forum photo 4.3 2 830x619" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/create-streets-founder-replaces-scruton-as-chair-of-building-design-watchdog/10042277.article">Create Streets founder replaces Scruton as chair of building design watchdog</a></h3><p class="meta"><span class="date">30 April 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite</a></span></p><p>Nicholas Boys Smith, the founder of high-density, low-rise urban housing champions Create Streets, has replaced Roger Scruton as chair of the government’s Building Better, Building Beautiful commission </p></div></li><li class=""><a href="/news/scruton-sacked-as-chair-of-beauty-watchdog-over-unacceptable-comments/10041918.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/5/6/7/3149567_rogerscrutonshutterstock_1098445052.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Roger scruton shutterstock 1098445052" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/scruton-sacked-as-chair-of-beauty-watchdog-over-unacceptable-comments/10041918.article">Scruton sacked as chair of beauty watchdog over ‘unacceptable comments’</a></h3><p class="meta"><span class="date">10 April 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/will-hurst/1202572.bio" rel="author">Will Hurst, </a><a href="https://www.architectsjournal.co.uk/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span></p><p>Roger Scruton has been sacked from his role as chair of the government’s Building Better Building Beautiful Commission following controversy over ‘unacceptable’ comments about Islam and Chinese people</p></div></li><li class=""><a href="/news/reaction-to-scruton-sacking-it-was-foreseeable-this-ludicrous-appointment-would-end-badly/10041922.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/5/7/5/3149575_rogerscrutonpolicyexchangeclassicism.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Roger scruton policy exchange classicism" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/reaction-to-scruton-sacking-it-was-foreseeable-this-ludicrous-appointment-would-end-badly/10041922.article">Reaction to Scruton sacking: ‘It was foreseeable this ludicrous appointment would end badly’</a></h3><p class="meta"><span class="date">10 April 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite, </a><a href="https://www.architectsjournal.co.uk/will-hurst/1202572.bio" rel="author">Will Hurst, </a><a href="https://www.architectsjournal.co.uk/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span></p><p>The profession has been quick to react to news that outspoken traditionalist Roger Scruton has been fired as chair of the government’s Building Better Building Beautiful Commission</p></div></li><li class="last"><a href="/news/beauty-commission-calls-on-councils-to-say-no-to-ugliness/10043515.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/7/3/9/3157739_altolusso_cardiff.jpeg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Altolusso cardiff" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/beauty-commission-calls-on-councils-to-say-no-to-ugliness/10043515.article">Beauty commission calls on councils to ‘say no to ugliness’</a></h3><p class="meta"><span class="date">9 July 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span></p><p>The government’s beauty watchdog has called on councils to ‘say no to ugliness’ by naming and shaming bad housing developments </p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions.</p>

<p>Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		
	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/riba-stirling-prize-2019-shortlist-announced/10043642.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/5/5/2/3158552_Stirling-collage.jpg" data-size-1="100x67" class=" responsiveImage" alt="Stirling collage" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/riba-stirling-prize-2019-shortlist-announced/10043642.article?blocktitle=Most-popular&amp;contentID=-1" class="text">RIBA Stirling Prize 2019 shortlist announced</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/mayor-rejects-unwelcoming-poorly-designed-tulip/10043615.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/5/1/3158351_dbox_fosterpartners_thetulip_cluster_dusk.jpg" data-size-1="100x67" class=" responsiveImage" alt="Dbox foster + partners the tulip cluster dusk" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/mayor-rejects-unwelcoming-poorly-designed-tulip/10043615.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Mayor rejects ‘unwelcoming, poorly designed’ Tulip </a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/lendlease-names-intriguing-shortlist-for-15bn-birmingham-smithfield-market-job/10043641.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/5/0/2/3158502_smithfieldmastercgiday.jpg" data-size-1="100x67" class=" responsiveImage" alt="Smithfield master cgi day" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/lendlease-names-intriguing-shortlist-for-15bn-birmingham-smithfield-market-job/10043641.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Lendlease names intriguing shortlist for £1.5bn Birmingham Smithfield market job</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/daniel-libeskind-unveils-hampstead-maggies-centre-designs/10043623.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/4/9/4/3158494_190612__22_crop.jpg" data-size-1="100x67" class=" responsiveImage" alt="190612  2[2] crop" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/daniel-libeskind-unveils-hampstead-maggies-centre-designs/10043623.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Daniel Libeskind unveils Hampstead Maggie’s Centre designs</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/hawkinsbrowns-alton-estate-demolitions-criticised-as-heartbreakingly-short-sighted/10043606.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/9/5/3158395_alton2.jpg" data-size-1="100x67" class=" responsiveImage" alt="Hawkins\Brown's proposals for the overhaul of Alton Estate in Wandsworth" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/hawkinsbrowns-alton-estate-demolitions-criticised-as-heartbreakingly-short-sighted/10043606.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Hawkins\Brown’s Alton Estate demolitions criticised as ‘heartbreakingly short-sighted’ </a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/populous-spheres-giant-glowing-adverts-spark-controversy/10043611.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/0/9/3158309_msgspherelondoninsideoutdisplay.jpg" data-size-1="100x67" class=" responsiveImage" alt="Msg sphere london inside out display" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/populous-spheres-giant-glowing-adverts-spark-controversy/10043611.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Populous Sphere’s giant glowing adverts spark controversy</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/feilden-clegg-bradley-studios-gets-green-light-for-15-storey-bristol-tower/10043559.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/6/8/3158368_fcbsbristol.jpg" data-size-1="100x67" class=" responsiveImage" alt="Fcbs bristol" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/feilden-clegg-bradley-studios-gets-green-light-for-15-storey-bristol-tower/10043559.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Feilden Clegg Bradley Studios gets green light for 15-storey Bristol tower</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/whos-favourite-to-win-this-years-riba-stirling-prize/10043653.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/5/8/6/3158586_stirlingprize2019favouriteswilliamhillvrobwilson.jpg" data-size-1="100x67" class=" responsiveImage" alt="Stirling prize 2019 favourites william hill v rob wilson" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/whos-favourite-to-win-this-years-riba-stirling-prize/10043653.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Who’s favourite to win this year’s RIBA Stirling Prize?</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/mayor-rejects-unwelcoming-poorly-designed-tulip/10043615.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/5/1/3158351_dbox_fosterpartners_thetulip_cluster_dusk.jpg" data-size-1="100x67" class=" responsiveImage" alt="Dbox foster + partners the tulip cluster dusk" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/mayor-rejects-unwelcoming-poorly-designed-tulip/10043615.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Mayor rejects ‘unwelcoming, poorly designed’ Tulip </a>
            <span class="icon comments">21 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/opinion/competitions-offer-terrible-odds-for-a-pretty-lean-return/10043661.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/9/8/2/3158982_shutterstock_1375078697.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock 1375078697" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/opinion/competitions-offer-terrible-odds-for-a-pretty-lean-return/10043661.article?blocktitle=Most-commented&amp;contentID=-1" class="text">‘Competitions offer terrible odds for a pretty lean return’</a>
            <span class="icon comments">6 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/riba-stirling-prize-2019-shortlist-announced/10043642.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/5/5/2/3158552_Stirling-collage.jpg" data-size-1="100x67" class=" responsiveImage" alt="Stirling collage" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/riba-stirling-prize-2019-shortlist-announced/10043642.article?blocktitle=Most-commented&amp;contentID=-1" class="text">RIBA Stirling Prize 2019 shortlist announced</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/reactions-to-boris-as-pm-expect-grandiose-undoubtedly-doomed-vanity-projects/10043740.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/3/3/3159133_shutterstockborisjohnsonleavebrexit.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock boris johnson leave brexit" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/reactions-to-boris-as-pm-expect-grandiose-undoubtedly-doomed-vanity-projects/10043740.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Reactions to Boris as PM: ‘Expect grandiose, undoubtedly doomed vanity projects’</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/opinion/the-tulips-design-is-not-what-makes-it-truly-objectionable/10043620.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/7/6/3158376_dbox_fosterpartners_thetulip_gondola.jpg" data-size-1="100x67" class=" responsiveImage" alt="Dbox foster + partners the tulip gondola" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/opinion/the-tulips-design-is-not-what-makes-it-truly-objectionable/10043620.article?blocktitle=Most-commented&amp;contentID=-1" class="text">The Tulip’s design is not what makes it truly objectionable</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/hawkinsbrowns-alton-estate-demolitions-criticised-as-heartbreakingly-short-sighted/10043606.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/9/5/3158395_alton2.jpg" data-size-1="100x67" class=" responsiveImage" alt="Hawkins\Brown's proposals for the overhaul of Alton Estate in Wandsworth" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/hawkinsbrowns-alton-estate-demolitions-criticised-as-heartbreakingly-short-sighted/10043606.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Hawkins\Brown’s Alton Estate demolitions criticised as ‘heartbreakingly short-sighted’ </a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/video-its-architects-who-manage-resources-we-choose-what-we-build-buildings-out-of/10043658.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Video: ‘It’s architects who manage resources: we choose what we build buildings out of’</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/feilden-clegg-bradley-studios-gets-green-light-for-15-storey-bristol-tower/10043559.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/6/8/3158368_fcbsbristol.jpg" data-size-1="100x67" class=" responsiveImage" alt="Fcbs bristol" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/feilden-clegg-bradley-studios-gets-green-light-for-15-storey-bristol-tower/10043559.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Feilden Clegg Bradley Studios gets green light for 15-storey Bristol tower</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Related Jobs</h2></div><ul><li><h3><a href="http://www.architectsjournaljobs.com/job/983821/associate-designate-for-contemporary-beautifully-crafted-architectural-solutions/?TrackID=176">Associate Designate for Contemporary, Beautifully Crafted Architectural Solutions</a></h3><p class="meta"><span class="salary">£40,000 - 48,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/973916/immediate-start-junior-landscape-architect-for-beautiful-project-/?TrackID=176">Immediate Start – Junior Landscape Architect for Beautiful Project</a></h3><p class="meta"><span class="salary">£15ph-£19ph</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/972196/beautiful-homes-part-ii-qualified-architect-seeks-driven-designer-brighton-area-/?TrackID=176">Beautiful Homes Part II/Qualified Architect seeks Driven Designer, Brighton Area</a></h3><p class="meta"><span class="salary">£27,000 - £35,000 p.a. + Revit training</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/972067/accomplished-project-architect-for-beautiful-passivhaus-projects-in-the-home-counties-/?TrackID=176">Accomplished Project Architect for Beautiful PassivHaus Projects in the Home Counties</a></h3><p class="meta"><span class="salary">£37,000 - £45,000 p.a.</span></p></li><li><h3><a href="https://www.architectsjournaljobs.com/job/1026135/highly-creative-model-maker-to-join-talented-team-on-beautifully-crafted-projects/?TrackID=176">Highly Creative Model Maker to join Talented team on Beautifully Crafted Projects</a></h3><p class="meta"><span class="salary">£22,000 - £28,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/993902/exceptional-part-ii-with-a-strong-passion-for-visualisation-and-beautiful-rendering-skills/?TrackID=176">Exceptional Part II with a strong Passion for Visualisation and Beautiful Rendering skills</a></h3><p class="meta"><span class="salary">£28,000 - £38,000 p.a.</span></p></li></ul><!-- <div class="jobs-promo" style="border-top:none;"> -->

<!-- <h3><a href="https://www.architectsjournaljobs.com">ARCHITECTURE JOBS BY EMAIL</a></h3>    

<p>Do you want the latest jobs emailed to you?<br />
    <a href="https://www.architectsjournaljobs.com">Sign up for job alerts.</a></p>    
    <p><a href="https://www.architectsjournaljobs.com"><img src="/Pictures/174x71/p/web/l/q/e/jobs_transparent-72.png" alt="AJ Jobs" />
    
    -->

    
<noscript><div><a href="https://www.architectsjournaljobs.com/">Jobs from AJ Jobs</a></div></noscript>

<div class="jobs-widget" style="border-top:none; background: #000000; width:320px; margin:0 auto;">
    
    <p><a href="https://www.architectsjournaljobs.com"><img src="https://www.architectsjournal.co.uk/Pictures/320x141/p/web/b/d/i/Widget_2_AJJobs.png" alt="AJ Jobs" /></a></p>
    

<script type="text/javascript">
<!-- Feel free to change this -->
wdg_width = "320px; margin-top: -25px";
wdg_border_color = "#000000";
wdg_bg_color = "#000000";
wdg_font = "font-family:Roboto,FranklinGothic,Helvetica,arial;font-size:8px";
wdg_link_font_color = "#FFFFFF";
wdg_title = " ";
wdg_title_font = "font-size:11px";
wdg_title_font_color = "#000000";
wdg_title_bg_color = "#000000";
wdg_jobtitle_font = "font-weight:bold;font-size:16px;text-decoration:none";
wdg_jobtitle_font_color = "#FFFFFF";
wdg_jobinfo_font_color = "#FFFFFF";
wdg_job_separator_color = "#FFFFFF";
</script>

<script type="text/javascript" src="https://www.architectsjournaljobs.com/widget/widget.ashx?maxjobs=5&FeaturedOnly=1"></script>

</div>

<!--    
    
     <p><a href="https://www.architectsjournaljobs.com"><img src="/Pictures/300x250/p/web/i/w/k/JobsBlock_AJJobs_CV.png" alt="Sign Up for AJ Jobs Alerts" /></a></p>    
    
     <p><a href="https://www.architectsjournaljobs.com"><img src="/Pictures/300x250/p/web/a/k/u/JobsBlock_AJJobs_Interview.png" alt="Interview the right candidate on AJ Jobs" /></a></p>    
    
  
--> 

<!--    
    </div> -->
</div></div>
									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a></li><li><a href="https://www.architectsjournal.co.uk/news/international">International</a></li><li><a href="https://www.architectsjournal.co.uk/women-in-architecture">Women in Architecture</a></li><li><a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a></li><li><a href="https://www.architectsjournal.co.uk/news/aj-small-projects">AJ Small Projects</a></li><li><a href="https://www.architectsjournal.co.uk/news/garden-bridge">Garden Bridge</a></li><li><a href="https://www.architectsjournal.co.uk/news/students">Students</a></li><li><a href="https://www.architectsjournal.co.uk/news/video">Video</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/news/culture">Culture</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
        <img class="responsiveImage" src="/pictures/2000xany/p/web/s/d/x/aj-footer-img-180416.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Architects Journal">
      
   
 
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
      
      
<style>
@media screen and (max-width: 768px) {
          .kb-footer-padding-mobile { margin-top:20px; }
}
@media screen and (min-width: 975px){
        img.kb-footer-padding-mobile { margin-top: 20px; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
}
</style>
      
      
    <img src="/magazine/graphics/png/logo.png" alt="Architects' Journal" style="width: 200px;" class="kb-footer-padding-mobile">
      
      <p>&nbsp; </p>
     
   <p style="font-size:18px;">The AJ <strong>supports the <a href="/">architecture</a> industry </strong>on a  daily basis<strong> </strong>with in-depth news analysis,<br/> insight into issues  that are affecting the industry, comprehensive building studies with<br/> technical  details and drawings, client profiles, competition updates as well as letting  you <br/>know who’s won what and why.</p>
    <a href="https://subscribe.architectsjournal.co.uk/AJSUBUT" class="button large">Subscribe today</a>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
        <li class="social-icon-twitter">
          <a href="https://twitter.com/ArchitectsJrnal" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li>
        <li class="social-icon-facebook">
          <a href="https://www.facebook.com/thearchitectsjournal" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
        </li>
       <li class="social-icon-linkedin">
                                    <a href="https://www.linkedin.com/company/thearchitectsjournal" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
        <li class="social-icon-Pinterest">
          <a href="https://www.pinterest.com/architectsjrnal/" title="Pintrest"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>
        </li>
        
        <li class="social-icon-instagram">
          <a href="https://www.instagram.com/architectsjournal/" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://www.architectsjournal.co.uk/contact-us">Contact Us</a></li><li><a href="https://subscribe.architectsjournal.co.uk/AJSUBUT">Subscriptions</a></li><li><a href="https://www.architectsjournal.co.uk/faqs">FAQs</a></li><li><a href="https://www.architectsjournal.co.uk/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.architectsjournal.co.uk/terms-and-conditions">Terms & Conditions</a></li><li><a href="https://www.architectsjournal.co.uk/why-subscribe">Why Subscribe</a></li><li><a href="https://www.architectsjournal.co.uk/advertise">Advertise</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/tip-us-off">Tip us off</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.architectsjournal.co.uk/site-map">Site Map</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-subjects">A-Z Subjects</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-contributors">A-Z Contributors</a></li><li><a href="https://www.architectsjournal.co.uk/publication-index">Publication Index</a></li><li class="last"><a href="http://www.emap.com/">Copyright © 2002-2019 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/218D0C1DBE846F37281844E53DE5CE2E.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	<script>
  if(document.querySelector('meta[name="Email"]')) {
    var emailMeta = document.querySelector('meta[name="Email"]').content;
      if(emailMeta == 'cis%40architectsjournal.co.uk') {
      document.body.classList.add('hide-elements-for-user')
    }
  }
</script>

<style>
.hide-elements-for-user li.last.mega-account.alignRight li:nth-child(n+2),
.hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(n+5), .hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(2),
.hide-elements-for-user .mobileNav .toolbar .account-container .mobile-account-menu li:nth-child(-n+1) {
    display: none;
  }
 
.hide-elements-for-user div#mastnav.loggedin.mastNavStyle1 ul li.user {
pointer-events: none;
cursor: default;
text-decoration: none;
}
    

#editAccount.hide-elements-for-user .formbox_sleeve,
#editAccount.hide-elements-for-user p{
        display:none;
        }
    
#editAccount.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif;
   
}

</style>

<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40148/script.js');
</script>




</body>
</html>