

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Alan Jones wins RIBA presidential election | News | Architects Journal</title>
<meta name="description" content="Alan Jones will be the next president of the RIBA after winning an unusually eventful election battle " />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="oSwKFV_psjnNmb6NonlMrlYDfbSgGTVuS4Mt6JAP81A" />

<!-- Pinterest verification code -->
<meta name="p:domain_verify" content="7536654968f1719a5834211988dbb0c6" />

<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="News" />
<meta name="section" content="News" />
<meta name="storyid" content="10034064" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Free for a day (AJ):News:News feature:RIBA:Homepage big picture" />
<meta name="articleAuthor" content="Ella Jessel" />
<meta name="navcode" content="2514" />
<meta name="primarynavigation" content="News" />
<link rel="canonical" href="https://www.architectsjournal.co.uk/news/alan-jones-wins-riba-presidential-election/10034064.article" />
<meta name="PublishDate" content="Thu, 9 Aug 2018 08:56 GMT" />
    <meta name="articleAccess" content="FREE" />
<meta name="articleMetered" content="0" />
	<meta property="og:title" content="Alan Jones wins RIBA presidential election" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.architectsjournal.co.uk/news/alan-jones-wins-riba-presidential-election/10034064.article" />
<meta property="og:site_name" content="Architects Journal" />
<meta property="og:description" content="Alan Jones will be the next president of the RIBA after winning an unusually eventful election battle " />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/8/3/2/3121832_Alan-Jones-Hon-FRIAS-PPRSUA-copyright-Malcolm-Cochrane_crop.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/8/2/1/3121821_alanjones.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Alan Jones wins RIBA presidential election" />
<meta property="twitter:description" content="Alan Jones will be the next president of the RIBA after winning an unusually eventful election battle" />
<meta property="twitter:image:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/8/3/2/3121832_Alan-Jones-Hon-FRIAS-PPRSUA-copyright-Malcolm-Cochrane_crop.jpg" />

	
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500' rel='stylesheet' type='text/css'>
	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/D11E3A346AF7D6D3D4CAEF635E7905AF.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Optimizely -->
<script src="//cdn.optimizely.com/js/1004925672.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-B4K7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-B4K7');</script>
<!-- End Google Tag Manager -->



	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->


<!-- ios banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=969535148"/> -->

<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1187927.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->



	
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.architectsjournal.co.uk/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/news">
              <span>News</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/regional-news">
              <span>Regional News</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/regional-news">
                  <span>Regional News</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east">
                  <span>East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">
                  <span>East Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/london">
                  <span>London</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">
                  <span>North East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">
                  <span>North West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">
                  <span>Northern Ireland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">
                  <span>Scotland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">
                  <span>South and South East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">
                  <span>South West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">
                  <span>Wales</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">
                  <span>West Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">
                  <span>Yorkshire</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/international">
              <span>International</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/students">
              <span>Students</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/students">
                  <span>Students</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/students/aj-student-prize">
                  <span>AJ Student Prize</span>
                </a>
              </li>
              <li>
                <a href="http://architectsjournal.tumblr.com/">
                  <span>Student tumblr</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/stirling-prize">
              <span>Stirling Prize</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/mackintosh-building">
              <span>Mackintosh Building</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/garden-bridge">
              <span>Garden Bridge</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/women-in-architecture">
              <span>Women in Architecture</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="#">
              <span>Business</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <span>Business</span>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/business-news">
                  <span>Business news</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/new-practices">
                  <span>New practices</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/planning">
                  <span>Planning</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/practice">
                  <span>Practice</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/video">
              <span>Video</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/culture">
              <span>Culture</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/buildings">
          <span>Buildings</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/buildings">
              <span>Buildings</span>
            </a>
          </li>
          <li>
            <a href="http://www.ajbuildingslibrary.co.uk/">
              <span>AJ Buildings Library</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">
              <span>Small projects & extensions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/houses">
              <span>Houses</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/schools">
              <span>Schools</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/buildings/higher-education">
              <span>Higher education</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/offices">
              <span>Offices</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/cultural">
              <span>Cultural</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/civic">
              <span>Civic</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">
              <span>Sustainability & Retrofit</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">
              <span>Health & Buildings that care</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">
              <span>Sports & Leisure</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">
              <span>Mixed use</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/competitions">
          <span>Competitions</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/competitions">
              <span>Competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">
              <span>Latest competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">
              <span>Competitions news</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/opinion">
          <span>Opinion</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/opinion">
              <span>Opinion</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">
              <span>Emily Booth</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">
              <span>Paul Finch</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">
              <span>Will Hurst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">
              <span>Ellis Woodman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">
              <span>Catherine Slessor</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">
              <span>Hattie Hartman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-regs">
              <span>The Regs</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-coach">
              <span>The Coach</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/aj100">
          <span>AJ100</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/aj100">
              <span>AJ100</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk">
              <span>AJ100 2018 data & profiles</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx">
              <span>AJ100 fee scale</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Magazines</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Magazines</span>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
              <span>AJ issues</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
                  <span>AJ issues</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">
                  <span>2018</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">
                  <span>2017</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">
                  <span>AJ Specification</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-publications">
                  <span>AJ Publications</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.thearchitecturalreviewstore.com/collections/aj">
              <span>AJ magazine shop</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Events</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Events</span>
          </li>
          <li>
            <a href="https://retrofit.architectsjournal.co.uk">
              <span>AJ Retrofit Awards</span>
            </a>
          </li>
          <li>
            <a href="https://awards.architectsjournal.co.uk/">
              <span>AJ Architecture Awards</span>
            </a>
          </li>
          <li>
            <a href="https://specawards.architectsjournal.co.uk/">
              <span>AJ Specification Awards</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="http://www.ajbuildingslibrary.co.uk">
          <span>Library</span>
        </a>
      </li>
      <li>
        <a href="http://www.architectsjournaljobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="http://www.architectsjournal.co.uk/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		

		        <div class="browserCheck">
            <div class="sleeve">
                <h2>Unsupported browser</h2>
                <p>For a better experience please update your browser to its latest version.</p>
            </div>
        </div>
 
 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables-->

 <div id="5916683"></div>
<script>ADTECH.enqueueAd(5916683);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<!-- <img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Architects Journal" /> -->
 <img src="/pictures/web/o/t/f/logo2018.svg" data-fallback-src="/pictures/web/n/c/z/logo2018.png" alt="Architects' Journal" />
</a>
    
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Architects Journal" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.architectsjournal.co.uk/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.architectsjournal.co.uk/signin.aspx" class="thickbox">Sign In</a></li>
            <li><a href="https://subscribe.architectsjournal.co.uk/AJUNWHY/">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.architectsjournal.co.uk/">
            <span>Home</span>
          </a>
        </li>
        <li class="current threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east">East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">East Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/london">London</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">North East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">North West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">Northern Ireland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">Scotland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">South and South East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">South West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">Wales</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">West Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">Yorkshire</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/international">International</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/students">Students</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/students/aj-student-prize">AJ Student Prize</a>
                        </li>
                        <li>
                          <a href="http://architectsjournal.tumblr.com/" class="newWindow">Student tumblr</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/stirling-prize">Stirling Prize</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/mackintosh-building">Mackintosh Building</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/garden-bridge">Garden Bridge</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/women-in-architecture">Women in Architecture</a>
                    </li>
                    <li>
                      <span>Business</span>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/business-news">Business news</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/new-practices">New practices</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/planning">Planning</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/practice">Practice</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/video">Video</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/culture">Culture</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest news</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/guy-hollaway-wins-planning-for-dressage-horse-stud-in-kent/10034110.article">Guy Hollaway wins planning for dressage horse stud in Kent</a>
                      </h3>
                      <p class="meta">9 August, 2018 2:57 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/owusu-calls-on-new-president-jones-to-investigate-ribas-finances/10034098.article">Owusu calls on new president Jones to investigate RIBA’s finances  </a>
                      </h3>
                      <p class="meta">9 August, 2018 9:55 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/fake-news-kettle-consults-lawyers-as-russian-skyscraper-design-row-boils-over/10034083.article">Fake news! Kettle consults lawyers as Russian skyscraper design row boils over</a>
                      </h3>
                      <p class="meta">9 August, 2018 9:47 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/alan-jones-wins-riba-presidential-election/10034064.article">Alan Jones wins RIBA presidential election</a>
                      </h3>
                      <p class="meta">9 August, 2018 8:56 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//News">More news</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S TOP NEWS STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/guy-hollaway-wins-planning-for-dressage-horse-stud-in-kent/10034110.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/9/7/1/3121971_guyhollowayangleystud.jpg" alt="Guy holloway angley stud" />
                      </a>
                      <h3>
                        <a href="/news/guy-hollaway-wins-planning-for-dressage-horse-stud-in-kent/10034110.article">Guy Hollaway wins planning for dressage horse stud in Kent</a>
                      </h3>
                      <p class="standfirst">Guy Hollaway Architects has won approval for a training and husbandry centre for dressage horses in rural Kent</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/buildings">
            <span>Buildings</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://www.ajbuildingslibrary.co.uk/" class="newWindow">AJ Buildings Library</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">Small projects & extensions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/houses">Houses</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/schools">Schools</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/higher-education">Higher education</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/offices">Offices</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/cultural">Cultural</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/civic">Civic</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">Sustainability & Retrofit</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">Health & Buildings that care</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/retail">Retail</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">Sports & Leisure</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">Mixed use</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>LATEST BUILDINGS</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/buildings/building-study-london-bridge-station-redevelopment/10033998.article">Building study: London Bridge station redevelopment</a>
                      </h3>
                      <p class="meta">8 August, 2018 8:34 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/hampshire-county-council-architects-reveals-stripped-back-d-day-museum/10033905.article">Hampshire County Council Architects reveals stripped-back D-Day museum</a>
                      </h3>
                      <p class="meta">7 August, 2018 8:52 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/reed-watts-completes-pergola-caf-for-va/10033820.article">Reed Watts completes ‘pergola’ café for V&A</a>
                      </h3>
                      <p class="meta">6 August, 2018 8:10 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/carmody-groarke-extends-rural-sussex-home-via-40m-long-tunnel/10033782.article">Carmody Groarke extends rural Sussex home via 40m-long tunnel</a>
                      </h3>
                      <p class="meta">3 August, 2018 8:12 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>BUILDING OF THE DAY</h2>
                  <ul>
                    <li>
                      <a href="/buildings/building-study-preston-bus-station-by-john-puttick-associates/10034031.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/8/7/2/3121872_photos_prestonindex.jpg" alt="Photos preston index" />
                      </a>
                      <h3>
                        <a href="/buildings/building-study-preston-bus-station-by-john-puttick-associates/10034031.article">Building study: Preston Bus Station by John Puttick Associates</a>
                      </h3>
                      <p class="standfirst">John Puttick Associates’ respectful refurb of BDP’s iconic Preston Bus Station improves the station’s circulation and connection to the city while remaining true to its Brutalist aesthetic, writes George Kafka. Photography by Gareth Gardner</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Buildings">More buildings</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/competitions">
            <span>Competitions</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">Latest competitions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">Competitions news</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest competitions</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/competitions/competition-trojsk-school-prague/10033553.article">Competition: Trojská School, Prague</a>
                      </h3>
                      <p class="meta">25 July, 2018 11:32 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-va-museum-of-childhood-fit-out/10033516.article">Competition: V&A Museum of Childhood Fit-out</a>
                      </h3>
                      <p class="meta">24 July, 2018 3:34 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-galway-racecourse/10033511.article">Competition: Galway Racecourse</a>
                      </h3>
                      <p class="meta">24 July, 2018 2:11 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-warsaw-uprising-museum-extension/10033485.article">Competition: Warsaw Uprising Museum extension</a>
                      </h3>
                      <p class="meta">24 July, 2018 11:18 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//competitions/latest-competitions">more competitions</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/opinion">
            <span>Opinion</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">Emily Booth</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">Paul Finch</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">Will Hurst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">Ellis Woodman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">Catherine Slessor</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">Hattie Hartman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-regs">The Regs</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-coach">The Coach</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest opinion</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/opinion/with-one-in-three-students-suffering-its-time-the-riba-and-schools-acted-on-mental-health/10034086.article">With one in three students suffering, it’s time the RIBA and schools acted on mental health</a>
                      </h3>
                      <p class="meta">9 August, 2018 9:27 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/tax-the-lucky-landlords-who-get-windfall-benefits-from-public-investment/10034023.article">Tax the lucky landlords who get windfall benefits from public investment</a>
                      </h3>
                      <p class="meta">8 August, 2018 8:56 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/stop-running-away-from-the-garden-bridge-scandal-sadiq/10033995.article">Stop running away from the Garden Bridge scandal, Sadiq</a>
                      </h3>
                      <p class="meta">7 August, 2018 8:59 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/the-regs-take-safety-into-account-when-designing-partitions/10032493.article">The Regs: Take safety into account when designing partitions</a>
                      </h3>
                      <p class="meta">6 August, 2018 7:51 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/opinion">more opinion</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S OPINION</h2>
                  <ul>
                    <li>
                      <a href="/opinion/with-one-in-three-students-suffering-its-time-the-riba-and-schools-acted-on-mental-health/10034086.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/9/4/8/3121948_hellmanstudents.png" alt="Hellman students" />
                      </a>
                      <h3>
                        <a href="/opinion/with-one-in-three-students-suffering-its-time-the-riba-and-schools-acted-on-mental-health/10034086.article">With one in three students suffering, it’s time the RIBA and schools acted on mental health</a>
                      </h3>
                      <p class="standfirst">In just two years the number of architecture students reporting stress-related mental health problems has risen from one-in-four to one-in-three. Urgent action is needed, writes student Scott McAulay</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Opinion">More opinion</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <a href="https://www.architectsjournal.co.uk/aj100">
            <span>AJ100</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk">AJ100 2018 data & profiles</a>
                    </li>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx" class="newWindow">AJ100 fee scale</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/profits-dive-at-3dreid/10033967.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/5/3/2/3121532_3DReid_Touchwood_09_External-Streetscape_FullRes_110615.jpg" alt="3DReid's Touchwood Shopping scheme in Solihull" />
                      </a>
                      <h3>
                        <a href="/news/profits-dive-at-3dreid/10033967.article">Profits dive at 3DReid</a>
                      </h3>
                      <p class="standfirst">3DReid has reported a slump in profits of more than 70 per cent</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://aj100awards.architectsjournal.co.uk/">more aj100</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <span class="no-link">
            <span>Magazines</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">AJ issues</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">2018</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">2017</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">AJ Specification</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-publications">AJ Publications</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.thearchitecturalreviewstore.com/collections/aj" class="newWindow">AJ magazine shop</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST ISSUE</h2>
                  <ul>
                    <li>
                      <a href="/magazines/aj-issues/090818-public-realm/10034079.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/8/2/5/3121825_000_cvr_webbo_ajw_180809.jpg" alt="000 cvr webbo ajw 180809" />
                      </a>
                      <h3>
                        <a href="/magazines/aj-issues/090818-public-realm/10034079.article">09.08.18: Public realm</a>
                      </h3>
                      <p class="standfirst">The latest AJ focuses on landscape and public realm with studies of John Puttick Associates’ Preston Bus Station refurb, new buildings for Regent’s Park Open Air Theatre by Reed Watts and the mighty reworking of London Bridge station by Grimshaw to a masterplan by tp bennett. In News, Will Hurst asks whether the Garden Bridge trustees could be personally liable for the losses accrued by the scrapped ...</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">previous issues</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="onewide oneColumn">
          <span class="no-link">
            <span>Events</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://retrofit.architectsjournal.co.uk" class="newWindow">AJ Retrofit Awards</a>
                    </li>
                    <li>
                      <a href="https://awards.architectsjournal.co.uk/" class="newWindow">AJ Architecture Awards</a>
                    </li>
                    <li>
                      <a href="https://specawards.architectsjournal.co.uk/" class="newWindow">AJ Specification Awards</a>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="http://www.ajbuildingslibrary.co.uk" class="newWindow">
            <span>Library</span>
          </a>
        </li>
        <li>
          <a href="http://www.architectsjournaljobs.com/" class="newWindow">
            <span>Jobs</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="http://www.architectsjournal.co.uk/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><!-- amended - 30062016 --> <style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <p style="text-transform:none!important; padding-left: 15px;">Choose your AJ subscription package</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">1-9 subscriptions</a> </li> <li> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"> 10+ Subscriptions </a> </li> <li> <a style="color:#ED1C24;" href="https://subscribe.architectsjournal.co.uk/AJ0116WE1S">Student subscription </a> </li> </ul> <p style="text-transform:none!important; padding-left: 15px;">Joint packages:</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARJOINT">AJ + AR</a> </li> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARWAF/"> AJ + AR + WAF </a> </li> </ul> </div> </li> <li class="showStory"> <div> <ul> <li><p>1-9 subscriptions</p><a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/"><img class="responsiveImage" src="/Pictures/web/f/o/w/aj-mmi-ind.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>This subscription package has been designed to help architects thrive in the workplace by providing them with their essential 5 a day - news, buildings, business, culture and opinion.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">Subscribe</a> </div> </li> <li class="showStory"> <div> <ul> <li> <p> 10+ Subscriptions </p> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"><img class="responsiveImage" src="/Pictures/web/p/a/u/aj-mmi-mu.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>Make sure your staff stay informed and remain competitive by giving them access to crucial news, insight, opinion and debate on the issues everyone is talking about. Available for 10+ users.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry">Find out more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.architectsjournal.co.uk/news">News</a></li></ul></div>
			
	

<div class="story-layout story-layout-picture-wide">
  <div class="sleeve">
    <div class="story_title">
      <h1>Alan Jones wins RIBA presidential election</h1>
    </div>
    <p class="byline">
      <span class="date">9 August, 2018</span>
      <span class="author">By <a href="/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span>
    </p>
  </div>
  <div class="image-action">
    <a class="attachment-overlay" href="https://www.architectsjournal.co.uk/attachment?storycode=10034064&amp;attype=P&amp;atcode=3121832">
      <span class="show-fullscreen">Full screen</span>
    </a>
  </div>
  <div class="inlineFull">
    <img src="https://www.architectsjournal.co.uk/pictures/420x280/8/3/2/3121832_Alan-Jones-Hon-FRIAS-PPRSUA-copyright-Malcolm-Cochrane_crop.jpg" data-size-1="420x280" data-size-1-1="768x512" data-size-3="1240x826" data-size-4="2000x1333" class=" responsiveImage" alt="Alan Jones Hon FRIAS PPRSUA copyright Malcolm Cochrane crop" data-role="story_picturestory_wide" />
  </div>
</div>
	


	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!--<script type="text/javascript">var addthis_config = {
        services_compact: 'favorites, twitter, digg, delicious, google, myspace, facebook, live, stumbleupon,  more',
        username: 'architectsjournal'
    }

</script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<!-- This is a temporary placeholder while your AddThis account is located so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a>


<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>


<a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a>
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/alan-jones-wins-riba-presidential-election/10034064.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list"><a href="#comments" class="comment" title="View comments"><i class="text">4 Comments</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>Alan Jones will be the next president of the RIBA after winning an unusually eventful election battle </p></div><div class="storytext"><p>The Northern Irish architect and current RIBA vice-president of education beat rivals Elsie Owusu and Phil Allsopp to become the 77<sup>th</sup> president of the institution, receiving 2,704 votes (51.66 per cent).</p>
<p>Owusu polled 1,673 votes and Allsopp received 857.</p>
<p>Jones will take over from Ben Derbyshire in<strong></strong> September 2019. Turnout in the biennial election was 18.97 per cent, an increase on 2016 when just 15.2 per cent of the membership voted.</p>
<p>The architect, who works at Queen’s University Belfast, also ran for the role in 2016 against Derbyshire and Andrew Salter, coming second.</p><div class="story-inline-advert">
<div id="5916681"></div>
<script>ADTECH.enqueueAd(5916681);</script>
    </div>
<p>During his election campaign, Jones pledged to ‘put architects first’, improve the representation of the profession and said that if made president he would seek to hold a referendum on the future of the RIBA.</p>
<p>Speaking after the win was announced, Jones said: ’I am honoured to become the next President of the RIBA and wish to thank everyone who supported me, engaged with the election process and took time to vote.</p>
<p>’I appreciate respect is not given lightly and must be earned. I am hugely grateful for the opportunity to follow in the footsteps of Ben Derbyshire and past presidents, people who I have huge respect for. I wish to build on their successes.’</p>
<p>RIBA President Ben Derbyshire said: ’Congratulations to Alan Jones on the vote of confidence he has received from our members. I look forward to supporting him in the role both as president-elect and after I’ve passed on the baton next year.’</p>
<p>This year a series of controversies meant a there was a higher level of interest in the election than in previous campaigns.</p>
<p>Most notably, the RIBA sent a ’cease and desist’ letter to Owusu in an attempt to stop her making ’damaging public statements’ about the institute.</p>
<p>The letter came after Owusu <a href="https://www.architectsjournal.co.uk/news/owusu-hits-out-at-riba-chief-execs-salary-during-presidential-hustings/10032592.article">criticised the salary of RIBA chief</a> executive Alan Vallence during a hustings in Leeds. </p>
<p>At the hustings, Jones came to Vallance’s defence, arguing the RIBA Board had reviewed salaries against CEOs of other charities.</p>
<p>Owusu made the headlines again earlier this month. In the final days before voting closed an email that Owusu had claimed was a ‘death threat’ against her and which she had reported to police in 2016 was leaked to the AJ and revealed in its entirety for the first time (see <a href="https://www.architectsjournal.co.uk/news/elsie-owusu-death-threat-email-revealed-in-full/10033801.article" target="_blank">Elsie Owusu ‘death threat’ email revealed in full</a>). </p>
<p>In a recent Q&amp;A with the AJ, Jones said if he won the election he would celebrate his victory in a ’modest way’. </p>
<h3 id="Previous_turnouts">Previous turnouts </h3>
<p><strong>2016 </strong>Ben Derbyshire <em>15.2 %</em></p>
<p><strong>2014</strong> Jane Duncan <em>16.7%</em></p>
<p><strong>2012</strong> Stephen Hodder <em>N/A</em></p>
<p><strong>2010</strong> Angela Brady <em>18%</em></p>
<p><strong>2008</strong> Ruth Reed <em>18%</em></p>
<p><strong>2006</strong> Sunand Prasad <em>27%</em></p>
<div class="factfile">
<h3>Alan Jones’ response in full</h3>
<p>I am honoured to become the next President of the RIBA and wish to thank everyone who supported me, engaged with the election process and took time to vote. I appreciate respect is not given lightly and must be earned. I am hugely grateful for the opportunity to follow in the footsteps of Ben Derbyshire and past presidents, people who I have huge respect for. I wish to build on their successes.</p>
<p>The RIBA is a fantastic organisation with great resources, particularly its staff who I am keen to support more than ever. As individuals and as an institution, we need to come together to make the most of our assets, and make the case for our profession. We need to gather evidence and realise a more significant role and position in business and society.</p>
<p>We must focus more on the pertinent issues that will increase the quality of service we provide and the added value we can bring. We must reduce our overheads and the loss of colleagues and expertise as they leave our profession because of the economics of our situation. Talent is universal and opportunity into and upward through our profession must be too.<span style="background-color: white; color: black;"> </span></p>
</div>
<h3>Comment</h3>
<p><strong>Paul Finch, AJ editorial director</strong><br>Alan Jones is a good architect who should be able to lead a campaign encouraging architects to stand up and be counted in discussions about accountability, design standards and decent housing provision. One can only hope that his tenure will continue Ben Derbyshire’s efforts to focus on outward-facing issues that matter to the public, and the promotion of the institute’s broad cultural programme as part of British public life. It would be good to think 66 Portland Place might become an architectural showcase, instead of a hotel de luxe, where rooms are available by the hour, architectural activity not required. </p>
<h3>Twitter reaction</h3>
<p> </p>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/RIBA?ref_src=twsrc%5Etfw">@RIBA</a> <a href="https://twitter.com/hashtag/President?src=hash&amp;ref_src=twsrc%5Etfw">#President</a>-Elect: <a href="https://twitter.com/hashtag/congrats?src=hash&amp;ref_src=twsrc%5Etfw">#congrats</a> <a href="https://twitter.com/AlanJones2008?ref_src=twsrc%5Etfw">@AlanJones2008</a>! Thanks <a href="https://twitter.com/pallsoppRIBAUSA?ref_src=twsrc%5Etfw">@pallsoppRIBAUSA</a>. All <a href="https://twitter.com/hashtag/candidates?src=hash&amp;ref_src=twsrc%5Etfw">#candidates</a> agree <a href="https://twitter.com/RIBA?ref_src=twsrc%5Etfw">@RIBA</a> needs <a href="https://twitter.com/hashtag/openness?src=hash&amp;ref_src=twsrc%5Etfw">#openness</a> <a href="https://twitter.com/hashtag/transparency?src=hash&amp;ref_src=twsrc%5Etfw">#transparency</a> <a href="https://twitter.com/hashtag/accountability?src=hash&amp;ref_src=twsrc%5Etfw">#accountability</a>  <a href="https://twitter.com/hashtag/members?src=hash&amp;ref_src=twsrc%5Etfw">#members</a>. Look forward to working w <a href="https://twitter.com/ben_derbyshire?ref_src=twsrc%5Etfw">@ben_derbyshire</a> &amp; Council to boost <a href="https://twitter.com/hashtag/equality?src=hash&amp;ref_src=twsrc%5Etfw">#equality</a>+<a href="https://twitter.com/hashtag/diversity?src=hash&amp;ref_src=twsrc%5Etfw">#diversity</a> 4 election 2020. <a href="https://twitter.com/hashtag/lovearchitecture?src=hash&amp;ref_src=twsrc%5Etfw">#lovearchitecture</a>❤️ <a href="https://t.co/JDCsPY672Y">pic.twitter.com/JDCsPY672Y</a></p>&mdash; Elsie Owusu OBE (@elsie_owusu) <a href="https://twitter.com/elsie_owusu/status/1027478478445314050?ref_src=twsrc%5Etfw">August 9, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Many congratulations <a href="https://twitter.com/AlanJones2008?ref_src=twsrc%5Etfw">@AlanJones2008</a> <a href="https://twitter.com/RIBA?ref_src=twsrc%5Etfw">@RIBA</a> <br>Good campaign, well run and well won! <a href="https://t.co/Kumrs6bDH2">https://t.co/Kumrs6bDH2</a></p>&mdash; John McElgunn (@JohnMcelgunn) <a href="https://twitter.com/JohnMcelgunn/status/1027488490374791168?ref_src=twsrc%5Etfw">August 9, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Many congratulations <a href="https://twitter.com/AlanJones2008?ref_src=twsrc%5Etfw">@AlanJones2008</a> - poor turnout though at 19%.  It’s so easy to vote, why don’t we? <a href="https://t.co/e0iWygdJXv">https://t.co/e0iWygdJXv</a></p>&mdash; Gavin Pearce (@GavinPearceArch) <a href="https://twitter.com/GavinPearceArch/status/1027487284038434816?ref_src=twsrc%5Etfw">August 9, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Hearty congratulations Alan! Looking forward to working with in my role at CIC. Stephen <a href="https://t.co/wVvBoBxn3h">https://t.co/wVvBoBxn3h</a></p>&mdash; Stephen Hodder (@HodderPPRIBA) <a href="https://twitter.com/HodderPPRIBA/status/1027492766283128832?ref_src=twsrc%5Etfw">August 9, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Congratulations to <a href="https://twitter.com/AlanJones2008?ref_src=twsrc%5Etfw">@AlanJones2008</a> winner of <a href="https://twitter.com/RIBA?ref_src=twsrc%5Etfw">@RIBA</a> presidency. A measured intelligent man who bring new voices into the institution. What a clear simple campaign you ran, fair, non partisan, not aggresive. We need changes, inclusivity and diversity. You can bring that about.</p>&mdash; Christopher Boyce (@MrBoyce) <a href="https://twitter.com/MrBoyce/status/1027482950819082240?ref_src=twsrc%5Etfw">August 9, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">AJ Weekend poll called the result back in June! <a href="https://t.co/r0pIkvYykA">pic.twitter.com/r0pIkvYykA</a></p>&mdash; Simon Aldous (@SimonattheAJ) <a href="https://twitter.com/SimonattheAJ/status/1027492106003271680?ref_src=twsrc%5Etfw">August 9, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Congratulations to <a href="https://twitter.com/AlanJones2008?ref_src=twsrc%5Etfw">@AlanJones2008</a> on being elected as the next RIBA President. He understands the challenges that SMEs face and will seek to protect all architects in the wake of <a href="https://twitter.com/hashtag/Brexit?src=hash&amp;ref_src=twsrc%5Etfw">#Brexit</a> . Hugely important issues for the profession.</p>&mdash; Shahriar Nasser (@nassershahriar) <a href="https://twitter.com/nassershahriar/status/1027488269121007616?ref_src=twsrc%5Etfw">August 9, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Many congratulations to <a href="https://twitter.com/AlanJones2008?ref_src=twsrc%5Etfw">@AlanJones2008</a> who will be doing he 77th <a href="https://twitter.com/RIBA?ref_src=twsrc%5Etfw">@RIBA</a> President from September 2019.</p>&mdash; Jane Duncan OBE (@JaneDuncan41) <a href="https://twitter.com/JaneDuncan41/status/1027494341856645120?ref_src=twsrc%5Etfw">August 9, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p> </p>
<p> </p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/506.tag">RIBA</a></li>
      <li><a href="/567.tag">RIBA Presidential campaign</a></li>
      <li><a href="/570.tag">Alan Jones</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span>View comments (4)</a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!--<script type="text/javascript">var addthis_config = {
        services_compact: 'favorites, twitter, digg, delicious, google, myspace, facebook, live, stumbleupon,  more',
        username: 'architectsjournal'
    }

</script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<!-- This is a temporary placeholder while your AddThis account is located so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a>


<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>


<a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a>
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/alan-jones-wins-riba-presidential-election/10034064.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list"><a href="#comments" class="comment" title="View comments"><i class="text">4 Comments</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/venice-biennale-2018-the-blog/10031353.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/4/9/4/3112494_02.islandbritishpaviliondronephotographybritishcouncilphotosbycultureshockmedia_crop.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="02. island, british pavilion, drone photography © british council, photos by cultureshock media crop" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/venice-biennale-2018-the-blog/10031353.article">Venice Biennale 2018: the blog</a></h3><p class="meta"><span class="date">23 May 2018</span></p><p>Catch up with all the action from the Venice Architecture Biennale – meet the bloggers</p></div></li><li class=""><a href="/news/owusu-calls-on-new-president-jones-to-investigate-ribas-finances/10034098.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/9/4/9/3121949_elsieowusucreditnanahumphreybarclay_crop.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Elsie owusu credit nana humphrey barclay crop" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/owusu-calls-on-new-president-jones-to-investigate-ribas-finances/10034098.article">Owusu calls on new president Jones to investigate RIBA’s finances</a></h3><p class="meta"><span class="date">9 August 2018</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite</a></span></p><p>Elsie Owusu, who lost to Alan Jones in the race to become the next RIBA president, has called on him to launch an independent review of the institute’s management and finances</p></div></li><li class=""><a href="/news/owusu-and-jones-throw-hats-into-ring-to-be-next-riba-president/10029986.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/3/0/3/3107303_presidentsracecollage2018.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Presidents race collage 2018" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/owusu-and-jones-throw-hats-into-ring-to-be-next-riba-president/10029986.article">Owusu and Jones throw hats into ring to be next RIBA president</a></h3><p class="meta"><span class="date">13 April 2018</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite</a></span></p><p>Elsie Owusu and Alan Jones have both confirmed they intend to put their names forward to become the next RIBA president</p></div></li><li class="last"><a href="/news/riba-presidential-contenders-release-campaign-videos/10032469.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/0/6/0/3117060_presidentialcollageblackandwhite.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Presidential collage black and white" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/riba-presidential-contenders-release-campaign-videos/10032469.article">RIBA presidential contenders release campaign videos</a></h3><p class="meta"><span class="date">25 June 2018</span><span class="author"><a href="https://www.architectsjournal.co.uk/mary-douglas/1200996.bio" rel="author">Mary Douglas</a></span></p><p>Philip Allsopp, Alan Jones and Elsie Owusu have produced two-minute video manifestos to support their bids to become the next RIBA president</p></div></li></ul></div></div>
			





			

<div id="comments"><h2>Readers' comments <span>(4)</span></h2><ul><li class="first"><a name="MsgId_2006653">
</a><div class="subSleeve"><p class="byline"><a href="https://www.architectsjournal.co.uk/jane-duncan/379980.publicprofile"><span class="author">JANE DUNCAN</span></a><span class="date">9 August, 2018 9:40 am</span></p><p>So very pleased! The RIBA will have a thoughtful and considerate leader, and the profession will have a great advocate for social mobility with Alan Jones.</p><p class="meta">
                    Unsuitable or offensive?
                    <a href="https://www.architectsjournal.co.uk/reportToModerator?storycode=10034064&amp;commentcode=2006653">Report this comment</a></p></div></li><li class="even"><a name="MsgId_2006655">
</a><a class="picture" href="https://www.architectsjournal.co.uk/chris-roche/5012152.publicprofile"><img src="https://www.architectsjournal.co.uk/pictures/100x100/p/Journals/CA/aj/SITEUSER/2015/5/6/web/chris web-site head shot _0086.jpg" data-size-1="100x100" class=" responsiveImage" alt="Chris Roche" data-role="comment_avatar" /></a><div class="subSleeve"><p class="byline"><a href="https://www.architectsjournal.co.uk/chris-roche/5012152.publicprofile"><span class="author">Chris Roche</span></a><span class="date">9 August, 2018 10:12 am</span></p><p>Congratulations to Alan Jones on winning the election to become the next President of the RIBA. He will preside over a post-brexit period with as yet unclear and unprecedented outcomes for the profession. If he is to deliver on his promise to hold a referendum on the future of the RIBA he will need courage, confidence, and clarity of purpose. I for one wish him luck.
<br />
<br />Chris Roche / Founder 11.04 Architects (X-RIBA Council)</p><p class="meta">
                    Unsuitable or offensive?
                    <a href="https://www.architectsjournal.co.uk/reportToModerator?storycode=10034064&amp;commentcode=2006655">Report this comment</a></p></div></li><li><a name="MsgId_2006657">
</a><a class="picture" href="https://www.architectsjournal.co.uk/gordon-gibb/5127178.publicprofile"><img src="https://www.architectsjournal.co.uk/pictures/100x100/p/Journals/CA/aj/SITEUSER/2018/4/17/web/G Gibb.JPG" data-size-1="100x100" class=" responsiveImage" alt="Gordon  Gibb" data-role="comment_avatar" /></a><div class="subSleeve"><p class="byline"><a href="https://www.architectsjournal.co.uk/gordon-gibb/5127178.publicprofile"><span class="author">Gordon  Gibb</span></a><span class="date">9 August, 2018 10:38 am</span></p><p>Congratulations to Alan.  Good to see someone with real experience of education and practice, and not from London's parochial bubble, being brought forward to the driving seat.  Hopefully Alan's mandate will allow improvement of the RIBA's stance on education and will enable stock to be taken of what the RIBA actually does for those who actually pay for it to exist, through his promised review of the Charter. </p><p class="meta">
                    Unsuitable or offensive?
                    <a href="https://www.architectsjournal.co.uk/reportToModerator?storycode=10034064&amp;commentcode=2006657">Report this comment</a></p></div></li><li class="last even"><a name="MsgId_2006666">
</a><a class="picture" href="https://www.architectsjournal.co.uk/phil-parker/7136290.publicprofile"><img src="https://www.architectsjournal.co.uk/pictures/100x100/p/Journals/CA/aj/SITEUSER/2018/1/26/web/scooter-man.jpg" data-size-1="100x100" class=" responsiveImage" alt="Phil Parker" data-role="comment_avatar" /></a><div class="subSleeve"><p class="byline"><a href="https://www.architectsjournal.co.uk/phil-parker/7136290.publicprofile"><span class="author">Phil Parker</span></a><span class="date">9 August, 2018 2:38 pm</span></p><p>Alan, buck the trend and focus on doing one big thing.
<br />
<br />How about changing the consitution so members cannot poach work off each other or do nil fee bids. This might just be the basis for building a strong profession.......
<br />
<br />If not, I’m afraid you end up like all you predecessors in a kind of Sadiq Kahn limbo of nothingness. 
<br />
<br /></p><p class="meta">
                    Unsuitable or offensive?
                    <a href="https://www.architectsjournal.co.uk/reportToModerator?storycode=10034064&amp;commentcode=2006666">Report this comment</a></p></div></li></ul></div>

			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions.</p>

<p>Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		
	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/alan-jones-wins-riba-presidential-election/10034064.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/3/2/3121832_Alan-Jones-Hon-FRIAS-PPRSUA-copyright-Malcolm-Cochrane_crop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Alan Jones Hon FRIAS PPRSUA copyright Malcolm Cochrane crop" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/alan-jones-wins-riba-presidential-election/10034064.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Alan Jones wins RIBA presidential election</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/chipperfield-floats-hostel-plans-next-to-turner-contemporary-to-boost-margates-revival/10034004.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/3/2/3121732_turnerarthostelviewfrompier180731usethis_crop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Turner art hostel view from pier 180731 use this crop" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/chipperfield-floats-hostel-plans-next-to-turner-contemporary-to-boost-margates-revival/10034004.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Chipperfield floats hostel plans next to Turner Contemporary to boost Margate’s revival</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/roundtable-what-do-architects-think-of-hackitts-golden-thread-of-design-intent/10033804.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/4/7/3121147_aj_roundtable_kingspan_hr_s8.jpg" data-size-1="100x67" class=" responsiveImage" alt="Aj roundtable kingspan hr s 8" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/roundtable-what-do-architects-think-of-hackitts-golden-thread-of-design-intent/10033804.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Roundtable: What do architects think of Hackitt’s ‘golden thread’ of design intent?</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/elsie-owusu-death-threat-email-revealed-in-full/10033801.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/3/9/3121139_elsieowusucreditnanahumphreybarclay_crop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Elsie owusu credit nana humphrey barclay crop" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/elsie-owusu-death-threat-email-revealed-in-full/10033801.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Elsie Owusu ‘death threat’ email revealed in full</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/ex-rmjm-star-in-design-spat-with-russian-architect-over-europes-tallest-tower/10033921.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/4/7/6/3121476_rakurs_3.jpg" data-size-1="100x67" class=" responsiveImage" alt="Gorproject visualisation of the Lahkta Center" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/ex-rmjm-star-in-design-spat-with-russian-architect-over-europes-tallest-tower/10033921.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Ex-RMJM star in design spat with Russian architect over Europe’s tallest tower</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/listed-birds-eye-hq-to-be-demolished-after-broadway-malyan-plans-approved/10033855.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/1/3/3121313_birdseyehqwaltononthamescopyrightribacollections.jpg" data-size-1="100x67" class=" responsiveImage" alt="Birds Eye Foods office building, Walton-on-Thames, Surrey: the bird sculpture in one of the concrete surround pools - picture taken 196" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/listed-birds-eye-hq-to-be-demolished-after-broadway-malyan-plans-approved/10033855.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Listed Birds Eye HQ to be demolished after Broadway Malyan plans approved</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/aj-student-prize-2018-nominees-revealed/10033766.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/0/7/3121107_2__collage_crop.jpg" data-size-1="100x67" class=" responsiveImage" alt="2   collage crop" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/aj-student-prize-2018-nominees-revealed/10033766.article?blocktitle=Most-popular&amp;contentID=-1" class="text">AJ Student Prize 2018 nominees revealed</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/no-confidence-vote-after-greenwich-uni-threatens-redundancies/10033769.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/6/3/3121363_Exclsv_H-P_Greenwich-School-of-Architecture_-Hufton-Crow_001.jpg" data-size-1="100x67" class=" responsiveImage" alt="Heneghan Peng's University of Greenwich building" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/no-confidence-vote-after-greenwich-uni-threatens-redundancies/10033769.article?blocktitle=Most-popular&amp;contentID=-1" class="text">No confidence vote after Greenwich Uni threatens redundancies</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/steven-holl-wins-university-contest-with-giants-causeway-inspired-design/10034001.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/6/3/7/3121637_centreforcreativedesign_0_1_2.jpg" data-size-1="100x67" class=" responsiveImage" alt="WINNER: Steven Holl Architects" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/steven-holl-wins-university-contest-with-giants-causeway-inspired-design/10034001.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Steven Holl wins university contest with Giant’s Causeway-inspired design</a>
            <span class="icon comments">5 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/alan-jones-wins-riba-presidential-election/10034064.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/3/2/3121832_Alan-Jones-Hon-FRIAS-PPRSUA-copyright-Malcolm-Cochrane_crop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Alan Jones Hon FRIAS PPRSUA copyright Malcolm Cochrane crop" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/alan-jones-wins-riba-presidential-election/10034064.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Alan Jones wins RIBA presidential election</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/opinion/reports-of-elsie-owusus-death-threat-prove-greatly-exaggerated/10033832.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/1/6/3121316_humptydumpty.png" data-size-1="100x67" class=" responsiveImage" alt="Humpty dumpty" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/opinion/reports-of-elsie-owusus-death-threat-prove-greatly-exaggerated/10033832.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Reports of Elsie Owusu’s death-threat prove greatly exaggerated</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/new-calls-for-listing-protection-as-more-of-broadgate-faces-demolition/10033916.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/5/8/7/3121587_1_broadgate_courtesybritishland.jpg" data-size-1="100x67" class=" responsiveImage" alt="1 broadgate courtesy british land" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/new-calls-for-listing-protection-as-more-of-broadgate-faces-demolition/10033916.article?blocktitle=Most-commented&amp;contentID=-1" class="text">New calls for listing protection as more of Broadgate faces demolition</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/smaller-firms-should-be-made-to-report-gender-pay-gaps-mps-say/10033891.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/7/1/3121371_genderpaygapgraphic.png" data-size-1="100x67" class=" responsiveImage" alt="Gender pay gap graphic" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/smaller-firms-should-be-made-to-report-gender-pay-gaps-mps-say/10033891.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Smaller firms should be made to report gender pay gaps, MPs say</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/elsie-owusu-death-threat-email-revealed-in-full/10033801.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/3/9/3121139_elsieowusucreditnanahumphreybarclay_crop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Elsie owusu credit nana humphrey barclay crop" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/elsie-owusu-death-threat-email-revealed-in-full/10033801.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Elsie Owusu ‘death threat’ email revealed in full</a>
            <span class="icon comments">13 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/fake-news-kettle-consults-lawyers-as-russian-skyscraper-design-row-boils-over/10034083.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/4/3/3121843_image003.jpg" data-size-1="100x67" class=" responsiveImage" alt="The delivered Lakhta Center on the Gulf of Finland" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/fake-news-kettle-consults-lawyers-as-russian-skyscraper-design-row-boils-over/10034083.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Fake news! Kettle consults lawyers as Russian skyscraper design row boils over</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/chipperfield-floats-hostel-plans-next-to-turner-contemporary-to-boost-margates-revival/10034004.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/3/2/3121732_turnerarthostelviewfrompier180731usethis_crop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Turner art hostel view from pier 180731 use this crop" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/chipperfield-floats-hostel-plans-next-to-turner-contemporary-to-boost-margates-revival/10034004.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Chipperfield floats hostel plans next to Turner Contemporary to boost Margate’s revival</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Related Jobs</h2></div><ul><li><h3><a href="http://www.architectsjournaljobs.com/job/973584/senior-associate-greater-london-riba-award-winning-design-studio-/?TrackID=176">Senior Associate - Greater London RIBA Award Winning Design Studio</a></h3><p class="meta"><span class="salary">£45,000 - £55,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/972340/part-time-project-architect-for-riba-winning-design-collective-in-cambridgeshire-/?TrackID=176">Part-time Project Architect for RIBA Winning Design Collective in Cambridgeshire</a></h3><p class="meta"><span class="salary">£35,000 - £38,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/1000057/retail-interior-fit-out-designer-architect-for-riba-award-winning-design-studio-/?TrackID=176">Retail Interior Fit-out Designer / Architect for RIBA Award Winning Design Studio</a></h3><p class="meta"><span class="salary">£30,000 - £42,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/1000058/nla-and-riba-award-winning-studio-seeks-skilled-it-cad-manager-/?TrackID=176">NLA &amp; RIBA Award Winning Studio seeks skilled IT CAD Manager</a></h3><p class="meta"><span class="salary">£42,000 - £55,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/993025/senior-project-leader-london-riba-award-winning-design-studio/?TrackID=176">Senior Project Leader - London RIBA Award Winning Design Studio</a></h3><p class="meta"><span class="salary">£45,000 - £55,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/989085/riba-award-winning-studio-seeks-skilled-part-ii-for-immediate-start-/?TrackID=176">RIBA Award Winning Studio seeks Skilled Part II for immediate start</a></h3><p class="meta"><span class="salary">£15-£22 / hr</span></p></li></ul></div></div>
									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a></li><li><a href="https://www.architectsjournal.co.uk/news/international">International</a></li><li><a href="https://www.architectsjournal.co.uk/news/students">Students</a></li><li><a href="https://www.architectsjournal.co.uk/news/stirling-prize">Stirling Prize</a></li><li><a href="https://www.architectsjournal.co.uk/news/mackintosh-building">Mackintosh Building</a></li><li><a href="https://www.architectsjournal.co.uk/news/garden-bridge">Garden Bridge</a></li><li><a href="https://www.architectsjournal.co.uk/women-in-architecture">Women in Architecture</a></li><li><a href="https://www.architectsjournal.co.uk/news/video">Video</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/news/culture">Culture</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
        <img class="responsiveImage" src="/pictures/2000xany/p/web/s/d/x/aj-footer-img-180416.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Architects Journal">
      
   
 
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
      
      
<style>
@media screen and (max-width: 768px) {
          .kb-footer-padding-mobile { margin-top:20px; }
}
@media screen and (min-width: 975px){
        img.kb-footer-padding-mobile { margin-top: 20px; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
}
</style>
      
      
    <img src="/magazine/graphics/png/logo.png" alt="Architects' Journal" style="width: 200px;" class="kb-footer-padding-mobile">
      
      <p>&nbsp; </p>
     
   <p style="font-size:18px;">The AJ <strong>supports the <a href="/">architecture</a> industry </strong>on a  daily basis<strong> </strong>with in-depth news analysis,<br/> insight into issues  that are affecting the industry, comprehensive building studies with<br/> technical  details and drawings, client profiles, competition updates as well as letting  you <br/>know who’s won what and why.</p>
    <a href="https://subscribe.architectsjournal.co.uk/AJSUBUT" class="button large">Subscribe today</a>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
        <li class="social-icon-twitter">
          <a href="https://twitter.com/ArchitectsJrnal" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li>
        <li class="social-icon-facebook">
          <a href="https://www.facebook.com/thearchitectsjournal" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
        </li>
       <li class="social-icon-linkedin">
                                    <a href="https://www.linkedin.com/grp/home?gid=3769159" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
        <li class="social-icon-Pinterest">
          <a href="https://www.pinterest.com/architectsjrnal/" title="Pintrest"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>
        </li>
        
        <li class="social-icon-instagram">
          <a href="https://www.instagram.com/architectsjournal/" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://www.architectsjournal.co.uk/contact-us">Contact Us</a></li><li><a href="https://subscribe.architectsjournal.co.uk/AJSUBUT">Subscriptions</a></li><li><a href="https://www.architectsjournal.co.uk/faqs">FAQs</a></li><li><a href="https://www.architectsjournal.co.uk/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.architectsjournal.co.uk/terms-and-conditions">Terms & Conditions</a></li><li><a href="https://www.architectsjournal.co.uk/why-subscribe">Why Subscribe</a></li><li><a href="https://www.architectsjournal.co.uk/advertise">Advertise</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/tip-us-off">Tip us off</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.architectsjournal.co.uk/site-map">Site Map</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-subjects">A-Z Subjects</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-contributors">A-Z Contributors</a></li><li><a href="https://www.architectsjournal.co.uk/publication-index">Publication Index</a></li><li class="last"><a href="http://www.emap.com/">Copyright © 2002-2018 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/218D0C1DBE846F37281844E53DE5CE2E.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	<script>
  if(document.querySelector('meta[name="Email"]')) {
    var emailMeta = document.querySelector('meta[name="Email"]').content;
      if(emailMeta == 'cis%40architectsjournal.co.uk') {
      document.body.classList.add('hide-elements-for-user')
    }
  }
</script>

<style>
.hide-elements-for-user li.last.mega-account.alignRight li:nth-child(n+2),
.hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(n+5), .hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(2),
.hide-elements-for-user .mobileNav .toolbar .account-container .mobile-account-menu li:nth-child(-n+1) {
    display: none;
  }
 
.hide-elements-for-user div#mastnav.loggedin.mastNavStyle1 ul li.user {
pointer-events: none;
cursor: default;
text-decoration: none;
}
    

#editAccount.hide-elements-for-user .formbox_sleeve,
#editAccount.hide-elements-for-user p{
        display:none;
        }
    
#editAccount.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif;
   
}

</style>

<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40148/script.js');
</script>




</body>
</html>