

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>24.10.19: Old and new | Digital Edition | Architects Journal</title>
<meta name="description" content="The issue features building studies of Dow Jones Architects’ restoration and extension of St Mary Magdalene Church in Paddington; David Chipperfield Architects’ James Simon Galerie on Berlin’s Museum Island; and the refurbishment of Goldfinger’s Balfron Tower in east London by Studio Egret West and Ab Rogers Design. PLUS High-rise housing – should we spruce it up or tear it down? A new salary survey ..." />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="oSwKFV_psjnNmb6NonlMrlYDfbSgGTVuS4Mt6JAP81A" />

<!-- Pinterest verification code -->
<meta name="p:domain_verify" content="7536654968f1719a5834211988dbb0c6" />

<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="AJ issues:Magazines" />
<meta name="section" content="AJ issues" />
<meta name="storyid" content="10044939" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="Digital Edition" />
<meta name="categories" content="Free always (AJ):Digital edition:Digital Edition Meta:Digital edition 2019" />
<meta name="articleAuthor" content="" />
<meta name="navcode" content="3761" />
<meta name="primarynavigation" content="AJ issues:Magazines" />
<link rel="canonical" href="https://www.architectsjournal.co.uk/magazines/aj-issues/241019-old-and-new/10044939.article" />
<meta name="PublishDate" content="Thu, 24 Oct 2019 07:00 GMT" />
<meta name="referrer" content="origin" />
    <meta name="articleAccess" content="FREE" />
<meta name="articleMetered" content="0" />
	<meta property="og:title" content="24.10.19: Old and new" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.architectsjournal.co.uk/magazines/aj-issues/241019-old-and-new/10044939.article" />
<meta property="og:site_name" content="Architects Journal" />
<meta property="og:description" content="The issue features building studies of Dow Jones Architects’ restoration and extension of St Mary Magdalene Church in Paddington; David Chipperfield Architects’ James Simon Galerie on Berlin’s Museum Island; and the refurbishment of Goldfinger’s Balfron Tower in east London by Studio Egret West and Ab Rogers Design. PLUS High-rise housing – should we spruce it up or tear it down? A new salary survey ..." />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/1/4/3/3167143_000_cvr_web_ajw_191024.jpg" />
<meta property="og:image" content="https://www.architectsjournal.co.uk/pictures/2000x2000fit/1/4/4/3167144_000_cvr_spread_ajw_191024.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="24.10.19: Old and new" />
<meta property="twitter:description" content="The issue features building studies of Dow Jones Architects' restoration and extension of St Mary Magdalene Church in Paddington; David Chipperfield Architects' James Simon Galerie on Berlin's Museum Island; and the refurbishment of Goldfinger's Balfron Tower in east London by Studio Egret West and Ab Rogers Design. PLUS High-rise housing - should we spruce it up or tear it down? A new salary survey ..." />
<meta property="twitter:image:src" content="https://www.architectsjournal.co.uk/pictures/1120xAny/1/4/3/3167143_000_cvr_web_ajw_191024.jpg" />

	
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500' rel='stylesheet' type='text/css'>
	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/D11E3A346AF7D6D3D4CAEF635E7905AF.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Optimizely -->
<script src="//cdn.optimizely.com/js/1004925672.js"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-B4K7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-B4K7');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>

	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- Hide Related Jobs --> 
<style>
.extras.relatedjobs h2 { display:none; }
.extras.relatedjobs ul { display:none; }
</style>
<!-- End Hide Related Jobs -->

<!-- Hide JOTW -->

<style>
.featured-job { display:none; }
</style>

<!-- End Hide JOTW -->

<!-- Hide AJJ Widget Logo/Visit Website Text -->

<style>
.wdg-logo { display:none; }
.wdg-visit-website { display:none; }
</style>
    
<!-- End Hide AJJ Widget Logo/Visit Website Text -->
    
    
<!-- AJ override for 'You might also like...' -->
<style>
div.relatedarticles h2 { display:none; }
div.relatedarticles:before { content: 'You might also be interested in ...'; font-family:'FranklinGothic',Helvetica,Arial,sans-serif; font-size: 3.8em; line-height: 1.16; color:black; display:block; margin-bottom:15px;}
@media only screen and (max-width: 760px) {
    div.relatedarticles:before { font-size: 28px; line-height: 36px; }
}

</style>
<!-- AJ override for 'You might also like...' -->


<!-- ios banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=969535148"/> -->

<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1187927.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->



	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.architectsjournal.co.uk/magazines/aj-issues/241019-old-and-new/10044939.article",
    "page_domain": "https://www.architectsjournal.co.uk",
    "page_path": "/magazines/aj-issues/241019-old-and-new/10044939.article",
    "page_title": "24.10.19: Old and new | Digital Edition | Architects Journal",
    "page_type": "Story",
    "barrier": "false"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": "true",
    "author": [],
    "publish_data": "24/10/2019 07:00:00",
    "article_name": "24.10.19: Old and new",
    "article_category": [
      "Access categories/Free always (AJ)",
      "Administration/Digital Edition Meta",
      "Editorial/Content type/Digital edition",
      "Editorial/Content type/Digital edition/Digital edition 2019"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.architectsjournal.co.uk/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/news">
              <span>News</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/regional-news">
              <span>Regional News</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/regional-news">
                  <span>Regional News</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east">
                  <span>East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">
                  <span>East Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/london">
                  <span>London</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">
                  <span>North East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">
                  <span>North West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">
                  <span>Northern Ireland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">
                  <span>Scotland</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">
                  <span>South and South East</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">
                  <span>South West</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">
                  <span>Wales</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">
                  <span>West Midlands</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">
                  <span>Yorkshire</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/news/international">
              <span>International</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/retrofirst">
              <span>RetroFirst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/climate-change">
              <span>Climate change</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/garden-bridge">
              <span>Garden Bridge</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/news/students">
              <span>Students</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/news/students">
                  <span>Students</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/students/aj-student-prize">
                  <span>AJ Student Prize</span>
                </a>
              </li>
            </ul>
          </li>
          <li class="hasChildren">
            <a href="#">
              <span>Business</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <span>Business</span>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/business-news">
                  <span>Business news</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/new-practices">
                  <span>New practices</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/planning">
                  <span>Planning</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/news/business/practice">
                  <span>Practice</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/video">
              <span>Video</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/news/culture">
              <span>Culture</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/buildings">
          <span>Buildings</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/buildings">
              <span>Buildings</span>
            </a>
          </li>
          <li>
            <a href="http://www.ajbuildingslibrary.co.uk/">
              <span>AJ Buildings Library</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/building-studies">
              <span>Building studies</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">
              <span>Small projects & extensions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/houses">
              <span>Houses</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/schools">
              <span>Schools</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.architectsjournal.co.uk/buildings/higher-education">
              <span>Higher education</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/offices">
              <span>Offices</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/cultural">
              <span>Cultural</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/civic">
              <span>Civic</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">
              <span>Sustainability & Retrofit</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">
              <span>Health & Buildings that care</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">
              <span>Sports & Leisure</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">
              <span>Mixed use</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/competitions">
          <span>Competitions</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/competitions">
              <span>Competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">
              <span>Latest competitions</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">
              <span>Competitions news</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/opinion">
          <span>Opinion</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/opinion">
              <span>Opinion</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">
              <span>Paul Finch</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">
              <span>Emily Booth</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">
              <span>Weekend Roundup</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">
              <span>Ellis Woodman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">
              <span>Catherine Slessor</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">
              <span>Hattie Hartman</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">
              <span>Will Hurst</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-regs">
              <span>The Regs</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/opinion/the-coach">
              <span>The Coach</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.architectsjournal.co.uk/aj100">
          <span>AJ100</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.architectsjournal.co.uk/aj100">
              <span>AJ100</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk">
              <span>AJ100 2019 data & profiles</span>
            </a>
          </li>
          <li>
            <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx">
              <span>AJ100 fee scale</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/aj100/events">
              <span>Events</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Magazines</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Magazines</span>
          </li>
          <li class="hasChildren">
            <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
              <span>AJ issues</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">
                  <span>AJ issues</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">
                  <span>2019</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">
                  <span>2018</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">
                  <span>2017</span>
                </a>
              </li>
              <li>
                <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">
                  <span>AJ Specification</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.thearchitecturalreviewstore.com/collections/aj">
              <span>AJ magazine shop</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="#">
          <span>Events</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <span>Events</span>
          </li>
          <li>
            <a href="https://awards.architectsjournal.co.uk/">
              <span>AJ Architecture Awards</span>
            </a>
          </li>
          <li>
            <a href="https://retrofit.architectsjournal.co.uk">
              <span>AJ Retrofit Awards</span>
            </a>
          </li>
          <li>
            <a href="https://studentprize.architectsjournal.co.uk">
              <span>AJ Student Prize</span>
            </a>
          </li>
          <li>
            <a href="https://specawards.architectsjournal.co.uk/">
              <span>AJ Specification Awards</span>
            </a>
          </li>
          <li>
            <a href="https://www.architectsjournal.co.uk/w-awards-and-programme/awards">
              <span>Women in Architecture</span>
            </a>
          </li>
          <li>
            <a href="https://www.worldarchitecturefestival.com/">
              <span>World Architecture Festival</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="http://www.ajbuildingslibrary.co.uk">
          <span>Library</span>
        </a>
      </li>
      <li>
        <a href="http://www.architectsjournaljobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="http://www.architectsjournal.co.uk/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <h2>Unsupported browser</h2>
                <p>For a better experience please update your browser to its latest version.</p>
            </div>
        </div>
 
 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables-->

 <div id="5916683"></div>
<script>ADTECH.enqueueAd(5916683);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<!-- <img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Architects Journal" /> -->
 <img src="/pictures/web/o/t/f/logo2018.svg" data-fallback-src="/pictures/web/n/c/z/logo2018.png" alt="Architects' Journal" />
</a>
    
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Architects Journal" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.architectsjournal.co.uk/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.architectsjournal.co.uk/signin.aspx" class="thickbox">Sign In</a></li>
            <li><a href="https://subscribe.architectsjournal.co.uk/AJUNWHY/">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.architectsjournal.co.uk/">
            <span>Home</span>
          </a>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/regional-news">Regional News</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east">East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/east-midlands">East Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/london">London</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-east">North East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/north-west">North West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/northern-ireland">Northern Ireland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/scotland">Scotland</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-and-south-east">South and South East</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/south-west">South West</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/wales">Wales</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/west-midlands">West Midlands</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/regional-news/yorkshire">Yorkshire</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/international">International</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/retrofirst">RetroFirst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/climate-change">Climate change</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/garden-bridge">Garden Bridge</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/students">Students</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/students/aj-student-prize">AJ Student Prize</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <span>Business</span>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/business-news">Business news</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/new-practices">New practices</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/planning">Planning</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/news/business/practice">Practice</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/video">Video</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/news/culture">Culture</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest news</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/salary-survey-architects-pay-drops-amid-brexit-uncertainty/10044929.article">Salary survey: architects’ pay drops amid Brexit uncertainty</a>
                      </h3>
                      <p class="meta">24 October, 2019 6:33 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/carmody-groarke-wins-contest-to-extend-ghents-design-museum/10044966.article">Carmody Groarke wins contest to extend Ghent’s Design Museum</a>
                      </h3>
                      <p class="meta">24 October, 2019 5:42 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/work-set-to-start-on-bacas-cornish-cliff-edge-house/10044722.article">Work set to start on Baca’s Cornish cliff-edge house</a>
                      </h3>
                      <p class="meta">24 October, 2019 4:28 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/heritage-campaigners-welcome-boost-for-listed-buildings/10044963.article">Heritage campaigners welcome boost for listed buildings</a>
                      </h3>
                      <p class="meta">24 October, 2019 3:59 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//News">More news</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S TOP NEWS STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/hs2-review-findings-could-be-delayed-until-december/10044979.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/2/6/9/3167269_CURZON-image-1.jpg" alt="Grimshaw's designs for Curzon Street station in Birmingham" />
                      </a>
                      <h3>
                        <a href="/news/hs2-review-findings-could-be-delayed-until-december/10044979.article">HS2 review findings could be delayed until December </a>
                      </h3>
                      <p class="standfirst">
The outcome of the independent review into High Speed 2 (HS2) could be delayed until December, the AJ’s sister title New Civil Engineer understands
</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/buildings">
            <span>Buildings</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://www.ajbuildingslibrary.co.uk/" class="newWindow">AJ Buildings Library</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/building-studies">Building studies</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/small-projects-and-extensions">Small projects & extensions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/houses">Houses</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/schools">Schools</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/higher-education">Higher education</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/offices">Offices</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/cultural">Cultural</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/civic">Civic</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sustainability-and-retrofit">Sustainability & Retrofit</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/health-and-buildings-that-care">Health & Buildings that care</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/retail">Retail</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/sports-and-leisure">Sports & Leisure</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/buildings/mixed-use">Mixed use</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>LATEST BUILDINGS</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/buildings/an-office-of-stacked-things-sam-jacob-studio-completes-london-design-studio/10044873.article">‘An office of stacked things’: Sam Jacob Studio completes London design studio</a>
                      </h3>
                      <p class="meta">23 October, 2019 7:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/nissen-richards-studio-completes-magazine-london-a-new-event-space-in-north-greenwich/10044914.article">Nissen Richards Studio completes Magazine London: a new event space in North Greenwich</a>
                      </h3>
                      <p class="meta">23 October, 2019 5:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/thirdway-architecture-refurbishes-victorian-warehouse/10044881.article">ThirdWay Architecture refurbishes Victorian warehouse</a>
                      </h3>
                      <p class="meta">22 October, 2019 7:59 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/buildings/rogers-stirk-harbour-completes-louvre-conservation-facility/10044883.article">Rogers Stirk Harbour completes Louvre conservation facility</a>
                      </h3>
                      <p class="meta">21 October, 2019 8:00 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>BUILDING OF THE DAY</h2>
                  <ul>
                    <li>
                      <a href="/buildings/a-broad-church-dow-joness-restoration-of-st-mary-magdalene/10044923.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/1/6/8/3167168_stmarymagdalenebydowjones.jpg" alt="St mary magdalene by dow jones" />
                      </a>
                      <h3>
                        <a href="/buildings/a-broad-church-dow-joness-restoration-of-st-mary-magdalene/10044923.article">A broad church: Dow Jones’s restoration of St Mary Magdalene</a>
                      </h3>
                      <p class="standfirst">Dow Jones has combined the restoration of a west London church with the addition of a new building opening it up to community uses, writes Jay Merrick. Photography Anthony Coleman</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Buildings">More buildings</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn latestStories">
          <a href="https://www.architectsjournal.co.uk/competitions">
            <span>Competitions</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/latest-competitions">Latest competitions</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/competitions/competitions-news">Competitions news</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest competitions</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/competitions/competition-toronto-winter-stations-2020/10044941.article">Competition: Toronto Winter Stations 2020</a>
                      </h3>
                      <p class="meta">22 October, 2019 3:11 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-lety-holocaust-memorial-bohemia/10044936.article">Competition: Lety Holocaust Memorial, Bohemia</a>
                      </h3>
                      <p class="meta">22 October, 2019 2:59 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-lilidorei-at-alnwick-garden/10044927.article">Competition: Lilidorei at Alnwick Garden</a>
                      </h3>
                      <p class="meta">22 October, 2019 11:24 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/competitions/competition-bushmills-courthouse-creative-hub/10044922.article">Competition: Bushmills Courthouse creative hub</a>
                      </h3>
                      <p class="meta">22 October, 2019 10:25 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//competitions/latest-competitions">more competitions</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.architectsjournal.co.uk/opinion">
            <span>Opinion</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/paul-finch">Paul Finch</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/emily-booth">Emily Booth</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/weekend-roundup">Weekend Roundup</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/ellis-woodman">Ellis Woodman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/catherine-slessor">Catherine Slessor</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/hattie-hartman">Hattie Hartman</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/will-hurst">Will Hurst</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-regs">The Regs</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/opinion/the-coach">The Coach</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>latest opinion</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/opinion/when-refurbishing-tower-blocks-listen-to-the-experts-the-residents/10044934.article">When refurbishing tower blocks, listen to the experts: the residents</a>
                      </h3>
                      <p class="meta">23 October, 2019 7:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/remembering-charles-jencks-critic-scholar-and-a-true-gentleman/10044912.article">Remembering Charles Jencks – critic, scholar and a true gentleman</a>
                      </h3>
                      <p class="meta">21 October, 2019 3:51 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/weekend-roundup-protest-and-survive/10044872.article">Weekend roundup: Protest and survive</a>
                      </h3>
                      <p class="meta">19 October, 2019 7:17 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/opinion/has-goldsmith-streets-stirling-prize-win-even-registered-with-the-property-industry/10044821.article">Has Goldsmith Street’s Stirling Prize win even registered with the property industry?</a>
                      </h3>
                      <p class="meta">16 October, 2019 8:10 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/opinion">more opinion</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>TODAY'S OPINION</h2>
                  <ul>
                    <li>
                      <a href="/opinion/when-refurbishing-tower-blocks-listen-to-the-experts-the-residents/10044934.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/8/7/5/3166875_balfrontowerribacollections.jpg" alt="Balfron tower, © riba collections" />
                      </a>
                      <h3>
                        <a href="/opinion/when-refurbishing-tower-blocks-listen-to-the-experts-the-residents/10044934.article">When refurbishing tower blocks, listen to the experts: the residents</a>
                      </h3>
                      <p class="standfirst">If the construction industry listened more to residents, buildings could be repurposed holistically so that they better suited local communities, says Emily Booth</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk//Opinion">More opinion</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="twowide oneColumn featuredStory">
          <a href="https://www.architectsjournal.co.uk/aj100">
            <span>AJ100</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk" class="newWindow">AJ100 2019 data & profiles</a>
                    </li>
                    <li>
                      <a href="http://aj100.architectsjournal.co.uk/FeesCalculator.aspx" class="newWindow">AJ100 fee scale</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/aj100/events">Events</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST STORY</h2>
                  <ul>
                    <li>
                      <a href="/news/in-pictures-uks-largest-practices-celebrate-at-aj100-awards/10043270.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/0/9/6/3156096__dsc174copy.jpg" alt="Dsc 174 copy" />
                      </a>
                      <h3>
                        <a href="/news/in-pictures-uks-largest-practices-celebrate-at-aj100-awards/10043270.article">In pictures: UK’s largest practices celebrate at AJ100 awards</a>
                      </h3>
                      <p class="standfirst">The UK’s biggest architecture practices came out to celebrate the winners of the annual AJ100 awards at a ceremony held at the Tower of London on Wednesday</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://aj100awards.architectsjournal.co.uk/">more aj100</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="current twowide oneColumn featuredStory">
          <span class="no-link">
            <span>Magazines</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">AJ issues</a>
                      <ul>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">2019</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">2018</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">2017</a>
                        </li>
                        <li>
                          <a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">AJ Specification</a>
                        </li>
                      </ul>
                    </li>
                    <li>
                      <a href="https://www.thearchitecturalreviewstore.com/collections/aj" class="newWindow">AJ magazine shop</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>LATEST ISSUE</h2>
                  <ul>
                    <li>
                      <a href="/magazines/aj-issues/241019-old-and-new/10044939.article">
                        <img src="https://www.architectsjournal.co.uk/pictures/280xAny/1/4/3/3167143_000_cvr_web_ajw_191024.jpg" alt="000 cvr web ajw 191024" />
                      </a>
                      <h3>
                        <a href="/magazines/aj-issues/241019-old-and-new/10044939.article">24.10.19: Old and new</a>
                      </h3>
                      <p class="standfirst">The issue features building studies of Dow Jones Architects’ restoration and extension of St Mary Magdalene Church in Paddington; David Chipperfield Architects’ James Simon Galerie on Berlin’s Museum Island; and the refurbishment of Goldfinger’s Balfron Tower in east London by Studio Egret West and Ab Rogers Design. PLUS High-rise housing – should we spruce it up or tear it down? A new salary survey ...</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.architectsjournal.co.uk/magazines/aj-issues">previous issues</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="onewide oneColumn">
          <span class="no-link">
            <span>Events</span>
          </span>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://awards.architectsjournal.co.uk/" class="newWindow">AJ Architecture Awards</a>
                    </li>
                    <li>
                      <a href="https://retrofit.architectsjournal.co.uk" class="newWindow">AJ Retrofit Awards</a>
                    </li>
                    <li>
                      <a href="https://studentprize.architectsjournal.co.uk" class="newWindow">AJ Student Prize</a>
                    </li>
                    <li>
                      <a href="https://specawards.architectsjournal.co.uk/" class="newWindow">AJ Specification Awards</a>
                    </li>
                    <li>
                      <a href="https://www.architectsjournal.co.uk/w-awards-and-programme/awards" class="newWindow">Women in Architecture</a>
                    </li>
                    <li>
                      <a href="https://www.worldarchitecturefestival.com/" class="newWindow">World Architecture Festival</a>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="http://www.ajbuildingslibrary.co.uk" class="newWindow">
            <span>Library</span>
          </a>
        </li>
        <li>
          <a href="http://www.architectsjournaljobs.com/" class="newWindow">
            <span>Jobs</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="http://www.architectsjournal.co.uk/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><!-- amended - 30062016 --> <style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <p style="text-transform:none!important; padding-left: 15px;">Choose your AJ subscription package</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">1-9 subscriptions</a> </li> <li> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"> 10+ Subscriptions </a> </li> <li> <a style="color:#ED1C24;" href="https://subscribe.architectsjournal.co.uk/AJ0116WE1S">Student subscription </a> </li> </ul> <p style="text-transform:none!important; padding-left: 15px;">Joint packages:</p> <ul> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARJOINT">AJ + AR</a> </li> <li> <a href="https://subscribe.architectsjournal.co.uk/AJARWAF/"> AJ + AR + WAF </a> </li> </ul> </div> </li> <li class="showStory"> <div> <ul> <li><p>1-9 subscriptions</p><a href="https://subscribe.architectsjournal.co.uk/AJBUTTON/"><img class="responsiveImage" src="/Pictures/web/f/o/w/aj-mmi-ind.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>This subscription package has been designed to help architects thrive in the workplace by providing them with their essential 5 a day - news, buildings, business, culture and opinion.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="https://subscribe.architectsjournal.co.uk/AJBUTTON/">Subscribe</a> </div> </li> <li class="showStory"> <div> <ul> <li> <p> 10+ Subscriptions </p> <a href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry"><img class="responsiveImage" src="/Pictures/web/p/a/u/aj-mmi-mu.jpg" alt="" /></a></li> </ul> <ul style="font-size:12px;"> <li>Make sure your staff stay informed and remain competitive by giving them access to crucial news, insight, opinion and debate on the issues everyone is talking about. Available for 10+ users.</li> </ul> <a style="margin-left: 20px;" class="button subscribe" href="mailto:teamaccess@emap.com?subject=AJ Team Access Enquiry">Find out more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.architectsjournal.co.uk/magazines/aj-issues">AJ issues</a></li></ul></div>
			
	


	

<div class="story-layout story-layout-gallery">
  <div class="sleeve">
    <div class="story_title">
      <h1>24.10.19: Old and new</h1>
    </div>
    <p class="byline">
      <span class="date">24 October, 2019</span>
    </p>
  </div>
</div>
	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right last"><a title="Save article" class="save popup" href="/sign-in?rtn=magazines/aj-issues/241019-old-and-new/10044939.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>The issue features building studies of <strong>Dow Jones Architects’ </strong>restoration and extension of St Mary Magdalene Church in Paddington; <strong>David Chipperfield Architects</strong>’ James Simon Galerie on Berlin’s Museum Island; and the refurbishment of Goldfinger’s Balfron Tower in east London by <strong>Studio Egret West</strong> and <strong>Ab Rogers Design</strong>. PLUS <strong>High-rise housing</strong> – should we spruce it up or tear it down? A new salary survey shows architects’ pay is in the doldrums; and we meet <strong>Shevaughn Rieck</strong>, the 32-year-old partner at <strong>Farrells</strong>.</p></div><div class="storytext"><div class="inline_image  image_size_full" data-attachment="3167143" data-sequence="1">
<p class="picture"><img alt="000 cvr web ajw 191024" src="https://www.architectsjournal.co.uk/pictures/380xany/1/4/3/3167143_000_cvr_web_ajw_191024.jpg" width="660" class="responsiveImage" data-size-1="380xany" data-size-1-1="780xany" data-size-3="1180xany"></p>
<p class="inline_title">000 cvr web ajw 191024</p>
</div>
<div class="factfile">
<h2 id="Subscriber" style="text-align: center;">Subscriber?</h2>
<p style="text-align: center;">To view this issue, log in and select ‘My AJ’ on the menu bar. Click ‘Digital editions’ to read your AJ.</p>
<h2 id="Want_to_buy_this_issue" style="text-align: center;">Want to buy this issue? </h2>
<p style="text-align: center;">You can buy a copy of the issue by <a href="https://www.thearchitecturalreviewstore.com/collections/aj/products/aj-24-10-19-old-and-new" target="_blank">clicking here</a> – or <a href="https://www.architectsjournal.co.uk/subscriptions" target="_blank">become an AJ subscriber</a> and read it right now! </p>
</div>
<div class="inline_image  image_size_full" data-attachment="3167144" data-sequence="2">
<p class="picture"><img alt="000 cvr spread ajw 191024" src="https://www.architectsjournal.co.uk/pictures/380xany/1/4/4/3167144_000_cvr_spread_ajw_191024.jpg" width="660" class="responsiveImage" data-size-1="380xany" data-size-1-1="780xany" data-size-3="1180xany"></p>
<p class="inline_title">000 cvr spread ajw 191024</p>
</div><div class="story-inline-advert">
<div id="5916681"></div>
<script>ADTECH.enqueueAd(5916681);</script>
    </div></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/250.tag">Farrells</a></li>
      <li><a href="/882.tag">Shop</a></li>
      <li><a href="/1032.tag">Dow Jones</a></li>
      <li><a href="/1685.tag">David Chipperfield Architects</a></li>
      <li><a href="/2908.tag">high-rise</a></li>
      <li><a href="/3367.tag">salary survey</a></li>
      <li><a href="/5268.tag">​Studio Egret West</a></li>
      <li><a href="/7775.tag">ab rogers design</a></li>
      <li><a href="/8677.tag">Shevaughn Rieck</a></li>
    </ul>
  </div>
</div>
			


			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bc856e5196e9e5e"></script> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox"></div>   

<style>
.at-share-btn-elements { margin-left:-5px;  }
.at-share-btn-elements a {margin-right:5px !important; }
.at-share-btn-elements a>span+span{ opacity:1 !important;-ms-transform:scale(1) !important; ;transform:scale(1) !important;  }
.at-share-btn-elements .at-icon-wrapper { margin:4px; width:36px !important; height:36px !important;}
.at-share-btn-elements .at-icon-wrapper svg.at-icon { width:28px !important; height:28px !important; }

    </style>

<!-- old share buttons bleow - ignore kb 27 nov 2018 -->
<!-- 
<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>

<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>

<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>

<a class="addthis_button_whatsapp_share" target="_blank" title="Whatsapp" href="#"><span class="core-icon i-social-whatsapp i-social-whatsapp-dims"></span><span class="core-icon i-social-whatsapp-hover i-social-whatsapp-hover-dims"></span></a>

-->
</div>
    </li>
    <li class="align-right last"><a title="Save article" class="save popup" href="/sign-in?rtn=magazines/aj-issues/241019-old-and-new/10044939.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/aj-architecture-awards-2019-small-project-community-mixed-use-and-infrastructure-shortlists/10044357.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/1/8/3/3163183_05_index.png" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="05 index" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/aj-architecture-awards-2019-small-project-community-mixed-use-and-infrastructure-shortlists/10044357.article">AJ Architecture Awards 2019: Small project, Community, Mixed-Use &amp; Infrastructure shortlists</a></h3><p class="meta"><span class="date">11 September 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite</a></span></p><p>The AJ can reveal the last batch of finalists in the running for this year’s AJ Architecture Awards</p></div></li><li class=""><a href="/news/high-rise-flats-spruce-them-up-or-tear-them-down/10044926.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/8/5/6/3166856_shutterstockenfieldtowersin2013.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Shutterstock enfield towers in 2013" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/high-rise-flats-spruce-them-up-or-tear-them-down/10044926.article">High-rise flats: spruce them up or tear them down?</a></h3><p class="meta"><span class="date">23 October 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/ella-jessel/3001257.bio" rel="author">Ella Jessel</a></span></p><p>Has the climate emergency tipped the balance in favour of upgrading rather than demolishing the UK’s ageing tower blocks? Ella Jessel reports</p></div></li><li class=""><a href="/news/aj-architecture-awards-2019-cultural-heritage-refurb-and-health-shortlisted-projects/10044302.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/7/7/3/3162773_03_index.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="03 index" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/aj-architecture-awards-2019-cultural-heritage-refurb-and-health-shortlisted-projects/10044302.article">AJ Architecture Awards 2019: Cultural, Heritage, Refurb and Health shortlisted projects</a></h3><p class="meta"><span class="date">16 September 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/richard-waite/5.bio" rel="author">Richard Waite</a></span></p><p>The AJ can reveal the second batch of finalists in the running for this year’s AJ Architecture Awards</p></div></li><li class="last"><a href="/news/aj-retrofit-awards-2019-winners-revealed/10044365.article" class="featureImage"><img src="https://www.architectsjournal.co.uk/pictures/100x67/3/5/9/3163359_retrofitindex.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Retrofit index" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/aj-retrofit-awards-2019-winners-revealed/10044365.article">AJ Retrofit Awards 2019 winners revealed</a></h3><p class="meta"><span class="date">12 September 2019</span><span class="author"><a href="https://www.architectsjournal.co.uk/hattie-hartman/6.bio" rel="author">Hattie Hartman, </a><a href="https://www.architectsjournal.co.uk/rob-wilson/3000841.bio" rel="author">Rob Wilson, </a>Pamela Buxton</span></p><p>Featherstone Young’s Ty Pawb arts centre in Wales has been named AJ Retrofit of the Year 2019</p></div></li></ul></div></div>
			





			



			


			


			



		</div>
	</div>
	<div class="htmlContent">
		
	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/final-call-enter-the-aj-specification-awards-2020/10043151.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/4/1/3156041_brick.jpg" data-size-1="100x67" class=" responsiveImage" alt="Brick" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/final-call-enter-the-aj-specification-awards-2020/10043151.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Final call! Enter the AJ Specification Awards 2020</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/foster-partners-to-design-landmark-scheme-in-shards-shadow/10044858.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/5/0/3166350_shutterstock_colechurchhouseandshard.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock colechurch house and shard" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/foster-partners-to-design-landmark-scheme-in-shards-shadow/10044858.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Foster + Partners to design ‘landmark’ scheme in Shard’s shadow</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/freak-show-fears-as-hordes-descend-on-goldsmith-street/10044894.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/5/7/9/3166579_goldsmith_st5593.jpg" data-size-1="100x67" class=" responsiveImage" alt="Goldsmith st 5593" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/freak-show-fears-as-hordes-descend-on-goldsmith-street/10044894.article?blocktitle=Most-popular&amp;contentID=-1" class="text">‘Freak show’ fears as hordes descend on Goldsmith Street</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/ahmms-monolithic-bristol-student-housing-approved/10044880.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/4/4/5/3166445_resibridge.jpg" data-size-1="100x67" class=" responsiveImage" alt="Resi bridge" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/ahmms-monolithic-bristol-student-housing-approved/10044880.article?blocktitle=Most-popular&amp;contentID=-1" class="text">AHMM’s ‘monolithic’ Bristol student housing approved</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/stirling-winner-picked-to-design-olympic-legacy-housing/10044955.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/0/6/8/3167068_puddingmillneighbourhood.jpg" data-size-1="100x67" class=" responsiveImage" alt="Pudding mill neighbourhood" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/stirling-winner-picked-to-design-olympic-legacy-housing/10044955.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Stirling winner picked to design Olympic legacy housing</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/kpfs-designs-for-londons-tallest-resi-tower-a-concern-says-mayor/10044756.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/9/7/3166197_kpflinkedtowerswebcrop3.jpg" data-size-1="100x67" class=" responsiveImage" alt="Kpf linked towers web crop 3" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/kpfs-designs-for-londons-tallest-resi-tower-a-concern-says-mayor/10044756.article?blocktitle=Most-popular&amp;contentID=-1" class="text">KPF’s designs for London's tallest resi tower ‘a concern’, says mayor </a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/populous-in-last-two-for-milans-san-siro-stadium-replacement/10044910.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/3/0/3166730_populous_thecathedral_2.jpg" data-size-1="100x67" class=" responsiveImage" alt="Populous  the cathedral 2" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/populous-in-last-two-for-milans-san-siro-stadium-replacement/10044910.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Populous in last two for Milan’s San Siro stadium replacement</a>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/new-ways-how-an-architect-is-rethinking-custom-build/10044617.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/9/6/6/3164966_20pondview.v4.jpg" data-size-1="100x67" class=" responsiveImage" alt="20 pond view.v4" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/new-ways-how-an-architect-is-rethinking-custom-build/10044617.article?blocktitle=Most-popular&amp;contentID=-1" class="text">New ways: How an architect is rethinking custom-build  </a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.architectsjournal.co.uk/opinion/there-is-nothing-to-stop-a-garden-bridge-mark-two/10044833.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/2/2/9/3166229_shutterstock_cityhall.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock city hall" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/opinion/there-is-nothing-to-stop-a-garden-bridge-mark-two/10044833.article?blocktitle=Most-commented&amp;contentID=-1" class="text">There is nothing to stop a Garden Bridge mark two </a>
            <span class="icon comments">7 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/grenfell-london-fire-chief-calls-for-urgent-research-on-buildings-that-fail/10044853.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/2/9/5/3166295_grenfelltowerwebcrop.jpg" data-size-1="100x67" class=" responsiveImage" alt="Grenfell tower webcrop" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/grenfell-london-fire-chief-calls-for-urgent-research-on-buildings-that-fail/10044853.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Grenfell: London fire chief calls for urgent research on ‘buildings that fail’</a>
            <span class="icon comments">7 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/foster-partners-to-design-landmark-scheme-in-shards-shadow/10044858.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/5/0/3166350_shutterstock_colechurchhouseandshard.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock colechurch house and shard" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/foster-partners-to-design-landmark-scheme-in-shards-shadow/10044858.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Foster + Partners to design ‘landmark’ scheme in Shard’s shadow</a>
            <span class="icon comments">5 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/populous-in-last-two-for-milans-san-siro-stadium-replacement/10044910.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/7/3/0/3166730_populous_thecathedral_2.jpg" data-size-1="100x67" class=" responsiveImage" alt="Populous  the cathedral 2" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/populous-in-last-two-for-milans-san-siro-stadium-replacement/10044910.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Populous in last two for Milan’s San Siro stadium replacement</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/high-rise-flats-spruce-them-up-or-tear-them-down/10044926.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/8/5/6/3166856_shutterstockenfieldtowersin2013.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock enfield towers in 2013" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/high-rise-flats-spruce-them-up-or-tear-them-down/10044926.article?blocktitle=Most-commented&amp;contentID=-1" class="text">High-rise flats: spruce them up or tear them down?</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/ahmms-monolithic-bristol-student-housing-approved/10044880.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/4/4/5/3166445_resibridge.jpg" data-size-1="100x67" class=" responsiveImage" alt="Resi bridge" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/ahmms-monolithic-bristol-student-housing-approved/10044880.article?blocktitle=Most-commented&amp;contentID=-1" class="text">AHMM’s ‘monolithic’ Bristol student housing approved</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/competitions/competition-making-places-2-waltham-forest/10044859.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/3/3/9/3166339_longtable_albertcrescent_barrgazetascphilipvile.jpg" data-size-1="100x67" class=" responsiveImage" alt="Long Table, Albert Crescent by Barr Gazetas" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/competitions/competition-making-places-2-waltham-forest/10044859.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Competition: Making Places 2, Waltham Forest</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.architectsjournal.co.uk/news/salary-survey-architects-pay-drops-amid-brexit-uncertainty/10044929.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.architectsjournal.co.uk/pictures/100x67/1/5/8/3167158_newssalarysurveyindexs1910242.png" data-size-1="100x67" class=" responsiveImage" alt="News salarysurvey indexs 1910242" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.architectsjournal.co.uk/news/salary-survey-architects-pay-drops-amid-brexit-uncertainty/10044929.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Salary survey: architects’ pay drops amid Brexit uncertainty</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Related Jobs</h2></div><ul><li><h3><a href="http://www.architectsjournaljobs.com/job/975813/well-regarded-international-studio-seeks-talented-designer-architect-for-projects-in-the-uk-and-abroad/?TrackID=176">Well-regarded International studio seeks talented Designer/Architect for projects in the UK &amp; ab</a></h3><p class="meta"><span class="salary">£20ph-£26phr</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/998090/talented-parametric-architect-for-impressive-uk-and-international-high-rise-tower-projects-/?TrackID=176">Talented Parametric Architect for Impressive UK and International high-rise Tower projects</a></h3><p class="meta"><span class="salary">£40,000 - £50,000 p.a.</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/973278/well-regarded-international-studio-seeks-talented-designer-architect-for-projects-in-the-uk-and-abroad/?TrackID=176">Well-regarded International studio seeks talented Designer/Architect for projects in the UK &amp; ab</a></h3><p class="meta"><span class="salary">£20ph-£26phr</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/992529/design-manager-required-with-main-contractor-for-high-rise-residential-project-in-canary-wharf/?TrackID=176">Design Manager required with Main Contractor for High-Rise Residential project in Canary Wharf</a></h3><p class="meta"><span class="salary">£45,000 - £60,000 &amp; package</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/991862/design-manager-required-with-main-contractor-for-high-rise-residential-project-in-canary-wharf/?TrackID=176">Design Manager required with Main Contractor for High-Rise Residential project in Canary Wharf</a></h3><p class="meta"><span class="salary">£45,000 - £60,000 &amp; package</span></p></li><li><h3><a href="http://www.architectsjournaljobs.com/job/988405/design-manager-required-with-main-contractor-for-high-rise-residential-project-in-canary-wharf/?TrackID=176">Design Manager required with Main Contractor for High-Rise Residential project in Canary Wharf</a></h3><p class="meta"><span class="salary">£45,000 - £60,000 &amp; package</span></p></li></ul><!-- <div class="jobs-promo" style="border-top:none;"> -->

<!-- <h3><a href="https://www.architectsjournaljobs.com">ARCHITECTURE JOBS BY EMAIL</a></h3>    

<p>Do you want the latest jobs emailed to you?<br />
    <a href="https://www.architectsjournaljobs.com">Sign up for job alerts.</a></p>    
    <p><a href="https://www.architectsjournaljobs.com"><img src="/Pictures/174x71/p/web/l/q/e/jobs_transparent-72.png" alt="AJ Jobs" />
    
    -->


<style>
    
.morejobsbutton a{
        
color:#FFFFFF;
display:block;
        
    }
    
.morejobsbutton{
    
width:100px;
margin:0 auto;
text-align:center;
font-weight:bold;
font-size:16px;
text-decoration:none;
border:1px solid #FFFFFF;
border-radius:3px;
        }    

.morejobsbutton a:hover{
        
color:#E8E8E8;
        
    }

.morejobsbutton:hover{
        
border:1px solid #E8E8E8;
        
        }

</style>

    
<noscript><div><a href="https://www.architectsjournaljobs.com/" target="_blank">Jobs from AJ Jobs</a></div></noscript>

<div class="jobs-widget" style="border-top:none; background: #000000; max-width:320px !important; margin:0 auto; padding: 0 0 10px 0;">
    
    <p><a href="https://www.architectsjournaljobs.com" target="_blank"><img src="https://www.architectsjournal.co.uk/Pictures/320x141/p/web/b/d/i/Widget_2_AJJobs.png" alt="AJ Jobs" /></a></p>
    

<script type="text/javascript">
<!-- Feel free to change this -->
wdg_width = "100%; margin-top: -25px";
wdg_border_color = "#000000";
wdg_bg_color = "#000000";
wdg_font = "font-family:Roboto,FranklinGothic,Helvetica,arial;font-size:8px";
wdg_link_font_color = "#FFFFFF";
wdg_title = " ";
wdg_title_font = "font-size:11px";
wdg_title_font_color = "#000000";
wdg_title_bg_color = "#000000";
wdg_jobtitle_font = "font-weight:bold;font-size:16px;text-decoration:none";
wdg_jobtitle_font_color = "#FFFFFF";
wdg_jobinfo_font_color = "#FFFFFF";
wdg_job_separator_color = "#FFFFFF";
</script>

<script type="text/javascript" src="https://www.architectsjournaljobs.com/widget/widget.ashx?maxjobs=5&FeaturedOnly=1"></script>

    <div class="morejobsbutton"><a href="https://www.architectsjournaljobs.com/" target="_blank">More Jobs</a></div>
    
</div>

<!--    
    
     <p><a href="https://www.architectsjournaljobs.com"><img src="/Pictures/300x250/p/web/i/w/k/JobsBlock_AJJobs_CV.png" alt="Sign Up for AJ Jobs Alerts" /></a></p>    
    
     <p><a href="https://www.architectsjournaljobs.com"><img src="/Pictures/300x250/p/web/a/k/u/JobsBlock_AJJobs_Interview.png" alt="Interview the right candidate on AJ Jobs" /></a></p>    
    
  
--> 

<!--    
    </div> -->
</div></div>
									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In AJ issues</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2019">2019</a></li><li><a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2018">2018</a></li><li><a href="https://www.architectsjournal.co.uk/magazines/aj-issues/2017">2017</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/magazines/aj-issues/aj-specification">AJ Specification</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
        <img class="responsiveImage" src="/pictures/2000xany/p/web/s/d/x/aj-footer-img-180416.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Architects Journal">
      
   
 
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
      
      
<style>
@media screen and (max-width: 768px) {
          .kb-footer-padding-mobile { margin-top:20px; }
}
@media screen and (min-width: 975px){
        img.kb-footer-padding-mobile { margin-top: 20px; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
}
</style>
      
      
    <img src="/magazine/graphics/png/logo.png" alt="Architects' Journal" style="width: 200px;" class="kb-footer-padding-mobile">
      
      <p>&nbsp; </p>
     
   <p style="font-size:18px;">The AJ <strong>supports the <a href="/">architecture</a> industry </strong>on a  daily basis<strong> </strong>with in-depth news analysis,<br/> insight into issues  that are affecting the industry, comprehensive building studies with<br/> technical  details and drawings, client profiles, competition updates as well as letting  you <br/>know who’s won what and why.</p>
    <a href="https://subscribe.architectsjournal.co.uk/AJSUBUT" class="button large">Subscribe today</a>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
        <li class="social-icon-twitter">
          <a href="https://twitter.com/ArchitectsJrnal" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li>
        <li class="social-icon-facebook">
          <a href="https://www.facebook.com/thearchitectsjournal" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
        </li>
       <li class="social-icon-linkedin">
                                    <a href="https://www.linkedin.com/company/thearchitectsjournal" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
        <li class="social-icon-Pinterest">
          <a href="https://www.pinterest.com/architectsjrnal/" title="Pintrest"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>
        </li>
        
        <li class="social-icon-instagram">
          <a href="https://www.instagram.com/architectsjournal/" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://www.architectsjournal.co.uk/contact-us">Contact Us</a></li><li><a href="https://subscribe.architectsjournal.co.uk/AJSUBUT">Subscriptions</a></li><li><a href="https://www.architectsjournal.co.uk/faqs">FAQs</a></li><li><a href="https://www.architectsjournal.co.uk/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.architectsjournal.co.uk/terms-and-conditions">Terms & Conditions</a></li><li><a href="https://www.architectsjournal.co.uk/why-subscribe">Why Subscribe</a></li><li><a href="https://www.architectsjournal.co.uk/advertise">Advertise</a></li><li class="last"><a href="https://www.architectsjournal.co.uk/tip-us-off">Tip us off</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.architectsjournal.co.uk/site-map">Site Map</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-subjects">A-Z Subjects</a></li><li><a href="https://www.architectsjournal.co.uk/a-z-contributors">A-Z Contributors</a></li><li><a href="https://www.architectsjournal.co.uk/publication-index">Publication Index</a></li><li class="last"><a href="http://www.emap.com/">Copyright © 2002-2019 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/218D0C1DBE846F37281844E53DE5CE2E.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	<script>
  if(document.querySelector('meta[name="Email"]')) {
    var emailMeta = document.querySelector('meta[name="Email"]').content;
      if(emailMeta == 'cis%40architectsjournal.co.uk') {
      document.body.classList.add('hide-elements-for-user')
    }
  }
</script>

<style>
    
/* nav areas hidden */  
    
.hide-elements-for-user li.last.mega-account.alignRight li:nth-child(n+2),
.hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(n+5), .hide-elements-for-user .mobileMenuSleeve li.mega-account.selected li:nth-child(2),
.hide-elements-for-user .mobileNav .toolbar .account-container .mobile-account-menu li:nth-child(-n+1) {
    display: none;
  }
 
.hide-elements-for-user div#mastnav.loggedin.mastNavStyle1 ul li.user {
pointer-events: none;
cursor: default;
text-decoration: none;
}
       
/* account page */

#editAccount.hide-elements-for-user #content_sleeve .formbox_sleeve,
#editAccount.hide-elements-for-user #content_sleeve p{
        display:none;
        }
    
#editAccount.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif;  
}
    
/* edit profile page */ 
    
#ugc_profile_edit.hide-elements-for-user #content_sleeve .formbox_sleeve,
#ugc_profile_edit.hide-elements-for-user #content_sleeve p {
        display:none; }
    
#ugc_profile_edit.hide-elements-for-user h1:after {
   content: "It is not possible to edit account settings for this user ";
   display:block;
   font-size:18px;
   margin-top:20px;
   color:red;
   font-family: 'Roboto',Helvetica,Arial,sans-serif; 
}
    
/* right-hand-col hidden */
    
.hide-elements-for-user .useraccount { display:none !important; }
  

</style>

<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40148/script.js');
</script>



</body>
</html>